<!DOCTYPE html>
<html lang="en">
    <head>
	<title>Turkey's Supreme Court refuses to cancel opposition's claim on referendum results

</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="Supreme Court refused to consider the CHP's lawsuit on checking the legality of the ruling by the Supreme Electoral Council (SEC)...

"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="Turkey's Supreme Court refuses to cancel opposition's claim on referendum results

"><meta property="og:url" content="https://news.am/eng/news/386476.html"><meta property="og:image" content="https://news.am/img/news/38/64/76/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css" rel="stylesheet" type="text/css">
	<link href="/css/owl.carousel.min.css" rel="stylesheet" type="text/css">
	<link href="/css/owl.theme.default.min.css" rel="stylesheet" type="text/css">


	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>
	<!-- End Google Analytics -->
		
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
	    e.async = 1;
	    e.src = u;
	    f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/newsam/loader.js');
	</script>

    
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/32624389/NF2', [300, 300], 'div-gpt-ad-1459518738682-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NF3', [300, 300], 'div-gpt-ad-1459518738682-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT1', [940, 100], 'div-gpt-ad-1459518738682-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT2', [940, 100], 'div-gpt-ad-1459518738682-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH1', [940, 100], 'div-gpt-ad-1459518738682-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH2', [940, 100], 'div-gpt-ad-1459518738682-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH3', [940, 100], 'div-gpt-ad-1459518738682-6').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB2', [300, 300], 'div-gpt-ad-1459518738682-7').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB3', [300, 300], 'div-gpt-ad-1459518738682-8').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB4', [300, 300], 'div-gpt-ad-1459518738682-9').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.amPVP1', [300, 600], 'div-gpt-ad-1459521679296-0').addService(googletag.pubads());  
    googletag.defineSlot('/32624389/ArticleTop', [940, 100], 'div-gpt-ad-1460727117118-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News_botomline', [1050, 100], 'div-gpt-ad-1460727117118-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPBV', [940, 100], 'div-gpt-ad-1460727117118-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.am', [300, 300], 'div-gpt-ad-1460727117118-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/Pr_top', [940, 100], 'div-gpt-ad-1460727117118-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB1', [300, 300], 'div-gpt-ad-1460727117118-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB1', [320, 100], 'div-gpt-ad-1488370557330-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB2', [300, 250], 'div-gpt-ad-1488370557330-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB3', [300, 250], 'div-gpt-ad-1488370557330-3').addService(googletag.pubads());    
    googletag.pubads().setTargeting("linkurl",""+location.pathname.substring(0,40)+"");
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" src="/js/require_first/adriver.core.2.js"></script>

</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
		 <div class="layout">
<div class="layout-middle">
			
<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/386476.html" class="switch-link ">Հայ</a><a href="/eng/news/386476.html" class="switch-link active">Eng</a><a href="/rus/news/386476.html" class="switch-link ">Рус</a><a href="/tur/news/386476.html" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Tuesday </div>
        <div class="month"> April 25</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 484.45 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">527.28 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 8.65 </div>
        </div>
      </div>
      <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/386476.html" class="switch-link ">Հայ</a><a href="/eng/news/386476.html" class="switch-link active">Eng</a><a href="/rus/news/386476.html" class="switch-link ">Рус</a><a href="/tur/news/386476.html" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Tuesday </div>
        <div class="month"> April 25</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/386476.html" class="switch-link ">Հայ</a><a href="/eng/news/386476.html" class="switch-link active">Eng</a><a href="/rus/news/386476.html" class="switch-link ">Рус</a><a href="/tur/news/386476.html" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 484.45 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">527.28 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 8.65 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
					<li class="nav-item "> <a href="eng/life-in-the-frame/">Life in the Frame</a></li>
				</ul>
     		 </div>
      	  <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title"> 
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">       
							<div class="news-list short"><a class="news-item border" href="eng/news/386520.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0417:37:04" itemprop="datePublished">17:37</time>
							
							
							<span class="title" itemprop="name">Dollar drops in Armenia</span></a><a class="news-item border" href="//med.news.am/eng/news/14016/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-25+0417:36:50" itemprop="datePublished">17:36</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">WHO: Malaria vaccine to be 'real life' tested in Africa</span></a><a class="news-item border" href="eng/news/386493.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0417:30:44" itemprop="datePublished">17:30</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Macron: I will make maximum efforts for full resolution of Karabakh conflict</span></a><a class="news-item " href="eng/news/386500.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0417:27:19" itemprop="datePublished">17:27</time>
							
							
							<span class="title" itemprop="name">ARF Dashnaktsutyun: US still says everything about Genocide, except for the word "genocide"

</span></a><a class="news-item " href="eng/news/386476.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0417:24:58" itemprop="datePublished">17:24</time>
							
							
							<span class="title" itemprop="name">Turkey's Supreme Court refuses to cancel opposition's claim on referendum results

</span></a><div class="banner square"><div class="banner_click" data-banner="130">
<!--  AdRiver code START. Type:AjaxJS Site: News.am SZ: allpages  BN:2 -->
<div id="adriver_banner_1230152506"></div>

<script type="text/javascript">
new adriver("adriver_banner_1230152506", {sid:212762, bt:52, sz:'allpages', bn:2});
</script>

<!--  AdRiver code END  --></div></div><a class="news-item " href="eng/news/386507.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0417:04:38" itemprop="datePublished">17:04</time>
							
							
							<span class="title" itemprop="name">Armenia’s Sargsyan, India vice-president discuss Karabakh conflict (PHOTOS)</span></a><a class="news-item " href="eng/news/386491.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0416:45:53" itemprop="datePublished">16:45</time>
							
							
							<span class="title" itemprop="name">Armenia, India sign memorandum on peaceful use of outer space (PHOTOS)</span></a><a class="news-item border" href="//med.news.am/eng/news/14015/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-25+0416:42:11" itemprop="datePublished">16:42</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">How bright lights may help wake patients from a coma</span></a><a class="news-item border" href="eng/news/386487.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0416:25:02" itemprop="datePublished">16:25</time>
							
							
							<span class="title" itemprop="name">India vice-president: Armenia has gained importance</span></a><a class="news-item border" href="//med.news.am/eng/news/14014/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-25+0415:43:37" itemprop="datePublished">15:43</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">WHO push for prevention on World Malaria Day</span></a><div class="banner square"><div class="banner_click" data-banner="122"><!--  AdRiver code START. Type:AjaxJS Site: News.am BN:3 -->
<div id="adriver_banner_1476879039"></div>

<script type="text/javascript">
new adriver("adriver_banner_1476879039", {sid:212762, bt:52, bn:3});
</script>

<!--  AdRiver code END  --></div></div><a class="news-item border" href="eng/news/386486.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0415:40:39" itemprop="datePublished">15:40</time>
							
							
							<span class="title" itemprop="name">PM says multimodal transport will be conducted between India and Europe, via Armenia (PHOTOS)</span></a><a class="news-item " href="eng/news/386450.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0415:34:46" itemprop="datePublished">15:34</time>
							
							
							<span class="title" itemprop="name">Hasan Cemal: I share pain of my Armenian brothers

</span></a><a class="news-item " href="eng/news/386492.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0415:12:33" itemprop="datePublished">15:12</time>
							
							
							<span class="title" itemprop="name">PACE votes to reopen monitoring procedure against Turkey</span></a><a class="news-item border" href="eng/news/386449.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0415:05:37" itemprop="datePublished">15:05</time>
							
							
							<span class="title" itemprop="name">Turkish historian: Armenian Genocide occurred from 1876 to 1923</span></a><a class="news-item " href="eng/news/386473.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0414:37:26" itemprop="datePublished">14:37</time>
							
							
							<span class="title" itemprop="name">Armenia defense minister says EU needs to condemn Azerbaijan in targeted manner</span></a><div class="banner square"><div class="banner_click" data-banner="113"><!--  AdRiver code START. Type:AjaxJS Site: News.am BN:4 -->
<div id="adriver_banner_1136653606"></div>

<script type="text/javascript">
new adriver("adriver_banner_1136653606", {sid:212762, bt:52, bn:4});
</script>

<!--  AdRiver code END  --></div></div><a class="news-item border" href="//med.news.am/eng/news/14012/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-25+0414:34:51" itemprop="datePublished">14:34</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">How walking benefits the brain</span></a><a class="news-item border" href="eng/news/386456.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0414:22:40" itemprop="datePublished">14:22</time>
							
							
							<span class="title" itemprop="name">Hrachya Harutyunyan to be extradited from Russia to Armenia

</span></a><a class="news-item " href="eng/news/386414.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:54:39" itemprop="datePublished">13:54</time>
							
							
							<span class="title" itemprop="name">US may ban laptops on flights from UK airports

</span></a><a class="news-item border" href="eng/news/386459.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:36:32" itemprop="datePublished">13:36</time>
							
							
							<span class="title" itemprop="name">US to cut financial aid to Armenia by 77%, to Azerbaijan by 100%</span></a><a class="news-item " href="eng/news/386455.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:32:44" itemprop="datePublished">13:32</time>
							
							
							<span class="title" itemprop="name">Argentina Vice President: Remembering Armenian Genocide helps to never let this happen again</span></a><!--banner_news_feed_4--><a class="news-item border" href="eng/news/386437.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:25:58" itemprop="datePublished">13:25</time>
							
							
							<span class="title" itemprop="name">Maria Zakharova: We stand with Armenian people in spirit</span></a><a class="news-item " href="eng/news/386425.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:23:59" itemprop="datePublished">13:23</time>
							
							
							<span class="title" itemprop="name"> Ankara urges Brussels to decide on Turkey's EU membership

</span></a><a class="news-item border" href="//med.news.am/eng/news/14013/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-25+0413:18:38" itemprop="datePublished">13:18</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">198 babies were born in Yerevan on April 21-24</span></a><a class="news-item border" href="eng/news/386441.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0413:08:13" itemprop="datePublished">13:08</time>
							
							
							<span class="title" itemprop="name">India's Vice President: Genocide memorial is evidence of Armenians' sufferings 
</span></a><a class="news-item " href="eng/news/386409.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0412:56:57" itemprop="datePublished">12:56</time>
							
							
							<span class="title" itemprop="name">Russia MFA says story of Azerbaijan saboteur imprisoned in Karabakh has “white dots”</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/386436.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0412:44:33" itemprop="datePublished">12:44</time>
							
							
							<span class="title" itemprop="name">Karabakh foreign minister visits South Ossetia</span></a><a class="news-item " href="eng/news/386451.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0412:44:05" itemprop="datePublished">12:44</time>
							
							
							<span class="title" itemprop="name">US Senators commemorate Armenian Remembrance Day with bipartisan resolution</span></a><a class="news-item " href="eng/news/386420.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0412:42:21" itemprop="datePublished">12:42</time>
							
							
							<span class="title" itemprop="name"> EU executive urges to review relations with Turkey

</span></a><a class="news-item " href="eng/news/386412.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0412:18:48" itemprop="datePublished">12:18</time>
							
							
							<span class="title" itemprop="name">Council of Europe investigating bribery of parliamentarians by Azerbaijan

</span></a><a class="news-item border" href="eng/news/386398.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0411:37:47" itemprop="datePublished">11:37</time>
							
							
							<span class="title" itemprop="name">Germany parliament vice speaker on Armenian Genocide: Recognition of truth helps to avoid hatred</span></a><a class="news-item " href="eng/news/386400.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0410:52:20" itemprop="datePublished">10:52</time>
							
							
							<span class="title" itemprop="name">Newspaper: Armenia President, Gagik Tsarukyan reach agreement</span></a><a class="news-item border" href="eng/news/386415.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0410:30:03" itemprop="datePublished">10:30</time>
							
							
							<span class="title" itemprop="name">Karabakh army: Soldier died from Azerbaijan shooting</span></a><a class="news-item border" href="eng/news/386397.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0410:07:53" itemprop="datePublished">10:07</time>
							
							
							<span class="title" itemprop="name">Turkey unhappy with Trump statement on Armenian Genocide anniversary</span></a><a class="news-item " href="eng/news/386394.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0409:40:24" itemprop="datePublished">09:40</time>
							
							
							<span class="title" itemprop="name">Nancy Pelosi on Armenian Genocide: If we ignore atrocities of the past, we are destined to repeat them</span></a><a class="news-item " href="eng/news/386392.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0400:37:53" itemprop="datePublished">00:37</time>
							
							
							<span class="title" itemprop="name">Thousands of LA Armenians march toward Turkey consulate</span></a><a class="news-item " href="eng/news/386391.html"  itemscope="" >
							<time class="date" datetime="2017-04-25+0400:12:47" itemprop="datePublished">00:12</time>
							
							
							<span class="title" itemprop="name">Adam Schiff says Trump’s April 24 statement was “disappointing”</span></a><a class="news-item " href="eng/news/386368.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0423:32:22" itemprop="datePublished">23:32</time>
							
							
							<span class="title" itemprop="name">Chinese guest: Each generation should know and remember about genocides committed in the past</span></a><a class="news-item " href="eng/news/386357.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0423:25:51" itemprop="datePublished">23:25</time>
							
							
							<span class="title" itemprop="name">Five European companies will provide almost € 5 billion for Nord Stream-2</span></a><a class="news-item border" href="eng/news/386388.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0423:22:10" itemprop="datePublished">23:22</time>
							
							
							<span class="title" itemprop="name">White House comments on Trump’s statement over Armenian Genocide</span></a><a class="news-item border" href="eng/news/386383.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:58:16" itemprop="datePublished">22:58</time>
							
							
							<span class="title" itemprop="name">Samantha Power: I'm very sorry that we did not recognize the Armenian Genocide</span></a><a class="news-item " href="eng/news/386354.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:49:37" itemprop="datePublished">22:49</time>
							
							
							<span class="title" itemprop="name">Theresa May if necessary, is ready to give the order for a nuclear strike</span></a><a class="news-item " href="eng/news/386374.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:36:15" itemprop="datePublished">22:36</time>
							
							
							<span class="title" itemprop="name">Trump and Merkel discuss over Syria, North Korea, and Ukraine</span></a><a class="news-item border" href="eng/news/386376.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:32:03" itemprop="datePublished">22:32</time>
							
							
							<span class="title" itemprop="name">March in memory of Armenian Genocide commences in Paris</span></a><a class="news-item border" href="eng/news/386378.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:24:14" itemprop="datePublished">22:24</time>
							
							
							<span class="title" itemprop="name">68 musicians from 20 countries perform works of classical and modern Armenian composers</span></a><a class="news-item border" href="eng/news/386377.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:16:11" itemprop="datePublished">22:16</time>
							
							
							<span class="title" itemprop="name">Armenian Genocide commemoration events held in Brussels</span></a><a class="news-item border" href="eng/news/386375.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:09:59" itemprop="datePublished">22:09</time>
							
							
							<span class="title" itemprop="name">Hollande: France should use every opportunity to tell Turkey that this was Genocide (PHOTOS)</span></a><a class="news-item " href="eng/news/386344.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0422:00:22" itemprop="datePublished">22:00</time>
							
							
							<span class="title" itemprop="name">Astronaut Peggy Whitson sets record for being in space</span></a><a class="news-item border" href="eng/news/386372.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:43:16" itemprop="datePublished">21:43</time>
							
							
							<span class="title" itemprop="name">François Hollande: We will never stop speaking about Armenian Genocide</span></a><a class="news-item " href="eng/news/386367.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:39:59" itemprop="datePublished">21:39</time>
							
							
							<span class="title" itemprop="name">French Interior Ministry publishes final results of first round of elections</span></a><a class="news-item border" href="//med.news.am/eng/news/14010/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-24+0421:37:55" itemprop="datePublished">21:37</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">In Erebouni MC surgeons saved the patient with free-floating thrombus in carotid artery</span></a><a class="news-item " href="eng/news/386363.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:21:52" itemprop="datePublished">21:21</time>
							
							
							<span class="title" itemprop="name">François Hollande lays wreath at Komitas statue in Paris (PHOTOS)</span></a><a class="news-item border" href="eng/news/386353.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:17:52" itemprop="datePublished">21:17</time>
							
							
							<span class="title" itemprop="name">Julian Assange: Turkey tries to cover up Armenian Genocide</span></a><a class="news-item " href="eng/news/386332.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:16:22" itemprop="datePublished">21:16</time>
							
							
							<span class="title" itemprop="name">Turks take part in event in Worcester dedicated to memory of victims of Armenian Genocide</span></a><a class="news-item border" href="eng/news/386362.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:10:00" itemprop="datePublished">21:10</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Armenian President attends first concert of Pan-Armenian Orchestra project (PHOTOS)</span></a><a class="news-item " href="eng/news/386285.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0421:06:16" itemprop="datePublished">21:06</time>
							
							
							<span class="title" itemprop="name">Flutist Sato Moughalian: My grandparents miraculously survived in Deir ez-Zor</span></a><a class="news-item border" href="eng/news/386359.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:59:27" itemprop="datePublished">20:59</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Armenian Genocide commemoration event held in Istanbul</span></a><a class="news-item border" href="//style.news.am/eng/news/40223/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-24+0420:52:32" itemprop="datePublished">20:52</time>
							<div class="icon-style"></div>
							
							<span class="title" itemprop="name">«I am proud to be an Armenian! It is our duty to not be silent». Khloe Kardashian</span></a><a class="news-item " href="eng/news/386355.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:48:47" itemprop="datePublished">20:48</time>
							
							
							<span class="title" itemprop="name">Armenian FM: There is a common understanding on the need to organize meeting</span></a><a class="news-item " href="eng/news/386296.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:44:51" itemprop="datePublished">20:44</time>
							
							
							<span class="title" itemprop="name">Lebanese FM: In 1915, Lebanon was also subjected to mass pogroms</span></a><a class="news-item " href="eng/news/386311.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:25:13" itemprop="datePublished">20:25</time>
							
							
							<span class="title" itemprop="name">EP Member: Present-day Turkey cannot join European Union</span></a><a class="news-item " href="eng/news/386350.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:20:08" itemprop="datePublished">20:20</time>
							
							
							<span class="title" itemprop="name">Armenian FM: There is a need to organize meeting with Russian and Azerbaijani FMs</span></a><a class="news-item " href="eng/news/386347.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:13:58" itemprop="datePublished">20:13</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Iran Armenians urge Turkey to recognize Armenian Genocide</span></a><a class="news-item border" href="//style.news.am/eng/news/40222/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-24+0420:13:30" itemprop="datePublished">20:13</time>
							<div class="icon-style"></div>
							
							<span class="title" itemprop="name">Kim Kardashian on Armenian Genocide</span></a><a class="news-item " href="eng/news/386276.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0420:11:24" itemprop="datePublished">20:11</time>
							
							
							<span class="title" itemprop="name">Chris Bohjalian: U.S. president will likely find another euphemism for the word “genocide"</span></a><a class="news-item " href="eng/news/386331.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:51:45" itemprop="datePublished">19:51</time>
							
							
							<span class="title" itemprop="name">Armenian community of Marseilles demands ‘justice and reparations’ from Turkey</span></a><a class="news-item border" href="eng/news/386340.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:42:36" itemprop="datePublished">19:42</time>
							
							
							<span class="title" itemprop="name">American Armenians: Trump continues to enforce Turkey’s gag rule</span></a><a class="news-item border" href="eng/news/386339.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:28:24" itemprop="datePublished">19:28</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Pashinyan: Turkey is trying to play more active role in Karabakh conflict</span></a><a class="news-item border" href="eng/news/386323.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:26:39" itemprop="datePublished">19:26</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Memory of victims of Armenian Genocide is honored in New York (PHOTOS)</span></a><a class="news-item border" href="eng/news/386306.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:13:01" itemprop="datePublished">19:13</time>
							
							
							<span class="title" itemprop="name">Frank Engel: President of Turkey should have perception of having peaceful neighborhood with Armenia</span></a><a class="news-item " href="eng/news/386328.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:12:04" itemprop="datePublished">19:12</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Emmanuel Macron visits Armenian Genocide commemoration event in Paris</span></a><a class="news-item border" href="eng/news/386334.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0419:10:35" itemprop="datePublished">19:10</time>
							
							
							<span class="title" itemprop="name">Donald Trump: We remember those who suffered during Meds Yeghern</span></a><a class="news-item " href="eng/news/386325.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:55:29" itemprop="datePublished">18:55</time>
							
							
							<span class="title" itemprop="name">Armenian Genocide commemoration events held in Stockholm</span></a><a class="news-item " href="eng/news/386318.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:44:45" itemprop="datePublished">18:44</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Indian Vice President arrives in Armenia (PHOTOS)</span></a><a class="news-item border" href="//med.news.am/eng/news/14008/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-24+0418:41:48" itemprop="datePublished">18:41</time>
							<div class="icon-medicine"></div>
							
							<span class="title" itemprop="name">Woman casually browsed social media on her phone while doctors operated on her</span></a><a class="news-item " href="eng/news/386326.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:39:37" itemprop="datePublished">18:39</time>
							
							
							<span class="title" itemprop="name">Attorney: Suspect in case related to Russian serviceman’s murder brought to Yerevan</span></a><a class="news-item " href="eng/news/386322.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:33:14" itemprop="datePublished">18:33</time>
							
							
							<span class="title" itemprop="name">Protest staged outside Turkish Embassy in Tbilisi over Armenian Genocide</span></a><a class="news-item " href="eng/news/386295.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:22:37" itemprop="datePublished">18:22</time>
							
							
							<span class="title" itemprop="name">Armenians of Argentina commemorate Armenian Genocide (PHOTOS)

</span></a><a class="news-item " href="eng/news/386299.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:19:54" itemprop="datePublished">18:19</time>
							
							
							<span class="title" itemprop="name">Alexis Ohanian: Being Armenian means triumph to me 

</span></a><a class="news-item " href="eng/news/386300.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:16:16" itemprop="datePublished">18:16</time>
							
							
							<span class="title" itemprop="name">France Armenians tend to support Emmanuel Macron

</span></a><a class="news-item " href="eng/news/386308.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:13:35" itemprop="datePublished">18:13</time>
							
							
							<span class="title" itemprop="name">Azerbaijanis stage action in Strasbourg, demand release of political prisoners</span></a><a class="news-item " href="eng/news/386313.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0418:01:14" itemprop="datePublished">18:01</time>
							
							
							<span class="title" itemprop="name">CoE Committee of Ministers urge Karabakh parties to refrain from provoking tension</span></a><a class="news-item border" href="eng/news/386272.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0417:08:07" itemprop="datePublished">17:08</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Armenian Genocide victims are remembered in Russia’s St. Petersburg

</span></a><a class="news-item " href="eng/news/386297.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0417:00:56" itemprop="datePublished">17:00</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Scandal at PACE: Deputies demand Agramunt’s resignation</span></a><a class="news-item " href="eng/news/386279.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0416:40:26" itemprop="datePublished">16:40</time>
							
							
							<span class="title" itemprop="name">Cross-stone to Armenian Genocide victims is installed in Italy town

</span></a><a class="news-item " href="eng/news/386286.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0416:20:37" itemprop="datePublished">16:20</time>
							
							
							<span class="title" itemprop="name">Gladys Berejiklian: I am granddaughter of Armenian Genocide survivor</span></a><a class="news-item border" href="eng/news/386226.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0416:16:26" itemprop="datePublished">16:16</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Armenian Deputy FM: Turkey parts ways with Europe

</span></a><a class="news-item border" href="eng/news/386241.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0415:57:27" itemprop="datePublished">15:57</time>
							
							
							<span class="title" itemprop="name">Charles Aznavour's son honors Armenian Genocide victims in Tsitsernakaberd

</span></a><a class="news-item " href="eng/news/386275.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0415:52:19" itemprop="datePublished">15:52</time>
							
							
							<span class="title" itemprop="name">Armenian MP of Turkey: Facing the past makes state and society stronger

</span></a><a class="news-item " href="eng/news/386263.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0415:14:27" itemprop="datePublished">15:14</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">2017 Aurora Prize finalists are announced in Yerevan (PHOTOS)

</span></a><a class="news-item " href="eng/news/386264.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0414:38:33" itemprop="datePublished">14:38</time>
							
							
							<span class="title" itemprop="name">Armenian Genocide commemorated in Istanbul
</span></a><a class="news-item border" href="eng/news/386237.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0414:35:51" itemprop="datePublished">14:35</time>
							
							
							<span class="title" itemprop="name">Garo Paylan: Every crime that goes unpunished causes recurrence of this crime 
</span></a><a class="news-item border" href="//style.news.am/eng/news/40213/" target="_blank" itemscope="" >
							<time class="date" datetime="2017-04-24+0414:30:01" itemprop="datePublished">14:30</time>
							<div class="icon-style"></div>
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Closed screening of Armenian Genocide movie, The Promise, is held in Yerevan</span></a><a class="news-item " href="eng/news/386256.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0413:55:21" itemprop="datePublished">13:55</time>
							
							
							<span class="title" itemprop="name">Armenian member of Turkey parliament demands legislature to present information on consequences of 1915 deportation

</span></a><a class="news-item border" href="eng/news/386243.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0413:37:08" itemprop="datePublished">13:37</time>
							
							
							<span class="title" itemprop="name">Istanbul  police ban Armenian Genocide commemoration

</span></a><a class="news-item " href="eng/news/386252.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0413:33:19" itemprop="datePublished">13:33</time>
							
							
							<span class="title" itemprop="name">Armenia President observes exhibits of “From Eghern to Reestablishment of Independence” exhibition (PHOTOS)

</span></a><a class="news-item " href="eng/news/386233.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0413:07:20" itemprop="datePublished">13:07</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Diplomat: US president to make statement on April 24</span></a><a class="news-item border" href="eng/news/386239.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0413:04:16" itemprop="datePublished">13:04</time>
							
							<div class="icon-video"></div>
							<span class="title" itemprop="name">Noubar Afeyan: Armenian nation has the will, opportunity for serving example

</span></a><a class="news-item border" href="eng/news/386247.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0412:45:16" itemprop="datePublished">12:45</time>
							
							
							<span class="title" itemprop="name">Cyprus president, government condemn Armenian Genocide</span></a><a class="news-item " href="eng/news/386235.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0412:35:21" itemprop="datePublished">12:35</time>
							
							
							<span class="title" itemprop="name">Karabakh president honors Armenian Genocide victims

</span></a><a class="news-item " href="eng/news/386227.html"  itemscope="" >
							<time class="date" datetime="2017-04-24+0412:30:44" itemprop="datePublished">12:30</time>
							
							
							<span class="title" itemprop="name">Catholicos of All Armenians offers requiem service at Genocide memorial

</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>	<section class="section-article" id="feed_height_param">
    	<div class="article-head">
        	<div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
            <div class="resizable-banner"><div class="banner_click" data-banner="106"><!-- /32624389/ArticleTop -->
<div id='div-gpt-ad-1460727117118-0' style='height:100px; width:940px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-0'); });
</script>
</div></div></div>            <div class="article-info">
                <div class="article-title"  >
                   Turkey's Supreme Court refuses to cancel opposition's claim on referendum results

                </div>
                <div class="info-short">
                    <div class="time">
                    	17:24, 25.04.2017                    </div>
                    <div class="rubrics">
                    	<span>Region:</span><a href="eng/news/turkey/allthemes/">Turkey</a><br><span>Theme:</span> <a href="eng/news/allregions/politics/">Politics</a>                    </div>
                    
                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>
        
        <div class="section-left">
        	 <div class="article-body">
        	 		        	 	
             	             	<div class="social-share">
                	<div class="fb-like" data-href="https://news.am/eng/news/386476.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
                </div>
                                <div class="article-text">
                	<img src="img/news/38/64/76/default.jpg" style="float:left"><div class="banner square"><div class="banner_click" data-banner="134"><!-- /32624389/MB1 -->
<div id='div-gpt-ad-1488370557330-1' style='height:100px; width:320px; margin: 0 auto;'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488370557330-1'); });
    </script>
</div></div></div><p>Turkey&#39;s Supreme Court refused to consider the lawsuit of the main opposition Republican People&#39;s Party (CHP), which seeks to cancel the results of the April 16 constitutional referendum, RIA Novosti reported quoting NTV TV channel.</p>

<p>It was noted that the Supreme Court refused to consider the CHP&#39;s lawsuit on checking the legality of the ruling by the Supreme Electoral Council (SEC), which earlier refused to cancel the results of the referendum at the request of the opposition. According to the Supreme Court&#39;s decision, the assessment of the SEC decision is not within its jurisdiction.</p>

<p>The constitutional referendum in Turkey on the transition from the parliamentary system of government to the presidential system ended with&nbsp;the victory of President Recep Tayyip Erdogan&#39;s supporters with a slight margin. According to preliminary results, they gained 51.4 percent of&nbsp;the vote. The opposition demanded the referendum results be canceled, but the SEC rejected the appeal.</p>
                    <div class="article-author">
                        <a href="https://news.am/">Armenia News - NEWS.am</a>
                    </div>
                    <div class="article-warning">
                    <div class="lang-available">
                            <div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/386476.html" class="marked">Հայերեն</a> and <a href="rus/news/386476.html" class="marked">Русский</a>                        </div>
                        <a class="print-link" href="eng/print/news/386476.html" rel="nofollow" target="_blank">Print</a>
                    </div>
                   	                    <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
                                        <div class="social-comments">
                       <!-- <div class="fb-comments" data-href="https://news.am/eng/news/386476.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                    </div>
                                    </div>
             </div>
             

             	<!-- 
             	<div class="news-list big">
             		<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe> 
				</div>	
				-->
			<div id="taboola-news"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-news',
			    placement: 'News',
			    target_type: 'mix'
			  });
			</script>
			<!-- <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-f',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script> -->
			<div class="articles-similar">
             	<div class="list-head">
                    <div class="title">
                        Read more:
                    </div>
                    <a href="/eng/news/subject/pol-sit-tur/">All<span class="more-r"></span></a>
                </div>
             </div><div class="news-list big"><a class="news-item" href="/eng/news/386492.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/64/92/300x220.jpg">
				<span class="title" itemprop="name">PACE votes to reopen monitoring procedure against Turkey</span>
				<div class="text" itemprop="describe">Monitoring was closed in 2004…</div>
				</a><a class="news-item" href="/eng/news/385547.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/55/47/300x220.jpg">
				<span class="title" itemprop="name">Turkey’s Erdoğan calls OSCE observers terrorists</span>
				<div class="text" itemprop="describe">The OSCE monitors had stated that the country’s referendum had fallen short of European Union standards…</div>
				</a><a class="news-item" href="/eng/news/385350.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/53/50/300x220.jpg">
				<span class="title" itemprop="name">Protests staged in Turkey against scandalous decision by Supreme Election Council (PHOTOS)</span>
				<div class="text" itemprop="describe">The political opposition demands the holding of a new referendum…</div>
				</a><a class="news-item" href="/eng/news/385192.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/51/92/300x220.jpg">
				<span class="title" itemprop="name">Istanbul Armenian: Erdogan heads Turkey to “stormy sea”</span>
				<div class="text" itemprop="describe">“Now this system is in danger, investors have become much more cautious...</div>
				</a><a class="news-item" href="/eng/news/385202.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/52/02/300x220.jpg">
				<span class="title" itemprop="name">Armenia analyst: Turkey is becoming more like Azerbaijan</span>
				<div class="text" itemprop="describe">The constitutional referendum was one of the respective steps…</div>
				</a><a class="news-item" href="/eng/news/385124.html" itemscope="" itemtype="http://schema.org/Article">
				<img itemprop="photo" src="img/news/38/51/24/300x220.jpg">
				<span class="title" itemprop="name">Trump congratulates Turkey’s Erdoğan</span>
				<div class="text" itemprop="describe">On the victory in the Turkish constitutional referendum on April 16…</div>
				</a></div>        </div>
        <section class="rightbar">
     	<div class="side-banner square"><div class="banner_click" data-banner="117"><!-- /32624389/NSB1 -->
<div id='div-gpt-ad-1460727117118-5' style='height:300px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-5'); });
</script>
</div></div></div><article class="live-video-side"  itemscope="" itemtype="http://schema.org/Article"> 
					<a class="image-link" itemprop="url" href="eng/videos/9168.html"><img itemprop="photo" src="/img/videos/91/68/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title" itemprop="name">
					<div class="icon-video-d"></div>
					<a href="eng/videos/9168.html">India vice president honors Armenian Genocide victims</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="118"><!-- /32624389/NSB2 -->
<div id='div-gpt-ad-1459518738682-7' style='height:300px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-7'); });
</script>
</div></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch"> 
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/386388.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">White House comments on Trump’s statement over Armenian Genocide</span>
					   </a><a class="news-item" href="/eng/news/386091.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">5-year-old Armenian boy goes missing in US (PHOTOS)</span>
					   </a><a class="news-item" href="/eng/news/386334.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Donald Trump: We remember those who suffered during Meds Yeghern</span>
					   </a><a class="news-item" href="/eng/news/386237.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Garo Paylan: Every crime that goes unpunished causes recurrence of this crime 
</span>
					   </a><a class="news-item" href="/eng/news/386241.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Charles Aznavour's son honors Armenian Genocide victims in Tsitsernakaberd

</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/9119.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">21-year-old Russian soldier killed in Armenia's Gyumri, footage from scene</span>
					   </a><a class="news-item" href="/eng/videos/9139.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Drone video of torchlight procession toward Armenian Genocide Memorial</span>
					   </a><a class="news-item" href="/eng/videos/9123.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Statue of the Virgin Mary starts to cry at church</span>
					   </a><a class="news-item" href="/eng/videos/9129.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Large number people visit Armenian Genocide Memorial, since morning</span>
					   </a><a class="news-item" href="/eng/videos/9057.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Home Birth photographer films the beautiful home birth of Sunny Blossom</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/386167.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Closed screening of Armenian Genocide movie, The Promise, is held in Yerevan (PHOTOS)</span>
					   </a><a class="news-item" href="/eng/news/385625.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Armenia, Russia MFAs hold political consultations</span>
					   </a><a class="news-item" href="/eng/news/386263.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">2017 Aurora Prize finalists are announced in Yerevan (PHOTOS)

</span>
					   </a><a class="news-item" href="/eng/news/385640.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Israeli Embassy: Consul is frequently visiting Alexander Lapshin

</span>
					   </a><a class="news-item" href="/eng/news/386362.html" itemscope="" itemtype="http://schema.org/Article">
						<span class="title" itemprop="name">Armenian President attends first concert of Pan-Armenian Orchestra project (PHOTOS)</span>
					   </a></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="119"><!-- /32624389/NSB3 -->
<div id='div-gpt-ad-1459518738682-8' style='height:300px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-8'); });
</script>
</div></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/868.html" itemscope="" itemtype="http://schema.org/Article">
						<div class="image-wrp"> 
						  <img itemprop="photo" src="https://farm3.staticflickr.com/2847/34245647065_c54963e106_s.jpg">
						  <div class="small-group"> 
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2847/34245647065_c54963e106_m.jpg">
							  <img itemprop="photo" src="https://farm5.staticflickr.com/4161/33404525544_6a092a9b08_s.jpg">
							  <img itemprop="photo" src="https://farm5.staticflickr.com/4167/34245648755_56ea13cf35_s.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2892/33404525324_830236b5f5_s.jpg"> 
						  </div>
						</div>
						<div class="title" itemprop="name"> First concert of Pan-Armenian Orchestra held in Yerevan </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="120"><!-- /32624389/NSB4 -->
<div id='div-gpt-ad-1459518738682-9' style='height:300px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-9'); });
</script>
</div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/867.html" itemscope="" itemtype="http://schema.org/Article">
						<div class="image-wrp"> 
						  <img itemprop="photo" src="https://farm5.staticflickr.com/4185/34114992561_df0de9934a_s.jpg">
						  <div class="small-group"> 
							  <img itemprop="photo" src="https://farm5.staticflickr.com/4185/34114992561_df0de9934a_m.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2866/34114992931_f12468fc1c_s.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2882/33435003793_a059dabb00_s.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2838/33861352040_75a30bc50e_s.jpg"> 
						  </div>
						</div>
						<div class="title" itemprop="name"> Indian Vice President visits Armenia </div>
						</a> 
					  </article><!--sidebar_5--><article class="report-article"> 
						<a href="/eng/photos/session/866.html" itemscope="" itemtype="http://schema.org/Article">
						<div class="image-wrp"> 
						  <img itemprop="photo" src="https://farm3.staticflickr.com/2865/34107041001_7bbeed3acb_s.jpg">
						  <div class="small-group"> 
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2865/34107041001_7bbeed3acb_m.jpg">
							  <img itemprop="photo" src="https://farm5.staticflickr.com/4180/33396188074_a235dd0b64_s.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2834/33396188024_25b474884d_s.jpg">
							  <img itemprop="photo" src="https://farm3.staticflickr.com/2840/34080733152_198a7caaee_s.jpg"> 
						  </div>
						</div>
						<div class="title" itemprop="name"> We remember </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>     	</section>
    </section>
</section>
<div class="banner_resize_fixed"><div class="banner_resize_fixed_inner"><div class="banner_click" data-banner="126"><div id="bottomline" style="width:100%; height: 100px; position: relative; bottom: 0; margin:0 auto; max-width:1050px" >
		<!-- /32624389/News_botomline --><div id='div-gpt-ad-1460727117118-1' style='height:100px; width:1050px;'>
		<script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-1'); }); </script>
			<a href="JavaScript:cbt()"><img src="https://i.imgur.com/J81GSQx.png" id="button" style="position: absolute; left: 1035px; top: -15px; width: 30px; height: 30px;"></a></div><script>function cbt(){document.getElementById("bottomline").style.display = "none";} </script>	</div></div></div></div>
<!--  AdRiver code START. Type:AjaxJS Site: News.am SZ: internalpages  BN:17 -->
<div id="adriver_banner_1027616747"></div>

<script type="text/javascript">
new adriver("adriver_banner_1027616747", {sid:212762, bt:52, sz:'internalpages', bn:17});
</script>

<!--  AdRiver code END  -->


<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 66555
       ,lang        : "en"
       ,slot        : '.article-body .article-text > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,mutable     : true
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/68309/tag"></script>

	<div class="partners-news" style="border-top:0; padding:0">
			<div class="section-middle">
			<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script>
			</div>
	</div><div class="partners-news">
			<div class="section-middle">
					<div class="section-title">
					  Partner news
					</div>
					<div class="partners-articles">
						<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
					</div>
				</div>
			</div>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2017 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, <span itemprop="region-name">Yerevan</span>, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span itemprop="tel">+37477 26 64 13</span>, <span itemprop="tel">+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="6207060b160d10220c0715114c030f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span itemprop="tel">+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="e78a86958c82938e8980a789829094c9868a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social"> 
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>
	
	<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/slick.min.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
	<script src="/js/application/project-desktop.js" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
	
	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>	


    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script> 
    
    <script>
        $(document).ready(function(){
            $('.owl-carousel').owlCarousel({
                items:1,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });

            $('.news-item-big-slider').owlCarousel({
                items:1,
                margin:20,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });
        });
    </script>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	</body>
	
	
</html>