<!DOCTYPE html>
<html lang="en">
<head>
<title>Germany FM: Turkey cannot join EU under Erdoğan’s rule</title>
<base href="https://news.am/">
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709"/>
<meta property="fb:app_id" content="318186228278257"/>
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
<meta name="description" content="The Turkish government is rapidly moving in the opposite direction of Europe…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
<meta property="og:title" content="Germany FM: Turkey cannot join EU under Erdoğan’s rule"><meta property="og:url" content="https://news.am/eng/news/406353.html"><meta property="og:image" content="https://news.am/img/news/40/63/53/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css" rel="stylesheet" type="text/css">
<link href="/css/owl.carousel.min.css" rel="stylesheet" type="text/css">
<link href="/css/owl.theme.default.min.css" rel="stylesheet" type="text/css">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>

<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u) {
		    e.async = 1;
		    e.src = u;
		    f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/newsam-newsameng/loader.js');
		</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/32624389/NF2', [300, 300], 'div-gpt-ad-1459518738682-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NF3', [300, 300], 'div-gpt-ad-1459518738682-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT1', [940, 100], 'div-gpt-ad-1459518738682-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT2', [940, 100], 'div-gpt-ad-1459518738682-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH1', [940, 100], 'div-gpt-ad-1459518738682-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH2', [940, 100], 'div-gpt-ad-1459518738682-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH3', [940, 100], 'div-gpt-ad-1459518738682-6').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB2', [300, 300], 'div-gpt-ad-1459518738682-7').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB3', [300, 300], 'div-gpt-ad-1459518738682-8').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB4', [300, 300], 'div-gpt-ad-1459518738682-9').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.amPVP1', [300, 600], 'div-gpt-ad-1459521679296-0').addService(googletag.pubads());  
    googletag.defineSlot('/32624389/ArticleTop', [940, 100], 'div-gpt-ad-1460727117118-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News_botomline', [1050, 100], 'div-gpt-ad-1460727117118-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPBV', [940, 100], 'div-gpt-ad-1460727117118-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.am', [300, 300], 'div-gpt-ad-1460727117118-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/Pr_top', [940, 100], 'div-gpt-ad-1460727117118-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB1', [300, 300], 'div-gpt-ad-1460727117118-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB1', [320, 100], 'div-gpt-ad-1488370557330-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB2', [300, 250], 'div-gpt-ad-1488370557330-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB3', [300, 250], 'div-gpt-ad-1488370557330-3').addService(googletag.pubads());    
    googletag.defineSlot('/32624389/PHVP1', [300, 300], 'div-gpt-ad-1495527685697-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.am_Photo_Video_Page2_300x300', [300, 300], 'div-gpt-ad-1498219299413-0').addService(googletag.pubads());
    googletag.pubads().setTargeting("linkurl",""+location.pathname.substring(0,40)+"");
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="/js/require_first/adriver.core.2.js"></script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>
<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/406353.html" class="switch-link ">Հայ</a><a href="/eng/news/406353.html" class="switch-link active">Eng</a><a href="/rus/news/406353.html" class="switch-link ">Рус</a><a href="/tur/news/406353.html" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> August 25</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.77 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">564.52 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 8.1 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value>
<input class="search-submit" type="submit" value>
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/406353.html" class="switch-link ">Հայ</a><a href="/eng/news/406353.html" class="switch-link active">Eng</a><a href="/rus/news/406353.html" class="switch-link ">Рус</a><a href="/tur/news/406353.html" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> August 25</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/406353.html" class="switch-link ">Հայ</a><a href="/eng/news/406353.html" class="switch-link active">Eng</a><a href="/rus/news/406353.html" class="switch-link ">Рус</a><a href="/tur/news/406353.html" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value>
<input class="search-submit" type="submit" value>
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.77 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">564.52 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 8.1 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
<li class="nav-item "> <a href="eng/life-in-the-frame/">Life in the Frame</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/406408.html" itemscope>
<time class="date" datetime="2017-08-25+0414:27:43" itemprop="datePublished">14:27</time>
<span class="title" itemprop="name">Bulgarian journalist who wrote about weapon supplies to terrorists through Azerbaijani company fired</span></a><a class="news-item border" href="eng/news/406398.html" itemscope>
<time class="date" datetime="2017-08-25+0414:18:38" itemprop="datePublished">14:18</time>
<span class="title" itemprop="name">Samsung heir jailed for corruption</span></a><a class="news-item " href="eng/news/406386.html" itemscope>
<time class="date" datetime="2017-08-25+0414:12:49" itemprop="datePublished">14:12</time>
<span class="title" itemprop="name">Girl that jumped from Yerevan bridge dies in hospital</span></a><a class="news-item " href="eng/news/406402.html" itemscope>
<time class="date" datetime="2017-08-25+0413:43:39" itemprop="datePublished">13:43</time>
<span class="title" itemprop="name">President: Military service brings up a new type of Armenian citizen (PHOTOS)</span></a><a class="news-item border" href="eng/news/406378.html" itemscope>
<time class="date" datetime="2017-08-25+0413:28:58" itemprop="datePublished">13:28</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Graduates of Armenia military educational institutions get certificates, President on hand (PHOTOS)</span></a><div class="banner square"><div class="banner_click" data-banner="130">

<div id="adriver_banner_1230152506"></div>
<script type="text/javascript">
new adriver("adriver_banner_1230152506", {sid:212762, bt:52, sz:'allpages', bn:2});
</script>
</div></div><a class="news-item border" href="eng/news/406342.html" itemscope>
<time class="date" datetime="2017-08-25+0412:51:35" itemprop="datePublished">12:51</time>
<span class="title" itemprop="name">Who is new US co-chair of OSCE Minsk Group?</span></a><a class="news-item border" href="eng/news/406390.html" itemscope>
<time class="date" datetime="2017-08-25+0412:20:03" itemprop="datePublished">12:20</time>
<span class="title" itemprop="name">Consulate clarifying whether Armenians are among injured in Krasnodar bus accident</span></a><a class="news-item " href="eng/news/406383.html" itemscope>
<time class="date" datetime="2017-08-25+0412:10:45" itemprop="datePublished">12:10</time>
<span class="title" itemprop="name">14 killed as bus falls into sea in Russia</span></a><a class="news-item border" href="eng/news/406373.html" itemscope>
<time class="date" datetime="2017-08-25+0412:04:46" itemprop="datePublished">12:04</time>
<span class="title" itemprop="name">Armenia man beats, strangles to death Russia citizen</span></a><a class="news-item border" href="eng/news/406369.html" itemscope>
<time class="date" datetime="2017-08-25+0411:36:29" itemprop="datePublished">11:36</time>
<span class="title" itemprop="name">Tragic car accident in Gyumri, 1 dead</span></a><div class="banner square"><div class="banner_click" data-banner="122">
<div id="adriver_banner_1476879039"></div>
<script type="text/javascript">
new adriver("adriver_banner_1476879039", {sid:212762, bt:52, bn:3});
</script>
</div></div><a class="news-item " href="eng/news/406353.html" itemscope>
<time class="date" datetime="2017-08-25+0411:20:51" itemprop="datePublished">11:20</time>
<span class="title" itemprop="name">Germany FM: Turkey cannot join EU under Erdoğan’s rule</span></a><a class="news-item " href="eng/news/406349.html" itemscope>
<time class="date" datetime="2017-08-25+0410:59:02" itemprop="datePublished">10:59</time>
<span class="title" itemprop="name">Newspaper: Karabakh ex-FM - Hoagland statement protects Armenian parties from application of much worse alternative</span></a><a class="news-item " href="eng/news/406209.html" itemscope>
<time class="date" datetime="2017-08-25+0410:06:50" itemprop="datePublished">10:06</time>
<span class="title" itemprop="name">UK low-coast airline creates food for passengers afraid of flights</span></a><a class="news-item border" href="eng/news/406339.html" itemscope>
<time class="date" datetime="2017-08-25+0409:18:07" itemprop="datePublished">09:18</time>
<span class="title" itemprop="name">Armenia village tragedy suspect arrested</span></a><a class="news-item border" href="eng/news/406327.html" itemscope>
<time class="date" datetime="2017-08-25+0400:51:34" itemprop="datePublished">00:51</time>
<span class="title" itemprop="name">One killed in South Carolina shooting</span></a><div class="banner square"><div class="banner_click" data-banner="113">
<div id="adriver_banner_1136653606"></div>
<script type="text/javascript">
new adriver("adriver_banner_1136653606", {sid:212762, bt:52, bn:4});
</script>
</div></div><a class="news-item border" href="eng/news/406334.html" itemscope>
<time class="date" datetime="2017-08-24+0423:39:43" itemprop="datePublished">23:39</time>
<span class="title" itemprop="name">Charles Aznavour: It is fantastic to be both French and Armenian</span></a><a class="news-item " href="eng/news/406324.html" itemscope>
<time class="date" datetime="2017-08-24+0422:21:12" itemprop="datePublished">22:21</time>
<span class="title" itemprop="name">Director of Turan agency detained in Azerbaijan</span></a><a class="news-item border" href="eng/news/406323.html" itemscope>
<time class="date" datetime="2017-08-24+0421:38:24" itemprop="datePublished">21:38</time>
<span class="title" itemprop="name">Armenian Americans condemn US co-chair's six points on Karabakh settlement</span></a><a class="news-item border" href="eng/news/406318.html" itemscope>
<time class="date" datetime="2017-08-24+0420:38:18" itemprop="datePublished">20:38</time>
<span class="title" itemprop="name">Iowa recognizes Armenian Genocide</span></a><a class="news-item " href="eng/news/406276.html" itemscope>
<time class="date" datetime="2017-08-24+0420:28:07" itemprop="datePublished">20:28</time>
<span class="title" itemprop="name">Five EU countries abolish internal border control</span></a><a class="news-item border" href="eng/news/406310.html" itemscope>
<time class="date" datetime="2017-08-24+0419:37:05" itemprop="datePublished">19:37</time>
<span class="title" itemprop="name">Armenia FM: Hoagland’s statement contains some inaccuracies and omissions</span></a><a class="news-item " href="eng/news/406301.html" itemscope>
<time class="date" datetime="2017-08-24+0418:48:51" itemprop="datePublished">18:48</time>
<span class="title" itemprop="name">Armenian PM and Turkmenistan president discuss cooperation</span></a><a class="news-item border" href="eng/news/406304.html" itemscope>
<time class="date" datetime="2017-08-24+0418:37:40" itemprop="datePublished">18:37</time>
<span class="title" itemprop="name">20-year-old woman jumps off the bridge in Yerevan</span></a><a class="news-item border" href="eng/news/406307.html" itemscope>
<time class="date" datetime="2017-08-24+0418:26:07" itemprop="datePublished">18:26</time>
<span class="title" itemprop="name">Karabakh FM: Our position is known and remains unchanged</span></a><a class="news-item border" href="eng/news/406256.html" itemscope>
<time class="date" datetime="2017-08-24+0417:28:14" itemprop="datePublished">17:28</time>
<span class="title" itemprop="name">Dollar continues to rise in Armenia</span></a><a class="news-item border" href="eng/news/406268.html" itemscope>
<time class="date" datetime="2017-08-24+0417:17:29" itemprop="datePublished">17:17</time>
<span class="title" itemprop="name">Armenia President congratulates Ukraine colleague</span></a><a class="news-item border" href="eng/news/406237.html" itemscope>
<time class="date" datetime="2017-08-24+0417:05:08" itemprop="datePublished">17:05</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia President: We discussed possible launch of Yerevan-Ashgabat direct flights</span></a><a class="news-item " href="eng/news/406244.html" itemscope>
<time class="date" datetime="2017-08-24+0417:01:01" itemprop="datePublished">17:01</time>
<span class="title" itemprop="name">Pentagon chief promises to provide defensive assistance to Ukraine</span></a><a class="news-item " href="eng/news/406236.html" itemscope>
<time class="date" datetime="2017-08-24+0416:43:25" itemprop="datePublished">16:43</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">President Sargsyan reaffirms Armenia position on Karabakh peace process</span></a><a class="news-item border" href="eng/news/406254.html" itemscope>
<time class="date" datetime="2017-08-24+0416:28:27" itemprop="datePublished">16:28</time>
<span class="title" itemprop="name">Gallup: Armenia is the most-accepting state for migrants in CIS</span></a><a class="news-item " href="eng/news/406233.html" itemscope>
<time class="date" datetime="2017-08-24+0416:07:00" itemprop="datePublished">16:07</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia, Turkmenistan sign about dozen documents (PHOTOS)</span></a><a class="news-item " href="eng/news/406234.html" itemscope>
<time class="date" datetime="2017-08-24+0415:42:33" itemprop="datePublished">15:42</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia President: We can boost large-scale projects with Turkmenistan (PHOTOS)</span></a><a class="news-item border" href="eng/news/406232.html" itemscope>
 <time class="date" datetime="2017-08-24+0415:09:19" itemprop="datePublished">15:09</time>
<span class="title" itemprop="name">Armenia, Turkmenistan presidents reaffirm readiness for constructive cooperation (PHOTOS)</span></a><a class="news-item " href="eng/news/406184.html" itemscope>
<time class="date" datetime="2017-08-24+0414:41:23" itemprop="datePublished">14:41</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia minister on wildfires: Conclusions have been made, submitted to President</span></a><a class="news-item " href="eng/news/406222.html" itemscope>
<time class="date" datetime="2017-08-24+0414:27:50" itemprop="datePublished">14:27</time>
<span class="title" itemprop="name">Armenia FM: Hoagland said nothing new</span></a><a class="news-item border" href="eng/news/406212.html" itemscope>
<time class="date" datetime="2017-08-24+0414:03:06" itemprop="datePublished">14:03</time>
<span class="title" itemprop="name">Armenia approves memorandum on trade and investment cooperation with Brazil
</span></a><a class="news-item border" href="eng/news/406199.html" itemscope>
<time class="date" datetime="2017-08-24+0413:56:30" itemprop="datePublished">13:56</time>
<span class="title" itemprop="name">Russia newspaper: Drone struck blow to Armenian-Israeli relations
</span></a><a class="news-item " href="eng/news/406191.html" itemscope>
<time class="date" datetime="2017-08-24+0413:38:18" itemprop="datePublished">13:38</time>
<span class="title" itemprop="name">10 killed, dozens missing after ship sinks on Brazil river</span></a><a class="news-item " href="eng/news/406182.html" itemscope>
<time class="date" datetime="2017-08-24+0413:04:59" itemprop="datePublished">13:04</time>
<span class="title" itemprop="name">ISIS warns of further attacks in Spain</span></a><a class="news-item " href="eng/news/406198.html" itemscope>
<time class="date" datetime="2017-08-24+0412:54:32" itemprop="datePublished">12:54</time>
<span class="title" itemprop="name">Karabakh’s Talish is being restored (PHOTOS)</span></a><a class="news-item " href="eng/news/406186.html" itemscope>
<time class="date" datetime="2017-08-24+0412:43:19" itemprop="datePublished">12:43</time>
<span class="title" itemprop="name">5 killed in Turkey bus crash (PHOTOS)</span></a><a class="news-item border" href="eng/news/406178.html" itemscope>
<time class="date" datetime="2017-08-24+0411:52:50" itemprop="datePublished">11:52</time>
<span class="title" itemprop="name">Bus rams 9 cars in Kazakhstan’s capital</span></a><a class="news-item border" href="eng/news/406183.html" itemscope>
<time class="date" datetime="2017-08-24+0411:46:29" itemprop="datePublished">11:46</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia President receives Turkmenistan counterpart (PHOTOS)</span></a><a class="news-item " href="eng/news/406172.html" itemscope>
<time class="date" datetime="2017-08-24+0411:38:47" itemprop="datePublished">11:38</time>
<span class="title" itemprop="name">Texas declares state of disaster for 30 counties ahead of storm</span></a><a class="news-item " href="eng/news/406171.html" itemscope>
<time class="date" datetime="2017-08-24+0411:13:29" itemprop="datePublished">11:13</time>
<span class="title" itemprop="name">Winning $758.7 million Powerball lottery ticket sold in Massachusetts</span></a><a class="news-item " href="eng/news/406176.html" itemscope>
<time class="date" datetime="2017-08-24+0411:07:39" itemprop="datePublished">11:07</time>
<span class="title" itemprop="name">Armenia fire, rescue workers resume firefighting in Georgia</span></a><a class="news-item " href="eng/news/406169.html" itemscope>
<time class="date" datetime="2017-08-24+0410:49:46" itemprop="datePublished">10:49</time>
<span class="title" itemprop="name">Newspaper: Armenian is on US sanctions’ list</span></a><a class="news-item border" href="eng/news/406165.html" itemscope>
<time class="date" datetime="2017-08-24+0410:37:08" itemprop="datePublished">10:37</time>
<span class="title" itemprop="name">Qatar says its ambassador to return to Iran</span></a><a class="news-item " href="eng/news/406170.html" itemscope>
<time class="date" datetime="2017-08-24+0410:28:13" itemprop="datePublished">10:28</time>
<span class="title" itemprop="name">Global oil prices are stable</span></a><a class="news-item " href="eng/news/406155.html" itemscope>
<time class="date" datetime="2017-08-24+0410:20:11" itemprop="datePublished">10:20</time>
<span class="title" itemprop="name">Turkey FM says Kurdistan independence referendum will not bring peace to region</span></a><a class="news-item border" href="eng/news/406160.html" itemscope>
<time class="date" datetime="2017-08-24+0409:52:28" itemprop="datePublished">09:52</time>
<span class="title" itemprop="name">US appoints new co-chair to OSCE Minsk Group</span></a><a class="news-item " href="eng/news/406106.html" itemscope>
<time class="date" datetime="2017-08-24+0409:20:31" itemprop="datePublished">09:20</time>
<span class="title" itemprop="name">UK cybersecurity firm to open office in Armenia</span></a><a class="news-item " href="eng/news/406143.html" itemscope>
<time class="date" datetime="2017-08-24+0401:08:16" itemprop="datePublished">01:08</time>
<span class="title" itemprop="name">Israeli man arrested for torching 80 parrots
</span></a><a class="news-item border" href="eng/news/406152.html" itemscope>
<time class="date" datetime="2017-08-24+0400:58:57" itemprop="datePublished">00:58</time>
<span class="title" itemprop="name">OSCE Minsk Group co-chair publishes key points of Karabakh conflict settlement</span></a><a class="news-item " href="eng/news/406154.html" itemscope>
<time class="date" datetime="2017-08-24+0400:39:32" itemprop="datePublished">00:39</time>
<span class="title" itemprop="name">Russian Ambassador to Sudan found dead</span></a><a class="news-item border" href="eng/news/406150.html" itemscope>
<time class="date" datetime="2017-08-23+0422:56:44" itemprop="datePublished">22:56</time>
<span class="title" itemprop="name">California Armenian gets life in prison for 5-year-old son killing</span></a><a class="news-item border" href="eng/news/406144.html" itemscope>
<time class="date" datetime="2017-08-23+0422:22:43" itemprop="datePublished">22:22</time>
<span class="title" itemprop="name">20 victims of slavery found in UK</span></a><a class="news-item " href="eng/news/406128.html" itemscope>
<time class="date" datetime="2017-08-23+0422:02:15" itemprop="datePublished">22:02</time>
<span class="title" itemprop="name">Former CIA agent wants to buy Twitter to kick Trump off</span></a><a class="news-item border" href="eng/news/406142.html" itemscope>
<time class="date" datetime="2017-08-23+0421:17:03" itemprop="datePublished">21:17</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Serzh Sargsyan: Trade turnover between Armenia and Russia increases by 15% (PHOTOS)</span></a><a class="news-item " href="eng/news/406129.html" itemscope>
<time class="date" datetime="2017-08-23+0421:04:03" itemprop="datePublished">21:04</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenian President thanks Putin for help in extinguishing wildfires</span></a><a class="news-item border" href="eng/news/406127.html" itemscope>
<time class="date" datetime="2017-08-23+0420:39:51" itemprop="datePublished">20:39</time>
<span class="title" itemprop="name">Turkmenistan president arrives in Yerevan (PHOTOS)</span></a><a class="news-item border" href="eng/news/406124.html" itemscope>
<time class="date" datetime="2017-08-23+0420:32:41" itemprop="datePublished">20:32</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Sargsyan-Putin talks kick off in Sochi (PHOTOS)</span></a><a class="news-item border" href="eng/news/406114.html" itemscope>
<time class="date" datetime="2017-08-23+0420:18:02" itemprop="datePublished">20:18</time>
<span class="title" itemprop="name">Poll: 72,1% of migrants from Armenia plan to never leave Russia</span></a><a class="news-item border" href="eng/news/406099.html" itemscope>
<time class="date" datetime="2017-08-23+0418:46:51" itemprop="datePublished">18:46</time>
<span class="title" itemprop="name">Lebanese beauty queen stripped of title due to trip to Israel</span></a><a class="news-item border" href="eng/news/406093.html" itemscope>
<time class="date" datetime="2017-08-23+0418:29:57" itemprop="datePublished">18:29</time>
<span class="title" itemprop="name">Iran, Saudi Arabia to exchange diplomatic visits</span></a><a class="news-item " href="eng/news/406035.html" itemscope>
<time class="date" datetime="2017-08-23+0417:20:39" itemprop="datePublished">17:20</time>
<span class="title" itemprop="name">Karabakh to hold 4th wine festival</span></a><a class="news-item " href="eng/news/406091.html" itemscope>
<time class="date" datetime="2017-08-23+0417:19:27" itemprop="datePublished">17:19</time>
<span class="title" itemprop="name">Georgia president thanks Armenian firefighters</span></a><a class="news-item " href="eng/news/406077.html" itemscope>
<time class="date" datetime="2017-08-23+0417:10:42" itemprop="datePublished">17:10</time>
<span class="title" itemprop="name">All Ucom subscribers to enjoy Internet speed up to 100 Mb/sec and watch 145 TV-channels</span></a><a class="news-item border" href="eng/news/406089.html" itemscope>
<time class="date" datetime="2017-08-23+0417:02:46" itemprop="datePublished">17:02</time>
<span class="title" itemprop="name">Turkmenistan president to arrive in Armenia on official visit</span></a><a class="news-item " href="eng/news/406084.html" itemscope>
<time class="date" datetime="2017-08-23+0416:48:41" itemprop="datePublished">16:48</time>
<span class="title" itemprop="name">Dollar is stable in Armenia</span></a><a class="news-item " href="eng/news/406081.html" itemscope>
<time class="date" datetime="2017-08-23+0416:20:02" itemprop="datePublished">16:20</time>
<span class="title" itemprop="name">Orhan Pamuk: Erdogan’s party is increasingly getting authoritarian</span></a><a class="news-item border" href="eng/news/406070.html" itemscope>
<time class="date" datetime="2017-08-23+0416:06:55" itemprop="datePublished">16:06</time>
<span class="title" itemprop="name">Major road accident in Armenia tunnel, two injured</span></a><a class="news-item border" href="eng/news/406076.html" itemscope>
<time class="date" datetime="2017-08-23+0415:39:35" itemprop="datePublished">15:39</time>
<span class="title" itemprop="name">Pentagon chief asks Barzani to postpone referendum, Kurds ask for alternative</span></a><a class="news-item border" href="eng/news/406074.html" itemscope>
<time class="date" datetime="2017-08-23+0415:23:10" itemprop="datePublished">15:23</time>
<span class="title" itemprop="name">California Armenian to be sentenced in his 5-year-old son killing</span></a><a class="news-item border" href="eng/news/406054.html" itemscope>
<time class="date" datetime="2017-08-23+0415:00:08" itemprop="datePublished">15:00</time>
<span class="title" itemprop="name">Turkey president: I’m saddened when using the word “Kurd”</span></a><a class="news-item " href="eng/news/406047.html" itemscope>
<time class="date" datetime="2017-08-23+0414:37:26" itemprop="datePublished">14:37</time>
<span class="title" itemprop="name">Turkey national hero Armenian’s requiem service held in Istanbul church (PHOTOS)</span></a><a class="news-item " href="eng/news/406033.html" itemscope>
<time class="date" datetime="2017-08-23+0414:16:29" itemprop="datePublished">14:16</time>
<span class="title" itemprop="name">US offers Russians to get visas in other countries</span></a><a class="news-item border" href="eng/news/406037.html" itemscope>
<time class="date" datetime="2017-08-23+0413:37:16" itemprop="datePublished">13:37</time>
<span class="title" itemprop="name">Turkish media: Pentagon chief to discuss 5 issues in Turkey</span></a><a class="news-item border" href="eng/news/406042.html" itemscope>
<time class="date" datetime="2017-08-23+0413:29:11" itemprop="datePublished">13:29</time>
<span class="title" itemprop="name">Stepanakert: Combat duty staffs’ service has become more secure (PHOTOS)</span></a><a class="news-item " href="eng/news/406025.html" itemscope>
<time class="date" datetime="2017-08-23+0412:46:44" itemprop="datePublished">12:46</time>
<span class="title" itemprop="name">Armenian Apostolic Church diocese received $300,000 from Georgia state budget</span></a><a class="news-item " href="eng/news/406041.html" itemscope>
<time class="date" datetime="2017-08-23+0412:44:40" itemprop="datePublished">12:44</time>
<span class="title" itemprop="name">Cyprus is working with Armenia and Israel on Diaspora matters</span></a><a class="news-item " href="eng/news/406008.html" itemscope>
<time class="date" datetime="2017-08-23+0411:34:35" itemprop="datePublished">11:34</time>
<span class="title" itemprop="name">All detected smoke spots put out at Armenia forest reserve</span></a><a class="news-item border" href="eng/news/406007.html" itemscope>
<time class="date" datetime="2017-08-23+0411:17:19" itemprop="datePublished">11:17</time>
<span class="title" itemprop="name">Armenia fire and rescue workers commence firefighting efforts in Georgia</span></a><a class="news-item " href="eng/news/406004.html" itemscope>
<time class="date" datetime="2017-08-23+0410:50:46" itemprop="datePublished">10:50</time>
<span class="title" itemprop="name">Global oil prices falling</span></a><a class="news-item " href="eng/news/406000.html" itemscope>
<time class="date" datetime="2017-08-23+0410:46:33" itemprop="datePublished">10:46</time>
<span class="title" itemprop="name">Newspaper: EEC has not yet received official petition from Turkey</span></a><a class="news-item border" href="eng/news/405945.html" itemscope>
<time class="date" datetime="2017-08-23+0410:12:08" itemprop="datePublished">10:12</time>
<span class="title" itemprop="name">Economist: Armenia will gain advantage if Turkey joins EAEU</span></a><a class="news-item " href="eng/news/405989.html" itemscope>
<time class="date" datetime="2017-08-23+0409:40:03" itemprop="datePublished">09:40</time>
<span class="title" itemprop="name">Venezuela president asks Pope Francis to help avert US invasion</span></a><a class="news-item border" href="eng/news/405993.html" itemscope>
<time class="date" datetime="2017-08-23+0409:18:34" itemprop="datePublished">09:18</time>

<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia marks Declaration of Independence 27th anniversary</span></a><a class="news-item border" href="eng/news/405958.html" itemscope>
<time class="date" datetime="2017-08-23+0401:11:43" itemprop="datePublished">01:11</time>
<span class="title" itemprop="name">Armenian from Glendale sentenced to 8 years in prison for fraud</span></a><a class="news-item " href="eng/news/405988.html" itemscope>
<time class="date" datetime="2017-08-23+0400:53:51" itemprop="datePublished">00:53</time>
<span class="title" itemprop="name">More than 460 people injured during India’s stone-pelting festival</span></a><a class="news-item " href="eng/news/405970.html" itemscope>
<time class="date" datetime="2017-08-23+0400:39:58" itemprop="datePublished">00:39</time>
<span class="title" itemprop="name">Robber attacks football players in US and is beaten</span></a><a class="news-item border" href="eng/news/405969.html" itemscope>
<time class="date" datetime="2017-08-22+0423:01:30" itemprop="datePublished">23:01</time>
<span class="title" itemprop="name">Clooney Foundation allocates $1 million to combat hate groups in US</span></a><a class="news-item border" href="eng/news/405957.html" itemscope>
<time class="date" datetime="2017-08-22+0422:31:17" itemprop="datePublished">22:31</time>
<span class="title" itemprop="name">US corporation General Electric interested in construction of power plant in Armenia’s Hrazdan</span></a><a class="news-item " href="eng/news/405954.html" itemscope>
<time class="date" datetime="2017-08-22+0420:51:43" itemprop="datePublished">20:51</time>
<span class="title" itemprop="name">Consecration ceremony of Armenian church cross and bells held in Dnieper</span></a><a class="news-item " href="eng/news/405910.html" itemscope>
<time class="date" datetime="2017-08-22+0420:33:02" itemprop="datePublished">20:33</time>
<span class="title" itemprop="name">US baby girl named Eclipse born on day of total solar eclipse</span></a><a class="news-item " href="eng/news/405951.html" itemscope>
<time class="date" datetime="2017-08-22+0420:10:19" itemprop="datePublished">20:10</time>
<span class="title" itemprop="name">Trump's top priority is to protect US against threat from North Korea</span></a><a class="news-item " href="eng/news/405936.html" itemscope>
<time class="date" datetime="2017-08-22+0419:29:49" itemprop="datePublished">19:29</time>
<span class="title" itemprop="name">Armenian PM receives German Development Bank delegation</span></a><a class="news-item " href="eng/news/405943.html" itemscope>
<time class="date" datetime="2017-08-22+0419:00:16" itemprop="datePublished">19:00</time>
<span class="title" itemprop="name">Embassy: North Korea completes preparation of Guam strike</span></a><a class="news-item " href="eng/news/405952.html" itemscope>
<time class="date" datetime="2017-08-22+0418:53:06" itemprop="datePublished">18:53</time>
<span class="title" itemprop="name">PicsArt Launches iMessage App for Stickers</span></a><a class="news-item " href="eng/news/405927.html" itemscope>
<time class="date" datetime="2017-08-22+0418:41:19" itemprop="datePublished">18:41</time>
<span class="title" itemprop="name">Mutual and foreign trade in Eurasian Union rises by 27%</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param">
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="106">
<div id="div-gpt-ad-1460727117118-0" style="height:100px; width:940px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-0'); });
</script>
</div></div></div> <div class="article-info">
<div class="article-title">
Germany FM: Turkey cannot join EU under Erdoğan’s rule </div>
<div class="info-short">
<div class="time">
11:20, 25.08.2017 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/world/allthemes/">World News</a>, <a href="eng/news/turkey/allthemes/">Turkey</a><br><span>Theme:</span> <a href="eng/news/allregions/politics/">Politics</a> </div>
</div>
</div>

</div>
<div class="section-left">
<div class="article-body">
<div class="social-share">
<div class="fb-like" data-href="https://news.am/eng/news/406353.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
</div>
<div class="article-text">
<img src="img/news/40/63/53/default.jpg" style="float:left"><div class="banner square"><div class="banner_click" data-banner="134">
<div id="div-gpt-ad-1488370557330-1" style="height:100px; width:320px; margin: 0 auto;">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488370557330-1'); });
    </script>
</div></div></div><p>Turkey cannot become a member in the European Union (EU) as long as [President] Recep Tayyip Erdoğan is ruling the country, said German Foreign Minister Sigmar Gabriel.</p>
<p>In his words, however, this does not mean that the EU does not want Turkey to join it.</p>
<p>&ldquo;But the Turkish government is rapidly moving in the opposite direction of Europe,&rdquo; stressed the German FM. &ldquo;It&rsquo;s clear that Turkey will not become an EU member, at present.&rdquo;</p>
<div class="article-author">
<a href="https://news.am/">Armenia News - NEWS.am</a>
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/406353.html" class="marked">Հայերեն</a> and <a href="rus/news/406353.html" class="marked">Русский</a> </div>
<a class="print-link" href="eng/print/news/406353.html" rel="nofollow" target="_blank">Print</a>
</div>
<div style="padding:20px 0;">
<div class="addthis_sharing_toolbox"></div></div>
<div class="social-comments">

</div>
</div>
</div>

<div id="taboola-news"></div>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-news',
			    placement: 'News',
			    target_type: 'mix'
			  });
			</script>

</div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="117">
<div id="div-gpt-ad-1460727117118-5" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-5'); });
</script>
</div></div></div><article class="live-video-side" itemscope itemtype="http://schema.org/Article">
<a class="image-link" itemprop="url" href="eng/videos/10914.html"><img itemprop="photo" src="/img/videos/01/09/14/300x220.jpg">

</a>
<div class="title" itemprop="name">
<div class="icon-video-d"></div>
<a href="eng/videos/10914.html">5-year-old girl bows head to driver yielding road to her</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="118">
<div id="div-gpt-ad-1459518738682-7" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-7'); });
</script>
</div></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/406304.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">20-year-old woman jumps off the bridge in Yerevan</span>
</a><a class="news-item" href="/eng/news/406152.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">OSCE Minsk Group co-chair publishes key points of Karabakh conflict settlement</span>
</a><a class="news-item" href="/eng/news/406318.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Iowa recognizes Armenian Genocide</span>
</a><a class="news-item" href="/eng/news/406154.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Russian Ambassador to Sudan found dead</span>
</a><a class="news-item" href="/eng/news/406183.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Armenia President receives Turkmenistan counterpart (PHOTOS)</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/10853.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Video of woman beaten up by now ex-husband shocks China</span>
</a><a class="news-item" href="/eng/videos/10872.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">An unconscious woman is airlifted to hospital from sex festival</span>
</a><a class="news-item" href="/eng/videos/10854.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">10-foot snake found in child's bed, kills cat</span>
</a><a class="news-item" href="/eng/videos/10831.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Spanish police say second terrorist attack prevented</span>
</a><a class="news-item" href="/eng/videos/10892.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">California Armenian gets life in prison for 5-year-old son killing</span>
</a></div>
<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/406165.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Qatar says its ambassador to return to Iran</span>
</a><a class="news-item" href="/eng/news/405418.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Erdogan says Merkel's party is Turkey’s enemy</span>
</a><a class="news-item" href="/eng/news/406321.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Results of Champions League draw</span>
</a><a class="news-item" href="/eng/news/405572.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Reuters: ISIS claims responsibility for Russian knife attack</span>
</a><a class="news-item" href="/eng/news/405767.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Death toll in terrorist attacks in Catalonia grows to 15</span>
</a></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="119">
<div id="div-gpt-ad-1459518738682-8" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-8'); });
</script>
</div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/939.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4426/36378209530_49782acd16_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4426/36378209530_49782acd16_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4423/36605112232_491a7d3358_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4365/36635892981_c211176f3a_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4345/35966066433_2fc6b75998_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> Late playwright, screenwriter Perch Zeytuntsyan is bid farewell to in Yerevan </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="120">
<div id="div-gpt-ad-1459518738682-9" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-9'); });
</script>
</div></div></div><article class="report-article">
<a href="/eng/photos/session/938.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4432/36726539396_56c0a80a00_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4432/36726539396_56c0a80a00_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4362/36634530391_f0a47e7b99_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4361/35939355814_9880102cd9_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4391/35964726033_17b4d6fddf_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> Visit of the President of Turkmenistan to Armenia </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="138"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4200589729594797" data-ad-slot="5697710473"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><article class="report-article">
<a href="/eng/photos/session/937.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4358/36713046326_97e6793b74_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4358/36713046326_97e6793b74_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4439/36620994331_edb7728e0d_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4435/36713047296_4d643ef3fe_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4413/36713047066_7e9aa17852_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> Turkmenistan president arrives in Yerevan </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> </section>
</section>
</section>
<div class="banner_resize_fixed"><div class="banner_resize_fixed_inner"><div class="banner_click" data-banner="126"><div id="bottomline" style="width:100%; height: 100px; position: relative; bottom: 0; margin:0 auto; max-width:1050px">
<div id="div-gpt-ad-1460727117118-1" style="height:100px; width:1050px;">
<script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-1'); }); </script>
<a href="JavaScript:cbt()"><img src="https://i.imgur.com/J81GSQx.png" id="button" style="position: absolute; left: 1035px; top: -15px; width: 30px; height: 30px;"></a></div><script>function cbt(){document.getElementById("bottomline").style.display = "none";} </script> </div></div></div></div>

<div id="adriver_banner_1027616747"></div>
<script type="text/javascript">
new adriver("adriver_banner_1027616747", {sid:212762, bt:52, sz:'internalpages', bn:17});
</script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 66555
       ,lang        : "en"
       ,slot        : '.article-body .article-text > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,mutable     : true
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/68309/tag"></script>
<div class="partners-news" style="border-top:0; padding:0">
<div class="section-middle">
<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script>
</div>
</div><div class="partners-news">
<div class="section-middle">
<div class="section-title">
Partner news
</div>
<div class="partners-articles">
<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
</div>
</div>
</div>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href></a>
<div class="copy"> © 2009-2017 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href>News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col" itemscope itemtype="http://data-vocabulary.org/Address">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, <span itemprop="region-name">Yerevan</span>, <span itemprop="country-name">Armenia</span> </div>
<div class="row"> Tel.: <span itemprop="tel">+37477 26 64 13</span>, <span itemprop="tel">+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="0e6b6a677a617c4e606b797d206f63">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span itemprop="tel">+374 91 073313</span> </div>
<div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="462b27342d23322f2821062823313568272b">[email&#160;protected]</span></a> </div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/slick.min.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script>
        $(document).ready(function(){
            $('.owl-carousel').owlCarousel({
                items:1,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });

            $('.news-item-big-slider').owlCarousel({
                items:1,
                margin:20,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
</body>
</html>