<!DOCTYPE html>
<html lang="en">
<head>
<title>Parliament readies for special session on Karabakh President assuming office</title>
<base href="https://news.am/">
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709"/>
<meta property="fb:app_id" content="318186228278257"/>
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
<meta name="description" content="The National Assembly speaker convened a working consultation…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
<meta property="og:title" content="Parliament readies for special session on Karabakh President assuming office"><meta property="og:url" content="https://news.am/eng/news/408166.html"><meta property="og:image" content="https://news.am/img/news/40/81/66/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css" rel="stylesheet" type="text/css">
<link href="/css/owl.carousel.min.css" rel="stylesheet" type="text/css">
<link href="/css/owl.theme.default.min.css" rel="stylesheet" type="text/css">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>

<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u) {
		    e.async = 1;
		    e.src = u;
		    f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/newsam-newsameng/loader.js');
		</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/32624389/NF2', [300, 300], 'div-gpt-ad-1459518738682-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NF3', [300, 300], 'div-gpt-ad-1459518738682-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT1', [940, 100], 'div-gpt-ad-1459518738682-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPT2', [940, 100], 'div-gpt-ad-1459518738682-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH1', [940, 100], 'div-gpt-ad-1459518738682-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH2', [940, 100], 'div-gpt-ad-1459518738682-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPTH3', [940, 100], 'div-gpt-ad-1459518738682-6').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB2', [300, 300], 'div-gpt-ad-1459518738682-7').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB3', [300, 300], 'div-gpt-ad-1459518738682-8').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB4', [300, 300], 'div-gpt-ad-1459518738682-9').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.amPVP1', [300, 600], 'div-gpt-ad-1459521679296-0').addService(googletag.pubads());  
    googletag.defineSlot('/32624389/ArticleTop', [940, 100], 'div-gpt-ad-1460727117118-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News_botomline', [1050, 100], 'div-gpt-ad-1460727117118-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MPBV', [940, 100], 'div-gpt-ad-1460727117118-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.am', [300, 300], 'div-gpt-ad-1460727117118-3').addService(googletag.pubads());
    googletag.defineSlot('/32624389/Pr_top', [940, 100], 'div-gpt-ad-1460727117118-4').addService(googletag.pubads());
    googletag.defineSlot('/32624389/NSB1', [300, 300], 'div-gpt-ad-1460727117118-5').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB1', [320, 100], 'div-gpt-ad-1488370557330-1').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB2', [300, 250], 'div-gpt-ad-1488370557330-2').addService(googletag.pubads());
    googletag.defineSlot('/32624389/MB3', [300, 250], 'div-gpt-ad-1488370557330-3').addService(googletag.pubads());    
    googletag.defineSlot('/32624389/PHVP1', [300, 300], 'div-gpt-ad-1495527685697-0').addService(googletag.pubads());
    googletag.defineSlot('/32624389/News.am_Photo_Video_Page2_300x300', [300, 300], 'div-gpt-ad-1498219299413-0').addService(googletag.pubads());
    googletag.pubads().setTargeting("linkurl",""+location.pathname.substring(0,40)+"");
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" src="/js/require_first/adriver.core.2.js"></script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>
<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/408166.html" class="switch-link ">Հայ</a><a href="/eng/news/408166.html" class="switch-link active">Eng</a><a href="/rus/news/408166.html" class="switch-link ">Рус</a><a href="/tur/news/408166.html" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Tuesday </div>
<div class="month"> September 05</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.29 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">568.3 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 8.27 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value>
<input class="search-submit" type="submit" value>
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/408166.html" class="switch-link ">Հայ</a><a href="/eng/news/408166.html" class="switch-link active">Eng</a><a href="/rus/news/408166.html" class="switch-link ">Рус</a><a href="/tur/news/408166.html" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Tuesday </div>
<div class="month"> September 05</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/408166.html" class="switch-link ">Հայ</a><a href="/eng/news/408166.html" class="switch-link active">Eng</a><a href="/rus/news/408166.html" class="switch-link ">Рус</a><a href="/tur/news/408166.html" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value>
<input class="search-submit" type="submit" value>
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.29 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">568.3 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 8.27 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
<li class="nav-item "> <a href="eng/life-in-the-frame/">Life in the Frame</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item border" href="eng/news/408219.html" itemscope>
<time class="date" datetime="2017-09-05+0417:51:07" itemprop="datePublished">17:51</time>
<span class="title" itemprop="name">Iran official to Armenia emergency minister: Our countries are subject to mainly same disasters</span></a><a class="news-item " href="eng/news/408210.html" itemscope>
<time class="date" datetime="2017-09-05+0417:21:14" itemprop="datePublished">17:21</time>
<span class="title" itemprop="name">Armenia MOD, China company discuss cooperation in defense sector</span></a><a class="news-item border" href="eng/news/408217.html" itemscope>
<time class="date" datetime="2017-09-05+0417:02:17" itemprop="datePublished">17:02</time>
<span class="title" itemprop="name">Dollar rises slightly, euro continues to weaken in Armenia</span></a><a class="news-item border" href="eng/news/408211.html" itemscope>
<time class="date" datetime="2017-09-05+0416:47:40" itemprop="datePublished">16:47</time>
<span class="title" itemprop="name">Xu Qiliang: Armenia is reliable and sincere friend and partner to China</span></a><a class="news-item border" href="eng/news/408197.html" itemscope>
<time class="date" datetime="2017-09-05+0416:21:55" itemprop="datePublished">16:21</time>
<span class="title" itemprop="name">Armenia first attorney general dies aged 91</span></a><div class="banner square"><div class="banner_click" data-banner="130">

<div id="adriver_banner_1230152506"></div>
<script type="text/javascript">
new adriver("adriver_banner_1230152506", {sid:212762, bt:52, sz:'allpages', bn:2});
</script>
</div></div><a class="news-item " href="eng/news/408166.html" itemscope>
<time class="date" datetime="2017-09-05+0416:06:13" itemprop="datePublished">16:06</time>
<span class="title" itemprop="name">Parliament readies for special session on Karabakh President assuming office</span></a><a class="news-item " href="eng/news/408198.html" itemscope>
<time class="date" datetime="2017-09-05+0415:57:41" itemprop="datePublished">15:57</time>
<span class="title" itemprop="name">Syrian army breaks ISIS siege on Deir Ez-Zor</span></a><a class="news-item " href="eng/news/408181.html" itemscope>
<time class="date" datetime="2017-09-05+0415:41:25" itemprop="datePublished">15:41</time>
<span class="title" itemprop="name">Armenia to join ATA Carnet Convention</span></a><a class="news-item " href="eng/news/408193.html" itemscope>
<time class="date" datetime="2017-09-05+0415:27:25" itemprop="datePublished">15:27</time>
<span class="title" itemprop="name">Ucom launches innovative office enabling subscribers to forget about roaming in Armenia and Russia</span></a><a class="news-item border" href="eng/news/408189.html" itemscope>
<time class="date" datetime="2017-09-05+0415:16:35" itemprop="datePublished">15:16</time>
<span class="title" itemprop="name">The Guardian: Revelation of Azerbaijan's money laundering to shake up PACE</span></a><div class="banner square"><div class="banner_click" data-banner="122">
<div id="adriver_banner_1476879039"></div>
<script type="text/javascript">
new adriver("adriver_banner_1476879039", {sid:212762, bt:52, bn:3});
</script>
</div></div><a class="news-item border" href="eng/news/408186.html" itemscope>
<time class="date" datetime="2017-09-05+0415:09:04" itemprop="datePublished">15:09</time>
<span class="title" itemprop="name">Armenia MP at EPP Political Assembly, reflects on Azerbaijan money-laundering corruption scandal</span></a><a class="news-item border" href="eng/news/408180.html" itemscope>
<time class="date" datetime="2017-09-05+0414:42:38" itemprop="datePublished">14:42</time>
<span class="title" itemprop="name">Tragic car crash in Yerevan, 11-year-old girl killed (PHOTOS)</span></a><a class="news-item " href="eng/news/408177.html" itemscope>
<time class="date" datetime="2017-09-05+0414:23:28" itemprop="datePublished">14:23</time>
<span class="title" itemprop="name">Firefighting still in progress at Armenia village forest (PHOTOS)</span></a><a class="news-item " href="eng/news/408173.html" itemscope>
<time class="date" datetime="2017-09-05+0414:13:53" itemprop="datePublished">14:13</time>
<span class="title" itemprop="name">Armenia is 29th in the list of world's most welcoming countries</span></a><a class="news-item border" href="eng/news/408163.html" itemscope>
<time class="date" datetime="2017-09-05+0414:09:34" itemprop="datePublished">14:09</time>
<span class="title" itemprop="name">Karabakh President, philanthropist discuss implementation of various projects</span></a><div class="banner square"><div class="banner_click" data-banner="113">
<div id="adriver_banner_1136653606"></div>
<script type="text/javascript">
new adriver("adriver_banner_1136653606", {sid:212762, bt:52, bn:4});
</script>
</div></div><a class="news-item " href="eng/news/408153.html" itemscope>
<time class="date" datetime="2017-09-05+0413:51:30" itemprop="datePublished">13:51</time>
<span class="title" itemprop="name">Armenia to join CIS government procurement agreement</span></a><a class="news-item border" href="eng/news/408157.html" itemscope>
<time class="date" datetime="2017-09-05+0413:26:01" itemprop="datePublished">13:26</time>
<span class="title" itemprop="name">Armenia defense minister delivers lecture at National Defence Academy of China</span></a><a class="news-item border" href="eng/news/408144.html" itemscope>
<time class="date" datetime="2017-09-05+0413:01:08" itemprop="datePublished">13:01</time>
<span class="title" itemprop="name">Yerevan to host 6th Armenia-Diaspora Pan-Armenian Conference</span></a><a class="news-item border" href="eng/news/408106.html" itemscope>
<time class="date" datetime="2017-09-05+0412:48:48" itemprop="datePublished">12:48</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Azerbaijan’s ruling elite laundered almost $3 billion</span></a><a class="news-item " href="eng/news/408141.html" itemscope>
<time class="date" datetime="2017-09-05+0411:47:50" itemprop="datePublished">11:47</time>
<span class="title" itemprop="name">Armenia international airports’ passenger traffic up 25.4 % in January-August</span></a><a class="news-item border" href="eng/news/408133.html" itemscope>
<time class="date" datetime="2017-09-05+0411:29:24" itemprop="datePublished">11:29</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">US teen sets new Rubik’s Cube world record</span></a><a class="news-item border" href="eng/news/408126.html" itemscope>
<time class="date" datetime="2017-09-05+0411:12:28" itemprop="datePublished">11:12</time>
<span class="title" itemprop="name">Global oil prices do not record clear dynamics</span></a><a class="news-item " href="eng/news/408125.html" itemscope>
<time class="date" datetime="2017-09-05+0411:00:49" itemprop="datePublished">11:00</time>
<span class="title" itemprop="name">Armenia tourist injured in Egypt attack is transported back to homeland</span></a><a class="news-item " href="eng/news/408121.html" itemscope>
<time class="date" datetime="2017-09-05+0410:50:01" itemprop="datePublished">10:50</time>
<span class="title" itemprop="name">Newspaper: Georgia opposes Armenia political scientist’s appointment as ambassador</span></a><a class="news-item border" href="eng/news/408118.html" itemscope>
<time class="date" datetime="2017-09-05+0410:27:41" itemprop="datePublished">10:27</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Fire nearby Armenia village continues (PHOTOS)</span></a><a class="news-item " href="eng/news/408099.html" itemscope>
<time class="date" datetime="2017-09-05+0410:27:05" itemprop="datePublished">10:27</time>
<span class="title" itemprop="name">UN General Assembly 72nd session to kick off September 12 in NY</span></a><a class="news-item border" href="eng/news/408071.html" itemscope>
<time class="date" datetime="2017-09-05+0409:34:45" itemprop="datePublished">09:34</time>
<span class="title" itemprop="name">Deputy PM: Eurasian integration contributed to Armenia exports</span></a><a class="news-item " href="eng/news/408079.html" itemscope>
<time class="date" datetime="2017-09-04+0422:42:48" itemprop="datePublished">22:42</time>
<span class="title" itemprop="name">Russia and South Korea presidents condemn North Korea’s latest missile launch</span></a><a class="news-item " href="eng/news/408052.html" itemscope>
<time class="date" datetime="2017-09-04+0422:16:19" itemprop="datePublished">22:16</time>
<span class="title" itemprop="name">US urges UN to impose strongest measures on North Korea
</span></a><a class="news-item " href="eng/news/408033.html" itemscope>
<time class="date" datetime="2017-09-04+0421:52:05" itemprop="datePublished">21:52</time>
<span class="title" itemprop="name">China to provide 10 million yuan assistance to Armenia</span></a><a class="news-item border" href="eng/news/408041.html" itemscope>
<time class="date" datetime="2017-09-04+0421:04:18" itemprop="datePublished">21:04</time>
<span class="title" itemprop="name">Armenian police search apartment of hostage-taker, find cartridge</span></a><a class="news-item " href="eng/news/408050.html" itemscope>
<time class="date" datetime="2017-09-04+0420:55:59" itemprop="datePublished">20:55</time>
<span class="title" itemprop="name">Armenia president receives EBRD delegation (PHOTO)</span></a><a class="news-item border" href="eng/news/408031.html" itemscope>
<time class="date" datetime="2017-09-04+0420:21:09" itemprop="datePublished">20:21</time>
<span class="title" itemprop="name">Erdogan discusses Myanmar crisis with leaders of 20 Islamic states</span></a><a class="news-item " href="eng/news/408058.html" itemscope>
<time class="date" datetime="2017-09-04+0420:12:27" itemprop="datePublished">20:12</time>
<span class="title" itemprop="name">Araratbank to get local currency loans from EBRD to support SMEs and female entrepreneurs</span></a><a class="news-item " href="eng/news/408020.html" itemscope>
<time class="date" datetime="2017-09-04+0419:47:26" itemprop="datePublished">19:47</time>
<span class="title" itemprop="name">Nearly 90,000 Rohingya people flee Myanmar violence in 10 days</span></a><a class="news-item " href="eng/news/407989.html" itemscope>
<time class="date" datetime="2017-09-04+0419:13:32" itemprop="datePublished">19:13</time>
<span class="title" itemprop="name">EU leaders may discuss suspension of Turkey's accession talks in October</span></a><a class="news-item border" href="eng/news/408039.html" itemscope>
<time class="date" datetime="2017-09-04+0419:07:23" itemprop="datePublished">19:07</time>
<span class="title" itemprop="name">Colonel: Karabakh army purchases new types of weapons</span></a><a class="news-item " href="eng/news/408035.html" itemscope>
<time class="date" datetime="2017-09-04+0418:27:54" itemprop="datePublished">18:27</time>
<span class="title" itemprop="name">Police detain 17 people near Myanmar embassy in Moscow</span></a><a class="news-item border" href="eng/news/408027.html" itemscope>
<time class="date" datetime="2017-09-04+0418:11:19" itemprop="datePublished">18:11</time>
<span class="title" itemprop="name">Armenia PM, EBRD chief discuss collaboration</span></a><a class="news-item " href="eng/news/407983.html" itemscope>
<time class="date" datetime="2017-09-04+0417:56:01" itemprop="datePublished">17:56</time>
<span class="title" itemprop="name">Switzerland ready to act as mediator in talks with Pyongyang</span></a><a class="news-item border" href="eng/news/408010.html" itemscope>
<time class="date" datetime="2017-09-04+0417:43:14" itemprop="datePublished">17:43</time>
<span class="title" itemprop="name">G7 leaders urge North Korea to halt nuclear program</span></a><a class="news-item " href="eng/news/407997.html" itemscope>
<time class="date" datetime="2017-09-04+0417:41:02" itemprop="datePublished">17:41</time>
<span class="title" itemprop="name">France to assist illegal immigrants that were returned to Armenia</span></a><a class="news-item border" href="eng/news/408011.html" itemscope>
<time class="date" datetime="2017-09-04+0417:14:16" itemprop="datePublished">17:14</time>
<span class="title" itemprop="name">PACE President future term in office to be decided at autumn session</span></a><a class="news-item " href="eng/news/408003.html" itemscope>
<time class="date" datetime="2017-09-04+0416:37:19" itemprop="datePublished">16:37</time>
<span class="title" itemprop="name">Turkey responds to Merkel and Schulz</span></a><a class="news-item " href="eng/news/408006.html" itemscope>
<time class="date" datetime="2017-09-04+0416:34:01" itemprop="datePublished">16:34</time>
<span class="title" itemprop="name">Dollar loses value in Armenia</span></a><a class="news-item " href="eng/news/407966.html" itemscope>
<time class="date" datetime="2017-09-04+0416:31:33" itemprop="datePublished">16:31</time>
<span class="title" itemprop="name">Merkel: Turkey should not become EU member</span></a><a class="news-item border" href="eng/news/407993.html" itemscope>
<time class="date" datetime="2017-09-04+0416:25:13" itemprop="datePublished">16:25</time>
<span class="title" itemprop="name">Armenia participates in Global Infrastructure Cooperation Conference in S. Korea</span></a><a class="news-item " href="eng/news/407981.html" itemscope>
<time class="date" datetime="2017-09-04+0415:52:31" itemprop="datePublished">15:52</time>
<span class="title" itemprop="name">Analyst: Armenia chose wrong civilizational vector</span></a><a class="news-item " href="eng/news/407980.html" itemscope>
<time class="date" datetime="2017-09-04+0415:22:11" itemprop="datePublished">15:22</time>
<span class="title" itemprop="name">Armenia official: Azerbaijan can fire shots even at OSCE monitoring mission</span></a><a class="news-item " href="eng/news/407954.html" itemscope>
<time class="date" datetime="2017-09-04+0414:54:05" itemprop="datePublished">14:54</time>
<span class="title" itemprop="name">MOD: Armenia did not formally say it will participate in NATO military exercises in Georgia</span></a><a class="news-item " href="eng/news/407947.html" itemscope>
<time class="date" datetime="2017-09-04+0414:12:44" itemprop="datePublished">14:12</time>
<span class="title" itemprop="name">BRICS leaders urge to implement Paris climate deal</span></a><a class="news-item " href="eng/news/407936.html" itemscope>
<time class="date" datetime="2017-09-04+0414:06:58" itemprop="datePublished">14:06</time>
<span class="title" itemprop="name">Armenia official: Azerbaijan aims to resolve Karabakh conflict by military means</span></a><a class="news-item " href="eng/news/407944.html" itemscope>
<time class="date" datetime="2017-09-04+0413:47:24" itemprop="datePublished">13:47</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia President attends cross-stone unveiling at emergency ministry (PHOTOS)</span></a><a class="news-item border" href="eng/news/407963.html" itemscope>
<time class="date" datetime="2017-09-04+0413:36:58" itemprop="datePublished">13:36</time>
<span class="title" itemprop="name">Kate Middleton expecting third child</span></a><a class="news-item " href="eng/news/407935.html" itemscope>
<time class="date" datetime="2017-09-04+0413:23:40" itemprop="datePublished">13:23</time>
<span class="title" itemprop="name">BRICS leaders support efforts to enhance anti-corruption cooperation</span></a><a class="news-item " href="eng/news/407940.html" itemscope>
<time class="date" datetime="2017-09-04+0413:00:49" itemprop="datePublished">13:00</time>
<span class="title" itemprop="name">Armenia to take part in CIS joint military exercises in Russia</span></a><a class="news-item border" href="eng/news/407937.html" itemscope>
<time class="date" datetime="2017-09-04+0412:28:45" itemprop="datePublished">12:28</time>
<span class="title" itemprop="name">Armenia defense minister official visit to China kicks off</span></a><a class="news-item " href="eng/news/407914.html" itemscope>
<time class="date" datetime="2017-09-04+0411:58:05" itemprop="datePublished">11:58</time>
<span class="title" itemprop="name">Armenia parliament foreign relations committee chief heads for Denmark</span></a><a class="news-item " href="eng/news/407913.html" itemscope>
<time class="date" datetime="2017-09-04+0411:42:31" itemprop="datePublished">11:42</time>
<span class="title" itemprop="name">Global oil prices do not record clear dynamics</span></a><a class="news-item " href="eng/news/407906.html" itemscope>
<time class="date" datetime="2017-09-04+0411:40:26" itemprop="datePublished">11:40</time>
<span class="title" itemprop="name">Russia diplomatic missions in US to maintain intensity of consular services</span></a><a class="news-item " href="eng/news/407911.html" itemscope>
<time class="date" datetime="2017-09-04+0410:57:44" itemprop="datePublished">10:57</time>
<span class="title" itemprop="name">Murder at Armenia restaurant; 1 dead, 2 injured</span></a><a class="news-item " href="eng/news/407901.html" itemscope>
<time class="date" datetime="2017-09-04+0410:31:58" itemprop="datePublished">10:31</time>
<span class="title" itemprop="name">State of emergency declared in LA County due to forest fire</span></a><a class="news-item " href="eng/news/407903.html" itemscope>
<time class="date" datetime="2017-09-04+0410:07:21" itemprop="datePublished">10:07</time>
<span class="title" itemprop="name">Armenia President: Ministry of Emergency Situations was instrumental in fight against recent wildfires</span></a><a class="news-item " href="eng/news/407880.html" itemscope>
<time class="date" datetime="2017-09-04+0409:32:28" itemprop="datePublished">09:32</time>
<span class="title" itemprop="name">Custody of coordinator for EU delegation to Armenia grant programs is extended</span></a><a class="news-item border" href="eng/news/407900.html" itemscope>
<time class="date" datetime="2017-09-04+0409:08:20" itemprop="datePublished">09:08</time>
<span class="title" itemprop="name">BRICS summit kicks off in China</span></a><a class="news-item border" href="eng/news/407877.html" itemscope>
<time class="date" datetime="2017-09-03+0423:25:02" itemprop="datePublished">23:25</time>
<span class="title" itemprop="name">Armenian cultural center in Burbank serves as fire evacuation center</span></a><a class="news-item " href="eng/news/407868.html" itemscope>
<time class="date" datetime="2017-09-03+0421:21:18" itemprop="datePublished">21:21</time>
<span class="title" itemprop="name">Vietnam delegation visits Armenia to seek investment opportunities</span></a><a class="news-item border" href="eng/news/407819.html" itemscope>
<time class="date" datetime="2017-09-03+0421:19:49" itemprop="datePublished">21:19</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Archeologists “are digging out” secrets of “Armenian Stonehenge” (PHOTO)</span></a><a class="news-item " href="eng/news/407889.html" itemscope>
<time class="date" datetime="2017-09-03+0420:45:03" itemprop="datePublished">20:45</time>
<span class="title" itemprop="name">US finance ministry to prepare new sanctions against North Korea</span></a><a class="news-item border" href="eng/news/407874.html" itemscope>
<time class="date" datetime="2017-09-03+0418:07:59" itemprop="datePublished">18:07</time>
<span class="title" itemprop="name">Merkel and Macron support tougher sanctions against North Korea</span></a><a class="news-item border" href="eng/news/407870.html" itemscope>
<time class="date" datetime="2017-09-03+0417:19:07" itemprop="datePublished">17:19</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Armenia refuses to participate in NATO-led drills, defense ministry not commenting</span></a><a class="news-item " href="eng/news/407872.html" itemscope>
<time class="date" datetime="2017-09-03+0416:24:38" itemprop="datePublished">16:24</time>
<span class="title" itemprop="name">Trump: North Korea actions hostile and dangerous to US</span></a><a class="news-item " href="eng/news/407852.html" itemscope>
<time class="date" datetime="2017-09-03+0415:16:40" itemprop="datePublished">15:16</time>
<span class="title" itemprop="name">Trump administration dissatisfied with South Korea trade deal</span></a><a class="news-item " href="eng/news/407858.html" itemscope>
<time class="date" datetime="2017-09-03+0414:52:30" itemprop="datePublished">14:52</time>
<span class="title" itemprop="name">Russian embassy checking reports about killing of Arsen Voskanyan in Colombia</span></a><a class="news-item border" href="eng/news/407855.html" itemscope>
<time class="date" datetime="2017-09-03+0414:47:41" itemprop="datePublished">14:47</time>
<span class="title" itemprop="name">Iran tests Bavar-373 missile defense system</span></a><a class="news-item " href="eng/news/407854.html" itemscope>
<time class="date" datetime="2017-09-03+0412:32:52" itemprop="datePublished">12:32</time>
<span class="title" itemprop="name">Daniel Decker performs “My Artsakh” song in Stepanakert (PHOTO)</span></a><a class="news-item border" href="eng/news/407772.html" itemscope>
<time class="date" datetime="2017-09-03+0412:17:07" itemprop="datePublished">12:17</time>
<span class="title" itemprop="name">Turkey nationals crossed Armenia border hoping to get political asylum</span></a><a class="news-item border" href="eng/news/407850.html" itemscope>
<time class="date" datetime="2017-09-03+0411:50:40" itemprop="datePublished">11:50</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">North Korea says it successful tested hydrogen bomb</span></a><a class="news-item " href="eng/news/407841.html" itemscope>
<time class="date" datetime="2017-09-03+0411:36:22" itemprop="datePublished">11:36</time>
<span class="title" itemprop="name">500 houses under evacuation as fire continues in LA</span></a><a class="news-item border" href="eng/news/407839.html" itemscope>
<time class="date" datetime="2017-09-03+0411:15:58" itemprop="datePublished">11:15</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">North Korea earthquake may be caused by nuclear tests</span></a><a class="news-item " href="eng/news/407823.html" itemscope>
<time class="date" datetime="2017-09-03+0410:54:56" itemprop="datePublished">10:54</time>
<span class="title" itemprop="name">Thieves steal $7,000 Lego collection in Michigan</span></a><a class="news-item " href="eng/news/407816.html" itemscope>
<time class="date" datetime="2017-09-03+0400:35:56" itemprop="datePublished">00:35</time>
<span class="title" itemprop="name">UN to vote on Mali sanctions regime</span></a><a class="news-item border" href="eng/news/407804.html" itemscope>
<time class="date" datetime="2017-09-02+0423:59:52" itemprop="datePublished">23:59</time>
<span class="title" itemprop="name">New names for new iPhones?</span></a><a class="news-item border" href="eng/news/407833.html" itemscope>
<time class="date" datetime="2017-09-02+0423:06:44" itemprop="datePublished">23:06</time>
<span class="title" itemprop="name"> Colombia's ELN kills Armenian hostage
</span></a><a class="news-item border" href="eng/news/407821.html" itemscope>
<time class="date" datetime="2017-09-02+0422:30:19" itemprop="datePublished">22:30</time>
<span class="title" itemprop="name">Syrian army liberates last major terrorists' resistance area in Central Syria</span></a><a class="news-item border" href="eng/news/407784.html" itemscope>
<time class="date" datetime="2017-09-02+0422:10:54" itemprop="datePublished">22:10</time>
<span class="title" itemprop="name">Los Angeles residents leave their homes because of wildfires
</span></a><a class="news-item border" href="eng/news/407810.html" itemscope>
<time class="date" datetime="2017-09-02+0421:39:33" itemprop="datePublished">21:39</time>
<span class="title" itemprop="name">Car accidents in Armenia’s Yerevan and Kapan: 2 women and 1 man hospitalized</span></a><a class="news-item " href="eng/news/407813.html" itemscope>
<time class="date" datetime="2017-09-02+0420:54:48" itemprop="datePublished">20:54</time>
<span class="title" itemprop="name">Major car accident in Armenia’s Kotayk: 7 people, including 3 children, injured (PHOTOS)</span></a><a class="news-item " href="eng/news/407802.html" itemscope>
<time class="date" datetime="2017-09-02+0420:15:57" itemprop="datePublished">20:15</time>
<span class="title" itemprop="name">Torrential rain leaves 9 dead in China</span></a><a class="news-item " href="eng/news/407801.html" itemscope>
<time class="date" datetime="2017-09-02+0419:36:28" itemprop="datePublished">19:36</time>
<span class="title" itemprop="name">Beijing advises Tokyo not to impose unilateral sanctions against Pyongyang</span></a><a class="news-item " href="eng/news/407800.html" itemscope>
<time class="date" datetime="2017-09-02+0419:00:21" itemprop="datePublished">19:00</time>
<span class="title" itemprop="name">Terrorist attack on power plant leaves 15 dead in Iraq</span></a><a class="news-item border" href="eng/news/407795.html" itemscope>
<time class="date" datetime="2017-09-02+0418:30:02" itemprop="datePublished">18:30</time>
<span class="title" itemprop="name">Berlin rejects Ankara's demand to freeze Gulen assets</span></a><a class="news-item " href="eng/news/407760.html" itemscope>
<time class="date" datetime="2017-09-02+0418:03:54" itemprop="datePublished">18:03</time>
<span class="title" itemprop="name">Armenia MP hopes Azerbaijan will be consistent in ensuring their delegation’s physical safety</span></a><a class="news-item border" href="eng/news/407764.html" itemscope>
<time class="date" datetime="2017-09-02+0417:39:43" itemprop="datePublished">17:39</time>
<div class="icon-video"></div>
<span class="title" itemprop="name">Disaster risk management international exhibition kicks off in Yerevan</span></a><a class="news-item " href="eng/news/407747.html" itemscope>
<time class="date" datetime="2017-09-02+0417:23:23" itemprop="datePublished">17:23</time>
<span class="title" itemprop="name">Armenia participates in joint military exercises in Russia (PHOTOS)</span></a><a class="news-item " href="eng/news/407789.html" itemscope>
<time class="date" datetime="2017-09-02+0417:04:42" itemprop="datePublished">17:04</time>
<span class="title" itemprop="name">No bomb found in Armenia parliament</span></a><a class="news-item border" href="eng/news/407763.html" itemscope>
<time class="date" datetime="2017-09-02+0416:54:51" itemprop="datePublished">16:54</time>
<span class="title" itemprop="name">Canada MP: Rights of Armenian people should be protected</span></a><a class="news-item " href="eng/news/407777.html" itemscope>
<time class="date" datetime="2017-09-02+0416:27:29" itemprop="datePublished">16:27</time>
<span class="title" itemprop="name">Karabakh MOD: Azerbaijan fired over 2,200 shots within one week</span></a><a class="news-item " href="eng/news/407762.html" itemscope>
<time class="date" datetime="2017-09-02+0416:07:21" itemprop="datePublished">16:07</time>
<span class="title" itemprop="name">Majed el-Shafie: Canada should review sale of arms, military equipment to Azerbaijan</span></a><a class="news-item border" href="eng/news/407742.html" itemscope>
<time class="date" datetime="2017-09-02+0415:37:41" itemprop="datePublished">15:37</time>
<span class="title" itemprop="name">Young woman taken hostage in Yerevan billiard bar in satisfactory condition</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
 </div>
</aside> <section class="section-article" id="feed_height_param">
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="106">
<div id="div-gpt-ad-1460727117118-0" style="height:100px; width:940px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-0'); });
</script>
</div></div></div> <div class="article-info">
<div class="article-title">
Parliament readies for special session on Karabakh President assuming office </div>
<div class="info-short">
<div class="time">
16:06, 05.09.2017 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/arcakh/allthemes/">Karabakh</a><br><span>Theme:</span> <a href="eng/news/allregions/politics/">Politics</a> </div>
</div>
</div>

</div>
<div class="section-left">
<div class="article-body">
<div class="social-share">
<div class="fb-like" data-href="https://news.am/eng/news/408166.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
</div>
<div class="article-text">
<img src="img/news/40/81/66/default.jpg" style="float:left"><div class="banner square"><div class="banner_click" data-banner="134">
<div id="div-gpt-ad-1488370557330-1" style="height:100px; width:320px; margin: 0 auto;">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488370557330-1'); });
    </script>
</div></div></div><p>STEPANAKERT. &ndash; President of the Republic of Artsakh National Assembly (Nagorno-Karabakh Republic/NKR NA), Ashot Ghulyan, on Tuesday held a working consultation with the heads of the standing committees and factions of the parliament.</p>
<p>Ghulyan presented the forthcoming parliamentary activities, the NKR NA informed Armenian News-NEWS.am. In particular, he reflected on the special session to be convened and devoted to the assumption of the office of the President of Artsakh.</p>
<p>The NKR parliament speaker&rsquo;s respective statement notes that this special session will be convened on Thursday.</p>
<div class="article-author">
<a href="https://news.am/">Armenia News - NEWS.am</a>
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/408166.html" class="marked">Հայերեն</a> and <a href="rus/news/408166.html" class="marked">Русский</a> </div>
<a class="print-link" href="eng/print/news/408166.html" rel="nofollow" target="_blank">Print</a>
</div>
<div style="padding:20px 0;">
<div class="addthis_sharing_toolbox"></div></div>
<div class="social-comments">

</div>
</div>
 </div>

<div id="taboola-news"></div>
<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-news',
			    placement: 'News',
			    target_type: 'mix'
			  });
			</script>

<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/karabakh-subject/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/408163.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/81/63/300x220.jpg">
<span class="title" itemprop="name">Karabakh President, philanthropist discuss implementation of various projects</span>
<div class="text" itemprop="describe">Bako Sahakyan received Artur Varzhapetyan…</div>
</a><a class="news-item" href="/eng/news/407759.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/77/59/300x220.jpg">
<span class="title" itemprop="name">Armenia, Karabakh Presidents take part in Stepanakert march (PHOTOS)</span>
<div class="text" itemprop="describe">Within the framework of the festivities devoted to the 26th anniversary of the proclamation of the Nagorno-Karabakh Republic…</div>
</a><a class="news-item" href="/eng/news/407730.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/77/30/300x220.jpg">
<span class="title" itemprop="name">Armenia, Karabakh Presidents attend Artsakh proclamation 26th anniversary events (PHOTOS)</span>
<div class="text" itemprop="describe">The visited the capital city Stepanakert Memorial, and laid wreaths and flowers…</div>
</a><a class="news-item" href="/eng/news/407669.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/76/69/300x220.jpg">
<span class="title" itemprop="name">Armenia and Karabakh presidents attend premiere of “Sasuntsi David” opera in Shoushi</span>
<div class="text" itemprop="describe">Karabakh President Bako Sahakyan and his Armenian counterpart Serzh Sargsyan on Friday attended Haro Stepanyan’s “Sasuntsi David” opera…</div>
</a><a class="news-item" href="/eng/news/407647.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/76/47/300x220.jpg">
<span class="title" itemprop="name">Armenia and Karabakh presidents visit new wine factory in Askeran region</span>
<div class="text" itemprop="describe">President Sahakyan considered important the founding and operation of such productions from the viewpoint of stimulating agriculture…</div>
</a><a class="news-item" href="/eng/news/407632.html" itemscope itemtype="http://schema.org/Article">
<img itemprop="photo" src="img/news/40/76/32/300x220.jpg">
<span class="title" itemprop="name">Armenia first deputy defense minister visits Karabakh Defense Army</span>
<div class="text" itemprop="describe">The visit took place within the program of military cooperation and coordination of actions between Armenia and Artsakh…</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="117">
<div id="div-gpt-ad-1460727117118-5" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-5'); });
</script>
</div></div></div><article class="live-video-side" itemscope itemtype="http://schema.org/Article">
<a class="image-link" itemprop="url" href="eng/videos/11039.html"><img itemprop="photo" src="/img/videos/01/10/39/300x220.jpg">

</a>
<div class="title" itemprop="name">
<div class="icon-video-d"></div>
<a href="eng/videos/11039.html">Georgia president climbs to mountain top</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="118">
<div id="div-gpt-ad-1459518738682-7" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-7'); });
</script>
</div></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/407911.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Murder at Armenia restaurant; 1 dead, 2 injured</span>
</a><a class="news-item" href="/eng/news/408041.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Armenian police search apartment of hostage-taker, find cartridge</span>
</a><a class="news-item" href="/eng/news/408006.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Dollar loses value in Armenia</span>
</a><a class="news-item" href="/eng/news/408033.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">China to provide 10 million yuan assistance to Armenia</span>
</a><a class="news-item" href="/eng/news/407936.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Armenia official: Azerbaijan aims to resolve Karabakh conflict by military means</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/11002.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Singer of Armenian origin stuns “The Voice” Russia judges with her talent, advances to next round</span>
</a><a class="news-item" href="/eng/videos/11010.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Sheikh of dubai Daughter's wedding Cake</span>
</a><a class="news-item" href="/eng/videos/10990.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">A toddler hangs from beneath a fourth-floor window</span>
</a><a class="news-item" href="/eng/videos/10969.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Heavy rains turn Istanbul into Venice</span>
</a><a class="news-item" href="/eng/videos/10972.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Indian doctors argue during a surgery ignoring the patient</span>
</a></div>
<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/407506.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Armenia President: From that moment, whole country begins to live at new, unique rhythm, pace</span>
</a><a class="news-item" href="/eng/news/407635.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">UK and Japan seek trade agreement straight after Brexit</span>
</a><a class="news-item" href="/eng/news/407763.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Canada MP: Rights of Armenian people should be protected</span>
</a><a class="news-item" href="/eng/news/407091.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">Man that took hostage in Yerevan billiard hall demanded to have 5 people and attorney come in</span>
</a><a class="news-item" href="/eng/news/407900.html" itemscope itemtype="http://schema.org/Article">
<span class="title" itemprop="name">BRICS summit kicks off in China</span>
</a></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="119">
<div id="div-gpt-ad-1459518738682-8" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-8'); });
</script>
</div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/942.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4336/36564605840_bdd986f8e2_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4336/36564605840_bdd986f8e2_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4413/36152268483_05147aab86_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4401/36564620680_b2f04c2f48_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4393/36152267403_6d11398cf8_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> First school day in Voskepar and Kirants border villages </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="120">
<div id="div-gpt-ad-1459518738682-9" style="height:300px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459518738682-9'); });
</script>
</div></div></div><article class="report-article">
<a href="/eng/photos/session/941.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4387/36733523011_994d532eac_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4387/36733523011_994d532eac_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4431/36477024250_b532628159_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4431/36064788843_9764ab7e55_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4409/36064782503_c4ddfe1e12_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> Huge fire at Nairit chemical plant in Yerevan </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="138"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4200589729594797" data-ad-slot="5697710473"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><article class="report-article">
<a href="/eng/photos/session/940.html" itemscope itemtype="http://schema.org/Article">
<div class="image-wrp">
<img itemprop="photo" src="https://farm5.staticflickr.com/4338/36652665291_ea7ca23dd8_s.jpg">
<div class="small-group">
<img itemprop="photo" src="https://farm5.staticflickr.com/4338/36652665291_ea7ca23dd8_m.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4344/35982878983_74443a61f5_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4405/35982878513_9cf4b8afa3_s.jpg">
<img itemprop="photo" src="https://farm5.staticflickr.com/4364/35982878083_5106d68bd2_s.jpg">
</div>
</div>
<div class="title" itemprop="name"> Graduates of Armenia military educational institutions get certificates </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> </section>
</section>
</section>
<div class="banner_resize_fixed"><div class="banner_resize_fixed_inner"><div class="banner_click" data-banner="126"><div id="bottomline" style="width:100%; height: 100px; position: relative; bottom: 0; margin:0 auto; max-width:1050px">
<div id="div-gpt-ad-1460727117118-1" style="height:100px; width:1050px;">
<script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460727117118-1'); }); </script>
<a href="JavaScript:cbt()"><img src="https://i.imgur.com/J81GSQx.png" id="button" style="position: absolute; left: 1035px; top: -15px; width: 30px; height: 30px;"></a></div><script>function cbt(){document.getElementById("bottomline").style.display = "none";} </script> </div></div></div></div>

<div id="adriver_banner_1027616747"></div>
<script type="text/javascript">
new adriver("adriver_banner_1027616747", {sid:212762, bt:52, sz:'internalpages', bn:17});
</script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 66555
       ,lang        : "en"
       ,slot        : '.article-body .article-text > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,mutable     : true
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/68309/tag"></script>
<div class="partners-news" style="border-top:0; padding:0">
<div class="section-middle">
<script type="text/javascript">
<!--
var _acic={dataProvider:10};(function(){var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//www.acint.net/aci.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)})()
//-->
</script>
</div>
</div><div class="partners-news">
<div class="section-middle">
<div class="section-title">
Partner news
</div>
<div class="partners-articles">
<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
</div>
</div>
</div>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href></a>
<div class="copy"> © 2009-2017 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href>News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col" itemscope itemtype="http://data-vocabulary.org/Address">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, <span itemprop="region-name">Yerevan</span>, <span itemprop="country-name">Armenia</span> </div>
<div class="row"> Tel.: <span itemprop="tel">+37477 26 64 13</span>, <span itemprop="tel">+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="1b7e7f726f74695b757e6c68357a76">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span itemprop="tel">+374 91 073313</span> </div>
<div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="d2bfb3a0b9b7a6bbbcb592bcb7a5a1fcb3bf">[email&#160;protected]</span></a> </div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/slick.min.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script>
        $(document).ready(function(){
            $('.owl-carousel').owlCarousel({
                items:1,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });

            $('.news-item-big-slider').owlCarousel({
                items:1,
                margin:20,
                dots: true,
                loop: true,
                autoplay: true,
                autoplayTimeout: 10000
            });
        });
    </script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
</body>
</html>