<!DOCTYPE html>
<html lang="en">
    <head>
	<title>Armenia PM and opposition leader expected to meet at 10 am (VIDEO)</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="The reporters and activists are gathered at Republic Square in downtown Yerevan where the hotel is located..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="Armenia PM and opposition leader expected to meet at 10 am (VIDEO)"><meta property="og:url" content="https://news.am/eng/news/447664.html"><meta property="og:image" content="https://news.am/img/news/44/76/64/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?11" rel="stylesheet" type="text/css">
	
	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/js/0.1.6/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->	

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
	<!-- End Header Tag Code -->
                                   
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
	    {window.performance.mark('tbl_ic');}
	</script>	

<script type="text/javascript" async src="https://relap.io/api/v6/head.js?token=e8G4r6ImYJ1gKSwp"></script>
</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div class="banner background" id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd  style="width: 100%; height: 100%;  position: fixed; z-index: 0"></div></div>
		 <div class="layout">
<div class="layout-middle">
			
<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/447664.html" class="switch-link ">Հայ</a><a href="/eng/news/447664.html" class="switch-link active">Eng</a><a href="/rus/news/447664.html" class="switch-link ">Рус</a><a href="/tur/news/447664.html" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Sunday </div>
        <div class="month"> April 22</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 480.18 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">590.67 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.82 </div>
        </div>
      </div>
      <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/447664.html" class="switch-link ">Հայ</a><a href="/eng/news/447664.html" class="switch-link active">Eng</a><a href="/rus/news/447664.html" class="switch-link ">Рус</a><a href="/tur/news/447664.html" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Sunday </div>
        <div class="month"> April 22</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/447664.html" class="switch-link ">Հայ</a><a href="/eng/news/447664.html" class="switch-link active">Eng</a><a href="/rus/news/447664.html" class="switch-link ">Рус</a><a href="/tur/news/447664.html" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 480.18 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">590.67 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.82 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title"> 
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">       
							<div class="news-list short"><a class="news-item " href="eng/news/447666.html"   >
							<time class="date" datetime="2018-04-22+0412:55:45" >12:55</time>
							
							
							<span class="title" >Zarif: Iran may resume nuclear program at greater speed if US quits deal</span></a><a class="news-item border" href="eng/news/447677.html"   >
							<time class="date" datetime="2018-04-22+0412:33:03" >12:33</time>
							
							<div class="icon-video"></div>
							<span class="title" >Deputies Sasun Mikaelyan and Ararat Mirzoyan taken away by police</span></a><a class="news-item border" href="eng/news/447676.html"   >
							<time class="date" datetime="2018-04-22+0411:59:20" >11:59</time>
							
							<div class="icon-video"></div>
							<span class="title" >Police use special means, take Nikol Pashinyan</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item " href="eng/news/447670.html"   >
							<time class="date" datetime="2018-04-22+0411:43:51" >11:43</time>
							
							<div class="icon-video"></div>
							<span class="title" >Yerevan protesters march towards Erebuni administrative district</span></a><a class="news-item border" href="eng/news/447667.html"   >
							<time class="date" datetime="2018-04-22+0410:52:57" >10:52</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM: This is an ultimatum, blackmail against authorities</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/447668.html"   >
							<time class="date" datetime="2018-04-22+0410:41:58" >10:41</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan urges to strengthen protests with renewed vigor</span></a><a class="news-item border" href="eng/news/447664.html"   >
							<time class="date" datetime="2018-04-22+0409:48:35" >09:48</time>
							
							
							<span class="title" >Armenia PM and opposition leader expected to meet at 10 am (VIDEO)</span></a><a class="news-item " href="eng/news/447656.html"   >
							<time class="date" datetime="2018-04-22+0400:35:17" >00:35</time>
							
							
							<span class="title" >Erdogan: US should look at its own actions if it wants jailed pastor freed</span></a><a class="news-item border" href="eng/news/447654.html"   >
							<time class="date" datetime="2018-04-22+0400:18:49" >00:18</time>
							
							<div class="icon-video"></div>
							<span class="title" >Tense situation at Mashtots Avenue</span></a><a class="news-item " href="eng/news/447652.html"   >
							<time class="date" datetime="2018-04-21+0423:47:34" >23:47</time>
							
							<div class="icon-video"></div>
							<span class="title" >Nikol Pashinyan to negotiate with Serzh Sargsyan on April 22
</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/447646.html"   >
							<time class="date" datetime="2018-04-21+0423:15:30" >23:15</time>
							
							<div class="icon-video"></div>
							<span class="title" >Opposition march ends at Republic Square</span></a><a class="news-item border" href="eng/news/447643.html"   >
							<time class="date" datetime="2018-04-21+0422:58:39" >22:58</time>
							
							<div class="icon-video"></div>
							<span class="title" >Serj Tankian: Armenia has already changed</span></a><a class="news-item border" href="eng/news/447630.html"   >
							<time class="date" datetime="2018-04-21+0422:39:30" >22:39</time>
							
							<div class="icon-video"></div>
							<span class="title" >New details: What did Armen Sarkissian and Nikol Pashinyan talk about?

</span></a><a class="news-item border" href="eng/news/447636.html"   >
							<time class="date" datetime="2018-04-21+0422:14:50" >22:14</time>
							
							
							<span class="title" >102 US lawmakers press Trump to properly commemorate Armenian Genocide</span></a><a class="news-item " href="eng/news/447634.html"   >
							<time class="date" datetime="2018-04-21+0421:57:42" >21:57</time>
							
							
							<span class="title" >Armenian President meets Serzh Sargsyan after talk with opposition leader

</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/447628.html"   >
							<time class="date" datetime="2018-04-21+0421:38:26" >21:38</time>
							
							
							<span class="title" >Aznavour: I invite all parties to come together at the table to find a solution</span></a><a class="news-item border" href="eng/news/447627.html"   >
							<time class="date" datetime="2018-04-21+0421:35:11" >21:35</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: Even if you arrest me today, movement will continue</span></a><a class="news-item " href="eng/news/447620.html"   >
							<time class="date" datetime="2018-04-21+0421:26:11" >21:26</time>
							
							
							<span class="title" >ANCA defends U.S. Artsakh aid against Azerbaijani attack</span></a><a class="news-item border" href="eng/news/447624.html"   >
							<time class="date" datetime="2018-04-21+0421:17:39" >21:17</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian intelligence distributes a new video about thwarting terrorist attack</span></a><a class="news-item " href="eng/news/447625.html"   >
							<time class="date" datetime="2018-04-21+0421:08:02" >21:08</time>
							
							
							<span class="title" > UN Human Rights office: Continued restraint on all sides remains critically important

</span></a><!--banner_news_feed_4--><a class="news-item " href="eng/news/447623.html"   >
							<time class="date" datetime="2018-04-21+0420:51:21" >20:51</time>
							
							<div class="icon-video"></div>
							<span class="title" >2 killed, 17 injured after heavy storm in Moscow</span></a><a class="news-item " href="eng/news/447617.html"   >
							<time class="date" datetime="2018-04-21+0420:38:35" >20:38</time>
							
							<div class="icon-video"></div>
							<span class="title" >One killed, 17 injured after heavy storm in Moscow</span></a><a class="news-item border" href="eng/news/447615.html"   >
							<time class="date" datetime="2018-04-21+0420:29:28" >20:29</time>
							
							
							<span class="title" >Karabakh political forces concern about internal political situation in Armenia</span></a><a class="news-item border" href="eng/news/447613.html"   >
							<time class="date" datetime="2018-04-21+0420:17:31" >20:17</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian opposition kicks off rally at Republic Square</span></a><a class="news-item " href="eng/news/447603.html"   >
							<time class="date" datetime="2018-04-21+0419:53:15" >19:53</time>
							
							
							<span class="title" >Armenian FM holds meeting with Ambassadors accredited in Armenia</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/447610.html"   >
							<time class="date" datetime="2018-04-21+0419:35:08" >19:35</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia president about possible talks: I hope so</span></a><a class="news-item border" href="eng/news/447604.html"   >
							<time class="date" datetime="2018-04-21+0419:31:47" >19:31</time>
							
							
							<span class="title" >Karabakh MOD: Azerbaijan violates ceasefire more intensively</span></a><a class="news-item border" href="eng/news/447607.html"   >
							<time class="date" datetime="2018-04-21+0419:16:56" >19:16</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian President arrives at Republic Square</span></a><a class="news-item " href="eng/news/447600.html"   >
							<time class="date" datetime="2018-04-21+0419:00:49" >19:00</time>
							
							
							<span class="title" >Serzh Sargsyan: Democracy will never take a backward step in Armenia</span></a><a class="news-item " href="eng/news/447585.html"   >
							<time class="date" datetime="2018-04-21+0418:46:47" >18:46</time>
							
							
							<span class="title" >Armenian President wants to meet opposition leader Nikol Pashinyan
</span></a><a class="news-item border" href="eng/news/447602.html"   >
							<time class="date" datetime="2018-04-21+0418:44:23" >18:44</time>
							
							
							<span class="title" >Scientist Nerses Krikorian who was among developers of atomic bomb dies</span></a><a class="news-item border" href="eng/news/447588.html"   >
							<time class="date" datetime="2018-04-21+0418:21:25" >18:21</time>
							
							
							<span class="title" >Presidents of European Council and European Commission congratulate Serzh Sargsyan on election</span></a><a class="news-item " href="eng/news/447549.html"   >
							<time class="date" datetime="2018-04-21+0417:33:08" >17:33</time>
							
							
							<span class="title" >ARF Armenia appeal: Moment is full of numerous internal and external perils and risks</span></a><a class="news-item border" href="eng/news/447584.html"   >
							<time class="date" datetime="2018-04-21+0417:22:10" >17:22</time>
							
							
							<span class="title" >Police: 102 demonstrators detained in Yerevan</span></a><a class="news-item border" href="eng/news/447563.html"   >
							<time class="date" datetime="2018-04-21+0417:14:45" >17:14</time>
							
							
							<span class="title" >Prosperous Armenia Party: Any manifestation of violence will result in unpredictable, dangerous consequences</span></a><a class="news-item " href="eng/news/447580.html"   >
							<time class="date" datetime="2018-04-21+0416:56:18" >16:56</time>
							
							
							<span class="title" >Village residents block motorway leading to Yerevan (PHOTOS)</span></a><a class="news-item border" href="eng/news/447554.html"   >
							<time class="date" datetime="2018-04-21+0416:34:08" >16:34</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian intelligence reports about thwarting terrorist attack</span></a><a class="news-item " href="eng/news/447570.html"   >
							<time class="date" datetime="2018-04-21+0415:48:19" >15:48</time>
							
							
							<span class="title" >Situation still tense in downtown Yerevan (VIDEO)</span></a><a class="news-item border" href="eng/news/447548.html"   >
							<time class="date" datetime="2018-04-21+0415:10:01" >15:10</time>
							
							
							<span class="title" >Karabakh President: We must not make mistakes that may have fatal consequences</span></a><a class="news-item border" href="eng/news/447560.html"   >
							<time class="date" datetime="2018-04-21+0414:53:41" >14:53</time>
							
							<div class="icon-video"></div>
							<span class="title" >Protest march reaches outside Yerevan mayor’s house</span></a><a class="news-item " href="eng/news/447559.html"   >
							<time class="date" datetime="2018-04-21+0414:51:20" >14:51</time>
							
							
							<span class="title" >Demonstrators block Etchmiadzin-Yerevan motorway (VIDEO)</span></a><a class="news-item " href="eng/news/447555.html"   >
							<time class="date" datetime="2018-04-21+0414:26:03" >14:26</time>
							
							
							<span class="title" >Etchmiadzin residents march in protest (VIDEO)</span></a><a class="news-item border" href="eng/news/447539.html"   >
							<time class="date" datetime="2018-04-21+0414:22:40" >14:22</time>
							
							
							<span class="title" >Karabakh MOD: Azerbaijan violated ceasefire 320 times within one week</span></a><a class="news-item " href="eng/news/447552.html"   >
							<time class="date" datetime="2018-04-21+0414:10:51" >14:10</time>
							
							
							<span class="title" >Police: 62 demonstrators detained in Yerevan</span></a><a class="news-item border" href="eng/news/447534.html"   >
							<time class="date" datetime="2018-04-21+0414:00:31" >14:00</time>
							
							
							<span class="title" >Armenia Ombudsman: Atmosphere is very tense in country</span></a><a class="news-item border" href="eng/news/447545.html"   >
							<time class="date" datetime="2018-04-21+0413:55:41" >13:55</time>
							
							<div class="icon-video"></div>
							<span class="title" >Yerevan police detain merchants on strike (PHOTOS)</span></a><a class="news-item " href="eng/news/447536.html"   >
							<time class="date" datetime="2018-04-21+0413:46:50" >13:46</time>
							
							
							<span class="title" >Armenia opposition movement leader MP: Topic of discussion can only be PM Sargsyan’s resignation (VIDEO)</span></a><a class="news-item " href="eng/news/447531.html"   >
							<time class="date" datetime="2018-04-21+0412:39:42" >12:39</time>
							
							<div class="icon-video"></div>
							<span class="title" >Police: 11 demonstrators detained in Yerevan</span></a><a class="news-item border" href="eng/news/447527.html"   >
							<time class="date" datetime="2018-04-21+0412:22:35" >12:22</time>
							
							
							<span class="title" >Armenia PM calls on opposition movement leader MP to immediately sit at negotiating table</span></a><a class="news-item " href="eng/news/447511.html"   >
							<time class="date" datetime="2018-04-21+0411:59:52" >11:59</time>
							
							<div class="icon-video"></div>
							<span class="title" >Serj Tankian not coming to Armenia</span></a><a class="news-item border" href="eng/news/447515.html"   >
							<time class="date" datetime="2018-04-21+0411:27:26" >11:27</time>
							
							<div class="icon-video"></div>
							<span class="title" >Yerevan police detaining demonstrators</span></a><a class="news-item border" href="eng/news/447509.html"   >
							<time class="date" datetime="2018-04-21+0411:18:46" >11:18</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia official in Washington, ongoing protests discussed</span></a><a class="news-item border" href="eng/news/447435.html"   >
							<time class="date" datetime="2018-04-21+0410:53:20" >10:53</time>
							
							
							<span class="title" >Tour operator on Armenia tourism: We have infrastructure problem</span></a><a class="news-item border" href="eng/news/447507.html"   >
							<time class="date" datetime="2018-04-21+0410:45:35" >10:45</time>
							
							<div class="icon-video"></div>
							<span class="title" >Day 9: Yerevan protests kick off</span></a><a class="news-item " href="eng/news/447493.html"   >
							<time class="date" datetime="2018-04-21+0410:00:06" >10:00</time>
							
							
							<span class="title" >Newspaper: Armenia state-run institutions set special procedure</span></a><a class="news-item border" href="eng/news/447489.html"   >
							<time class="date" datetime="2018-04-21+0401:35:18" >01:35</time>
							
							
							<span class="title" >Yerevan Police detain people after opposition movement march</span></a><a class="news-item " href="eng/news/447467.html"   >
							<time class="date" datetime="2018-04-21+0401:01:32" >01:01</time>
							
							
							<span class="title" >US labels China, Russia, Iran, North Korea 'morally reprehensible' on rights</span></a><a class="news-item border" href="eng/news/447475.html"   >
							<time class="date" datetime="2018-04-21+0400:42:13" >00:42</time>
							
							
							<span class="title" >Police: 233 people, detained in Yerevan, released
</span></a><a class="news-item " href="eng/news/447470.html"   >
							<time class="date" datetime="2018-04-21+0400:29:41" >00:29</time>
							
							
							<span class="title" >Levon Aronian and other chess players support Serzh Sargsyan

</span></a><a class="news-item border" href="eng/news/447441.html"   >
							<time class="date" datetime="2018-04-21+0400:15:00" >00:15</time>
							
							
							<span class="title" >Vartkes Mahdessian: Turkey continues denying Armenian Genocide, fears legal consequences will follow</span></a><a class="news-item " href="eng/news/447477.html"   >
							<time class="date" datetime="2018-04-21+0400:04:14" >00:04</time>
							
							<div class="icon-video"></div>
							<span class="title" >Opposition march ends at Republic Square</span></a><a class="news-item border" href="eng/news/447465.html"   >
							<time class="date" datetime="2018-04-20+0423:55:12" >23:55</time>
							
							
							<span class="title" >EU leaders congratulate Serzh Sargsyan</span></a><a class="news-item " href="eng/news/447449.html"   >
							<time class="date" datetime="2018-04-20+0423:48:58" >23:48</time>
							
							
							<span class="title" >Turkish parliament approves holding snap elections on June 24</span></a><a class="news-item border" href="eng/news/447462.html"   >
							<time class="date" datetime="2018-04-20+0423:36:05" >23:36</time>
							
							
							<span class="title" >Adam Schiff hopes that Armenia's recent events will have peaceful solution</span></a><a class="news-item border" href="eng/news/447471.html"   >
							<time class="date" datetime="2018-04-20+0423:19:04" >23:19</time>
							
							
							<span class="title" >US State Department assesses situation with human rights in Armenia</span></a><a class="news-item border" href="eng/news/447463.html"   >
							<time class="date" datetime="2018-04-20+0422:54:05" >22:54</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian Opposition leader announces their demands</span></a><a class="news-item " href="eng/news/447456.html"   >
							<time class="date" datetime="2018-04-20+0422:35:22" >22:35</time>
							
							<div class="icon-video"></div>
							<span class="title" >Karen Karapetyan: Even warring countries negotiate and find a logical solution</span></a><a class="news-item border" href="eng/news/447457.html"   >
							<time class="date" datetime="2018-04-20+0421:55:12" >21:55</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: Situation is not under Serzh Sargsyan’s control</span></a><a class="news-item border" href="eng/news/447454.html"   >
							<time class="date" datetime="2018-04-20+0421:40:08" >21:40</time>
							
							<div class="icon-video"></div>
							<span class="title" >Karen Karapetyan hopes for pragmatism and rationalism</span></a><a class="news-item " href="eng/news/447447.html"   >
							<time class="date" datetime="2018-04-20+0421:35:12" >21:35</time>
							
							
							<span class="title" >Armenian MP of Turkey submits Armenian Genocide bill to Turkish Parliament
</span></a><a class="news-item " href="eng/news/447429.html"   >
							<time class="date" datetime="2018-04-20+0421:08:50" >21:08</time>
							
							
							<span class="title" >Czechs to open honorary consulate in Jerusalem</span></a><a class="news-item border" href="eng/news/447422.html"   >
							<time class="date" datetime="2018-04-20+0420:48:17" >20:48</time>
							
							
							<span class="title" >Cologne orders Armenian Genocide memorial to be removed</span></a><a class="news-item " href="eng/news/447432.html"   >
							<time class="date" datetime="2018-04-20+0420:26:52" >20:26</time>
							
							
							<span class="title" >US senators demand sanctions against Turkey over jailed US pastor</span></a><a class="news-item " href="eng/news/447424.html"   >
							<time class="date" datetime="2018-04-20+0420:00:05" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >NEWS.am breaking news in a video: 20.04.2018</span></a><a class="news-item " href="eng/news/447431.html"   >
							<time class="date" datetime="2018-04-20+0419:39:31" >19:39</time>
							
							<div class="icon-video"></div>
							<span class="title" >Opposition rally starts Republic Square</span></a><a class="news-item border" href="eng/news/447428.html"   >
							<time class="date" datetime="2018-04-20+0419:23:29" >19:23</time>
							
							
							<span class="title" >Police: 233 people detained in Yerevan</span></a><a class="news-item " href="eng/news/447400.html"   >
							<time class="date" datetime="2018-04-20+0419:12:31" >19:12</time>
							
							
							<span class="title" >Netanyahu thanks Trump and Putin for congratulations Israel on Independence Day</span></a><a class="news-item border" href="eng/news/447426.html"   >
							<time class="date" datetime="2018-04-20+0418:43:36" >18:43</time>
							
							<div class="icon-video"></div>
							<span class="title" >Scuffle between police and protesters in Yerevan</span></a><a class="news-item border" href="eng/news/447345.html"   >
							<time class="date" datetime="2018-04-20+0418:25:26" >18:25</time>
							
							<div class="icon-video"></div>
							<span class="title" >Around 100 companies participate in  “In Tour Expo” and “SportWay” exhibitions (PHOTO)</span></a><a class="news-item " href="eng/news/447420.html"   >
							<time class="date" datetime="2018-04-20+0418:19:00" >18:19</time>
							
							
							<span class="title" >Lavrov accuses Washington of blackmailing Ankara because of S-400 purchase</span></a><a class="news-item " href="eng/news/447419.html"   >
							<time class="date" datetime="2018-04-20+0418:08:50" >18:08</time>
							
							
							<span class="title" >Karabakh President meets with a group of teachers of Alex and Marie Manoogian school</span></a><a class="news-item border" href="eng/news/447413.html"   >
							<time class="date" datetime="2018-04-20+0418:03:47" >18:03</time>
							
							
							<span class="title" >Several more Armenia ministers are reappointed</span></a><a class="news-item border" href="eng/news/447403.html"   >
							<time class="date" datetime="2018-04-20+0417:34:48" >17:34</time>
							
							
							<span class="title" >Armenia President, catholicoi confer on current demonstrations</span></a><a class="news-item " href="eng/news/447405.html"   >
							<time class="date" datetime="2018-04-20+0417:22:56" >17:22</time>
							
							
							<span class="title" >Dollar is stable, euro declines in Armenia</span></a><a class="news-item border" href="eng/news/447388.html"   >
							<time class="date" datetime="2018-04-20+0417:00:08" >17:00</time>
							
							
							<span class="title" >Armenia PM, catholicoi discuss ongoing protests</span></a><a class="news-item border" href="eng/news/447389.html"   >
							<time class="date" datetime="2018-04-20+0416:47:17" >16:47</time>
							
							
							<span class="title" >Yerevan police: 183 people are detained</span></a><a class="news-item border" href="eng/news/447401.html"   >
							<time class="date" datetime="2018-04-20+0416:47:03" >16:47</time>
							
							
							<span class="title" >OSCE PA human rights chair urges restraint, dialogue in Armenia</span></a><a class="news-item border" href="eng/news/447379.html"   >
							<time class="date" datetime="2018-04-20+0416:30:32" >16:30</time>
							
							<div class="icon-video"></div>
							<span class="title" >Demonstrators reach south-western district of Yerevan</span></a><a class="news-item " href="eng/news/447365.html"   >
							<time class="date" datetime="2018-04-20+0415:19:21" >15:19</time>
							
							
							<span class="title" >3 persons injured at Yerevan opposition rally are in satisfactory condition</span></a><a class="news-item border" href="eng/news/447376.html"   >
							<time class="date" datetime="2018-04-20+0415:09:56" >15:09</time>
							
							
							<span class="title" >Belgian deputies: Visiting Artsakh is not a crime</span></a><a class="news-item " href="eng/news/447372.html"   >
							<time class="date" datetime="2018-04-20+0415:00:57" >15:00</time>
							
							
							<span class="title" >Incidents occur at Yerevan intersection, avenue</span></a><a class="news-item " href="eng/news/447358.html"   >
							<time class="date" datetime="2018-04-20+0414:47:53" >14:47</time>
							
							
							<span class="title" >Aram I to meet PM and President, not protesters</span></a><a class="news-item border" href="eng/news/447360.html"   >
							<time class="date" datetime="2018-04-20+0414:37:45" >14:37</time>
							
							<div class="icon-video"></div>
							<span class="title" >Large trucks close off Yerevan bridge (PHOTOS)</span></a><a class="news-item " href="eng/news/447356.html"   >
							<time class="date" datetime="2018-04-20+0414:26:56" >14:26</time>
							
							
							<span class="title" >North and South Koreas open hotline between leaders</span></a><a class="news-item " href="eng/news/447361.html"   >
							<time class="date" datetime="2018-04-20+0413:53:44" >13:53</time>
							
							<div class="icon-video"></div>
							<span class="title" >Large numbers of Yerevan demonstrators assemble at Arshakunyats Avenue (VIDEOS)</span></a><a class="news-item " href="eng/news/447349.html"   >
							<time class="date" datetime="2018-04-20+0413:45:42" >13:45</time>
							
							
							<span class="title" >Police say 107 people are detained in Yerevan</span></a><a class="news-item " href="eng/news/447333.html"   >
							<time class="date" datetime="2018-04-20+0413:27:54" >13:27</time>
							
							
							<span class="title" >Armenia opposition movement leader’s son is among those detained (VIDEO)</span></a><a class="news-item " href="eng/news/447347.html"   >
							<time class="date" datetime="2018-04-20+0413:15:20" >13:15</time>
							
							
							<span class="title" >LA City Council members commemorate Armenian Genocide</span></a><a class="news-item " href="eng/news/447338.html"   >
							<time class="date" datetime="2018-04-20+0413:10:54" >13:10</time>
							
							<div class="icon-video"></div>
							<span class="title" >“In Tour Expo” and “SportWay” exhibitions open in Yerevan</span></a><a class="news-item " href="eng/news/447336.html"   >
							<time class="date" datetime="2018-04-20+0412:59:39" >12:59</time>
							
							
							<span class="title" >Lavrov: Putin is ready to meet Trump</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>	<section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
    	<div class="article-head">
        	<div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
            <div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
                   Armenia PM and opposition leader expected to meet at 10 am (VIDEO)                </div>
                <span itemprop="headline" style="display: none">Armenia PM and opposition leader expected to meet at 10 am (VIDEO)</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished" content="2018-04-22+0409:48:35">
                    	09:48, 22.04.2018                    </div>
                    <div class="rubrics">
                    	<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span>                    </div>
                    
                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>
        
        <div class="section-left">
        	<span></span>
        	 <div class="article-body">
        	 		        	 	
             	             	<div class="social-share">
                	<div class="fb-like" data-href="https://news.am/eng/news/447664.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
                </div>
                                <div class="article-text">
                	<img src="img/news/44/76/64/default.jpg" style="float:left" itemprop="image"><span class="article-body" itemprop="articleBody"><p>YEREVAN. &ndash; Armenian Prime Minister Serzh Sargsyan and leader of &ldquo;My Step&rdquo; initiative, MP Nikol Pashinyan are expected to meet in Marriott hotel at 10 am.</p>

<p>The reporters and activists are gathered at Republic Square in downtown Yerevan where the hotel is located. &nbsp;Among them is the head of Gyumri-based Asbarez Journalists Club Levon Barseghyan who was arrested on Saturday, but was later released.</p>

<p>On Saturday evening Pashinyan posted a video on Facebook saying he will meet PM in the morning.</p>

<p>&ldquo;After my yesterday&#39;s statement, after today&#39;s meeting with Armen Sarkissian, we received confirmation that Serzh Sargsyan is ready to meet and discuss this agenda. I will negotiate with Serzh Sargsyan about the terms of his resignation and transfer of power without shocks tomorrow morning, at 10:00 in Marriott hotel,&rdquo; he said</p>

<p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fnewsamarm%2Fvideos%2F1869553713067801%2F&amp;show_text=0&amp;width=560" style="border:none;overflow:hidden" width="560"></iframe></p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div></span>                    <div class="article-author" >
                        <a href="https://news.am/eng/" itemprop="name">Armenia News - NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;"/>
                    </div>
                    <div class="article-warning">
                    <div class="lang-available">
                            <div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/447664.html" class="marked">Հայերեն</a>, <a href="rus/news/447664.html" class="marked">Русский</a> and <a href="tur/news/447664.html" class="marked">Türkçe</a>                        </div>
                        <a class="print-link" href="eng/print/news/447664.html" rel="nofollow" target="_blank">Print</a>
                    </div>
                   	                    <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
                                        <div class="social-comments">
                       <!-- <div class="fb-comments" data-href="https://news.am/eng/news/447664.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                    </div>
                                    </div>
             </div>           
			
             	<!-- 
             	<div class="news-list big">
             		<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe> 
				</div>	
				-->
			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>



			<!-- cached --><div class="articles-similar">
		             	<div class="list-head">
		                    <div class="title">
		                        Read more:
		                    </div>
		                    <a href="/eng/news/subject/pol-sit-arm/">All<span class="more-r"></span></a>
		                </div>
		             </div><div class="news-list big"><a class="news-item" href="/eng/news/447667.html">
						<img src="img/news/44/76/67/300x220.jpg">
						<span class="title" >Armenia PM: This is an ultimatum, blackmail against authorities</span>
						<div class="text" >“You do not realize the level of responsibility...</div>
						</a><a class="news-item" href="/eng/news/447493.html">
						<img src="img/news/44/74/93/300x220.jpg">
						<span class="title" >Newspaper: Armenia state-run institutions set special procedure</span>
						<div class="text" >Also, they have started removing their internet wires...</div>
						</a><a class="news-item" href="/eng/news/447413.html">
						<img src="img/news/44/74/13/300x220.jpg">
						<span class="title" >Several more Armenia ministers are reappointed</span>
						<div class="text" >The President on Friday signed the respective executive orders…</div>
						</a><a class="news-item" href="/eng/news/447272.html">
						<img src="img/news/44/72/72/300x220.jpg">
						<span class="title" >Armenia PM: It is not as important to follow what has been said, as it is to act in country’s interests</span>
						<div class="text" >Today the executive power is single, and this will bring a clarification in terms of making decisions…</div>
						</a><a class="news-item" href="/eng/news/447269.html">
						<img src="img/news/44/72/69/300x220.jpg">
						<span class="title" >PM Serzh Sargsyan: There were no personal motives behind constitutional reforms</span>
						<div class="text" >If they were, the international organizations would also be against...</div>
						</a><a class="news-item" href="/eng/news/447176.html">
						<img src="img/news/44/71/76/300x220.jpg">
						<span class="title" >Armenia president re-appoints three ministers</span>
						<div class="text" >Vardan Aramyan will remain the Minister of Finance...</div>
						</a></div>        </div>
        <section class="rightbar">
     	<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/14535.html"><img  src="/img/videos/01/45/35/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/14535.html">Police use special means, take away Nikol Pashinyan</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch"> 
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/447652.html">
						<span class="title">Nikol Pashinyan to negotiate with Serzh Sargsyan on April 22
</span>
					   </a><a class="news-item" href="/eng/news/447630.html">
						<span class="title">New details: What did Armen Sarkissian and Nikol Pashinyan talk about?

</span>
					   </a><a class="news-item" href="/eng/news/447470.html">
						<span class="title">Levon Aronian and other chess players support Serzh Sargsyan

</span>
					   </a><a class="news-item" href="/eng/news/447634.html">
						<span class="title">Armenian President meets Serzh Sargsyan after talk with opposition leader

</span>
					   </a><a class="news-item" href="/eng/news/447527.html">
						<span class="title">Armenia PM calls on opposition movement leader MP to immediately sit at negotiating table</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/14517.html" >
						<span class="title">Women with children sitting in baby stroller join «My Step» initiative in Yerevan</span>
					   </a><a class="news-item" href="/eng/videos/14535.html" >
						<span class="title">Police use special means, take away Nikol Pashinyan</span>
					   </a><a class="news-item" href="/eng/videos/14488.html" >
						<span class="title">Activist is detained in Yerevan</span>
					   </a><a class="news-item" href="/eng/videos/14514.html" >
						<span class="title">Armenian intelligence reports about thwarting terrorist attack</span>
					   </a><a class="news-item" href="/eng/videos/14471.html" >
						<span class="title">Pashinyan gets over wall and approaches the Petak building</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/447047.html" >
						<span class="title">Iran approves construction of HPP on Armenia border</span>
					   </a><a class="news-item" href="/eng/news/446590.html" >
						<span class="title">Armenia ruling coalition formally nominates ex-president Sargsyan’s candidacy as next PM</span>
					   </a><a class="news-item" href="/eng/news/447153.html" >
						<span class="title">Yerevan police forces are deployed at National Academy of Sciences courtyard (PHOTOS)</span>
					   </a><a class="news-item" href="/eng/news/446656.html" >
						<span class="title">Lieberman: Russia cannot limit Israel's actions in Syria</span>
					   </a><a class="news-item" href="/eng/news/447243.html" >
						<span class="title">Arsinée Khanjian: Quiet revolution is much more dangerous for the government</span>
					   </a></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1052.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/837/41543697262_4cda52bb01_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/837/41543697262_4cda52bb01_m.jpg">
							  <img src="https://farm1.staticflickr.com/914/27714827138_8a6a2d6937_s.jpg">
							  <img src="https://farm1.staticflickr.com/903/39776860700_90e6378fb8_s.jpg">
							  <img src="https://farm1.staticflickr.com/887/39776859230_cb32666524_s.jpg"> 
						  </div>
						</div>
						<div class="title"> “In Tour Expo” and “SportWay” exhibitions open in Yerevan </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="176"><div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1051.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/810/26714096107_7c1b346208_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/810/26714096107_7c1b346208_m.jpg">
							  <img src="https://farm1.staticflickr.com/924/27706032318_7e150e4945_s.jpg">
							  <img src="https://farm1.staticflickr.com/925/27706032398_7975c6f21d_s.jpg">
							  <img src="https://farm1.staticflickr.com/849/41575386111_625b64f319_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Situation in downtown Yerevan, Day 8 </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1050.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/809/41534375492_8cd30f716e_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/809/41534375492_8cd30f716e_m.jpg">
							  <img src="https://farm1.staticflickr.com/859/26706757207_c81e36b2cf_s.jpg">
							  <img src="https://farm1.staticflickr.com/875/41534375292_c75f44f9e0_s.jpg">
							  <img src="https://farm1.staticflickr.com/905/40863974754_fab8d72780_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Bentley comes Armenia </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>     	</section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script><div class="content partners-news">
			<div class="section-middle">
					<div class="section-title">
					  Partner news
					</div>
					<div class="partners-articles">
						<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
					</div>
				</div>
			</div>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2018 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="d7b2b3bea3b8a597b9b2a0a4f9b6ba">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="eb868a99808e9f82858cab858e9c98c58a86">[email&#160;protected]</span></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social"> 
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script> 
	<script src="/js/application/project-desktop.js?v11" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
	
	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	</body>
</html>