<!DOCTYPE html>
<html lang="en">
    <head>
	<title>GeoProMining celebrates 73nd Anniversary of Victory</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="The tradition to celebrate the Victory Day - May 9 is never revised in our company..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="GeoProMining celebrates 73nd Anniversary of Victory"><meta property="og:url" content="https://news.am/eng/news/450623.html"><meta property="og:image" content="https://news.am/img/news/45/06/23/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?11" rel="stylesheet" type="text/css">
	
	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/js/0.1.6/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->	

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
	<!-- End Header Tag Code -->
                                   
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u, i) {
	    if (!document.getElementById(i)){
	      e.async = 1;
	      e.src = u;
	      e.id = i;
	      f.parentNode.insertBefore(e, f);
	    }
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
	  'tb_loader_script');
	  if(window.performance && typeof window.performance.mark == 'function')
	    {window.performance.mark('tbl_ic');}
	</script>	

<script type="text/javascript" async src="https://relap.io/api/v6/head.js?token=e8G4r6ImYJ1gKSwp"></script>
</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div class="banner background" id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd  style="width: 100%; height: 100%;  position: fixed; z-index: 0"></div></div>
		 <div class="layout">
<div class="layout-middle">
			
<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/450623.html" class="switch-link ">Հայ</a><a href="/eng/news/450623.html" class="switch-link active">Eng</a><a href="/rus/news/450623.html" class="switch-link ">Рус</a><a href="/tur/news/450623.html" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Thursday </div>
        <div class="month"> May 10</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 486.56 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">577.79 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.81 </div>
        </div>
      </div>
      <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/450623.html" class="switch-link ">Հայ</a><a href="/eng/news/450623.html" class="switch-link active">Eng</a><a href="/rus/news/450623.html" class="switch-link ">Рус</a><a href="/tur/news/450623.html" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Thursday </div>
        <div class="month"> May 10</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/450623.html" class="switch-link ">Հայ</a><a href="/eng/news/450623.html" class="switch-link active">Eng</a><a href="/rus/news/450623.html" class="switch-link ">Рус</a><a href="/tur/news/450623.html" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 486.56 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">577.79 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.81 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title"> 
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">       
							<div class="news-list short"><a class="news-item " href="eng/news/450624.html"   >
							<time class="date" datetime="2018-05-10+0421:20:36" >21:20</time>
							
							
							<span class="title" >Trump: Five most wanted leaders of ISIS just captured</span></a><a class="news-item " href="eng/news/450620.html"   >
							<time class="date" datetime="2018-05-10+0421:03:49" >21:03</time>
							
							
							<span class="title" >Orban re-elected as Hungary's PM for fourth term</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item " href="eng/news/450637.html"   >
							<time class="date" datetime="2018-05-10+0420:40:47" >20:40</time>
							
							
							<span class="title" >Valeri Osipyan appointed new Police Chief of Armenia, Artur Vanetsyan - Director of National Security Service</span></a><a class="news-item " href="eng/news/450619.html"   >
							<time class="date" datetime="2018-05-10+0420:22:05" >20:22</time>
							
							
							<span class="title" >Trump's summit with Kim Jong Un set for June 12 in Singapore</span></a><a class="news-item " href="eng/news/450604.html"   >
							<time class="date" datetime="2018-05-10+0420:00:31" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >NEWS.am breaking news in a video: 10.05.2018</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/450616.html"   >
							<time class="date" datetime="2018-05-10+0420:00:24" >20:00</time>
							
							
							<span class="title" >Rouhani: Any new sanctions against Iran by US will be against UNSC resolution</span></a><a class="news-item " href="eng/news/450623.html"   >
							<time class="date" datetime="2018-05-10+0419:44:38" >19:44</time>
							
							
							<span class="title" >GeoProMining celebrates 73nd Anniversary of Victory</span></a><a class="news-item border" href="eng/news/450612.html"   >
							<time class="date" datetime="2018-05-10+0419:21:07" >19:21</time>
							
							
							<span class="title" >Luys Foundation terminates its activities</span></a><a class="news-item border" href="eng/news/450596.html"   >
							<time class="date" datetime="2018-05-10+0419:03:03" >19:03</time>
							
							
							<span class="title" >Pakistan police arrest two in suspected 'honor killing'

</span></a><a class="news-item border" href="eng/news/450591.html"   >
							<time class="date" datetime="2018-05-10+0418:48:24" >18:48</time>
							
							
							<span class="title" >Lavrov: Russia ready for consultations with Ukraine on gas transit</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/450585.html"   >
							<time class="date" datetime="2018-05-10+0418:32:12" >18:32</time>
							
							
							<span class="title" >German FM: No understanding on Skripal case reached at meeting with Lavrov</span></a><a class="news-item " href="eng/news/450597.html"   >
							<time class="date" datetime="2018-05-10+0418:27:07" >18:27</time>
							
							
							<span class="title" >Lavrov, Maas discuss possible Moscow influence on Tehran</span></a><a class="news-item border" href="eng/news/450607.html"   >
							<time class="date" datetime="2018-05-10+0418:16:17" >18:16</time>
							
							
							<span class="title" >Armenia's acting finance minister resigns</span></a><a class="news-item " href="eng/news/450595.html"   >
							<time class="date" datetime="2018-05-10+0418:11:15" >18:11</time>
							
							
							<span class="title" >Kremlin concerned over growing tensions between Iran, Israel</span></a><a class="news-item " href="eng/news/450578.html"   >
							<time class="date" datetime="2018-05-10+0418:05:50" >18:05</time>
							
							
							<span class="title" >Macron urges Europe to unite</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/450563.html"   >
							<time class="date" datetime="2018-05-10+0417:37:34" >17:37</time>
							
							
							<span class="title" >Stepanakert: Humanitarian issues can be addressed only after political problems are solved</span></a><a class="news-item border" href="eng/news/450599.html"   >
							<time class="date" datetime="2018-05-10+0417:31:25" >17:31</time>
							
							
							<span class="title" >Armenia police chief, director of National Security Service dismissed</span></a><a class="news-item " href="eng/news/450592.html"   >
							<time class="date" datetime="2018-05-10+0416:54:10" >16:54</time>
							
							
							<span class="title" >Dollar, euro drop in Armenia</span></a><a class="news-item border" href="eng/news/450590.html"   >
							<time class="date" datetime="2018-05-10+0416:43:56" >16:43</time>
							
							
							<span class="title" >New Armenia Premier appoints his chief of staff</span></a><a class="news-item border" href="eng/news/450584.html"   >
							<time class="date" datetime="2018-05-10+0416:39:16" >16:39</time>
							
							
							<span class="title" >New Armenia PM: Georgia has decisive role for us</span></a><!--banner_news_feed_4--><a class="news-item " href="eng/news/450580.html"   >
							<time class="date" datetime="2018-05-10+0416:33:25" >16:33</time>
							
							
							<span class="title" >Lavrov: Lifting of Iranian sanctions not a subject to revision</span></a><a class="news-item " href="eng/news/450569.html"   >
							<time class="date" datetime="2018-05-10+0416:17:54" >16:17</time>
							
							
							<span class="title" >Jimmy Carter: Trump’s decision on Iran is a serious mistake</span></a><a class="news-item border" href="eng/news/450576.html"   >
							<time class="date" datetime="2018-05-10+0416:07:35" >16:07</time>
							
							
							<span class="title" >European Commission, European Council chiefs to new Armenia PM: We look forward to cooperating</span></a><a class="news-item " href="eng/news/450566.html"   >
							<time class="date" datetime="2018-05-10+0415:40:50" >15:40</time>
							
							
							<span class="title" >Russia MFA: US withdrawal from Iran deal may lead to conflicts in Middle East</span></a><a class="news-item border" href="eng/news/450579.html"   >
							<time class="date" datetime="2018-05-10+0415:35:54" >15:35</time>
							
							
							<span class="title" >US mission to OSCE: Government and people of Armenia are valuable partners</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/450510.html"   >
							<time class="date" datetime="2018-05-10+0415:12:22" >15:12</time>
							
							
							<span class="title" >Khamenei: Iran not to remain in nuclear deal without guarantees from Europe</span></a><a class="news-item border" href="eng/news/450560.html"   >
							<time class="date" datetime="2018-05-10+0415:04:30" >15:04</time>
							
							
							<span class="title" >Grigor Avalyan no longer Armenia MP</span></a><a class="news-item " href="eng/news/450559.html"   >
							<time class="date" datetime="2018-05-10+0414:48:05" >14:48</time>
							
							
							<span class="title" >Armenia President holds farewell meeting with outgoing Japan ambassador</span></a><a class="news-item border" href="eng/news/450556.html"   >
							<time class="date" datetime="2018-05-10+0414:45:12" >14:45</time>
							
							
							<span class="title" >Stepanakert: Azerbaijani authorities try to mislead international community</span></a><a class="news-item border" href="eng/news/450552.html"   >
							<time class="date" datetime="2018-05-10+0414:34:54" >14:34</time>
							
							
							<span class="title" >Grand Holding: There will no longer be need for businessmen in new Armenia parliament</span></a><a class="news-item " href="eng/news/450555.html"   >
							<time class="date" datetime="2018-05-10+0414:10:02" >14:10</time>
							
							
							<span class="title" >New tablet with U!Go mobile internet tariff plans</span></a><a class="news-item border" href="eng/news/450540.html"   >
							<time class="date" datetime="2018-05-10+0413:30:02" >13:30</time>
							
							<div class="icon-video"></div>
							<span class="title" >Demonstrators close off street across Yerevan Municipality building</span></a><a class="news-item " href="eng/news/450543.html"   >
							<time class="date" datetime="2018-05-10+0413:13:34" >13:13</time>
							
							<div class="icon-video"></div>
							<span class="title" >US Congresswoman raises Armenian Genocide during House Armed Services hearing</span></a><a class="news-item " href="eng/news/450535.html"   >
							<time class="date" datetime="2018-05-10+0412:49:23" >12:49</time>
							
							
							<span class="title" >Karabakh President attends Divine Liturgy devoted to Defense Army</span></a><a class="news-item " href="eng/news/450529.html"   >
							<time class="date" datetime="2018-05-10+0412:37:29" >12:37</time>
							
							
							<span class="title" >ARF Armenia MP submits petition to give up parliamentary seat</span></a><a class="news-item " href="eng/news/450521.html"   >
							<time class="date" datetime="2018-05-10+0412:06:23" >12:06</time>
							
							<div class="icon-video"></div>
							<span class="title" >Protesters assemble outside Yerevan city hall, they demand mayor’s resignation</span></a><a class="news-item border" href="eng/news/450520.html"   >
							<time class="date" datetime="2018-05-10+0411:36:12" >11:36</time>
							
							
							<span class="title" >Armenia PM asks President to sack Police chief, National Security Service director</span></a><a class="news-item border" href="eng/news/450516.html"   >
							<time class="date" datetime="2018-05-10+0411:18:02" >11:18</time>
							
							
							<span class="title" >Yerevan man kills brother with axe</span></a><a class="news-item border" href="eng/news/450511.html"   >
							<time class="date" datetime="2018-05-10+0410:46:05" >10:46</time>
							
							
							<span class="title" >Armenia government to hold Cabinet meeting on Friday, it will be open to media</span></a><a class="news-item " href="eng/news/450504.html"   >
							<time class="date" datetime="2018-05-10+0410:35:58" >10:35</time>
							
							
							<span class="title" >Israel launches airstrikes on dozens of Iranian targets in Syria</span></a><a class="news-item " href="eng/news/450500.html"   >
							<time class="date" datetime="2018-05-10+0410:04:42" >10:04</time>
							
							
							<span class="title" >Newspaper: Armenia’s Tsarukyan bloc has major expectations of coalition with new PM</span></a><a class="news-item " href="eng/news/450505.html"   >
							<time class="date" datetime="2018-05-10+0409:46:26" >09:46</time>
							
							
							<span class="title" >Congressman Schiff: After turbulent period Armenia has emerged with new hopes for future</span></a><a class="news-item " href="eng/news/450467.html"   >
							<time class="date" datetime="2018-05-10+0400:29:19" >00:29</time>
							
							
							<span class="title" >Iraqi president regrets Trump's withdrawal from Iran's nuclear deal</span></a><a class="news-item " href="eng/news/450491.html"   >
							<time class="date" datetime="2018-05-10+0400:11:36" >00:11</time>
							
							
							<span class="title" >Embassy of Latvia in Russia attacked</span></a><a class="news-item " href="eng/news/450448.html"   >
							<time class="date" datetime="2018-05-09+0423:59:54" >23:59</time>
							
							
							<span class="title" >3 Americans held by North Korea headed back to US</span></a><a class="news-item " href="eng/news/450471.html"   >
							<time class="date" datetime="2018-05-09+0423:46:47" >23:46</time>
							
							
							<span class="title" >Pakistan calls on U.S. to respect international agreements</span></a><a class="news-item " href="eng/news/450481.html"   >
							<time class="date" datetime="2018-05-09+0423:38:52" >23:38</time>
							
							
							<span class="title" >New US sanctions driven by desire to get even with Moscow for fiasco of strike on Syria</span></a><a class="news-item " href="eng/news/450478.html"   >
							<time class="date" datetime="2018-05-09+0423:17:17" >23:17</time>
							
							
							<span class="title" >Macron, Rouhani express commitment to Iran nuclear deal</span></a><a class="news-item " href="eng/news/450472.html"   >
							<time class="date" datetime="2018-05-09+0422:55:06" >22:55</time>
							
							
							<span class="title" >Pompeo: Date, location of Trump-Kim meeting may be announced next week</span></a><a class="news-item " href="eng/news/450475.html"   >
							<time class="date" datetime="2018-05-09+0422:38:09" >22:38</time>
							
							
							<span class="title" >Brussels station evacuated after ‘loud bang’ sparks panic</span></a><a class="news-item " href="eng/news/450473.html"   >
							<time class="date" datetime="2018-05-09+0422:21:32" >22:21</time>
							
							
							<span class="title" >Trump warns Iran of 'very severe consequences' if nuclear programme is restarted</span></a><a class="news-item border" href="eng/news/450445.html"   >
							<time class="date" datetime="2018-05-09+0422:02:23" >22:02</time>
							
							
							<span class="title" >Juncker: US 'no longer wants to cooperate' with other parts of the world</span></a><a class="news-item " href="eng/news/450468.html"   >
							<time class="date" datetime="2018-05-09+0421:44:45" >21:44</time>
							
							
							<span class="title" >Armenian Dram Museum opened in Shushi</span></a><a class="news-item " href="eng/news/450442.html"   >
							<time class="date" datetime="2018-05-09+0421:29:20" >21:29</time>
							
							
							<span class="title" >Woman stoned to death in Somali for marrying 11 times</span></a><a class="news-item border" href="eng/news/450462.html"   >
							<time class="date" datetime="2018-05-09+0421:13:51" >21:13</time>
							
							
							<span class="title" >James Appathurai: NATO expects continuation of solid partnership with Armenia</span></a><a class="news-item " href="eng/news/450453.html"   >
							<time class="date" datetime="2018-05-09+0420:54:02" >20:54</time>
							
							
							<span class="title" >Putin, Netanyahu meet in Moscow</span></a><a class="news-item " href="eng/news/450450.html"   >
							<time class="date" datetime="2018-05-09+0420:32:19" >20:32</time>
							
							
							<span class="title" >Karabakh's combat readiness has been supplemented by one more component – Pashinyan meets with Bako Sahakyan</span></a><a class="news-item border" href="eng/news/450425.html"   >
							<time class="date" datetime="2018-05-09+0420:08:35" >20:08</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan will form Cabinet based on consultations</span></a><a class="news-item " href="eng/news/450441.html"   >
							<time class="date" datetime="2018-05-09+0420:00:06" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >NEWS.am breaking news in a video: 9.05.2018</span></a><a class="news-item " href="eng/news/450446.html"   >
							<time class="date" datetime="2018-05-09+0419:41:41" >19:41</time>
							
							
							<span class="title" >US imposes sanctions on defense structures of Russia, Iran, North Korea, China, Turkey and Saudi Arabia</span></a><a class="news-item " href="eng/news/450429.html"   >
							<time class="date" datetime="2018-05-09+0419:18:59" >19:18</time>
							
							
							<span class="title" >Pashinyan: Great repatriation should become one of  priority issues of pan-Armenian agenda</span></a><a class="news-item " href="eng/news/450436.html"   >
							<time class="date" datetime="2018-05-09+0418:56:07" >18:56</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan's explanation: What needs to be done for the international recognition of Artsakh?
</span></a><a class="news-item " href="eng/news/450433.html"   >
							<time class="date" datetime="2018-05-09+0418:38:50" >18:38</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: Our goal is not to hold talks, but to solve problem</span></a><a class="news-item " href="eng/news/450438.html"   >
							<time class="date" datetime="2018-05-09+0418:28:36" >18:28</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: Import of goods should be carried out three times faster</span></a><a class="news-item border" href="eng/news/450449.html"   >
							<time class="date" datetime="2018-05-09+0418:07:20" >18:07</time>
							
							
							<span class="title" >Armenia PM and EU’s Mogherini discuss foreign policy priorities</span></a><a class="news-item " href="eng/news/450439.html"   >
							<time class="date" datetime="2018-05-09+0417:58:17" >17:58</time>
							
							
							<span class="title" >Pashinyan: Armenia attaches great importance to EU deal
</span></a><a class="news-item border" href="eng/news/450422.html"   >
							<time class="date" datetime="2018-05-09+0417:57:22" >17:57</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM: We can talk about compromises when Baku will say it is ready to recognize Karabakh’s right to self-determina</span></a><a class="news-item border" href="eng/news/450427.html"   >
							<time class="date" datetime="2018-05-09+0417:51:02" >17:51</time>
							
							
							<span class="title" >PM: We expect only positive developments in Armenian-Russian relations
</span></a><a class="news-item " href="eng/news/450432.html"   >
							<time class="date" datetime="2018-05-09+0417:46:18" >17:46</time>
							
							
							<span class="title" >PM: Armenia ready to establish diplomatic ties with Turkey
</span></a><a class="news-item " href="eng/news/450437.html"   >
							<time class="date" datetime="2018-05-09+0417:44:08" >17:44</time>
							
							
							<span class="title" >PM: International recognition is one of the ways leading to Artsakh-Armenia unification

</span></a><a class="news-item border" href="eng/news/450417.html"   >
							<time class="date" datetime="2018-05-09+0417:04:08" >17:04</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM: Negotiations cannot be considered full unless Karabakh takes part in them (PHOTOS)</span></a><a class="news-item " href="eng/news/450428.html"   >
							<time class="date" datetime="2018-05-09+0416:56:54" >16:56</time>
							
							
							<span class="title" >Pashinyan: Armenia intends to develop relations with Iran</span></a><a class="news-item " href="eng/news/450424.html"   >
							<time class="date" datetime="2018-05-09+0416:47:19" >16:47</time>
							
							
							<span class="title" >Foreign Ministries of Canada and Sweden congratulate Armenia PM</span></a><a class="news-item border" href="eng/news/450410.html"   >
							<time class="date" datetime="2018-05-09+0416:12:20" >16:12</time>
							
							
							<span class="title" >Acting Defense Minister urges to investigate peacekeepers’ participation in rallies
</span></a><a class="news-item border" href="eng/news/450414.html"   >
							<time class="date" datetime="2018-05-09+0416:08:11" >16:08</time>
							
							
							<span class="title" >PM: Armenian army is on high institutional level</span></a><a class="news-item border" href="eng/news/450392.html"   >
							<time class="date" datetime="2018-05-09+0416:05:07" >16:05</time>
							
							
							<span class="title" >Vigen Sargsyan to serve as Defense Minister until appointment of new minister

</span></a><a class="news-item " href="eng/news/450393.html"   >
							<time class="date" datetime="2018-05-09+0416:01:51" >16:01</time>
							
							
							<span class="title" >EU determined to preserve Iran’s nuclear deal

</span></a><a class="news-item " href="eng/news/450409.html"   >
							<time class="date" datetime="2018-05-09+0415:54:39" >15:54</time>
							
							
							<span class="title" >Foreigners detained on Azerbaijan border are handed over to Armenia National Security Service</span></a><a class="news-item " href="eng/news/450396.html"   >
							<time class="date" datetime="2018-05-09+0415:38:14" >15:38</time>
							
							
							<span class="title" >Lavrov: Russia to remain in Iran nuclear deal
</span></a><a class="news-item " href="eng/news/450406.html"   >
							<time class="date" datetime="2018-05-09+0415:31:37" >15:31</time>
							
							
							<span class="title" >Karabakh MOD briefs President, new Armenia PM on situation at frontline</span></a><a class="news-item border" href="eng/news/450407.html"   >
							<time class="date" datetime="2018-05-09+0415:13:07" >15:13</time>
							
							
							<span class="title" >Serj Tankian: Armenia has revolution without one bullet being fired
</span></a><a class="news-item " href="eng/news/450403.html"   >
							<time class="date" datetime="2018-05-09+0414:45:54" >14:45</time>
							
							
							<span class="title" >Armenia President joins Yerevan march (VIDEO)</span></a><a class="news-item " href="eng/news/450383.html"   >
							<time class="date" datetime="2018-05-09+0414:44:16" >14:44</time>
							
							
							<span class="title" >Erdogan criticizes US decision to withdraw from Iran deal

</span></a><a class="news-item border" href="eng/news/450399.html"   >
							<time class="date" datetime="2018-05-09+0414:25:00" >14:25</time>
							
							
							<span class="title" >Armenia MOD: Relations with Russia are exceptional</span></a><a class="news-item " href="eng/news/450388.html"   >
							<time class="date" datetime="2018-05-09+0414:16:56" >14:16</time>
							
							<div class="icon-video"></div>
							<span class="title" >Iran’s parliamentarians burn nuclear deal
</span></a><a class="news-item " href="eng/news/450368.html"   >
							<time class="date" datetime="2018-05-09+0414:05:41" >14:05</time>
							
							
							<span class="title" >French FM: Iran nuclear deal “not dead”
</span></a><a class="news-item " href="eng/news/450382.html"   >
							<time class="date" datetime="2018-05-09+0413:57:38" >13:57</time>
							
							
							<span class="title" >Dead body found in gorge nearby Yerevan hotel</span></a><a class="news-item border" href="eng/news/450394.html"   >
							<time class="date" datetime="2018-05-09+0413:56:46" >13:56</time>
							
							<div class="icon-video"></div>
							<span class="title" >Vigen Sargsyan on situation in Armenia: It is not a revolution</span></a><a class="news-item " href="eng/news/450371.html"   >
							<time class="date" datetime="2018-05-09+0413:46:49" >13:46</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia President: No matter who put me forward
</span></a><a class="news-item " href="eng/news/450389.html"   >
							<time class="date" datetime="2018-05-09+0413:45:18" >13:45</time>
							
							<div class="icon-video"></div>
							<span class="title" >President: Armenian revolution is completely different</span></a><a class="news-item " href="eng/news/450375.html"   >
							<time class="date" datetime="2018-05-09+0413:19:40" >13:19</time>
							
							
							<span class="title" >US ambassador: New Armenia, for which so many people took to streets, must be built</span></a><a class="news-item border" href="eng/news/450378.html"   >
							<time class="date" datetime="2018-05-09+0413:09:14" >13:09</time>
							
							<div class="icon-video"></div>
							<span class="title" >Russian ambassador does not exclude Putin-Pashinyan meeting</span></a><a class="news-item border" href="eng/news/450374.html"   >
							<time class="date" datetime="2018-05-09+0412:56:18" >12:56</time>
							
							
							<span class="title" >ANCA urges Michael Pompeo to facilitate providing $140 million grant to Armenia</span></a><a class="news-item border" href="eng/news/450377.html"   >
							<time class="date" datetime="2018-05-09+0412:41:46" >12:41</time>
							
							<div class="icon-video"></div>
							<span class="title" >New Armenia PM visits Karabakh (PHOTOS)</span></a><a class="news-item " href="eng/news/450361.html"   >
							<time class="date" datetime="2018-05-09+0412:17:09" >12:17</time>
							
							
							<span class="title" >PM Pashinyan: Armenian people’s triumphant spirit will bring new successes to Armenia, Artsakh</span></a><a class="news-item border" href="eng/news/450366.html"   >
							<time class="date" datetime="2018-05-09+0411:31:52" >11:31</time>
							
							
							<span class="title" >Armenia political elite visits Victory Park (PHOTOS)</span></a><a class="news-item " href="eng/news/450350.html"   >
							<time class="date" datetime="2018-05-09+0411:15:29" >11:15</time>
							
							
							<span class="title" >Newspaper: Armenia Electoral Code to be amended</span></a><a class="news-item " href="eng/news/450347.html"   >
							<time class="date" datetime="2018-05-09+0410:41:07" >10:41</time>
							
							
							<span class="title" >Kazakhstan President to new Armenia PM: I am confident that friendship will continue</span></a><a class="news-item " href="eng/news/450358.html"   >
							<time class="date" datetime="2018-05-09+0410:19:01" >10:19</time>
							
							
							<span class="title" >Karabakh President: Independence generation today continues our people’s heroic traditions</span></a><a class="news-item border" href="eng/news/450346.html"   >
							<time class="date" datetime="2018-05-09+0410:07:36" >10:07</time>
							
							
							<span class="title" >Former California governor George Deukmejian dead at 89</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>	<section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
    	<div class="article-head">
        	<div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
            <div class="resizable-banner"><div class="banner_click" data-banner="147"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba68" data-azd ></div></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
                   GeoProMining celebrates 73nd Anniversary of Victory                </div>
                <span itemprop="headline" style="display: none">GeoProMining celebrates 73nd Anniversary of Victory</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished" content="2018-05-10+0419:44:38">
                    	19:44, 10.05.2018                    </div>
                    <div class="rubrics">
                    	<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/society/">Society</a></span>                    </div>
                    
                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>
        
        <div class="section-left">
        	<span></span>
        	 <div class="article-body">
        	 		        	 	
             	             	<div class="social-share">
                	<div class="fb-like" data-href="https://news.am/eng/news/450623.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
                </div>
                                <div class="article-text">
                	<img src="img/news/45/06/23/default.jpg" style="float:left" itemprop="image"><span class="article-body" itemprop="articleBody"><p>GeoProMining, a diversified international group of mining companies (GPM or the &quot;Company&quot;) jointly with local authorities of Ararat, Vardenis and Agarak cities celebrated a series of events, dedicated to the 73rd anniversary of the Great Patriotic War, as well as the 26th anniversary of the formation of the army of the Republic of Artsakh.</p>

<p>Thus, within the framework of festive events, the ceremony of opening of &quot;Khachkar&quot; took place. This monument &ndash; Khachkar, is a gift to the city of Vardenis, which commemorates the memory and the honor of the people, who participated in the liberation struggle of Artsakh.</p>

<p>&quot;The tradition to celebrate the Victory Day - May 9 is never revised in our company. This is the most significant date in the history of Armenia and Russia, once again proving the development and strengthening of the centuries-old friendship of the people of Armenia and Russia.</p>

<p>This is the second Khachkar, which GeoProMining presents to Armenia. The first monument was presented to the city of Agarak in 2015, dedicated to&nbsp; the centennial&nbsp; of the Armenian Genocide of 1915. &quot;- said the General Director of GPM Gold,Anatoliy Gogotin.</p>

<p>&quot;Every year, traditionally, employees of the Agarak Combine, and I personally visit the veterans of the Great Patriotic War of Megri and Agarak. As yet, every year there are less and less veterans of the war, but our main task is to preserve the memory.&quot; - commented the General Director of Agarak copper-molybdenum combine Andrey Sinyakov.</p>

<p>Veterans of the Great Patriotic War, relatives of those who died in the Artsakh war, employees of the company, members of administrations of local communities and residents of the city took part in the celebrations. As part of the festive events, meetings with veterans, marches of memory and honor, laying flowers at monuments were held. All veterans of the Great Patriotic War, and the families of those killed in the Artsakh war were provided with material assistance and presents from the GPM Company.</p>

<p>&quot;May 9 is the date in the heart of everyone, who knows the value of the peace, who above all places honor and freedom of the Motherland. The heroic deed of our veterans has predetermined the peaceful, decent life for many generations, gave them the opportunity to create and boldly go forward. And today their children, grandchildren and great-grandchildren confidently keep this victorious heights, work for the present and the future of their country, faithfully serve the Motherland, honorably respond to modern challenges, guarantee the successful development, power and prosperity of our Motherland,&quot; said the president of GeoProMining,Roman Khudoliy.</p>

<p>&ldquo;GeoProMining&rdquo; founded in 2001, is an international private company with diversified resource base of gold and other metals. &ldquo;GeoProMining&rdquo; enterprises are located in Russia and in Armenia. In Armenia &ldquo;GeoProMining&rdquo; owns two enterprises - Agarak Copper-Molybdenum Combine (AMMC) and &ldquo;GPM Gold&rdquo;, which operates the Sotk gold mine and the Ararat gold recovery plant.</p>

<p>The company&#39;s social investments in the Republic of Armenia over the past 10 years exceeded 8 million US dollars.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div></span>                    <div class="article-author" >
                        <a href="https://news.am/eng/" itemprop="name">Armenia News - NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;"/>
                    </div>
                    <div class="article-warning">
                    <div class="lang-available">
                            <div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/450623.html" class="marked">Հայերեն</a> and <a href="rus/news/450623.html" class="marked">Русский</a>                        </div>
                        <a class="print-link" href="eng/print/news/450623.html" rel="nofollow" target="_blank">Print</a>
                    </div>
                   	                    <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
                                        <div class="social-comments">
                       <!-- <div class="fb-comments" data-href="https://news.am/eng/news/450623.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                    </div>
                                    </div>
             </div>           
			
             	<!-- 
             	<div class="news-list big">
             		<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe> 
				</div>	
				-->
			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>



			        </div>
        <section class="rightbar">
     	<div class="side-banner square"><div class="banner_click" data-banner="149"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba62" data-azd style="width: 300px;"></div></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/14893.html"><img  src="/img/videos/01/48/93/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/14893.html">Armenian News: Breaking News 10.05.2018</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd style="width: 300px;"></div></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch"> 
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/450394.html">
						<span class="title">Vigen Sargsyan on situation in Armenia: It is not a revolution</span>
					   </a><a class="news-item" href="/eng/news/450425.html">
						<span class="title">Pashinyan will form Cabinet based on consultations</span>
					   </a><a class="news-item" href="/eng/news/450371.html">
						<span class="title">Armenia President: No matter who put me forward
</span>
					   </a><a class="news-item" href="/eng/news/450403.html">
						<span class="title">Armenia President joins Yerevan march (VIDEO)</span>
					   </a><a class="news-item" href="/eng/news/450377.html">
						<span class="title">New Armenia PM visits Karabakh (PHOTOS)</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/14797.html" >
						<span class="title">Russia opposition leader detained</span>
					   </a><a class="news-item" href="/eng/videos/14829.html" >
						<span class="title">Eurovision 2018: Sevak Khanagyan’s performance for judges</span>
					   </a><a class="news-item" href="/eng/videos/14763.html" >
						<span class="title">12 buses on fire in Moscow, footage from the scene</span>
					   </a><a class="news-item" href="/eng/videos/14801.html" >
						<span class="title">Floods inundate Ankara streets</span>
					   </a><a class="news-item" href="/eng/videos/14786.html" >
						<span class="title">Flashmob of groom and friends during wedding</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/449728.html" >
						<span class="title">American surgeons led by Vahagn Andikyan removed woman's 60-kg tumor</span>
					   </a><a class="news-item" href="/eng/news/450350.html" >
						<span class="title">Newspaper: Armenia Electoral Code to be amended</span>
					   </a><a class="news-item" href="/eng/news/449873.html" >
						<span class="title">Serj Tankian to visit Armenia on May 7 – Nikol Pashinyan</span>
					   </a><a class="news-item" href="/eng/news/450449.html" >
						<span class="title">Armenia PM and EU’s Mogherini discuss foreign policy priorities</span>
					   </a><a class="news-item" href="/eng/news/449992.html" >
						<span class="title">3 Armenians elected into Lebanon parliament</span>
					   </a></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1065.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/907/41074341175_5220e25ff2_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/907/41074341175_5220e25ff2_m.jpg">
							  <img src="https://farm1.staticflickr.com/980/40166927660_1ac8b574ee_s.jpg">
							  <img src="https://farm1.staticflickr.com/980/41074342245_2033b73cda_s.jpg">
							  <img src="https://farm1.staticflickr.com/827/40166927040_d8d01663b9_s.jpg"> 
						  </div>
						</div>
						<div class="title"> People gather at Republic Square to welcome new PM </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd ></div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1064.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/981/28102228608_bb74b1eef2_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/981/28102228608_bb74b1eef2_m.jpg">
							  <img src="https://farm1.staticflickr.com/910/27104562897_79891e2988_s.jpg">
							  <img src="https://farm1.staticflickr.com/904/27104561547_e5c3496692_s.jpg">
							  <img src="https://farm1.staticflickr.com/977/27104562137_031942df07_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Opposition politician becomes Armenia PM </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1063.html">
						<div class="image-wrp"> 
						  <img src="https://farm1.staticflickr.com/947/41958223611_f12c6d3a79_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm1.staticflickr.com/947/41958223611_f12c6d3a79_m.jpg">
							  <img src="https://farm1.staticflickr.com/945/41239918214_2e06f898c2_s.jpg">
							  <img src="https://farm1.staticflickr.com/970/40151539830_8afe9c60d8_s.jpg">
							  <img src="https://farm1.staticflickr.com/960/41239917834_3d128f190f_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Tankian arrives in Yerevan and delivers speech at Republic Square </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>     	</section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script><div class="content partners-news">
			<div class="section-middle">
					<div class="section-title">
					  Partner news
					</div>
					<div class="partners-articles">
						<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
					</div>
				</div>
			</div>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2018 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="b5d0d1dcc1dac7f5dbd0c2c69bd4d8">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="f19c90839a9485989f96b19f948682df909c">[email&#160;protected]</span></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social"> 
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script> 
	<script src="/js/application/project-desktop.js?v11" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
	
	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	</body>
</html>