<!DOCTYPE html>
<html lang="en">
    <head>
	<title>Iran’s President: Iran not to bow to US</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="The enemies wrongly believe that Iranians would give in to economic pressure…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="Iran’s President: Iran not to bow to US"><meta property="og:url" content="https://news.am/eng/news/481797.html"><meta property="og:image" content="https://news.am/img/news/48/17/97/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?" rel="stylesheet" type="text/css">
	
	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.0/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
	 ga('create', 'UA-17458432-1', 'news.am');   
	 ga('require', 'displayfeatures'); 
	 ga('send', 'pageview'); 
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
<!-- End Header Tag Code -->
                               
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
                                   
</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd ></div></div></div>
		 <div class="layout">
<div class="layout-middle">
			
<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/481797.html" class="switch-link ">Հայ</a><a href="/eng/news/481797.html" class="switch-link active">Eng</a><a href="/rus/news/481797.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Monday </div>
        <div class="month"> November 19</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 485.09 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">554.26 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.37 </div>
        </div>
      </div>
      <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/481797.html" class="switch-link ">Հայ</a><a href="/eng/news/481797.html" class="switch-link active">Eng</a><a href="/rus/news/481797.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Monday </div>
        <div class="month"> November 19</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/481797.html" class="switch-link ">Հայ</a><a href="/eng/news/481797.html" class="switch-link active">Eng</a><a href="/rus/news/481797.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 485.09 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">554.26 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.37 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>6°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="eng/football/">Vera & Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social"> 
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title">
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">
							<div class="news-list short"><a class="news-item border" href="eng/news/481836.html"   >
							<time class="date" datetime="2018-11-19+0418:16:36" >18:16</time>
							
							
							<span class="title" >Armenia's acting Defense Minister  arrives in Afghanistan (PHOTOS)</span></a><a class="news-item " href="eng/news/481811.html"   >
							<time class="date" datetime="2018-11-19+0418:13:40" >18:13</time>
							
							
							<span class="title" >EU urges Taliban to enter into peace talks</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item " href="eng/news/481795.html"   >
							<time class="date" datetime="2018-11-19+0417:45:23" >17:45</time>
							
							<div class="icon-video"></div>
							<span class="title" >Former minister: Armenia must keep position of CSTO secretary until the end of its term

</span></a><a class="news-item " href="eng/news/481824.html"   >
							<time class="date" datetime="2018-11-19+0417:43:28" >17:43</time>
							
							
							<span class="title" >Dollar continues to fall in Armenia</span></a><a class="news-item " href="eng/news/481825.html"   >
							<time class="date" datetime="2018-11-19+0417:38:25" >17:38</time>
							
							
							<span class="title" >Belarus to supply weapons to Azerbaijan</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/481790.html"   >
							<time class="date" datetime="2018-11-19+0417:31:36" >17:31</time>
							
							
							<span class="title" >Ex-official: There is great temptation to put pressure on Armenia authorities to resolve Karabakh conflict</span></a><a class="news-item " href="eng/news/481808.html"   >
							<time class="date" datetime="2018-11-19+0417:23:28" >17:23</time>
							
							
							<span class="title" >Saudi Arabia urges political resolution of Syrian crisis</span></a><a class="news-item " href="//sport.news.am/eng/news/94723/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0417:10:27" >17:10</time>
							<div class="icon-sport"></div>
							
							<span class="title" >Griezmann on Barcelona decision: Messi lieutenant may play part</span></a><a class="news-item border" href="eng/news/481804.html"   >
							<time class="date" datetime="2018-11-19+0417:05:36" >17:05</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia security service chief does not comment on wiretapping investigation</span></a><a class="news-item " href="eng/news/481807.html"   >
							<time class="date" datetime="2018-11-19+0417:04:19" >17:04</time>
							
							
							<span class="title" >Putin attends Istanbul ceremony for Turk Stream pipeline</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba55" data-azd></div></div></div><a class="news-item " href="eng/news/481757.html"   >
							<time class="date" datetime="2018-11-19+0416:49:35" >16:49</time>
							
							
							<span class="title" >WSJ: Zuckerberg warns Facebook employees over working "at war”
</span></a><a class="news-item border" href="eng/news/481769.html"   >
							<time class="date" datetime="2018-11-19+0416:36:24" >16:36</time>
							
							
							<span class="title" >ARF Armenia: No need to move debate on CSTO chief to dimension of personal attributes</span></a><a class="news-item border" href="eng/news/481788.html"   >
							<time class="date" datetime="2018-11-19+0416:31:55" >16:31</time>
							
							
							<span class="title" >EU Council supports draft treaty on Brexit conditions</span></a><a class="news-item " href="eng/news/481797.html"   >
							<time class="date" datetime="2018-11-19+0416:18:34" >16:18</time>
							
							
							<span class="title" >Iran’s President: Iran not to bow to US</span></a><a class="news-item border" href="eng/news/481786.html"   >
							<time class="date" datetime="2018-11-19+0415:51:06" >15:51</time>
							
							<div class="icon-video"></div>
							<span class="title" >Acting PM Pashinyan on ties with Belarus: Such relations with Armenia will no longer be</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/481774.html"   >
							<time class="date" datetime="2018-11-19+0415:47:32" >15:47</time>
							
							
							<span class="title" >Russia, Turkey, Iran to discuss Syria in Kazakhstan</span></a><a class="news-item " href="eng/news/481737.html"   >
							<time class="date" datetime="2018-11-19+0415:32:09" >15:32</time>
							
							
							<span class="title" >At least 80 killed in California fires</span></a><a class="news-item border" href="//med.news.am/eng/news/20116/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0415:20:09" >15:20</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Dietary fat is good? Dietary fat is bad? Coming to consensus</span></a><a class="news-item border" href="eng/news/481775.html"   >
							<time class="date" datetime="2018-11-19+0415:08:29" >15:08</time>
							
							<div class="icon-video"></div>
							<span class="title" >Protest staged outside Armenia government building, in support of Karen Ghazaryan captured by Azerbaijan</span></a><a class="news-item " href="eng/news/481766.html"   >
							<time class="date" datetime="2018-11-19+0414:25:24" >14:25</time>
							
							<div class="icon-video"></div>
							<span class="title" >Acting Premier: There are 3 million “PMs” in Armenia</span></a><!--banner_news_feed_4--><a class="news-item border" href="eng/news/481777.html"   >
							<time class="date" datetime="2018-11-19+0414:23:28" >14:23</time>
							
							
							<span class="title" >Ucom cuts prices for Samsung smartphones

</span></a><a class="news-item border" href="//med.news.am/eng/news/20115/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0414:19:16" >14:19</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Drinking too much water could be surprisingly hazardous to your health</span></a><a class="news-item border" href="eng/news/481752.html"   >
							<time class="date" datetime="2018-11-19+0414:17:05" >14:17</time>
							
							<div class="icon-video"></div>
							<span class="title" >RPA: Azerbaijan has no relation to CSTO</span></a><a class="news-item " href="eng/news/481755.html"   >
							<time class="date" datetime="2018-11-19+0413:46:52" >13:46</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: People are going abroad for work to stay in Armenia</span></a><a class="news-item " href="eng/news/481764.html"   >
							<time class="date" datetime="2018-11-19+0413:44:29" >13:44</time>
							
							
							<span class="title" >Prosperous Armenia to decide on joining coalition after elections</span></a><!--banner_news_feed_5--><a class="news-item border" href="//med.news.am/eng/news/20114/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0413:16:19" >13:16</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Should you throw away your toothbrush after being sick?</span></a><a class="news-item border" href="eng/news/481744.html"   >
							<time class="date" datetime="2018-11-19+0413:08:30" >13:08</time>
							
							
							<span class="title" >Armenia “Tsarukyan” parliament faction: Needless to link Tsarukyan-Lukashenko warm relations to CSTO</span></a><a class="news-item " href="eng/news/481740.html"   >
							<time class="date" datetime="2018-11-19+0412:40:31" >12:40</time>
							
							<div class="icon-video"></div>
							<span class="title" >ARF will not be a part of new government</span></a><a class="news-item " href="eng/news/481739.html"   >
							<time class="date" datetime="2018-11-19+0412:33:44" >12:33</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia acting PM:  Our political team fulfilled all its commitments to people (PHOTOS)</span></a><a class="news-item border" href="eng/news/481736.html"   >
							<time class="date" datetime="2018-11-19+0411:57:26" >11:57</time>
							
							
							<span class="title" >Armenia new banknotes to be put into circulation as of Thursday (VIDEO)</span></a><a class="news-item " href="eng/news/481728.html"   >
							<time class="date" datetime="2018-11-19+0411:11:12" >11:11</time>
							
							
							<span class="title" >Karabakh has deep respect toward Armenian Relief Society</span></a><a class="news-item " href="eng/news/481714.html"   >
							<time class="date" datetime="2018-11-19+0411:03:24" >11:03</time>
							
							
							<span class="title" >Media: New “caravan” of migrants heads to US from El Salvador</span></a><a class="news-item border" href="eng/news/481727.html"   >
							<time class="date" datetime="2018-11-19+0410:44:59" >10:44</time>
							
							
							<span class="title" >President Sahakyan in LA, briefs Armenian clergy on Karabakh conflict</span></a><a class="news-item " href="//sport.news.am/eng/news/94698/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0410:44:37" >10:44</time>
							<div class="icon-sport"></div>
							
							<span class="title" >Bookmakers’ view on Liechtenstein vs. Armenia clash</span></a><a class="news-item border" href="//med.news.am/eng/news/20112/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0410:38:12" >10:38</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Weightlifting is good for your heart, study says</span></a><a class="news-item " href="eng/news/481710.html"   >
							<time class="date" datetime="2018-11-19+0410:16:35" >10:16</time>
							
							<div class="icon-video"></div>
							<span class="title" >Bright Armenia Party: Ex-ruling political force’s “brand” is in very bad condition</span></a><a class="news-item border" href="eng/news/481709.html"   >
							<time class="date" datetime="2018-11-19+0409:36:14" >09:36</time>
							
							
							<span class="title" >Israel’s Netanyahu to take over as defense minister too</span></a><a class="news-item " href="//sport.news.am/eng/news/94706/" target="_blank"  >
							<time class="date" datetime="2018-11-19+0409:35:19" >09:35</time>
							<div class="icon-sport"></div>
							
							<span class="title" >Armenia’s Mikayelyan places 1st in Finland
</span></a><a class="news-item " href="eng/news/481690.html"   >
							<time class="date" datetime="2018-11-18+0422:56:51" >22:56</time>
							
							
							<span class="title" >Dutch Protestant church tries to protect Armenian family from deportation

</span></a><a class="news-item " href="eng/news/481692.html"   >
							<time class="date" datetime="2018-11-18+0418:28:06" >18:28</time>
							
							<div class="icon-video"></div>
							<span class="title" >President of Ile-de-France region visits Armenian Genocide Memorial</span></a><a class="news-item " href="eng/news/481680.html"   >
							<time class="date" datetime="2018-11-18+0417:35:54" >17:35</time>
							
							
							<span class="title" >Participants of APEC summit fail to agree on final document</span></a><a class="news-item " href="eng/news/481659.html"   >
							<time class="date" datetime="2018-11-18+0417:26:46" >17:26</time>
							
							
							<span class="title" >China president calls for inclusive, innovative and rule-based world economy</span></a><a class="news-item " href="eng/news/481671.html"   >
							<time class="date" datetime="2018-11-18+0415:33:11" >15:33</time>
							
							
							<span class="title" >Technical problems at Cairo airport</span></a><a class="news-item " href="eng/news/481648.html"   >
							<time class="date" datetime="2018-11-18+0413:41:35" >13:41</time>
							
							
							<span class="title" >EU calls to continue investigation into Khashoggi murder</span></a><a class="news-item " href="eng/news/481664.html"   >
							<time class="date" datetime="2018-11-18+0413:33:25" >13:33</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia border villagers block road again, as they demand return of Karen Ghazaryan</span></a><a class="news-item " href="eng/news/481655.html"   >
							<time class="date" datetime="2018-11-18+0413:21:00" >13:21</time>
							
							
							<span class="title" >US to release full report on Khashoggi murder in two days</span></a><a class="news-item border" href="//med.news.am/eng/news/20106/" target="_blank"  >
							<time class="date" datetime="2018-11-18+0412:39:09" >12:39</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >4 ways to relieve back pain</span></a><a class="news-item " href="eng/news/481665.html"   >
							<time class="date" datetime="2018-11-18+0412:26:21" >12:26</time>
							
							
							<span class="title" >Armenia ministry: Upper Lars checkpoint closed, over 600 vehicles stuck near border</span></a><a class="news-item " href="eng/news/481644.html"   >
							<time class="date" datetime="2018-11-18+0412:18:04" >12:18</time>
							
							
							<span class="title" >Many CSTO members doubt effectiveness of appointing Armenian Secretary General</span></a><a class="news-item " href="eng/news/481641.html"   >
							<time class="date" datetime="2018-11-18+0411:40:46" >11:40</time>
							
							
							<span class="title" >Argentinean submarine which disappeared a year ago imploded</span></a><a class="news-item " href="eng/news/481621.html"   >
							<time class="date" datetime="2018-11-18+0400:57:50" >00:57</time>
							
							
							<span class="title" >Trump says no plan to extradite Gulen to Turkey</span></a><a class="news-item " href="eng/news/481626.html"   >
							<time class="date" datetime="2018-11-18+0400:33:10" >00:33</time>
							
							
							<span class="title" >California now has the most polluted cities in the world</span></a><a class="news-item " href="eng/news/481633.html"   >
							<time class="date" datetime="2018-11-17+0423:58:00" >23:58</time>
							
							
							<span class="title" >1 dead and more than 100 injured in fuel tax protests in France</span></a><a class="news-item border" href="//med.news.am/eng/news/20101/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0423:47:43" >23:47</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Severe eczema may be treated by allergy shots, scientists suggest</span></a><a class="news-item " href="eng/news/481618.html"   >
							<time class="date" datetime="2018-11-17+0423:30:55" >23:30</time>
							
							
							<span class="title" >Trump awaits briefing on Khashoggi murder with Sec of State Pompeo, CIA Saturday</span></a><a class="news-item " href="eng/news/481622.html"   >
							<time class="date" datetime="2018-11-17+0422:59:42" >22:59</time>
							
							
							<span class="title" >Saudi women launch protest against abaya</span></a><a class="news-item border" href="//style.news.am/eng/news/54635/" target="_blank"  rel="nofollow">
							<time class="date" datetime="2018-11-17+0422:22:38" >22:22</time>
							<div class="icon-style"></div>
							
							<span class="title" >Kylie Jenner rocks skimpy black tank in glamorous Instagram snap</span></a><a class="news-item border" href="//med.news.am/eng/news/20085/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0422:20:29" >22:20</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Insomnia does NOT cause an early death, finds study</span></a><a class="news-item " href="eng/news/481628.html"   >
							<time class="date" datetime="2018-11-17+0422:17:08" >22:17</time>
							
							
							<span class="title" >Suicide bomber blows herself up in Chechnya’s capital</span></a><a class="news-item " href="eng/news/481607.html"   >
							<time class="date" datetime="2018-11-17+0421:40:40" >21:40</time>
							
							
							<span class="title" >Sweden may become latest country to annul child marriages</span></a><a class="news-item " href="eng/news/481577.html"   >
							<time class="date" datetime="2018-11-17+0421:19:44" >21:19</time>
							
							
							<span class="title" >Unique Roman signet ring engraved with horses found in Antalya</span></a><a class="news-item " href="eng/news/481623.html"   >
							<time class="date" datetime="2018-11-17+0420:43:11" >20:43</time>
							
							
							<span class="title" >Armenian President discusses bilateral cooperation issues with his Italian colleague</span></a><a class="news-item " href="eng/news/481624.html"   >
							<time class="date" datetime="2018-11-17+0420:12:27" >20:12</time>
							
							
							<span class="title" >Stepantsminda-Lars shut down</span></a><a class="news-item " href="eng/news/481587.html"   >
							<time class="date" datetime="2018-11-17+0419:41:48" >19:41</time>
							
							
							<span class="title" >Selfie saves Texas man from serving up to 99 years in prison</span></a><a class="news-item " href="eng/news/481611.html"   >
							<time class="date" datetime="2018-11-17+0419:13:26" >19:13</time>
							
							
							<span class="title" >Israeli passenger jet returns back to airport after malfunction found in mid-air</span></a><a class="news-item " href="eng/news/481609.html"   >
							<time class="date" datetime="2018-11-17+0418:52:58" >18:52</time>
							
							
							<span class="title" >Azerbaijan opposition leaders arrested in capital</span></a><a class="news-item " href="eng/news/481606.html"   >
							<time class="date" datetime="2018-11-17+0418:24:29" >18:24</time>
							
							
							<span class="title" >Trump predicts Pelosi will be Speaker: ‘She deserves this’</span></a><a class="news-item border" href="//med.news.am/eng/news/20103/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0418:07:04" >18:07</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Progress in genetic testing of embryos stokes fears of designer babies</span></a><a class="news-item border" href="eng/news/481562.html"   >
							<time class="date" datetime="2018-11-17+0417:58:00" >17:58</time>
							
							
							<span class="title" >Armenia village stabbing case solved</span></a><a class="news-item border" href="eng/news/481605.html"   >
							<time class="date" datetime="2018-11-17+0417:46:46" >17:46</time>
							
							
							<span class="title" >Almost 50 injured in French fuel protest actions</span></a><a class="news-item " href="eng/news/481594.html"   >
							<time class="date" datetime="2018-11-17+0417:36:43" >17:36</time>
							
							
							<span class="title" >Trump on Acosta's press pass: If he misbehaves, we’ll throw him out</span></a><a class="news-item border" href="eng/news/481595.html"   >
							<time class="date" datetime="2018-11-17+0417:21:55" >17:21</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia First Ombudswoman: No other CSTO member country has right to seek Secretary General’s position now</span></a><a class="news-item border" href="eng/news/481604.html"   >
							<time class="date" datetime="2018-11-17+0417:20:24" >17:20</time>
							
							
							<span class="title" >SANA: At least 40 killed in Deir Ezzor province</span></a><a class="news-item border" href="eng/news/481599.html"   >
							<time class="date" datetime="2018-11-17+0417:04:50" >17:04</time>
							
							
							<span class="title" >Minsk responds to Armenia acting PM’s statement</span></a><a class="news-item " href="eng/news/481584.html"   >
							<time class="date" datetime="2018-11-17+0416:47:27" >16:47</time>
							
							
							<span class="title" >Iran declares readiness to carry out anti-terrorist operation in Pakistan</span></a><a class="news-item border" href="//med.news.am/eng/news/20102/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0416:43:30" >16:43</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Are You a Coffee or Tea Person? It Could Be Down to Your Genetics</span></a><a class="news-item " href="eng/news/481573.html"   >
							<time class="date" datetime="2018-11-17+0415:58:32" >15:58</time>
							
							
							<span class="title" >Analyst: Armenia trails behind Azerbaijan in development of intellectual capital</span></a><a class="news-item " href="eng/news/481576.html"   >
							<time class="date" datetime="2018-11-17+0415:58:25" >15:58</time>
							
							
							<span class="title" >Iran, Iraq agree to create free trade zone</span></a><a class="news-item border" href="eng/news/481591.html"   >
							<time class="date" datetime="2018-11-17+0415:37:41" >15:37</time>
							
							
							<span class="title" >Azerbaijan sends note of protest to France amid Karabakh President's visit</span></a><a class="news-item " href="eng/news/481570.html"   >
							<time class="date" datetime="2018-11-17+0415:24:04" >15:24</time>
							
							
							<span class="title" >Armenia acting PM creating mechanism for incorporating best professionals into public administration</span></a><a class="news-item " href="eng/news/481546.html"   >
							<time class="date" datetime="2018-11-17+0415:23:31" >15:23</time>
							
							
							<span class="title" >Merkel admits her mistakes in migration policy</span></a><a class="news-item " href="eng/news/481559.html"   >
							<time class="date" datetime="2018-11-17+0415:06:12" >15:06</time>
							
							
							<span class="title" >White House respects court decision to restore CNN reporter press pass 
</span></a><a class="news-item border" href="//style.news.am/eng/news/54623/" target="_blank"  rel="nofollow">
							<time class="date" datetime="2018-11-17+0415:04:37" >15:04</time>
							<div class="icon-style"></div>
							
							<span class="title" >Hailey Baldwin is making her marriage to Justin Bieber Instagram official</span></a><a class="news-item " href="eng/news/481556.html"   >
							<time class="date" datetime="2018-11-17+0415:00:19" >15:00</time>
							
							
							<span class="title" >European Parliament urges Amazon to stop selling Soviet-themed merchandise</span></a><a class="news-item " href="eng/news/481561.html"   >
							<time class="date" datetime="2018-11-17+0414:46:55" >14:46</time>
							
							
							<span class="title" >Armenia analyst: Anti-Russian slogans are impermissible in forthcoming elections</span></a><a class="news-item " href="//sport.news.am/eng/news/94672/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0414:40:01" >14:40</time>
							<div class="icon-sport"></div>
							
							<span class="title" >Karen Khachanov: Hopefully next year I can qualify directly to ATP Finals</span></a><a class="news-item border" href="eng/news/481568.html"   >
							<time class="date" datetime="2018-11-17+0414:35:52" >14:35</time>
							
							
							<span class="title" >35-year old man jumps off Yerevan bridge</span></a><a class="news-item border" href="eng/news/481563.html"   >
							<time class="date" datetime="2018-11-17+0414:15:56" >14:15</time>
							
							
							<span class="title" >Woman killed during French fuel protest
</span></a><a class="news-item border" href="eng/news/481558.html"   >
							<time class="date" datetime="2018-11-17+0414:10:22" >14:10</time>
							
							
							<span class="title" >Karabakh MOD: Azerbaijan fired about 700 shots in passing week</span></a><a class="news-item border" href="eng/news/481555.html"   >
							<time class="date" datetime="2018-11-17+0413:53:14" >13:53</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia border villagers block road, demand return of Karen Ghazaryan captured by Azerbaijan</span></a><a class="news-item " href="eng/news/481537.html"   >
							<time class="date" datetime="2018-11-17+0413:42:57" >13:42</time>
							
							
							<span class="title" >The Times: Russian expected to take over Interpol</span></a><a class="news-item border" href="eng/news/481528.html"   >
							<time class="date" datetime="2018-11-17+0413:35:48" >13:35</time>
							
							
							<span class="title" >Pence: US still hopes for improving relations with China</span></a><a class="news-item " href="eng/news/481544.html"   >
							<time class="date" datetime="2018-11-17+0413:33:38" >13:33</time>
							
							
							<span class="title" >Lavrov says West attempts to establish new “lodgment” against Russia</span></a><a class="news-item " href="eng/news/481550.html"   >
							<time class="date" datetime="2018-11-17+0412:46:23" >12:46</time>
							
							
							<span class="title" >Armenia’s “We” alliance unveils logo</span></a><a class="news-item " href="//sport.news.am/eng/news/94670/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0412:24:16" >12:24</time>
							<div class="icon-sport"></div>
							
							<span class="title" >Nations League: Armenia’s superb win, in photos (PHOTOS)</span></a><a class="news-item " href="eng/news/481547.html"   >
							<time class="date" datetime="2018-11-17+0412:22:51" >12:22</time>
							
							
							<span class="title" >Armenia President, Italy military industry company CEO discuss prospects for cooperation</span></a><a class="news-item border" href="//med.news.am/eng/news/20099/" target="_blank"  >
							<time class="date" datetime="2018-11-17+0412:00:15" >12:00</time>
							<div class="icon-medicine"></div>
							
							<span class="title" >Mother-of-three, 34, loses her EYES and part of her brain just 7 months after dream wedding as surgeons fight to save her from rare fungal infection</span></a><a class="news-item border" href="eng/news/481505.html"   >
							<time class="date" datetime="2018-11-17+0411:46:25" >11:46</time>
							
							
							<span class="title" >New charges brought against jailed Turkish human rights activists</span></a><a class="news-item border" href="//style.news.am/eng/news/54622/" target="_blank"  rel="nofollow">
							<time class="date" datetime="2018-11-17+0411:25:49" >11:25</time>
							<div class="icon-style"></div>
							
							<span class="title" >Kanye West donates $150K to family of security guard shot in Robbins</span></a><a class="news-item " href="eng/news/481500.html"   >
							<time class="date" datetime="2018-11-17+0411:19:31" >11:19</time>
							
							
							<span class="title" >Trump has been questioned</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>	<section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
    	<div class="article-head">
        	<div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
            <div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
                   Iran’s President: Iran not to bow to US                </div>
                <span itemprop="headline" style="display: none">Iran’s President: Iran not to bow to US</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished" content="2018-11-19+0416:18:34">
                    	16:18, 19.11.2018                    </div>
                    <div class="rubrics">
                    	<span>Region:</span><a href="eng/news/iran/allthemes/">Iran</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span>                    </div>

                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>

        <div class="section-left">
        	<span></span>
        	 <div class="article-body">
        	 		
             	             	<div class="social-share">
                	<div class="fb-like" data-href="https://news.am/eng/news/481797.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
                </div>
                                <div class="article-text">
                	<img src="img/news/48/17/97/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p>Iranian President Hassan Rouhani reaffirmed Iran&rsquo;s determination to resist foreign pressure, Tasnim News <a href="https://www.tasnimnews.com/en/news/2018/11/19/1879325/president-iran-not-to-bow-to-us" target="_blank">reported</a>.&nbsp;</p>

<p>&ldquo;We will remain free and independent, and won&rsquo;t bow our head to the US. Those in the White House should know that our nation is a dignified and great nation,&rdquo; Rouhani said.</p>

<p>According to him, enemies will not be able to prevent the Iranian people from pursuing their goals, highlighting the US failure to turn November 4 into a bitter experience for Iranians.</p>

<p>The enemies wrongly believe that Iranians would give in to economic and psychological pressure, he said adding while Iran has never started disputes with anyone, the US is seeking revenge after its successive defeats in the region.</p>

<p>&ldquo;They (Americans) believe that their defeats in Iraq, Syria and Lebanon were caused by the Iranian nation&rsquo;s steadfastness, but they are mistaken. This is the steadfastness of all Muslim nations. Besides Iran, the nations of Syria, Yemen, Afghanistan, Lebanon and all of the Muslim world care about their independence, faith and steadfastness,&rdquo; he added.</p>

<p>According to him, the US could never cut off Iranian ties with its neighbors by driving its oil exports to zero, underscoring that Iran continues to sell crude and strengthen ties with the neighbors, including Turkey, the Republic of Azerbaijan and Iraq.</p>

<p>&ldquo;We won&rsquo;t allow the pressures from the US and Zionists to create big problems for the life of (Iranian) people,&rdquo; Rouhani concluded.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div></span>                    <div class="article-author" >
                        <a href="https://news.am/eng/" itemprop="name">Armenia News - NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;"/>
                    </div>
                    <div class="article-warning">
                    <div class="lang-available">
                            <div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/481797.html" class="marked">Հայերեն</a> and <a href="rus/news/481797.html" class="marked">Русский</a>                        </div>
                        <a class="print-link" href="eng/print/news/481797.html" rel="nofollow" target="_blank">Print</a>
                    </div>
                   	                    <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
                                        <div class="social-comments">
                       <!-- <div class="fb-comments" data-href="https://news.am/eng/news/481797.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                    </div>
                                    </div>
             </div>

             	<!--
             	<div class="news-list big">
             		<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe>
				</div>
				-->
			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>



			<!-- cached --><div class="articles-similar">
		             	<div class="list-head">
		                    <div class="title">
		                        Read more:
		                    </div>
		                    <a href="/eng/news/subject/iran-nuclear-program/">All<span class="more-r"></span></a>
		                </div>
		             </div><div class="news-list big"><a class="news-item" href="/eng/news/480952.html">
						<img src="img/news/48/09/52/300x220.jpg">
						<span class="title" >Trump criticizes May for not doing enough to control Iran</span>
						<div class="text" >Donald Trump expressed dissatisfaction with unfair US-EU trade deals.…</div>
						</a><a class="news-item" href="/eng/news/480833.html">
						<img src="img/news/48/08/33/300x220.jpg">
						<span class="title" >Zarif: US cannot stop Iran’s flights or block movement of Iran tankers at sea</span>
						<div class="text" >“We have tried and tested them before and we will use them again…</div>
						</a><a class="news-item" href="/eng/news/480770.html">
						<img src="img/news/48/07/70/300x220.jpg">
						<span class="title" >Armenia MFA on Iran sanctions: We are in an open dialogue with all parties</span>
						<div class="text" >“We have already said we are closely following the processes...</div>
						</a><a class="news-item" href="/eng/news/480603.html">
						<img src="img/news/48/06/03/300x220.jpg">
						<span class="title" >Iran merchant ships, oil tankers to be protected amid US threats</span>
						<div class="text" >Any obstacles to trade and transportation on international waterways…</div>
						</a><a class="news-item" href="/eng/news/480598.html">
						<img src="img/news/48/05/98/300x220.jpg">
						<span class="title" >Salehi: Iran makes progress despite U.S. sanctions</span>
						<div class="text" >The United States has been pursuing a policy of imposing sanctions…</div>
						</a><a class="news-item" href="/eng/news/479670.html">
						<img src="img/news/47/96/70/300x220.jpg">
						<span class="title" >EU remains committed to Iranian nuclear deal
</span>
						<div class="text" >EU position is clear, as they remain fully committed to the Iran…</div>
						</a></div>        </div>
        <section class="rightbar">
     	<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/19391.html"><img  src="/img/videos/01/93/91/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/19391.html">Female racing driver involved in a horrific crash  </a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch">
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/481644.html">
						<span class="title">Many CSTO members doubt effectiveness of appointing Armenian Secretary General</span>
					   </a><a class="news-item" href="/eng/news/481664.html">
						<span class="title">Armenia border villagers block road again, as they demand return of Karen Ghazaryan</span>
					   </a><a class="news-item" href="/eng/news/481665.html">
						<span class="title">Armenia ministry: Upper Lars checkpoint closed, over 600 vehicles stuck near border</span>
					   </a><a class="news-item" href="/eng/news/481641.html">
						<span class="title">Argentinean submarine which disappeared a year ago imploded</span>
					   </a><a class="news-item" href="/eng/news/481692.html">
						<span class="title">President of Ile-de-France region visits Armenian Genocide Memorial</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/19385.html" >
						<span class="title">An elderly woman "ignores" Putin in St. Petersburg</span>
					   </a><a class="news-item" href="/eng/videos/19384.html" >
						<span class="title">Mysterious sea worm discovered in New Zealand</span>
					   </a><a class="news-item" href="/eng/videos/19388.html" >
						<span class="title">Camera captures lions’ attack on buffalo </span>
					   </a><a class="news-item" href="/eng/videos/19373.html" >
						<span class="title">European Commission President comes to press conference wearing different shoes</span>
					   </a><a class="news-item" href="/eng/videos/19386.html" >
						<span class="title">Chaos in Sri Lanka Parliament</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1146.html">
						<div class="image-wrp"> 
						  <img src="https://farm5.staticflickr.com/4861/45859293761_8a1004cd0f_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm5.staticflickr.com/4861/45859293761_8a1004cd0f_m.jpg">
							  <img src="https://farm5.staticflickr.com/4856/45859297481_1ebe2de72f_s.jpg">
							  <img src="https://farm5.staticflickr.com/4810/44946317585_e36ba088ca_s.jpg">
							  <img src="https://farm5.staticflickr.com/4878/45859296691_dd13f6f03d_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Late Yuri Vardanyan is bid farewell to in Yerevan </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd ></div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1145.html">
						<div class="image-wrp"> 
						  <img src="https://farm2.staticflickr.com/1980/45678908022_95e882879f_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm2.staticflickr.com/1980/45678908022_95e882879f_m.jpg">
							  <img src="https://farm2.staticflickr.com/1926/30789086187_62b981a0bf_s.jpg">
							  <img src="https://farm5.staticflickr.com/4869/31857672598_8a84a0c06b_s.jpg">
							  <img src="https://farm5.staticflickr.com/4909/30789085907_4f4c229ab4_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Presentation of pipe organ at Gyumri’s Surb Nshan church </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1142.html">
						<div class="image-wrp"> 
						  <img src="https://farm2.staticflickr.com/1977/45515159682_07c9428083_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm2.staticflickr.com/1977/45515159682_07c9428083_m.jpg">
							  <img src="https://farm2.staticflickr.com/1940/44651461385_d7c04e49fd_s.jpg">
							  <img src="https://farm2.staticflickr.com/1912/43747982390_3b572a32ac_s.jpg">
							  <img src="https://farm2.staticflickr.com/1979/31693048328_eb9fa95a50_s.jpg"> 
						  </div>
						</div>
						<div class="title"> EvroKhim company plans to create distributor network in Armenia </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>     	</section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script><div class="content partners-news">
			<div class="section-middle">
					<div class="section-title">
					  Partner news
					</div>
					<div class="partners-articles">
						<iframe src="/partnernews.php" frameborder="0" width="100%" height="300" scrolling="no"/></iframe>
					</div>
				</div>
			</div>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2018 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="f89d9c918c978ab8969d8f8bd69995">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="4b262a39202e3f22252c0b252e3c38652a26">[email&#160;protected]</span></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social"> 
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script> 
	<script src="/js/application/project-desktop.js" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
	
	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


	</body>
</html>