<!DOCTYPE html>
<html lang="en">
    <head>
	<title>Russian parliament speaker re-elected as CSTO Parliamentary Assembly chairman</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="Volodin’s candidacy was proposed by the speaker of the Kyrgyz parliament Dastanbek Dzhumabekov..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="Russian parliament speaker re-elected as CSTO Parliamentary Assembly chairman"><meta property="og:url" content="https://news.am/eng/news/542746.html"><meta property="og:image" content="https://news.am/img/news/54/27/46/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?" rel="stylesheet" type="text/css">

	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.1/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
<!-- End Header Tag Code -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>

</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd ></div></div></div>
		 <div class="layout">
<div class="layout-middle">

<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/542746.html" class="switch-link ">Հայ</a><a href="/eng/news/542746.html" class="switch-link active">Eng</a><a href="/rus/news/542746.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Tuesday </div>
        <div class="month"> November 05</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 476.57 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">530.42 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.53 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.07 </div>
        </div>
      </div>
      <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/542746.html" class="switch-link ">Հայ</a><a href="/eng/news/542746.html" class="switch-link active">Eng</a><a href="/rus/news/542746.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Tuesday </div>
        <div class="month"> November 05</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/542746.html" class="switch-link ">Հայ</a><a href="/eng/news/542746.html" class="switch-link active">Eng</a><a href="/rus/news/542746.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 476.57 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">530.42 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.53 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.07 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>11°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title">
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">
							<div class="news-list short"><a class="news-item border" href="eng/news/542765.html"   >
							<time class="date" datetime="2019-11-05+0416:25:28" >16:25</time>
							
							
							<span class="title" >RPA Spokesperson on Armenian history as mandatory subject in universities</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item border" href="eng/news/542786.html"   >
							<time class="date" datetime="2019-11-05+0416:23:14" >16:23</time>
							
							<div class="icon-video"></div>
							<span class="title" >Robert Kocharyan: I am more interested in fair trial than anyone
</span></a><a class="news-item border" href="eng/news/542781.html"   >
							<time class="date" datetime="2019-11-05+0416:19:15" >16:19</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian MP: No information about Russia-Azerbaijan weapons sale after revolution</span></a><a class="news-item border" href="eng/news/542782.html"   >
							<time class="date" datetime="2019-11-05+0416:13:15" >16:13</time>
							
							
							<span class="title" >Court to unveil decision on pledge in respect of Armenian 2nd president on November 7</span></a><a class="news-item " href="eng/news/542790.html"   >
							<time class="date" datetime="2019-11-05+0415:53:33" >15:53</time>
							
							
							<span class="title" >Armenia among countries tipped to be next hot ‘epic travel’ destinations</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/542780.html"   >
							<time class="date" datetime="2019-11-05+0415:42:40" >15:42</time>
							
							
							<span class="title" >CB: Transfers role in Armenian economy is declining
</span></a><a class="news-item border" href="eng/news/542762.html"   >
							<time class="date" datetime="2019-11-05+0415:36:00" >15:36</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia 2nd President's son: Robert Kocharyan has supporters, but they are in fear</span></a><a class="news-item " href="eng/news/542776.html"   >
							<time class="date" datetime="2019-11-05+0415:28:31" >15:28</time>
							
							<div class="icon-video"></div>
							<span class="title" >Greece President visits Tsitsernakaberd Armenian Genocide Memorial Complex</span></a><a class="news-item border" href="eng/news/542774.html"   >
							<time class="date" datetime="2019-11-05+0415:18:47" >15:18</time>
							
							
							<span class="title" >Yerevan court rejects motion to change former army general's preventive measure</span></a><a class="news-item border" href="eng/news/542730.html"   >
							<time class="date" datetime="2019-11-05+0415:15:01" >15:15</time>
							
							
							<span class="title" >Iraq shuts down Internet amid protests</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba55" data-azd></div></div></div><a class="news-item border" href="eng/news/542775.html"   >
							<time class="date" datetime="2019-11-05+0415:12:47" >15:12</time>
							
							
							<span class="title" >Greece President arrives in Armenia on two-day official visit</span></a><a class="news-item border" href="eng/news/542748.html"   >
							<time class="date" datetime="2019-11-05+0414:58:16" >14:58</time>
							
							
							<span class="title" >Robert Kocharyan’s son: My father had small tumor to be removed</span></a><a class="news-item " href="eng/news/542770.html"   >
							<time class="date" datetime="2019-11-05+0414:49:01" >14:49</time>
							
							
							<span class="title" >Armenian Central Bank: Financial, banking systems can withstand negative impacts</span></a><a class="news-item " href="eng/news/542738.html"   >
							<time class="date" datetime="2019-11-05+0414:44:25" >14:44</time>
							
							
							<span class="title" >Lindsay Hoyle elected new speaker of UK House of Commons
</span></a><a class="news-item " href="eng/news/542761.html"   >
							<time class="date" datetime="2019-11-05+0414:36:24" >14:36</time>
							
							<div class="icon-video"></div>
							<span class="title" >Leonid Kalashnikov: Russian sale of arms to Armenia causes concern of Azerbaijan</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/542764.html"   >
							<time class="date" datetime="2019-11-05+0414:26:30" >14:26</time>
							
							<div class="icon-video"></div>
							<span class="title" >Robert Kocharyan's lawyers submit motion for release on bail</span></a><a class="news-item " href="eng/news/542737.html"   >
							<time class="date" datetime="2019-11-05+0414:22:31" >14:22</time>
							
							
							<span class="title" >Iran to cut its nuclear deal commitments from November 6</span></a><a class="news-item " href="eng/news/542702.html"   >
							<time class="date" datetime="2019-11-05+0414:16:23" >14:16</time>
							
							
							<span class="title" >Golos Armenii: Reincarnation of first Armenian oligarch Khachatur Sukiasyan</span></a><a class="news-item " href="eng/news/542751.html"   >
							<time class="date" datetime="2019-11-05+0413:58:51" >13:58</time>
							
							<div class="icon-video"></div>
							<span class="title" >Russian MP says Armenia has not addressed CSTO over shelling of its territory</span></a><a class="news-item " href="eng/news/542756.html"   >
							<time class="date" datetime="2019-11-05+0413:55:34" >13:55</time>
							
							
							<span class="title" >New representative of injured party appears in Kocharyan and others’ case
</span></a><!--banner_news_feed_4--><a class="news-item border" href="eng/news/542749.html"   >
							<time class="date" datetime="2019-11-05+0413:43:35" >13:43</time>
							
							<div class="icon-video"></div>
							<span class="title" >Robert Kocharyan and others’ trial continues in Yerevan
</span></a><a class="news-item " href="eng/news/542707.html"   >
							<time class="date" datetime="2019-11-05+0413:20:36" >13:20</time>
							
							
							<span class="title" >Intruder shot dead on Iran-Azerbaijan border</span></a><a class="news-item border" href="eng/news/542736.html"   >
							<time class="date" datetime="2019-11-05+0413:14:13" >13:14</time>
							
							<div class="icon-video"></div>
							<span class="title" >Pashinyan: CSTO has strategic importance for us</span></a><a class="news-item " href="eng/news/542747.html"   >
							<time class="date" datetime="2019-11-05+0413:09:49" >13:09</time>
							
							<div class="icon-video"></div>
							<span class="title" >State Duma deputy: Moscow follows developments in Armenia</span></a><a class="news-item border" href="eng/news/542746.html"   >
							<time class="date" datetime="2019-11-05+0413:05:44" >13:05</time>
							
							
							<span class="title" >Russian parliament speaker re-elected as CSTO Parliamentary Assembly chairman</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/542723.html"   >
							<time class="date" datetime="2019-11-05+0413:03:13" >13:03</time>
							
							
							<span class="title" >Pompeo: US sanctions force Iranian leadership to cut spending</span></a><a class="news-item border" href="eng/news/542745.html"   >
							<time class="date" datetime="2019-11-05+0412:54:37" >12:54</time>
							
							
							<span class="title" >Armenian PM to visit Poland next year
</span></a><a class="news-item " href="eng/news/542722.html"   >
							<time class="date" datetime="2019-11-05+0412:51:12" >12:51</time>
							
							
							<span class="title" >Armenian parliament speaker meets Russian State Duma chair
</span></a><a class="news-item " href="eng/news/542741.html"   >
							<time class="date" datetime="2019-11-05+0412:47:15" >12:47</time>
							
							
							<span class="title" >Armenian Power gang co-leader Mher Darbinyan sentenced to nearly 18 years in jail</span></a><a class="news-item " href="eng/news/542739.html"   >
							<time class="date" datetime="2019-11-05+0412:39:05" >12:39</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian 2nd president’s supporters protesting in front of Shengavit district court</span></a><a class="news-item border" href="eng/news/542734.html"   >
							<time class="date" datetime="2019-11-05+0412:33:59" >12:33</time>
							
							
							<span class="title" >Russian arms company comments on Armenian tender failure</span></a><a class="news-item border" href="eng/news/542725.html"   >
							<time class="date" datetime="2019-11-05+0412:25:42" >12:25</time>
							
							
							<span class="title" >PM’s new appointment: Rescue service has new director
</span></a><a class="news-item border" href="eng/news/542732.html"   >
							<time class="date" datetime="2019-11-05+0412:10:36" >12:10</time>
							
							
							<span class="title" >Orhan Pamuk on Armenian Genocide in Turkey: Telling the truth is all I can
</span></a><a class="news-item " href="eng/news/542720.html"   >
							<time class="date" datetime="2019-11-05+0411:54:34" >11:54</time>
							
							
							<span class="title" >PM’s spouse Anna Hakobyan attends Hay Mayrer NGO annual charity dinner</span></a><a class="news-item " href="eng/news/542705.html"   >
							<time class="date" datetime="2019-11-05+0411:43:47" >11:43</time>
							
							
							<span class="title" >Netanyahu turns to police amid threats on Facebook
</span></a><a class="news-item " href="eng/news/542721.html"   >
							<time class="date" datetime="2019-11-05+0411:40:47" >11:40</time>
							
							
							<span class="title" >Armenian FM, Swedish Minister for International Development Cooperation discuss issues of interaction</span></a><a class="news-item " href="eng/news/542724.html"   >
							<time class="date" datetime="2019-11-05+0411:35:24" >11:35</time>
							
							
							<span class="title" >Armenian parliament’s speaker meets Kazakh Mazhilis chair</span></a><a class="news-item " href="eng/news/542726.html"   >
							<time class="date" datetime="2019-11-05+0411:30:43" >11:30</time>
							
							<div class="icon-video"></div>
							<span class="title" >CSTO PA Council meeting being held in Yerevan</span></a><a class="news-item border" href="eng/news/542708.html"   >
							<time class="date" datetime="2019-11-05+0411:27:12" >11:27</time>
							
							
							<span class="title" >Soldier dies in Artsakh
</span></a><a class="news-item " href="eng/news/542716.html"   >
							<time class="date" datetime="2019-11-05+0411:00:36" >11:00</time>
							
							
							<span class="title" >Armenia is Eurasia's leader in Freedom on the Net 2019</span></a><a class="news-item " href="eng/news/542699.html"   >
							<time class="date" datetime="2019-11-05+0410:45:16" >10:45</time>
							
							
							<span class="title" >Al-Baghdadi's sister detained in Syria
</span></a><a class="news-item " href="eng/news/542704.html"   >
							<time class="date" datetime="2019-11-05+0410:41:38" >10:41</time>
							
							
							<span class="title" >President Pavlopoulos: Greece emphatically favours ever-closer rapprochement between EU and Armenia
</span></a><a class="news-item border" href="eng/news/542717.html"   >
							<time class="date" datetime="2019-11-05+0410:41:35" >10:41</time>
							
							
							<span class="title" >ANCA welcomes US Embassy announcement of $60 million in Armenia assistance for 2019</span></a><a class="news-item " href="eng/news/542696.html"   >
							<time class="date" datetime="2019-11-05+0410:09:07" >10:09</time>
							
							
							<span class="title" >Artak Beglaryan participates in international conference of European Ombudsman Institute
</span></a><a class="news-item " href="eng/news/542697.html"   >
							<time class="date" datetime="2019-11-05+0410:06:06" >10:06</time>
							
							
							<span class="title" >Iranian MFA comments on new US sanctions on Tehran</span></a><a class="news-item " href="eng/news/542701.html"   >
							<time class="date" datetime="2019-11-05+0410:02:46" >10:02</time>
							
							
							<span class="title" >Body found in Yerevan apartment</span></a><a class="news-item " href="eng/news/542695.html"   >
							<time class="date" datetime="2019-11-05+0409:59:15" >09:59</time>
							
							
							<span class="title" >Trump։ US will continue attempts to denuclearize North Korea</span></a><a class="news-item " href="eng/news/542682.html"   >
							<time class="date" datetime="2019-11-05+0409:46:31" >09:46</time>
							
							
							<span class="title" >Newspaper: Dogs that attacked mouflons at Yerevan zoo were well-trained, belonged to former zoo employee</span></a><a class="news-item " href="eng/news/542694.html"   >
							<time class="date" datetime="2019-11-05+0409:41:15" >09:41</time>
							
							
							<span class="title" >Newspaper: There was no talk of "spoiling" relations with US at the meeting with Armenian PM</span></a><a class="news-item border" href="eng/news/542679.html"   >
							<time class="date" datetime="2019-11-05+0409:36:44" >09:36</time>
							
							
							<span class="title" >Newspaper: Decision made to apprehend Vitaly Balasanyan?</span></a><a class="news-item " href="eng/news/542683.html"   >
							<time class="date" datetime="2019-11-05+0409:13:36" >09:13</time>
							
							
							<span class="title" >Newspaper: Prime Minister's spokesman on withdrawal of Russian military base from Armenia
</span></a><a class="news-item border" href="eng/news/542676.html"   >
							<time class="date" datetime="2019-11-05+0400:10:54" >00:10</time>
							
							
							<span class="title" >Armenia MOD on aviation assets in burned storage room of Erebuni Airport</span></a><a class="news-item " href="eng/news/542615.html"   >
							<time class="date" datetime="2019-11-04+0423:53:41" >23:53</time>
							
							
							<span class="title" >Armenian economy ministry to allocate AMD 530 million to support industries in 2020</span></a><a class="news-item " href="eng/news/542678.html"   >
							<time class="date" datetime="2019-11-04+0423:44:06" >23:44</time>
							
							
							<span class="title" >Armenian government considers roadmap ensuring implementation of EU-Armenia CEPA</span></a><a class="news-item " href="eng/news/542622.html"   >
							<time class="date" datetime="2019-11-04+0423:34:25" >23:34</time>
							
							
							<span class="title" >Belarus Ambassador to Armenia: Need for asymmetrical response to US tanks on border with Lithuania</span></a><a class="news-item border" href="eng/news/542641.html"   >
							<time class="date" datetime="2019-11-04+0423:28:46" >23:28</time>
							
							
							<span class="title" >Armenian MP: I hope CSTO has positive impact on Nagorno-Karabakh conflict settlement</span></a><a class="news-item border" href="eng/news/542554.html"   >
							<time class="date" datetime="2019-11-04+0423:23:13" >23:23</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia MOD shares PM's view on solution to Artsakh issue</span></a><a class="news-item " href="eng/news/542674.html"   >
							<time class="date" datetime="2019-11-04+0422:58:27" >22:58</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM: Is English language mandatory subject at top universities?</span></a><a class="news-item " href="eng/news/542640.html"   >
							<time class="date" datetime="2019-11-04+0422:48:47" >22:48</time>
							
							
							<span class="title" >Armenia President receives board members of National Agenda Party</span></a><a class="news-item " href="eng/news/542634.html"   >
							<time class="date" datetime="2019-11-04+0421:59:15" >21:59</time>
							
							
							<span class="title" >8 high-ranking military men sentenced to life imprisonment in Turkey</span></a><a class="news-item " href="eng/news/542668.html"   >
							<time class="date" datetime="2019-11-04+0421:57:38" >21:57</time>
							
							
							<span class="title" >US imposes sanctions on 9 people linked to Iran's supreme leader
</span></a><a class="news-item " href="eng/news/542621.html"   >
							<time class="date" datetime="2019-11-04+0421:56:57" >21:56</time>
							
							
							<span class="title" >Suren Papikyan meets with Iranian energy, petrol, road construction and urban development ministers</span></a><a class="news-item " href="eng/news/542623.html"   >
							<time class="date" datetime="2019-11-04+0421:48:26" >21:48</time>
							
							
							<span class="title" >US considers EU’s decision not to start talks on Northern Macedonia, Albania historical mistake</span></a><a class="news-item border" href="eng/news/542653.html"   >
							<time class="date" datetime="2019-11-04+0421:33:52" >21:33</time>
							
							
							<span class="title" >Chance of Winning IPhone X Smartphone in Promotional Draw “Smart Account - Smart Phone”</span></a><a class="news-item border" href="eng/news/542654.html"   >
							<time class="date" datetime="2019-11-04+0421:31:50" >21:31</time>
							
							
							<span class="title" >Cash back campaign among depositors-cardholders under "Baby" deposit</span></a><a class="news-item border" href="eng/news/542662.html"   >
							<time class="date" datetime="2019-11-04+0421:30:07" >21:30</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian deputy parliamentary speaker on Public Council and its president</span></a><a class="news-item border" href="eng/news/542642.html"   >
							<time class="date" datetime="2019-11-04+0421:24:43" >21:24</time>
							
							
							<span class="title" >Armenia Supreme Judicial Council postpones examination of case against judge</span></a><a class="news-item " href="eng/news/542652.html"   >
							<time class="date" datetime="2019-11-04+0420:28:22" >20:28</time>
							
							
							<span class="title" >"For Artsakh" pan-national movement petitioning in defense of Armenia 2nd President</span></a><a class="news-item border" href="eng/news/542649.html"   >
							<time class="date" datetime="2019-11-04+0420:25:01" >20:25</time>
							
							
							<span class="title" >Armenia PM applies disciplinary penalty against Health and Labor Inspectorate deputy head</span></a><a class="news-item " href="eng/news/542643.html"   >
							<time class="date" datetime="2019-11-04+0419:33:12" >19:33</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian education minister dismisses resignation rumors</span></a><a class="news-item " href="eng/news/542638.html"   >
							<time class="date" datetime="2019-11-04+0419:06:02" >19:06</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia president meets with heads of Synopsys and Synopsys Armenia</span></a><a class="news-item border" href="eng/news/542619.html"   >
							<time class="date" datetime="2019-11-04+0419:04:57" >19:04</time>
							
							
							<span class="title" >Court selects detention as preventive measure for Anahit Farmanyan</span></a><a class="news-item border" href="eng/news/542639.html"   >
							<time class="date" datetime="2019-11-04+0419:00:12" >19:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >“My Step” parliamentary group holds meeting</span></a><a class="news-item " href="eng/news/542617.html"   >
							<time class="date" datetime="2019-11-04+0418:52:43" >18:52</time>
							
							
							<span class="title" >Erdogan may cancel US visit over vote on Armenian Genocide resolution</span></a><a class="news-item border" href="eng/news/542633.html"   >
							<time class="date" datetime="2019-11-04+0418:48:05" >18:48</time>
							
							
							<span class="title" >Armenian justice minister meets with Germany ambassador</span></a><a class="news-item border" href="eng/news/542631.html"   >
							<time class="date" datetime="2019-11-04+0418:38:10" >18:38</time>
							
							
							<span class="title" >Armenian parliament president meets with Tajik counterpart</span></a><a class="news-item " href="eng/news/542625.html"   >
							<time class="date" datetime="2019-11-04+0418:07:47" >18:07</time>
							
							
							<span class="title" >Economy minister on support to small and medium-sized businesses in Armenia</span></a><a class="news-item border" href="eng/news/542620.html"   >
							<time class="date" datetime="2019-11-04+0418:04:45" >18:04</time>
							
							
							<span class="title" >Armenia plans to focus on development of tourism infrastructure</span></a><a class="news-item " href="eng/news/542614.html"   >
							<time class="date" datetime="2019-11-04+0418:00:24" >18:00</time>
							
							
							<span class="title" >Armenia State Revenue Committee head: Corruption phenomena still exist</span></a><a class="news-item border" href="eng/news/542604.html"   >
							<time class="date" datetime="2019-11-04+0417:51:32" >17:51</time>
							
							
							<span class="title" >Iran president sends letter to Saudi Arabia king</span></a><a class="news-item " href="eng/news/542613.html"   >
							<time class="date" datetime="2019-11-04+0417:49:05" >17:49</time>
							
							
							<span class="title" >Kazakhstan Ambassador to Armenia on inspecting CSTO efficiency in practice</span></a><a class="news-item " href="eng/news/542547.html"   >
							<time class="date" datetime="2019-11-04+0417:26:50" >17:26</time>
							
							
							<span class="title" >Russia PM: Eurasian Union ready for free trade zones with Asian countries</span></a><a class="news-item " href="eng/news/542612.html"   >
							<time class="date" datetime="2019-11-04+0417:05:35" >17:05</time>
							
							
							<span class="title" >Armenian ex-defense minister: I practically rule out Azerbaijan accession to CSTO</span></a><a class="news-item border" href="eng/news/542610.html"   >
							<time class="date" datetime="2019-11-04+0416:48:51" >16:48</time>
							
							
							<span class="title" >Karabakh FM meets with representatives of Russian expert community</span></a><a class="news-item " href="eng/news/542609.html"   >
							<time class="date" datetime="2019-11-04+0416:42:22" >16:42</time>
							
							
							<span class="title" >Armenia ex-defense minister on Russia doubling military base capacities</span></a><a class="news-item border" href="eng/news/542608.html"   >
							<time class="date" datetime="2019-11-04+0416:29:16" >16:29</time>
							
							
							<span class="title" >uGo mobile internet subscribers to get additional gigabytes on the 20th day of each month</span></a><a class="news-item border" href="eng/news/542597.html"   >
							<time class="date" datetime="2019-11-04+0416:28:47" >16:28</time>
							
							
							<span class="title" >Gagik Khachatryan’s lawyers appeal the court decision</span></a><a class="news-item border" href="eng/news/542602.html"   >
							<time class="date" datetime="2019-11-04+0416:25:23" >16:25</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia Public Services Regulatory Commission chief: Water tariff to remain same</span></a><a class="news-item " href="eng/news/542598.html"   >
							<time class="date" datetime="2019-11-04+0416:12:41" >16:12</time>
							
							
							<span class="title" >Yerevan first instance court of general jurisdiction has new judge</span></a><a class="news-item border" href="eng/news/542586.html"   >
							<time class="date" datetime="2019-11-04+0416:08:43" >16:08</time>
							
							
							<span class="title" >Armenia State Revenue Committee to have representative at Upper Lars checkpoint soon</span></a><a class="news-item border" href="eng/news/542583.html"   >
							<time class="date" datetime="2019-11-04+0416:03:32" >16:03</time>
							
							
							<span class="title" >Human bones found during repairs in Yerevan hospital</span></a><a class="news-item " href="eng/news/542535.html"   >
							<time class="date" datetime="2019-11-04+0415:54:54" >15:54</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia MOD: I would like to double and multiply defense budget, but it's satisfactory</span></a><a class="news-item border" href="eng/news/542579.html"   >
							<time class="date" datetime="2019-11-04+0415:33:35" >15:33</time>
							
							
							<span class="title" >Russian ambassador: CSTO raises questions of solidarity over relations of some states with Azerbaijan
</span></a><a class="news-item " href="eng/news/542576.html"   >
							<time class="date" datetime="2019-11-04+0415:27:25" >15:27</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian Republican Party Vice-President opposes PM</span></a><a class="news-item border" href="eng/news/542567.html"   >
							<time class="date" datetime="2019-11-04+0415:20:47" >15:20</time>
							
							
							<span class="title" >Ex-official: Arms sales to Baku are a problem within CSTO</span></a><a class="news-item " href="eng/news/542570.html"   >
							<time class="date" datetime="2019-11-04+0415:16:04" >15:16</time>
							
							
							<span class="title" >Armenia State Committee of Real Estate Cadastre deputy head also resigns</span></a><a class="news-item " href="eng/news/542568.html"   >
							<time class="date" datetime="2019-11-04+0415:03:41" >15:03</time>
							
							
							<span class="title" >Armenian committee on urban development to get AMD 1.1 billion</span></a><a class="news-item border" href="eng/news/542572.html"   >
							<time class="date" datetime="2019-11-04+0414:59:25" >14:59</time>
							
							
							<span class="title" >Armenian Defense Ministry to get AMD 194.2 billion in 2020</span></a><a class="news-item " href="eng/news/542515.html"   >
							<time class="date" datetime="2019-11-04+0414:53:59" >14:53</time>
							
							
							<span class="title" >NATO drills being held in Lithuania
</span></a><a class="news-item border" href="eng/news/542563.html"   >
							<time class="date" datetime="2019-11-04+0414:49:03" >14:49</time>
							
							<div class="icon-video"></div>
							<span class="title" >Defense Minister declines to comment on Seyran Ohanyan’s involvement in March 1 case</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>    <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
        <div class="article-head">
            <div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
			<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
					Russian parliament speaker re-elected as CSTO Parliamentary Assembly chairman                </div>
                <span itemprop="headline" style="display: none">Russian parliament speaker re-elected as CSTO Parliamentary Assembly chairman</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished"
                         content="2019-11-05T13:05:44+04:00">
						13:05, 05.11.2019                    </div>
                    <div class="rubrics">
						<span>Region:</span><a href="eng/news/world/allthemes/">World News</a>, <a href="eng/news/armenia/allthemes/">Armenia</a>, <a href="eng/news/russia/allthemes/">Russia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span>                    </div>

                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>

        <div class="section-left">
            <span></span>
            <div class="article-body">
				
				                    <div class="social-share">
                        <div class="fb-like" data-href="https://news.am/eng/news/542746.html" data-width="620px"
                             data-layout="standard" data-action="recommend" data-show-faces="false"
                             data-share="true"></div>
                    </div>
				                <div class="article-text">
					<img src="img/news/54/27/46/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p>Speaker of Russia&rsquo;s State Duma Vyacheslav Volodin has been nominated and re-elected as the chairman of the CSTO Parliamentary Assembly during Assembly Council&rsquo;s meeting in Yerevan on Tuesday, October 5.</p>

<p>Volodin&rsquo;s candidacy was proposed by the speaker of the Kyrgyz parliament Dastanbek Dzhumabekov. The proposal was unanimously supported by all members of the CSTO PA Council.</p>

<p>The agenda of the plenary session of the CSTO PA was approved.</p>

<p>&nbsp;</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div>                    <div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd></div>
					</span>                    <div class="article-author">
                        <a href="https://news.am/eng/" itemprop="name">Armenia News -
                            NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am"
                             style="display: none;"/>
                    </div>
                    <div class="article-warning">
                        <div class="lang-available">
							<div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/542746.html" class="marked">Հայերեն</a> and <a href="rus/news/542746.html" class="marked">Русский</a></div>
                        <a class="print-link" href="eng/print/news/542746.html"
                           rel="nofollow" target="_blank">Print</a>
                    </div>
					                        <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
						                        <div class="social-comments">
                            <!-- <div class="fb-comments" data-href="https://news.am/eng/news/542746.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                        </div>
					                </div>
            </div>

            <!--
			<div class="news-list big">
				<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe>
		   </div>
		   -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>


			<div class="articles-similar">
		             	<div class="list-head">
		                    <div class="title">
		                        Read more:
		                    </div>
		                    <a href="/eng/news/subject/csto/">All<span class="more-r"></span></a>
		                </div>
		             </div><div class="news-list big"><a class="news-item" href="/eng/news/542761.html">
						<img src="img/news/54/27/61/300x220.jpg">
						<span class="title" >Leonid Kalashnikov: Russian sale of arms to Armenia causes concern of Azerbaijan</span>
						<div class="text" >Russia provides Armenia with the most modern weapons, which are often not provided to other countries…</div>
						</a><a class="news-item" href="/eng/news/542751.html">
						<img src="img/news/54/27/51/300x220.jpg">
						<span class="title" >Russian MP says Armenia has not addressed CSTO over shelling of its territory</span>
						<div class="text" >Zatulin emphasized that Russia perceives Armenia its ally…</div>
						</a><a class="news-item" href="/eng/news/542736.html">
						<img src="img/news/54/27/36/300x220.jpg">
						<span class="title" >Pashinyan: CSTO has strategic importance for us</span>
						<div class="text" >“I am glad that we have been meeting with Serbian colleagues in various formats…</div>
						</a><a class="news-item" href="/eng/news/542747.html">
						<img src="img/news/54/27/47/300x220.jpg">
						<span class="title" >State Duma deputy: Moscow follows developments in Armenia</span>
						<div class="text" >Such an approach is not inherent in the Russian side…</div>
						</a><a class="news-item" href="/eng/news/542722.html">
						<img src="img/news/54/27/22/300x220.jpg">
						<span class="title" >Armenian parliament speaker meets Russian State Duma chair
</span>
						<div class="text" >The Armenian speaker noted that the CSTO Parliamentary Assembly is one of the effective platforms for resolving the agenda issues…</div>
						</a><a class="news-item" href="/eng/news/542726.html">
						<img src="img/news/54/27/26/300x220.jpg">
						<span class="title" >CSTO PA Council meeting being held in Yerevan</span>
						<div class="text" >“We are very pleased to receive such distinguished guests in Yerevan…</div>
						</a></div>        </div>
        <section class="rightbar">
			<div class="side-banner square"><div class="banner_click" data-banner="149"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba62" data-azd style="width: 300px;"></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-b70d966ba983c6e53d92162dda88d70a" data-azd></div></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/28506.html"><img  src="/img/videos/02/85/06/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/28506.html">Armenia PM receives Russia Defense Minister</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd style="width: 300px;"></div></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch">
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/542563.html">
						<span class="title">Defense Minister declines to comment on Seyran Ohanyan’s involvement in March 1 case</span>
					   </a><a class="news-item" href="/eng/news/542520.html">
						<span class="title">Armenian IC investigates assassination attempt on Yerevan-Sevan highway
</span>
					   </a><a class="news-item" href="/eng/news/542583.html">
						<span class="title">Human bones found during repairs in Yerevan hospital</span>
					   </a><a class="news-item" href="/eng/news/542649.html">
						<span class="title">Armenia PM applies disciplinary penalty against Health and Labor Inspectorate deputy head</span>
					   </a><a class="news-item" href="/eng/news/542643.html">
						<span class="title">Armenian education minister dismisses resignation rumors</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/28506.html" >
						<span class="title">Armenia PM receives Russia Defense Minister</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1308.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/48994416383_e9047937e8_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/48994416383_e9047937e8_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48995160507_f93e256e0f_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48995160427_d134d84c17_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48995160352_026be1fd49_s.jpg"> 
						  </div>
						</div>
						<div class="title"> ARARAT. The Other Facet of Art </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd ></div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1307.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/48928747133_3f7d090921_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/48928747133_3f7d090921_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48928747018_029dcb91db_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48929286141_19c3b3fbbd_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48929286011_6f7e3bf378_s.jpg"> 
						  </div>
						</div>
						<div class="title"> #AraratChallenge in Yerevan </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1304.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/48924926466_d4a6b48a5a_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/48924926466_d4a6b48a5a_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48925129552_dc353407da_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48925128922_082833e2b1_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48924395668_9eccd2b9d8_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Mirza Dinnayi wins Aurora Prize 2019 </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>        </section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2019 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="80e5e4e9f4eff2c0eee5f7f3aee1ed">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="a6cbc7d4cdc3d2cfc8c1e6c8c3d1d588c7cb">[email&#160;protected]</span></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social">
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<a href="https://all.me/newsameng" class="social-link all"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
	<script src="/js/application/project-desktop.js" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>

	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
        <script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script></body>
</html>