<!DOCTYPE html>
<html lang="en">
    <head>
	<title>NYT: US authorities could have prevented 54 thousand COVID-19 deaths</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="Scientists from Columbia University have developed a computer model that allows to evaluate the effect of measures..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="NYT: US authorities could have prevented 54 thousand COVID-19 deaths"><meta property="og:url" content="https://news.am/eng/news/579939.html"><meta property="og:image" content="https://news.am/img/news/57/99/39/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?" rel="stylesheet" type="text/css">

	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.2/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
<!-- End Header Tag Code -->

<script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>


</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd ></div></div></div>
		 <div class="layout">
<div class="layout-middle">

<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/579939.html" class="switch-link ">Հայ</a><a href="/eng/news/579939.html" class="switch-link active">Eng</a><a href="/rus/news/579939.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Thursday </div>
        <div class="month"> May 21</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 483.63 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">529.57 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 6.73 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.03 </div>
        </div>
      </div>
      <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/579939.html" class="switch-link ">Հայ</a><a href="/eng/news/579939.html" class="switch-link active">Eng</a><a href="/rus/news/579939.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Thursday </div>
        <div class="month"> May 21</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/579939.html" class="switch-link ">Հայ</a><a href="/eng/news/579939.html" class="switch-link active">Eng</a><a href="/rus/news/579939.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 483.63 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">529.57 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 6.73 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.03 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>26°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<!-- cached --><aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title">
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">
							<div class="news-list short"><a class="news-item " href="eng/news/579981.html"   >
							<time class="date" datetime="2020-05-21T15:56:32+04:00" >15:56</time>
							
							
							<span class="title" >EU hopes tourist season will be pan-European this summer</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item border" href="eng/news/580002.html"   >
							<time class="date" datetime="2020-05-21T15:55:19+04:00" >15:55</time>
							
							
							<span class="title" >Armenia official is summoned to National Security Service</span></a><a class="news-item border" href="eng/news/580004.html"   >
							<time class="date" datetime="2020-05-21T15:48:44+04:00" >15:48</time>
							
							
							<span class="title" >Davit Balayan to examine case regarding judge who released Armenia 2nd President</span></a><a class="news-item " href="eng/news/580016.html"   >
							<time class="date" datetime="2020-05-21T15:34:35+04:00" >15:34</time>
							
							
							<span class="title" >Azerbaijani president dismisses minister of culture
</span></a><a class="news-item border" href="eng/news/580014.html"   >
							<time class="date" datetime="2020-05-21T15:29:46+04:00" >15:29</time>
							
							
							<span class="title" >Armenia MFA: Threats of war or military posturing are traditional components of Azerbaijan's destructive stance</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/579971.html"   >
							<time class="date" datetime="2020-05-21T15:25:09+04:00" >15:25</time>
							
							
							<span class="title" >Almost 20 thousand COVID-19 cases recorded in Brazil</span></a><a class="news-item " href="eng/news/579974.html"   >
							<time class="date" datetime="2020-05-21T15:20:10+04:00" >15:20</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia health minister: Over AMD 4bn collected for COVID-19 measures</span></a><a class="news-item " href="eng/news/579987.html"   >
							<time class="date" datetime="2020-05-21T14:51:54+04:00" >14:51</time>
							
							
							<span class="title" >Karabakh new parliament forms 7 standing committees</span></a><a class="news-item " href="eng/news/579965.html"   >
							<time class="date" datetime="2020-05-21T14:41:04+04:00" >14:41</time>
							
							<div class="icon-video"></div>
							<span class="title" >Those in Armenia who had coronavirus but died of other diseases are not autopsied</span></a><a class="news-item border" href="eng/news/580000.html"   >
							<time class="date" datetime="2020-05-21T14:38:00+04:00" >14:38</time>
							
							
							<span class="title" >UK Foreign Office responds to concerns over Azerbaijan offensive drills: Any hostilities during the pandemic regrettable</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba55" data-azd></div></div></div><a class="news-item " href="eng/news/579990.html"   >
							<time class="date" datetime="2020-05-21T14:33:44+04:00" >14:33</time>
							
							
							<span class="title" >Armenia ex-President Kocharyan v. PM Pashinyan case preliminary court hearing date announced</span></a><a class="news-item " href="eng/news/579998.html"   >
							<time class="date" datetime="2020-05-21T14:25:38+04:00" >14:25</time>
							
							
							<span class="title" >Unibank has introduced artificial intelligence in credit scoring</span></a><a class="news-item " href="eng/news/579968.html"   >
							<time class="date" datetime="2020-05-21T14:23:23+04:00" >14:23</time>
							
							
							<span class="title" >India records over 5,600 COVID-19 cases per day</span></a><a class="news-item " href="eng/news/579980.html"   >
							<time class="date" datetime="2020-05-21T14:16:13+04:00" >14:16</time>
							
							<div class="icon-video"></div>
							<span class="title" >Health minister: There are 203 beds at Armenia intensive care units where COVID-19 patients are treated</span></a><a class="news-item " href="eng/news/579964.html"   >
							<time class="date" datetime="2020-05-21T14:06:06+04:00" >14:06</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia government approves 1st program from those aimed at long-term economic development</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/579988.html"   >
							<time class="date" datetime="2020-05-21T13:55:00+04:00" >13:55</time>
							
							
							<span class="title" >Sarkissian: Artsakh is a mature democratic state, and this is an irreversible fact</span></a><a class="news-item border" href="eng/news/579949.html"   >
							<time class="date" datetime="2020-05-21T13:52:21+04:00" >13:52</time>
							
							
							<span class="title" >Iran's MFA reflects on new US sanctions</span></a><a class="news-item " href="eng/news/579958.html"   >
							<time class="date" datetime="2020-05-21T13:46:20+04:00" >13:46</time>
							
							<div class="icon-video"></div>
							<span class="title" >Those with asymptomatic, mild COVID-19 symptoms in Armenia to be sent home from hotels, hospitals</span></a><a class="news-item " href="eng/news/579957.html"   >
							<time class="date" datetime="2020-05-21T13:31:04+04:00" >13:31</time>
							
							
							<span class="title" >Armenia PM: Very important for investment climate that we introduce arbitration</span></a><a class="news-item border" href="eng/news/579941.html"   >
							<time class="date" datetime="2020-05-21T13:21:20+04:00" >13:21</time>
							
							
							<span class="title" >Armenia ex-official: New, anti-crisis government needed to avoid humanitarian catastrophe in country</span></a><!--banner_news_feed_4--><a class="news-item border" href="eng/news/579954.html"   >
							<time class="date" datetime="2020-05-21T13:05:19+04:00" >13:05</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia health minister: A record 1,751 COVID-19 tests were conducted day before</span></a><a class="news-item border" href="eng/news/579962.html"   >
							<time class="date" datetime="2020-05-21T12:54:18+04:00" >12:54</time>
							
							<div class="icon-video"></div>
							<span class="title" >There are 23 pregnant women, 270 kids infected with coronavirus in Armenia</span></a><a class="news-item " href="eng/news/579966.html"   >
							<time class="date" datetime="2020-05-21T12:45:45+04:00" >12:45</time>
							
							
							<span class="title" >Georgia records 8 COVID-19 new cases, 10 patients recover</span></a><a class="news-item border" href="eng/news/579950.html"   >
							<time class="date" datetime="2020-05-21T12:45:41+04:00" >12:45</time>
							
							
							<span class="title" >Armenia deputy PM: Territorial administration and infrastructure minister still in self-isolation</span></a><a class="news-item " href="eng/news/579943.html"   >
							<time class="date" datetime="2020-05-21T12:36:09+04:00" >12:36</time>
							
							
							<span class="title" >Armenia government allocates funds for renovation of some cultural facilities</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/579939.html"   >
							<time class="date" datetime="2020-05-21T12:20:20+04:00" >12:20</time>
							
							
							<span class="title" >NYT: US authorities could have prevented 54 thousand COVID-19 deaths</span></a><a class="news-item border" href="eng/news/579946.html"   >
							<time class="date" datetime="2020-05-21T12:14:56+04:00" >12:14</time>
							
							<div class="icon-video"></div>
							<span class="title" >Artur Tovmasyan is elected speaker of Artsakh new parliament</span></a><a class="news-item border" href="eng/news/579928.html"   >
							<time class="date" datetime="2020-05-21T12:02:59+04:00" >12:02</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia’s Pashinyan: There is very effective way to fight COVID-19</span></a><a class="news-item " href="eng/news/579923.html"   >
							<time class="date" datetime="2020-05-21T11:49:51+04:00" >11:49</time>
							
							
							<span class="title" >Iraq speaks about detention of potential successor of al-Baghdadi</span></a><a class="news-item " href="eng/news/579934.html"   >
							<time class="date" datetime="2020-05-21T11:49:50+04:00" >11:49</time>
							
							
							<span class="title" >Armenia government approves 2 draft codes</span></a><a class="news-item border" href="eng/news/579937.html"   >
							<time class="date" datetime="2020-05-21T11:43:09+04:00" >11:43</time>
							
							
							<span class="title" >Newest coronavirus casualties in Armenia were men aged 64, 65, 90</span></a><a class="news-item border" href="eng/news/579933.html"   >
							<time class="date" datetime="2020-05-21T11:19:35+04:00" >11:19</time>
							
							
							<span class="title" >Number of confirmed COVID-19 cases reaches 5,606 in Armenia, 3 new deaths reported</span></a><a class="news-item border" href="eng/news/579921.html"   >
							<time class="date" datetime="2020-05-21T11:18:11+04:00" >11:18</time>
							
							
							<span class="title" >Trump proposes face-to-face G7
</span></a><a class="news-item border" href="eng/news/579922.html"   >
							<time class="date" datetime="2020-05-21T11:08:12+04:00" >11:08</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM: Our affairs are not good in connection with coronavirus</span></a><a class="news-item " href="eng/news/579918.html"   >
							<time class="date" datetime="2020-05-21T10:46:19+04:00" >10:46</time>
							
							<div class="icon-video"></div>
							<span class="title" >Karabakh new parliament holding first session</span></a><a class="news-item " href="eng/news/579916.html"   >
							<time class="date" datetime="2020-05-21T10:36:35+04:00" >10:36</time>
							
							
							<span class="title" >Armenia labor, social affairs minister self-isolates</span></a><a class="news-item border" href="eng/news/579915.html"   >
							<time class="date" datetime="2020-05-21T10:34:49+04:00" >10:34</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia government holding Cabinet meeting</span></a><a class="news-item border" href="eng/news/579913.html"   >
							<time class="date" datetime="2020-05-21T10:26:27+04:00" >10:26</time>
							
							
							<span class="title" >World oil prices on the rise</span></a><a class="news-item " href="eng/news/579907.html"   >
							<time class="date" datetime="2020-05-21T10:10:50+04:00" >10:10</time>
							
							
							<span class="title" >Newspaper: There will be no shortage of special sessions in Armenia legislature</span></a><a class="news-item " href="eng/news/579904.html"   >
							<time class="date" datetime="2020-05-21T10:10:23+04:00" >10:10</time>
							
							
							<span class="title" >Newspaper: Coronavirus is quite widespread among Armenia government</span></a><a class="news-item " href="eng/news/579910.html"   >
							<time class="date" datetime="2020-05-21T09:29:15+04:00" >09:29</time>
							
							
							<span class="title" >Newspaper: Issue of mass brawl at Armenia parliament reaches all the way to PACE</span></a><a class="news-item " href="eng/news/579905.html"   >
							<time class="date" datetime="2020-05-21T09:28:46+04:00" >09:28</time>
							
							
							<span class="title" >Newspaper: Armenia judiciary facing problem, COVID-19 disrupts plans</span></a><a class="news-item " href="eng/news/579770.html"   >
							<time class="date" datetime="2020-05-21T01:20:00+04:00" >01:20</time>
							
							
							<span class="title" >Cambodia lifts ban on entry of visitors from Iran, Italy, Germany, Spain, France, and US</span></a><a class="news-item border" href="eng/news/579724.html"   >
							<time class="date" datetime="2020-05-21T00:15:00+04:00" >00:15</time>
							
							
							<span class="title" >Microsoft develops new supercomputer</span></a><a class="news-item " href="eng/news/579827.html"   >
							<time class="date" datetime="2020-05-20T23:49:51+04:00" >23:49</time>
							
							
							<span class="title" >Over 30 million people in EU risk losing their jobs</span></a><a class="news-item " href="eng/news/579892.html"   >
							<time class="date" datetime="2020-05-20T22:44:14+04:00" >22:44</time>
							
							
							<span class="title" >Armenian health minister sues Masis Medical Center ex-director</span></a><a class="news-item border" href="eng/news/579891.html"   >
							<time class="date" datetime="2020-05-20T22:42:42+04:00" >22:42</time>
							
							
							<span class="title" >Czech Senate adopts resolution condemning Armenian Genocide</span></a><a class="news-item " href="eng/news/579890.html"   >
							<time class="date" datetime="2020-05-20T22:40:58+04:00" >22:40</time>
							
							
							<span class="title" >Сriminal case against Armenian judge sent to court</span></a><a class="news-item " href="eng/news/579889.html"   >
							<time class="date" datetime="2020-05-20T22:21:55+04:00" >22:21</time>
							
							
							<span class="title" >Truck driver who came from Armenia tests positive for COVID-19 in Georgia</span></a><a class="news-item " href="eng/news/579817.html"   >
							<time class="date" datetime="2020-05-20T22:18:00+04:00" >22:18</time>
							
							
							<span class="title" >EU intends to halve use of pesticides and antibiotics in agricultural sector</span></a><a class="news-item " href="eng/news/579887.html"   >
							<time class="date" datetime="2020-05-20T21:21:35+04:00" >21:21</time>
							
							
							<span class="title" >MFA: Armenian citizens stuck at Russian-Georgian border refuse to return by plane</span></a><a class="news-item border" href="eng/news/579885.html"   >
							<time class="date" datetime="2020-05-20T21:19:53+04:00" >21:19</time>
							
							
							<span class="title" >Fellow soldier detained amid Karabakh serviceman's death</span></a><a class="news-item " href="eng/news/579863.html"   >
							<time class="date" datetime="2020-05-20T21:17:35+04:00" >21:17</time>
							
							
							<span class="title" >UN calls on Israel to abandon threats of annexation of Palestinian territories</span></a><a class="news-item border" href="eng/news/579789.html"   >
							<time class="date" datetime="2020-05-20T20:46:00+04:00" >20:46</time>
							
							
							<span class="title" >Apple accused of mass wiretapping of users through Siri voice assistant</span></a><a class="news-item border" href="eng/news/579878.html"   >
							<time class="date" datetime="2020-05-20T20:37:37+04:00" >20:37</time>
							
							
							<span class="title" >Armenia to soon start production of COVID-19 tests</span></a><a class="news-item " href="eng/news/579877.html"   >
							<time class="date" datetime="2020-05-20T20:35:59+04:00" >20:35</time>
							
							
							<span class="title" >Damascus-Yerevan flight scheduled for next 7-10 days, embassy says</span></a><a class="news-item " href="eng/news/579874.html"   >
							<time class="date" datetime="2020-05-20T20:15:32+04:00" >20:15</time>
							
							
							<span class="title" >Pompeo says China’s contributions to fighting pandemic are paltry compared to cost they have imposed on world</span></a><a class="news-item " href="eng/news/579826.html"   >
							<time class="date" datetime="2020-05-20T20:00:00+04:00" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >Karabakh soldier dies, COVID-19 update in Armenia, mass apprehensions in Yerevan, 20.05.20 digest</span></a><a class="news-item " href="eng/news/579848.html"   >
							<time class="date" datetime="2020-05-20T19:45:51+04:00" >19:45</time>
							
							
							<span class="title" >US Treasury Department blacklists Iranian interior minister on human rights abuses</span></a><a class="news-item border" href="eng/news/579866.html"   >
							<time class="date" datetime="2020-05-20T19:40:09+04:00" >19:40</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenian PM holds meeting on efforts to prevent further spread of COVID-19</span></a><a class="news-item border" href="eng/news/579837.html"   >
							<time class="date" datetime="2020-05-20T19:15:03+04:00" >19:15</time>
							
							
							<span class="title" >Lavrov and Cavusoglu discuss tourism and fight against COVID-19</span></a><a class="news-item " href="eng/news/579752.html"   >
							<time class="date" datetime="2020-05-20T18:48:00+04:00" >18:48</time>
							
							
							<span class="title" >US Chamber of Commerce warns against overdoing major effort underway to rip US supply chains out of China</span></a><a class="news-item border" href="eng/news/579847.html"   >
							<time class="date" datetime="2020-05-20T18:32:23+04:00" >18:32</time>
							
							
							<span class="title" >Armenian PM to head to Karabakh to participate in newly-elected president's inauguration ceremony</span></a><a class="news-item " href="eng/news/579845.html"   >
							<time class="date" datetime="2020-05-20T18:26:55+04:00" >18:26</time>
							
							
							<span class="title" >Armenian FM discuss bilateral relations agenda with his Tajik counterpart</span></a><a class="news-item " href="eng/news/579828.html"   >
							<time class="date" datetime="2020-05-20T18:17:58+04:00" >18:17</time>
							
							
							<span class="title" >RPA attracts attention of international community to deepening manifestations of authoritarian populism in Armenia</span></a><a class="news-item border" href="eng/news/579840.html"   >
							<time class="date" datetime="2020-05-20T18:15:20+04:00" >18:15</time>
							
							
							<span class="title" >Armenian parliament's vice-president files 2 lawsuits</span></a><a class="news-item " href="eng/news/579748.html"   >
							<time class="date" datetime="2020-05-20T18:14:00+04:00" >18:14</time>
							
							
							<span class="title" >Judge in Singapore sentences man to death via Zoom video-call</span></a><a class="news-item " href="eng/news/579830.html"   >
							<time class="date" datetime="2020-05-20T18:05:59+04:00" >18:05</time>
							
							
							<span class="title" >Head of Karabakh President’s office is dismissed</span></a><a class="news-item " href="eng/news/579836.html"   >
							<time class="date" datetime="2020-05-20T18:03:26+04:00" >18:03</time>
							
							
							<span class="title" >Cooperation program signed between Armenian Defense Ministry, UN Population Fund office</span></a><a class="news-item " href="eng/news/579834.html"   >
							<time class="date" datetime="2020-05-20T17:57:34+04:00" >17:57</time>
							
							
							<span class="title" >Deputy minister: At the end of 2019, Armenian IT companies reached an agreement worth $ 8.5 million</span></a><a class="news-item " href="eng/news/579825.html"   >
							<time class="date" datetime="2020-05-20T17:48:14+04:00" >17:48</time>
							
							
							<span class="title" >Trump says China's 'incompetence'' was cause of COVID-19 deaths worldwide</span></a><a class="news-item " href="eng/news/579812.html"   >
							<time class="date" datetime="2020-05-20T17:30:41+04:00" >17:30</time>
							
							
							<span class="title" >Union of Advanced Technology Enterprises CEO: Armenia needs to ensure IT companies' decentralization</span></a><a class="news-item border" href="eng/news/579813.html"   >
							<time class="date" datetime="2020-05-20T17:24:56+04:00" >17:24</time>
							
							
							<span class="title" >One dollar drops below AMD 484 in Armenia</span></a><a class="news-item " href="eng/news/579811.html"   >
							<time class="date" datetime="2020-05-20T17:18:49+04:00" >17:18</time>
							
							
							<span class="title" >Armenia high-tech industry minister holds remote meeting with Russian counterpart</span></a><a class="news-item border" href="eng/news/579804.html"   >
							<time class="date" datetime="2020-05-20T17:12:40+04:00" >17:12</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia MOD: Preventive measures will be taken in case of threat from Azerbaijan</span></a><a class="news-item " href="eng/news/579786.html"   >
							<time class="date" datetime="2020-05-20T17:09:00+04:00" >17:09</time>
							
							
							<span class="title" >Armenia to postpone period for full transition to cashless method of pension payments</span></a><a class="news-item " href="eng/news/579818.html"   >
							<time class="date" datetime="2020-05-20T17:03:32+04:00" >17:03</time>
							
							
							<span class="title" >Azerbaijan outraged by Artsakh elections</span></a><a class="news-item " href="eng/news/579799.html"   >
							<time class="date" datetime="2020-05-20T17:02:06+04:00" >17:02</time>
							
							<div class="icon-video"></div>
							<span class="title" >Protesters to Armenia government: Reopen restaurants, we also want to bear responsibly</span></a><a class="news-item " href="eng/news/579797.html"   >
							<time class="date" datetime="2020-05-20T16:58:15+04:00" >16:58</time>
							
							
							<span class="title" >Armenian IT expert says it will take 2-3 years for the sector to recover</span></a><a class="news-item " href="eng/news/579800.html"   >
							<time class="date" datetime="2020-05-20T16:44:58+04:00" >16:44</time>
							
							
							<span class="title" >Armenia Gegharkunik Province reports 6 new COVID-19 cases, 4 recovered</span></a><a class="news-item " href="eng/news/579801.html"   >
							<time class="date" datetime="2020-05-20T16:42:48+04:00" >16:42</time>
							
							
							<span class="title" >Armenia Kotayk Province reports 7 new COVID-19 cases, 10 deaths</span></a><a class="news-item border" href="eng/news/579810.html"   >
							<time class="date" datetime="2020-05-20T16:41:18+04:00" >16:41</time>
							
							
							<span class="title" >Karen Vardanyan: Armenian authorities do not have a serious conceptual approach to the issue of e-government development</span></a><a class="news-item border" href="eng/news/579798.html"   >
							<time class="date" datetime="2020-05-20T16:40:07+04:00" >16:40</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia ruling party founding board member was among those apprehended, opposition union leader says</span></a><a class="news-item " href="eng/news/579803.html"   >
							<time class="date" datetime="2020-05-20T16:39:56+04:00" >16:39</time>
							
							
							<span class="title" >US Ambassador has good news for Armenia</span></a><a class="news-item border" href="eng/news/579808.html"   >
							<time class="date" datetime="2020-05-20T16:36:19+04:00" >16:36</time>
							
							
							<span class="title" >Karen Vardanyan says current structure of Armenian army impedes development of military-industrial complex</span></a><a class="news-item " href="eng/news/579771.html"   >
							<time class="date" datetime="2020-05-20T16:18:12+04:00" >16:18</time>
							
							
							<span class="title" >7 COVID-19 cases confirmed at Armenian factory producing construction gloves and face masks</span></a><a class="news-item border" href="eng/news/579790.html"   >
							<time class="date" datetime="2020-05-20T16:12:29+04:00" >16:12</time>
							
							<div class="icon-video"></div>
							<span class="title" >Yerevan police apprehend several picketers, including renowned actor</span></a><a class="news-item border" href="eng/news/579793.html"   >
							<time class="date" datetime="2020-05-20T16:02:51+04:00" >16:02</time>
							
							
							<span class="title" >Karabakh President-elect meets with elected deputies representing his political party</span></a><a class="news-item " href="eng/news/579779.html"   >
							<time class="date" datetime="2020-05-20T15:57:13+04:00" >15:57</time>
							
							
							<span class="title" >Opposition union’s apprehended members being released from downtown Yerevan police department</span></a><a class="news-item border" href="eng/news/579774.html"   >
							<time class="date" datetime="2020-05-20T15:53:57+04:00" >15:53</time>
							
							
							<span class="title" >Armenian IT expert says structure of sector will undergo changes this year</span></a><a class="news-item border" href="eng/news/579766.html"   >
							<time class="date" datetime="2020-05-20T15:51:34+04:00" >15:51</time>
							
							
							<span class="title" >UK Captain Tom Moore awarded knighthood for fundraising to fight COVID-19</span></a><a class="news-item border" href="eng/news/579780.html"   >
							<time class="date" datetime="2020-05-20T15:32:17+04:00" >15:32</time>
							
							
							<span class="title" >Armenia ex-President Sargsyan's lawyer motions to reschedule Thursday’s court session</span></a><a class="news-item " href="eng/news/579773.html"   >
							<time class="date" datetime="2020-05-20T15:30:38+04:00" >15:30</time>
							
							
							<span class="title" >Armenia to extend term for importing goods from third countries until January 2021</span></a><a class="news-item " href="eng/news/579782.html"   >
							<time class="date" datetime="2020-05-20T15:24:23+04:00" >15:24</time>
							
							
							<span class="title" >Armenia Police: 6 citizens apprehended near government building</span></a><a class="news-item border" href="eng/news/579772.html"   >
							<time class="date" datetime="2020-05-20T15:21:04+04:00" >15:21</time>
							
							
							<span class="title" >Armenia prosecutor's office sends post on Civil Aviation Committee head to police</span></a><a class="news-item " href="eng/news/579775.html"   >
							<time class="date" datetime="2020-05-20T15:18:34+04:00" >15:18</time>
							
							
							<span class="title" >17 Armenian opposition union and political party members apprehended</span></a><a class="news-item " href="eng/news/579727.html"   >
							<time class="date" datetime="2020-05-20T15:10:20+04:00" >15:10</time>
							
							
							<span class="title" >Armenia economy minister attends Eurasian Economic Union videoconference</span></a><a class="news-item " href="eng/news/579768.html"   >
							<time class="date" datetime="2020-05-20T15:02:09+04:00" >15:02</time>
							
							
							<span class="title" >Ukraine President views Poroshenko-Biden talks as state treason</span></a><a class="news-item " href="eng/news/579693.html"   >
							<time class="date" datetime="2020-05-20T14:48:55+04:00" >14:48</time>
							
							
							<span class="title" >Ecuador closing embassies and state companies to save funds during economic crisis</span></a><a class="news-item " href="eng/news/579763.html"   >
							<time class="date" datetime="2020-05-20T14:44:12+04:00" >14:44</time>
							
							<div class="icon-video"></div>
							<span class="title" >Sasna Tsrer armed group case Yerevan court hearing is rescheduled</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>    <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
        <div class="article-head">
            <div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
			<div class="resizable-banner"><div class="banner_click" data-banner="147"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba68" data-azd ></div></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
					NYT: US authorities could have prevented 54 thousand COVID-19 deaths                </div>
                <span itemprop="headline" style="display: none">NYT: US authorities could have prevented 54 thousand COVID-19 deaths</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished"
                         content="2020-05-21T12:20:20+04:00">
						12:20, 21.05.2020                    </div>
                    <div class="rubrics">
						<span>Region:</span><a href="eng/news/world/allthemes/">World News</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/society/">Society</a></span>                    </div>

                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>

        <div class="section-left">
            <span></span>
            <div class="article-body">
				
				                    <div class="social-share">
                        <div class="fb-like" data-href="https://news.am/eng/news/579939.html" data-width="620px"
                             data-layout="standard" data-action="recommend" data-show-faces="false"
                             data-share="true"></div>
                    </div>
				                <div class="article-text">
					<img src="img/news/57/99/39/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p>US authorities could have prevented 54 thousand COVID-19 deaths, said The New York Times reported.</p>

<p>Scientists from Columbia University have developed a computer model that allows to evaluate the effect of measures introduced in the US in mid-March to prevent the spread of the virus.&nbsp;</p>

<p>Researchers say that by May 3, 65,307 people died from coronavirus in the US. Scientists believe if COVID-19 restrictions were introduced a week earlier, then 36 thousand fewer people would have died in the country. If these measures were taken two weeks earlier, 54 thousand people would have escaped death, the researchers note.</p>

<p>Since the beginning of the pandemic, over 4.9 million people have become infected with the COVID-19 and over 328 thousand have died. According to Johns Hopkins University, over 1.55 million cases have been confirmed by the US. The death toll has reached 93.4 thousand people.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div>                    <div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd></div>
					</span>                    <div class="article-author">
                        <a href="https://news.am/eng/" itemprop="name">Armenia News -
                            NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am"
                             style="display: none;"/>
                    </div>
                    <div class="article-warning">
                        <div class="lang-available">
							<div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/579939.html" class="marked">Հայերեն</a> and <a href="rus/news/579939.html" class="marked">Русский</a></div>
                        <a class="print-link" href="eng/print/news/579939.html"
                           rel="nofollow" target="_blank">Print</a>
                    </div>
					                        <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
						                        <div class="social-comments">
                            <!-- <div class="fb-comments" data-href="https://news.am/eng/news/579939.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                        </div>
					                </div>
            </div>

            <!--
			<div class="news-list big">
				<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe>
		   </div>
		   -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>


			<!-- cached --><div class="articles-similar">
		             	<div class="list-head">
		                    <div class="title">
		                        Read more:
		                    </div>
		                    <a href="/eng/news/subject/covid-19/">All<span class="more-r"></span></a>
		                </div>
		             </div><div class="news-list big"><a class="news-item" href="/eng/news/579981.html">
						<img src="img/news/57/99/81/300x220.jpg">
						<span class="title" >EU hopes tourist season will be pan-European this summer</span>
						<div class="text" >His remarks came in an interview with France's BFM TV channel...</div>
						</a><a class="news-item" href="/eng/news/579971.html">
						<img src="img/news/57/99/71/300x220.jpg">
						<span class="title" >Almost 20 thousand COVID-19 cases recorded in Brazil</span>
						<div class="text" >The number of fatal cases over the same period increased by 889 up to 18,860...</div>
						</a><a class="news-item" href="/eng/news/579974.html">
						<img src="img/news/57/99/74/300x220.jpg">
						<span class="title" >Armenia health minister: Over AMD 4bn collected for COVID-19 measures</span>
						<div class="text" >And AMD 2.4bn have already been spent…</div>
						</a><a class="news-item" href="/eng/news/579965.html">
						<img src="img/news/57/99/65/300x220.jpg">
						<span class="title" >Those in Armenia who had coronavirus but died of other diseases are not autopsied</span>
						<div class="text" >The minister of health informed…</div>
						</a><a class="news-item" href="/eng/news/579968.html">
						<img src="img/news/57/99/68/300x220.jpg">
						<span class="title" >India records over 5,600 COVID-19 cases per day</span>
						<div class="text" >63,624 people undergo treatment in the country...</div>
						</a><a class="news-item" href="/eng/news/579980.html">
						<img src="img/news/57/99/80/300x220.jpg">
						<span class="title" >Health minister: There are 203 beds at Armenia intensive care units where COVID-19 patients are treated</span>
						<div class="text" >And 131 of these beds are currently occupied…</div>
						</a></div>        </div>
        <section class="rightbar">
			<div class="side-banner square"><div class="banner_click" data-banner="149"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba62" data-azd style="width: 300px;"></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-b70d966ba983c6e53d92162dda88d70a" data-azd></div></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/34809.html"><img  src="/img/videos/03/48/09/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/34809.html">Benefactors Mikael and Karen Vardanyan donates AMD 300 million for fight against pandemic</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd style="width: 300px;"></div></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch">
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/579716.html">
						<span class="title">Number of confirmed COVID-19 cases reaches 5,271 in Armenia, 3 new deaths reported</span>
					   </a><a class="news-item" href="/eng/news/579866.html">
						<span class="title">Armenian PM holds meeting on efforts to prevent further spread of COVID-19</span>
					   </a><a class="news-item" href="/eng/news/579689.html">
						<span class="title">Newspaper: Armenia ex-President Sargsyan's former aide’s son to be punished for cigarette scandal</span>
					   </a><a class="news-item" href="/eng/news/579761.html">
						<span class="title">Armenian police apprehend protesters near government building, including actor</span>
					   </a><a class="news-item" href="/eng/news/579745.html">
						<span class="title">Young woman stabs her ex-husband in Yerevan</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"></div>
			<div class="news-list side" id="side-news-3"></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1351.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/49855619962_8ca8b8383c_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/49855619962_8ca8b8383c_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49855619817_7c22ff3927_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49855317016_8098b9601c_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49855619547_8e1f6c4aaf_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Yerevan is reviving </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd ></div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1349.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/49837536811_ee6c487c41_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/49837536811_ee6c487c41_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49837536711_e8ab7485d2_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49837836917_5daf4f035f_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49837836782_1316fc2570_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Preparations for the concert of Tovmasyan Charity Foundation </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1348.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/49737028158_22e160daef_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/49737028158_22e160daef_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49737570591_0a46b1ed3a_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49737570516_89defe1065_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/49737900742_2e57c7749c_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Palm Sunday during the days of coronavirus in Yerevan </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>        </section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2020 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span >#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span >Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="cda8a9a4b9a2bf8da3a8babee3aca0">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#2d404c5f46485944434a6d43485a5e034c40"><span class="__cf_email__" data-cfemail="2d404c5f46485944434a6d43485a5e034c40">[email&#160;protected]</span></a> </div>
            <div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
          </div>
        </div>
      </div>
      <div class="footer-social">
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<a href="https://all.me/newsameng" class="social-link all"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
	<script src="/js/application/project-desktop.js" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>

	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
        <script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script></body>
</html>