<!DOCTYPE html>
<html lang="en">
<head>
<title>Police try to apprehend wife of Armenia opposition's candidate for PM Vazgen Manukyan</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="Police were pulling Ishkhanyan from her..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Police try to apprehend wife of Armenia opposition's candidate for PM Vazgen Manukyan"><meta property="og:url" content="https://news.am/eng/news/637695.html"><meta property="og:image" content="https://news.am/img/news/63/76/95/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">
<link href="https://adstock.pro/player/mplyr.css" rel="stylesheet" type="text/css">

<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.2/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>
<div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd></div></div></div>
<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/637695.html" class="switch-link ">Հայ</a><a href="/eng/news/637695.html" class="switch-link active">Eng</a><a href="/rus/news/637695.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> April 07</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 535.11 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">632.07 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 7 </div>
</div>
<div class="value-col">
<div class="title"> ME-USD </div>
<div class="value"> 0 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/637695.html" class="switch-link ">Հայ</a><a href="/eng/news/637695.html" class="switch-link active">Eng</a><a href="/rus/news/637695.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> April 07</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/637695.html" class="switch-link ">Հայ</a><a href="/eng/news/637695.html" class="switch-link active">Eng</a><a href="/rus/news/637695.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 535.11 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">632.07 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 7 </div>
</div>
<div class="value-col">
<div class="title"> ME-USD </div>
<div class="value"> 0 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>20°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/637667.html">
<time class="date" datetime="2021-04-07T15:25:06+04:00">15:25</time>
<span class="title">Poland envoy to deputy PM: New humanitarian aid against coronavirus will arrive in Armenia in mid-April</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item " href="eng/news/637700.html">
<time class="date" datetime="2021-04-07T15:14:05+04:00">15:14</time>
<span class="title">Police apprehend wife of Armenia national hero Tiran Khachatryan</span></a><a class="news-item " href="eng/news/637695.html">
<time class="date" datetime="2021-04-07T14:53:29+04:00">14:53</time>
<span class="title">Police try to apprehend wife of Armenia opposition's candidate for PM Vazgen Manukyan</span></a><a class="news-item border" href="eng/news/637664.html">
<time class="date" datetime="2021-04-07T14:20:50+04:00">14:20</time>
<div class="icon-video"></div>
<span class="title">Armenia justice minister on judicial reforms: We have to admit that we have failures in some issues</span></a><a class="news-item border" href="eng/news/637687.html">
<time class="date" datetime="2021-04-07T14:17:58+04:00">14:17</time>
<div class="icon-video"></div>
<span class="title">Opposition movement women’s picket participants march to Yerevan central police station</span></a><div class="banner square"><div class="banner_click" data-banner="187"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd></div></div></div><a class="news-item border" href="eng/news/637684.html">
<time class="date" datetime="2021-04-07T14:10:30+04:00">14:10</time>
<span class="title">Police: 15 people apprehended from Armenia government building courtyard</span></a><a class="news-item border" href="eng/news/637679.html">
<time class="date" datetime="2021-04-07T13:54:53+04:00">13:54</time>
<span class="title">Armenia PM paying working visit to Moscow</span></a><a class="news-item border" href="eng/news/637660.html">
<time class="date" datetime="2021-04-07T13:34:52+04:00">13:34</time>

<span class="title">Armenia, Russia defense ministers discuss Karabakh</span></a><a class="news-item border" href="eng/news/637662.html">
<time class="date" datetime="2021-04-07T13:01:32+04:00">13:01</time>
<div class="icon-video"></div>
<span class="title">Opposition movement women’s protest participants try to enter Armenia government building</span></a><a class="news-item border" href="eng/news/637653.html">
<time class="date" datetime="2021-04-07T12:43:04+04:00">12:43</time>
<span class="title">Armenia ex-President Sargsyan: Motherly love, care is the most stable, powerful, valuable (PHOTOS)</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba55" data-azd></div></div></div><a class="news-item border" href="eng/news/637650.html">
<time class="date" datetime="2021-04-07T12:29:41+04:00">12:29</time>
<span class="title">Armenia army chief visits eastern border zone</span></a><a class="news-item border" href="eng/news/637658.html">
<time class="date" datetime="2021-04-07T12:29:13+04:00">12:29</time>
<div class="icon-video"></div>
<span class="title">Women’s protest initiated by opposition movement kicks off in Yerevan</span></a><a class="news-item border" href="eng/news/637646.html">
<time class="date" datetime="2021-04-07T12:10:49+04:00">12:10</time>
<span class="title">Artsakh Presidential spokesperson: Azerbaijanis can look for Stepanakert office space only on map, not in real life</span></a><a class="news-item " href="eng/news/637648.html">
<time class="date" datetime="2021-04-07T12:02:17+04:00">12:02</time>
<span class="title">Armenia President: Mothers have been most important pillars of homeland</span></a><a class="news-item " href="//sport.news.am/eng/news/120836/" target="_blank">
<time class="date" datetime="2021-04-07T11:31:40+04:00">11:31</time>
<div class="icon-sport"></div>
<span class="title">Real Madrid presidential candidate: I like Jurgen Klopp very much</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/637639.html">
<time class="date" datetime="2021-04-07T11:30:24+04:00">11:30</time>
<span class="title">1,025 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item border" href="eng/news/637633.html">
<time class="date" datetime="2021-04-07T11:05:43+04:00">11:05</time>
<span class="title">US provides additional $1mn to support coronavirus vaccination efforts in Armenia</span></a><a class="news-item border" href="//style.news.am/eng/news/77936/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-04-07T11:01:21+04:00">11:01</time>
<div class="icon-style"></div>
<span class="title">Kim Kardashian plans to launch series of skin care products</span></a><a class="news-item " href="eng/news/637630.html">
<time class="date" datetime="2021-04-07T10:55:07+04:00">10:55</time>
<span class="title">Artsakh President: Conflicting feelings have become heavier in our souls today</span></a><a class="news-item " href="eng/news/637628.html">
<time class="date" datetime="2021-04-07T10:41:27+04:00">10:41</time>
<span class="title">Armenia PM: We have done, are doing everything possible to bring our brothers back to homeland</span></a><a class="news-item " href="//sport.news.am/eng/news/120833/" target="_blank">
<time class="date" datetime="2021-04-07T10:22:50+04:00">10:22</time>
<div class="icon-sport"></div>
<span class="title">Champions League: Matches of the day</span></a><a class="news-item border" href="eng/news/637623.html">
<time class="date" datetime="2021-04-07T10:04:01+04:00">10:04</time>
<span class="title">Patient jumps out of window at one of coronavirus hospitals in Yerevan</span></a><a class="news-item border" href="eng/news/637615.html">
<time class="date" datetime="2021-04-07T10:02:31+04:00">10:02</time>
<span class="title">Newspaper: Armenia PM Pashinyan will try to gain Russia's trust with today's meeting</span></a><a class="news-item border" href="eng/news/637608.html">
<time class="date" datetime="2021-04-07T09:35:02+04:00">09:35</time>
<span class="title">Newspaper: Which political forces will Armenia 2nd President Kocharyan form bloc with?</span></a><a class="news-item " href="eng/news/637607.html">
<time class="date" datetime="2021-04-07T09:18:34+04:00">09:18</time>
<span class="title">Armenia ex-President Robert Kocharyan is acquitted</span></a><a class="news-item border" href="eng/news/637590.html">
<time class="date" datetime="2021-04-07T09:17:56+04:00">09:17</time>
<span class="title">China to suspend flights from Turkey</span></a><a class="news-item " href="eng/news/637582.html">
<time class="date" datetime="2021-04-07T01:24:26+04:00">01:24</time>
<span class="title">Sudan government votes in favor of repealing law banning relations with Israel</span></a><a class="news-item " href="eng/news/637449.html">
<time class="date" datetime="2021-04-07T01:00:31+04:00">01:00</time>
<span class="title">American auto industry turns to government for help amid disruption of production danger</span></a><a class="news-item " href="//sport.news.am/eng/news/120834/" target="_blank">
<time class="date" datetime="2021-04-07T00:51:02+04:00">00:51</time>
<div class="icon-sport"></div>
<span class="title">Champions League: Man City beat Dortmund, Real defeat Liverpool</span></a><a class="news-item " href="eng/news/637595.html">
<time class="date" datetime="2021-04-06T23:49:37+04:00">23:49</time>
<span class="title">Rome citizens are against coronavirus-related restrictions</span></a><a class="news-item " href="eng/news/637603.html">
<time class="date" datetime="2021-04-06T23:44:05+04:00">23:44</time>
<span class="title">Brother of Armenia Security Council Secretary's advisor throws grenade at house of Artsakhbank manager</span></a><a class="news-item " href="//sport.news.am/eng/news/120831/" target="_blank">
<time class="date" datetime="2021-04-06T23:17:09+04:00">23:17</time>
<div class="icon-sport"></div>
<div class="icon-video"></div>
<span class="title">Armenia boxing team scores 2 gold, 3 silver and 5 bronze medals in Ukraine</span></a><a class="news-item " href="eng/news/637475.html">
<time class="date" datetime="2021-04-06T22:35:37+04:00">22:35</time>
<span class="title">UK to begin vaccination with Moderna in mid-April</span></a><a class="news-item border" href="eng/news/637596.html">
<time class="date" datetime="2021-04-06T22:28:44+04:00">22:28</time>
<span class="title">Armenia Ombudsman: There needs to be a buffer zone in Syunik Province</span></a><a class="news-item " href="eng/news/637575.html">
<time class="date" datetime="2021-04-06T22:16:41+04:00">22:16</time>
<div class="icon-video"></div>
<span class="title">Prosecutor for case of Armenia 2nd President and other ex-officials claims that court decision may be reviewed</span></a><a class="news-item " href="eng/news/637585.html">
<time class="date" datetime="2021-04-06T22:06:25+04:00">22:06</time>

<span class="title">Iran defense minister: No limit to export of Iranian arms</span></a><a class="news-item " href="eng/news/637594.html">
<time class="date" datetime="2021-04-06T21:42:17+04:00">21:42</time>
<span class="title">Karabakh emergency situations service: Searches for remains of deceased servicemen in Hadrut fruitless</span></a><a class="news-item " href="eng/news/637580.html">
<time class="date" datetime="2021-04-06T21:38:09+04:00">21:38</time>
<div class="icon-video"></div>
<span class="title">Armenia 2nd President's attorney: No grounds for bringing new charge or reclassifying</span></a><a class="news-item " href="eng/news/637557.html">
<time class="date" datetime="2021-04-06T21:23:56+04:00">21:23</time>
<span class="title">Armenia PM plans to discuss military-technical cooperation during meeting with Putin</span></a><a class="news-item border" href="eng/news/637560.html">
<time class="date" datetime="2021-04-06T21:17:52+04:00">21:17</time>
<span class="title">Armenia PM makes statement on normalization of relations with General Staff of Armed Forces</span></a><a class="news-item border" href="eng/news/637552.html">
<time class="date" datetime="2021-04-06T21:12:38+04:00">21:12</time>
<span class="title">Armenia President meets with group of lawyers and advocates</span></a><a class="news-item " href="eng/news/637591.html">
<time class="date" datetime="2021-04-06T21:09:27+04:00">21:09</time>
<span class="title">White House on Ukraine wanting to join NATO</span></a><a class="news-item " href="//sport.news.am/eng/news/120828/" target="_blank">
<time class="date" datetime="2021-04-06T21:08:43+04:00">21:08</time>
<div class="icon-sport"></div>
<div class="icon-video"></div>
<span class="title">Mihran Harutyunyan beats Akhmedkhan Akhmedov in Moscow</span></a><a class="news-item " href="eng/news/637546.html">
<time class="date" datetime="2021-04-06T21:07:29+04:00">21:07</time>
<span class="title">Group of Chinese aircraft carriers conducts drills near Taiwan</span></a><a class="news-item border" href="eng/news/637588.html">
<time class="date" datetime="2021-04-06T21:02:28+04:00">21:02</time>
<span class="title">Karabakh President convenes consultation devoted to internal security issues</span></a><a class="news-item " href="eng/news/637566.html">
<time class="date" datetime="2021-04-06T20:52:47+04:00">20:52</time>
<span class="title">Armenia Armed Forces conduct air defense training exercises</span></a><a class="news-item " href="eng/news/637545.html">
<time class="date" datetime="2021-04-06T20:32:01+04:00">20:32</time>
<span class="title">North Korea is the first country to refuse to participate in Tokyo Olympics
</span></a><a class="news-item " href="eng/news/637579.html">
<time class="date" datetime="2021-04-06T20:24:37+04:00">20:24</time>
<span class="title">Armenian MFA Spokesperson: Azerbaijan made every effort to disrupt demining programs in Armenia and Artsakh</span></a><a class="news-item " href="//sport.news.am/eng/news/120827/" target="_blank">
<time class="date" datetime="2021-04-06T20:16:06+04:00">20:16</time>
<div class="icon-sport"></div>
<span class="title">Serge Gnabry infected with COVID-19, to not play against PSG</span></a><a class="news-item " href="eng/news/637584.html">
<time class="date" datetime="2021-04-06T20:13:34+04:00">20:13</time>
<span class="title">Armenia's defense and health ministers discuss medical services for servicemen</span></a><a class="news-item " href="eng/news/637583.html">
<time class="date" datetime="2021-04-06T20:10:19+04:00">20:10</time>
<span class="title">Armenia President receives Dean of Faculty of Law at Yerevan State University</span></a><a class="news-item border" href="eng/news/637574.html">
<time class="date" datetime="2021-04-06T20:05:31+04:00">20:05</time>
<span class="title">Armenia Constitutional Court to resume case proceedings based on ex-Prosecutor General's application</span></a><a class="news-item " href="//sport.news.am/eng/news/120826/" target="_blank">
<time class="date" datetime="2021-04-06T19:31:47+04:00">19:31</time>
<div class="icon-sport"></div>
<span class="title">Roma's midfielder to miss matches against Ajax</span></a><a class="news-item border" href="//med.news.am/eng/news/28788/" target="_blank">
<time class="date" datetime="2021-04-06T19:22:26+04:00">19:22</time>
<div class="icon-medicine"></div>
<span class="title">Paracetamol claimed to be ineffective against most types of pain, study claims
</span></a><a class="news-item " href="eng/news/637542.html">
<time class="date" datetime="2021-04-06T19:00:04+04:00">19:00</time>
<div class="icon-video"></div>
<span class="title">Ex-president to take part in Armenia snap parliament elections, fire in Yerevan mart, Apr. 6 digest</span></a><a class="news-item border" href="eng/news/637563.html">
<time class="date" datetime="2021-04-06T18:54:50+04:00">18:54</time>
<span class="title">Armenia PM assures that there won't be a need to dispute the results of elections</span></a><a class="news-item border" href="eng/news/637516.html">
<time class="date" datetime="2021-04-06T18:45:55+04:00">18:45</time>
<span class="title">Armenian politician: Unblocking of communication links is only in interests of Armenia's enemies</span></a><a class="news-item border" href="//style.news.am/eng/news/77921/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-04-06T18:37:18+04:00">18:37</time>
<div class="icon-style"></div>
<span class="title">Kim Kardashian is on Forbes World’s Billionaires List</span></a><a class="news-item " href="eng/news/637541.html">
<time class="date" datetime="2021-04-06T18:35:14+04:00">18:35</time>
<span class="title">Iran is mechanically testing its next-generation IR-9 centrifuges
</span></a><a class="news-item " href="eng/news/637561.html">
<time class="date" datetime="2021-04-06T18:30:17+04:00">18:30</time>
<span class="title">Armenia PM: Relations with Russia have been and will be a priority for the Armenian government</span></a><a class="news-item " href="eng/news/637567.html">
<time class="date" datetime="2021-04-06T18:24:33+04:00">18:24</time>
<span class="title">Armenia PM signs decision on compensation for damages caused to servicemen's life and health</span></a><a class="news-item " href="eng/news/637535.html">
<time class="date" datetime="2021-04-06T18:20:23+04:00">18:20</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition: We will participate in elections to carry out our plan to make traitor resign</span></a><a class="news-item " href="eng/news/637551.html">
<time class="date" datetime="2021-04-06T18:06:37+04:00">18:06</time>
<span class="title">Armenia President, Supreme Judicial Council head discuss package of changes to Judicial Code</span></a><a class="news-item " href="eng/news/637489.html">
<time class="date" datetime="2021-04-06T18:04:26+04:00">18:04</time>
<span class="title">Germany hopes to vaccinate every fifth inhabitant against COVID-19 by early May,
</span></a><a class="news-item border" href="eng/news/637562.html">
<time class="date" datetime="2021-04-06T17:55:54+04:00">17:55</time>
<span class="title">Court rules to terminate criminal prosecution against Armenia 2nd President and other ex-officials</span></a><a class="news-item border" href="eng/news/637556.html">
<time class="date" datetime="2021-04-06T17:51:32+04:00">17:51</time>
<span class="title">Defense, high-tech ministers confer on Armenia military industry</span></a><a class="news-item " href="eng/news/637550.html">
<time class="date" datetime="2021-04-06T17:40:23+04:00">17:40</time>
<span class="title">Armenia President, parliament committee head discuss Judicial Code changes</span></a><a class="news-item " href="eng/news/637488.html">
<time class="date" datetime="2021-04-06T17:37:05+04:00">17:37</time>
<span class="title">Militants release over 1,800 prisoners from prison in Nigeria</span></a><a class="news-item border" href="eng/news/637554.html">
<time class="date" datetime="2021-04-06T17:28:05+04:00">17:28</time>
<span class="title">Karabakh war in the volatile regions: The lessons of defeat in cyberspace</span></a><a class="news-item border" href="eng/news/637536.html">
<time class="date" datetime="2021-04-06T17:16:03+04:00">17:16</time>
<span class="title">Armenia PM dismisses deputy justice minister, appoints her first deputy</span></a><a class="news-item border" href="//style.news.am/eng/news/77916/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-04-06T17:11:52+04:00">17:11</time>
<div class="icon-style"></div>
<span class="title">Charles Aznavour's statue to be erected in Varna, Bulgaria</span></a><a class="news-item " href="eng/news/637537.html">
<time class="date" datetime="2021-04-06T16:56:11+04:00">16:56</time>
<span class="title">Armenia PM adviser is sacked</span></a><a class="news-item border" href="//style.news.am/eng/news/77914/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-04-06T16:31:36+04:00">16:31</time>
<div class="icon-style"></div>
<span class="title">Chernobyl actor dies of brain cancer</span></a><a class="news-item " href="eng/news/637523.html">
<time class="date" datetime="2021-04-06T16:18:15+04:00">16:18</time>
<span class="title">Armenia education minister receives President of Jean Moulin University Lyon 3</span></a><a class="news-item " href="//sport.news.am/eng/news/120823/" target="_blank">
<time class="date" datetime="2021-04-06T16:17:03+04:00">16:17</time>
<div class="icon-sport"></div>
<span class="title">Allegri ready to lead Juventus</span></a><a class="news-item border" href="eng/news/637534.html">
<time class="date" datetime="2021-04-06T16:09:20+04:00">16:09</time>
<span class="title">One dollar passes AMD 535 threshold in Armenia</span></a><a class="news-item " href="eng/news/637502.html">
<time class="date" datetime="2021-04-06T16:02:00+04:00">16:02</time>
<span class="title">Netanyahu receives mandate to form Israel's next government</span></a><a class="news-item " href="eng/news/637530.html">
<time class="date" datetime="2021-04-06T15:57:08+04:00">15:57</time>
<span class="title">Armenia has new deputy justice minister</span></a><a class="news-item " href="eng/news/637508.html">
<time class="date" datetime="2021-04-06T15:53:08+04:00">15:53</time>
<span class="title">Armenia to have centralized register of bank accounts</span></a><a class="news-item " href="eng/news/637518.html">
<time class="date" datetime="2021-04-06T15:33:39+04:00">15:33</time>
<span class="title">France senator to Karabakh parliament speaker: I accept your invitation to come, discover Artsakh</span></a><a class="news-item " href="eng/news/637524.html">
<time class="date" datetime="2021-04-06T15:31:31+04:00">15:31</time>

<span class="title">Karabakh citizen throws grenade at resident's mansion, roof and bathroom damaged</span></a><a class="news-item " href="eng/news/637496.html">
<time class="date" datetime="2021-04-06T15:25:19+04:00">15:25</time>
<span class="title">Armenia high-tech industry minister visits Military-Industrial Committee</span></a><a class="news-item border" href="eng/news/637527.html">
<time class="date" datetime="2021-04-06T15:24:55+04:00">15:24</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition movement candidate for PM: I do not accept elections</span></a><a class="news-item " href="eng/news/637514.html">
<time class="date" datetime="2021-04-06T15:19:51+04:00">15:19</time>
<span class="title">Armenia President receives Central Bank chief</span></a><a class="news-item border" href="eng/news/637513.html">
<time class="date" datetime="2021-04-06T15:18:25+04:00">15:18</time>
<span class="title">Kremlin confirms Putin’s telephone conversation with Armenia ex-President Kocharyan</span></a><a class="news-item border" href="//med.news.am/eng/news/28787/" target="_blank">
<time class="date" datetime="2021-04-06T15:18:13+04:00">15:18</time>
<div class="icon-medicine"></div>
<span class="title">Substances in amber may help fight bacterial infections, research claims
</span></a><a class="news-item " href="//sport.news.am/eng/news/120822/" target="_blank">
<time class="date" datetime="2021-04-06T15:10:52+04:00">15:10</time>
<div class="icon-sport"></div>
<span class="title">Boateng to quit Bayern Munich</span></a><a class="news-item border" href="eng/news/637509.html">
<time class="date" datetime="2021-04-06T15:04:50+04:00">15:04</time>
<span class="title">European Parliament member visits Yerevan military pantheon (PHOTOS)</span></a><a class="news-item " href="eng/news/637454.html">
<time class="date" datetime="2021-04-06T15:01:05+04:00">15:01</time>
<span class="title">New Zealand to open travel bubble with Australia</span></a><a class="news-item border" href="eng/news/637511.html">
<time class="date" datetime="2021-04-06T14:51:18+04:00">14:51</time>
<span class="title">Court denies motion to ensure Armenia army ex-deputy chief’s lawsuit</span></a><a class="news-item border" href="eng/news/637507.html">
<time class="date" datetime="2021-04-06T14:33:17+04:00">14:33</time>
<span class="title">Azerbaijanis throw stones at car with Armenian license plates</span></a><a class="news-item border" href="//style.news.am/eng/news/77905/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-04-06T14:19:06+04:00">14:19</time>
<div class="icon-style"></div>
<span class="title">Drake and Nike reveal lookbook of NOCRA joint line second drop</span></a><a class="news-item border" href="eng/news/637500.html">
<time class="date" datetime="2021-04-06T14:07:57+04:00">14:07</time>
<span class="title">Armenia National Security Service ex-director, Special Investigation Service chief wiretapping case is dropped</span></a><a class="news-item " href="//sport.news.am/eng/news/120821/" target="_blank">
<time class="date" datetime="2021-04-06T14:04:47+04:00">14:04</time>
<div class="icon-sport"></div>
<span class="title">Armenia national futsal team training for games against Russia and France</span></a><a class="news-item " href="eng/news/637485.html">
<time class="date" datetime="2021-04-06T13:59:26+04:00">13:59</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition movement rally kicks off in Sevan</span></a><a class="news-item border" href="//med.news.am/eng/news/28783/" target="_blank">
<time class="date" datetime="2021-04-06T13:56:16+04:00">13:56</time>
<div class="icon-medicine"></div>
<span class="title">Scientists find link between testosterone levels and melanoma risk</span></a><a class="news-item border" href="eng/news/637484.html">
<time class="date" datetime="2021-04-06T13:37:19+04:00">13:37</time>
<span class="title">Armenia PM: We are interested in arms supplies from Russia</span></a><a class="news-item border" href="eng/news/637492.html">
<time class="date" datetime="2021-04-06T13:15:16+04:00">13:15</time>
<span class="title">Yerevan.Today: Armenia 2nd President Kocharyan, Russia leader Putin talk again?</span></a><a class="news-item " href="//sport.news.am/eng/news/120819/" target="_blank">
<time class="date" datetime="2021-04-06T13:06:42+04:00">13:06</time>
<div class="icon-sport"></div>
<span class="title">North Korea refuses to participate in Tokyo 2020</span></a><a class="news-item " href="eng/news/637483.html">
<time class="date" datetime="2021-04-06T13:02:18+04:00">13:02</time>
<span class="title">Central Bank: Armenia national currency’s devaluation is manageable</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Police try to apprehend wife of Armenia opposition's candidate for PM Vazgen Manukyan </div>
<span itemprop="headline" style="display: none">Police try to apprehend wife of Armenia opposition's candidate for PM Vazgen Manukyan</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2021-04-07T14:53:29+04:00">
14:53, 07.04.2021 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/63/76/95/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p>During a women&rsquo;s demonstration organized by VETO movement today, police officers tried to apprehend Varduhi Ishkhanyan, wife of the opposition Homeland Salvation Movement&rsquo;s candidate for Prime Minister of Armenia Vazgen Manukyan.</p>
<p>Police were pulling Ishkhanyan from her hands and neck, but they let her go after being reproached and shamed by the other demonstrators.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-container="span.article-body"></div></div></div> <div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd></div>
</span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/637695.html" class="marked">Հայերեն</a> and <a href="rus/news/637695.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/637695.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/protests-staged-armenia-after-signing-statement-nagorno-karabakh/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/637700.html">
<img src="img/news/63/77/00/300x220.jpg">
<span class="title">Police apprehend wife of Armenia national hero Tiran Khachatryan</span>
<div class="text">The demonstrators tried to break through the...</div>
</a><a class="news-item" href="/eng/news/637687.html">
<img src="img/news/63/76/87/300x220.jpg">
<span class="title">Opposition movement women’s picket participants march to Yerevan central police station</span>
<div class="text">From outside the main government building…</div>
</a><a class="news-item" href="/eng/news/637684.html">
<img src="img/news/63/76/84/300x220.jpg">
<span class="title">Police: 15 people apprehended from Armenia government building courtyard</span>
<div class="text">Women of the opposition VETO movement were protesting there…</div>
</a><a class="news-item" href="/eng/news/637662.html">
<img src="img/news/63/76/62/300x220.jpg">
<span class="title">Opposition movement women’s protest participants try to enter Armenia government building</span>
<div class="text">But the police are forcibly apprehending these women…</div>
</a><a class="news-item" href="/eng/news/637658.html">
<img src="img/news/63/76/58/300x220.jpg">
<span class="title">Women’s protest initiated by opposition movement kicks off in Yerevan</span>
<div class="text">They are marching towards the main government building…</div>
</a><a class="news-item" href="/eng/news/637485.html">
<img src="img/news/63/74/85/300x220.jpg">
<span class="title">Armenia opposition movement rally kicks off in Sevan</span>
<div class="text">These opposition members had stated that they will hold town hall meetings with their supporters in the provinces until April 22, after which…</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-b70d966ba983c6e53d92162dda88d70a" data-azd></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="202"><div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="203"><div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/43851.html"><img src="/img/videos/04/38/51/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/43851.html">Armenia opposition movement clearing street at parliament side entrance</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/637452.html">
<span class="title">Large fire breaks out at Yerevan shopping center (PHOTOS)</span>
</a><a class="news-item" href="/eng/news/637471.html">
<span class="title">WarGonzo: Russia’s Putin talks to Armenia ex-President Kocharyan during his Moscow visit</span>
</a><a class="news-item" href="/eng/news/637562.html">
<span class="title">Court rules to terminate criminal prosecution against Armenia 2nd President and other ex-officials</span>
</a><a class="news-item" href="/eng/news/637513.html">
<span class="title">Kremlin confirms Putin’s telephone conversation with Armenia ex-President Kocharyan</span>
</a><a class="news-item" href="/eng/news/637507.html">
<span class="title">Azerbaijanis throw stones at car with Armenian license plates</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/43840.html">
<span class="title">Arkady Ter-Tadevosyan’s body is seen off from Yerevan church with applause</span>
</a><a class="news-item" href="/eng/videos/43851.html">
<span class="title">Armenia opposition movement clearing street at parliament side entrance</span>
</a><a class="news-item" href="/eng/videos/43791.html">
<span class="title">Armenia's 3rd victory in World Cup qualifiers, Biden may recognize Armenian Genocide, Apr. 1 digest</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1396.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/50979276533_3b7f081780_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/50979276533_3b7f081780_m.jpg">
<img src="https://farm66.staticflickr.com/65535/50980088807_264fc72c18_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50979276388_c0cfa75051_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50979276328_45742ca25e_s.jpg">
</div>
</div>
<div class="title"> Internal political crisis in Armenia: People are protesting </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd></div></div></div><article class="report-article">
<a href="/eng/photos/session/1395.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/50962813332_2a7e1bb05e_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/50962813332_2a7e1bb05e_m.jpg">
<img src="https://farm66.staticflickr.com/65535/50962713206_31fbda1ce4_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50962003633_f3a7e10133_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50962003478_023d63f220_s.jpg">
</div>
</div>
<div class="title"> Armenia without Nikol-Photos of rally </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1394.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/50955601987_d7837efe7a_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/50955601987_d7837efe7a_m.jpg">
<img src="https://farm66.staticflickr.com/65535/50954795133_41b068507e_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50955601867_d8c7cf3126_s.jpg">
<img src="https://farm66.staticflickr.com/65535/50954794898_b6161f584f_s.jpg">
</div>
</div>
<div class="title"> Snowfall in Yerevan: Inconvenience and disruptions </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2021 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="d1b4b5b8a5bea391bfb4a6a2ffb0bc">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#d5b8b4a7beb0a1bcbbb295bbb0a2a6fbb4b8"><span class="__cf_email__" data-cfemail="761b17041d13021f1811361813010558171b">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://cdn.rangetouch.com/2.0.1/rangetouch.js" async></script><script src="https://adstock.pro/player/mplyr_d.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'63c2efca38f25790',m:'1c4e0c07c64d4de8be645b8b9c258d7606e75875-1617795160-1800-Aab/GG2TIfrtqpWstWC9qlGvFMGpdQ7zYvDbhEMQZHyv1Ivq8DgiK+DdYvxy8dT7bdv+ES9yk/SQr8wHKPA3eYfamhDviWw4gCVy6RgkfCQJlgcv4syPbj/G7t8ErFQaMvdpg0/0abdyVy1QBq+US6U=',s:[0xd966b3b530,0x434cf41f6b],}})();</script></body>
</html>