<!DOCTYPE html>
<html lang="en">
<head>
<title>Aliyev: Putin asked me not to humiliate Pashinyan in our presence during signing of November 9 statement</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="“The President of Russia is a very tactful person, very gentle, he treats everyone very respectfully,” the Azerbaijani president said in an interview with National Defense Magazine…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Aliyev: Putin asked me not to humiliate Pashinyan in our presence during signing of November 9 statement"><meta property="og:url" content="https://news.am/eng/news/664336.html"><meta property="og:image" content="https://news.am/img/news/66/43/36/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">
<link href="https://adstock.pro/player/mplyr.css" rel="stylesheet" type="text/css">

<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.3/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/664336.html" class="switch-link ">Հայ</a><a href="/eng/news/664336.html" class="switch-link active">Eng</a><a href="/rus/news/664336.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> September 24</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 482.24 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">565.81 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.61 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/664336.html" class="switch-link ">Հայ</a><a href="/eng/news/664336.html" class="switch-link active">Eng</a><a href="/rus/news/664336.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> September 24</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/664336.html" class="switch-link ">Հայ</a><a href="/eng/news/664336.html" class="switch-link active">Eng</a><a href="/rus/news/664336.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 482.24 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">565.81 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.61 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item border" href="eng/news/664392.html">
<time class="date" datetime="2021-09-24T16:57:37+04:00">16:57</time>
<span class="title">Armenia seasoned diplomat dies</span></a><a class="news-item " href="eng/news/664395.html">
<time class="date" datetime="2021-09-24T16:46:56+04:00">16:46</time>
<span class="title">Dollar still losing value in Armenia</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item border" href="eng/news/664319.html">
<time class="date" datetime="2021-09-24T16:43:18+04:00">16:43</time>
<span class="title">Armenia Central Bank chief attends 22nd session of Monetary Policy Advisory Council</span></a><a class="news-item border" href="eng/news/664385.html">
<time class="date" datetime="2021-09-24T16:29:51+04:00">16:29</time>
<span class="title">China Ambassador to Armenia meets with students of Chinese-Armenian Friendship School (PHOTOS)</span></a><a class="news-item " href="eng/news/664376.html">
<time class="date" datetime="2021-09-24T16:13:33+04:00">16:13</time>
<span class="title">Armenia Ombudsman receives US ex-Ambassador, presents Azerbaijan's violations of borderline residents' rights</span></a><div class="banner square"><div class="banner_click" data-banner="187"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><a class="news-item " href="eng/news/664382.html">
<time class="date" datetime="2021-09-24T15:42:00+04:00">15:42</time>
<span class="title">Newly appointed Ambassador of Nigeria presents Letters of Credence to Armenia President</span></a><a class="news-item border" href="//style.news.am/eng/news/82981/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-24T15:37:05+04:00">15:37</time>
<div class="icon-style"></div>
<span class="title">Drunken Nicolas Cage was kicked out of restaurant</span></a><a class="news-item " href="eng/news/664372.html">
<time class="date" datetime="2021-09-24T15:35:14+04:00">15:35</time>
<span class="title">Armenia Parliament Speaker receives UAE Chargé d'Affaires</span></a><a class="news-item " href="eng/news/664363.html">
<time class="date" datetime="2021-09-24T15:27:13+04:00">15:27</time>
<span class="title">Armenian and Iranian FMs meet, Armenia's Goris-Kapan road also discussed</span></a><a class="news-item border" href="eng/news/664350.html">
<time class="date" datetime="2021-09-24T15:15:22+04:00">15:15</time>
<span class="title">Defense minister receives head of Red Cross delegation in Armenia</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><a class="news-item " href="//sport.news.am/eng/news/125569/" target="_blank">
<time class="date" datetime="2021-09-24T14:49:52+04:00">14:49</time>
<div class="icon-sport"></div>
<span class="title">Sports Illustrated: The 10 best basketball players in the NBA</span></a><a class="news-item " href="eng/news/664339.html">
<time class="date" datetime="2021-09-24T14:40:58+04:00">14:40</time>
<div class="icon-video"></div>
<span class="title">Armenia Security Council secretary: We raise Goris-Kapan road issue in discussions with Russia colleagues, Azerbaijan</span></a><a class="news-item border" href="eng/news/664336.html">
<time class="date" datetime="2021-09-24T14:25:53+04:00">14:25</time>
<span class="title">Aliyev: Putin asked me not to humiliate Pashinyan in our presence during signing of November 9 statement</span></a><a class="news-item " href="//sport.news.am/eng/news/125568/" target="_blank">
<time class="date" datetime="2021-09-24T14:16:16+04:00">14:16</time>
<div class="icon-sport"></div>
<span class="title">Mbappe surpasses Ibrahimovic's record</span></a><a class="news-item border" href="eng/news/664325.html">
<time class="date" datetime="2021-09-24T13:54:16+04:00">13:54</time>
<div class="icon-video"></div>
<span class="title">Armenia Security Council chief: We need to normalize relations with Turkey</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/664348.html">
<time class="date" datetime="2021-09-24T13:36:55+04:00">13:36</time>
<span class="title">Armenia parliament passes, in 1st reading, controversial changes to law on community enlargement</span></a><a class="news-item " href="eng/news/664316.html">
<time class="date" datetime="2021-09-24T13:20:39+04:00">13:20</time>
<span class="title">FM, Jordan deputy PM confer on Armenian POWs, Azerbaijan provocations</span></a><a class="news-item border" href="//style.news.am/eng/news/82973/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-24T13:16:55+04:00">13:16</time>
<div class="icon-style"></div>
<span class="title">Ray J speaks on sex tape featuring Kim Kardashian</span></a><a class="news-item " href="//sport.news.am/eng/news/125566/" target="_blank">
<time class="date" datetime="2021-09-24T13:08:56+04:00">13:08</time>
<div class="icon-sport"></div>
<span class="title">Mourinho repeats Serie A record
</span></a><a class="news-item border" href="eng/news/664329.html">
<time class="date" datetime="2021-09-24T12:44:26+04:00">12:44</time>
<span class="title">Azerbaijan files lawsuit against Armenia with International Court of Justice</span></a><a class="news-item border" href="//style.news.am/eng/news/82972/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-24T12:38:16+04:00">12:38</time>
<div class="icon-style"></div>
<span class="title">Britney Spears' lawyer has new demands for singer's father</span></a><a class="news-item border" href="eng/news/664311.html">
<time class="date" datetime="2021-09-24T12:34:05+04:00">12:34</time>
<span class="title">Minute of silence to be observed, church requiem services to be offered in Artsakh on September 27</span></a><a class="news-item " href="//sport.news.am/eng/news/125564/" target="_blank">
<time class="date" datetime="2021-09-24T12:20:06+04:00">12:20</time>
<div class="icon-sport"></div>
<span class="title">Xavi in no hurry to take helm at Barcelona</span></a><a class="news-item border" href="eng/news/664309.html">
<time class="date" datetime="2021-09-24T12:19:59+04:00">12:19</time>
<span class="title">Armenia PM on COVID-19 situation: We definitely have to do it if we sense there is need to get vaccinated again</span></a><a class="news-item " href="eng/news/664317.html">
<time class="date" datetime="2021-09-24T12:04:13+04:00">12:04</time>
<span class="title">Russia and France express mutual commitment to further work to stabilize Nagorno-Karabakh situation</span></a><a class="news-item " href="//sport.news.am/eng/news/125563/" target="_blank">
<time class="date" datetime="2021-09-24T11:54:27+04:00">11:54</time>
<div class="icon-sport"></div>
<span class="title">Koeman: The team played well</span></a><a class="news-item border" href="eng/news/664303.html">
<time class="date" datetime="2021-09-24T11:52:26+04:00">11:52</time>
<div class="icon-video"></div>
<span class="title">Health minister on coronavirus situation in Armenia: About 85% of our bed capacity already used</span></a><a class="news-item " href="eng/news/664308.html">
<time class="date" datetime="2021-09-24T11:38:40+04:00">11:38</time>
<span class="title">Pashinyan: Vaccine protects against COVID-19 by 97.5%
</span></a><a class="news-item border" href="eng/news/664301.html">
<time class="date" datetime="2021-09-24T11:34:40+04:00">11:34</time>
<span class="title">906 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item border" href="eng/news/664307.html">
<time class="date" datetime="2021-09-24T11:31:14+04:00">11:31</time>
<div class="icon-video"></div>
 <span class="title">Opposition factions boycott Armenia legislature special session</span></a><a class="news-item " href="eng/news/664289.html">
<time class="date" datetime="2021-09-24T11:27:03+04:00">11:27</time>
<span class="title">Armenia FM lauds Cyprus’ principled position on Karabakh issue</span></a><a class="news-item border" href="//med.news.am/eng/news/29852/" target="_blank">
<time class="date" datetime="2021-09-24T11:25:22+04:00">11:25</time>
<div class="icon-medicine"></div>
<span class="title">What is the healthiest bread?</span></a><a class="news-item border" href="//style.news.am/eng/news/82971/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-24T11:18:23+04:00">11:18</time>
<div class="icon-style"></div>
<span class="title">Linda Evangelista: I was brutally disfigured by Zeltiq's CoolSculpting procedure</span></a><a class="news-item border" href="eng/news/664283.html">
<time class="date" datetime="2021-09-24T11:09:33+04:00">11:09</time>
<span class="title">Azerbaijan submits new bids to buy weapons from Russia</span></a><a class="news-item border" href="eng/news/664288.html">
<time class="date" datetime="2021-09-24T10:56:17+04:00">10:56</time>
<div class="icon-video"></div>
<span class="title">Armenia FM, UN Commissioner discuss issues of displaced Artsakh Armenians</span></a><a class="news-item border" href="eng/news/664280.html">
<time class="date" datetime="2021-09-24T10:39:29+04:00">10:39</time>
<span class="title">Azerbaijan’s Aliyev offers Armenia peace in exchange for ‘Zangezur corridor’</span></a><a class="news-item " href="//sport.news.am/eng/news/125559/" target="_blank">
<time class="date" datetime="2021-09-24T10:28:38+04:00">10:28</time>
<div class="icon-sport"></div>
<span class="title">Mkhitaryan: Was a tough match
</span></a><a class="news-item border" href="//style.news.am/eng/news/82955/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-24T10:13:18+04:00">10:13</time>
<div class="icon-style"></div>
<span class="title">Jennifer Lopez to play killer in new Netflix film project</span></a><a class="news-item " href="eng/news/664252.html">
<time class="date" datetime="2021-09-24T09:56:39+04:00">09:56</time>
<span class="title">Nearly 20 EU countries propose to re-elect Ghebreyesus as WHO chief</span></a><a class="news-item " href="eng/news/664271.html">
<time class="date" datetime="2021-09-24T09:42:18+04:00">09:42</time>
<span class="title">Newspaper: Artsakh President targeted</span></a><a class="news-item " href="eng/news/664253.html">
<time class="date" datetime="2021-09-24T09:41:30+04:00">09:41</time>
<span class="title">Trump leads in terms of voter support</span></a><a class="news-item " href="eng/news/664277.html">
<time class="date" datetime="2021-09-24T09:40:46+04:00">09:40</time>
<span class="title">Newspaper: Armenia government members to come to parliament</span></a><a class="news-item " href="//sport.news.am/eng/news/125557/" target="_blank">
<time class="date" datetime="2021-09-24T01:54:00+04:00">01:54</time>
<div class="icon-sport"></div>
<span class="title">La Liga: Cadiz play draw with Barca, Armenia’s Haroyan plays entire game</span></a><a class="news-item border" href="eng/news/664251.html">
<time class="date" datetime="2021-09-24T00:37:24+04:00">00:37</time>
<span class="title">Scientists warn of magnetic storms on Earth this week</span></a><a class="news-item " href="//sport.news.am/eng/news/125556/" target="_blank">
<time class="date" datetime="2021-09-24T00:36:36+04:00">00:36</time>
<div class="icon-sport"></div>
<div class="icon-video"></div>
<span class="title">Serie A: Roma beat Udinese, Mkhitaryan plays whole match</span></a><a class="news-item " href="eng/news/664241.html">
<time class="date" datetime="2021-09-23T23:59:46+04:00">23:59</time>
<span class="title">Schoolchildren and parents get into massive brawl on Kyrgyzstan-Tajikistan border</span></a><a class="news-item " href="eng/news/664245.html">
<time class="date" datetime="2021-09-23T23:52:22+04:00">23:52</time>
<span class="title">Deputy PM: No corridor issue being discussed, any passage through Armenia's sovereign territory will imply transit</span></a><a class="news-item " href="eng/news/664256.html">
<time class="date" datetime="2021-09-23T23:03:42+04:00">23:03</time>
<span class="title">Armenia FM at UN General Assembly: We call on increasing pressure on Azerbaijan</span></a><a class="news-item " href="eng/news/664255.html">
<time class="date" datetime="2021-09-23T22:53:48+04:00">22:53</time>
<span class="title">Armenia Deputy PM: It's rather difficult to say when Amulsar gold mine will be opened</span></a><a class="news-item " href="eng/news/664237.html">
<time class="date" datetime="2021-09-23T22:48:52+04:00">22:48</time>
<span class="title">Armenia FM meets with Finnish counterpart</span></a><a class="news-item " href="eng/news/664243.html">
<time class="date" datetime="2021-09-23T22:40:01+04:00">22:40</time>
<span class="title">Armenia Deputy PM: Pashinyan-Erdogan meeting is not planned</span></a><a class="news-item " href="eng/news/664247.html">
<time class="date" datetime="2021-09-23T22:35:25+04:00">22:35</time>
<span class="title">Turkey's Erdogan: We are receiving positive messages from Prime Minister of Armenia Nikol Pashinyan</span></a><a class="news-item " href="eng/news/664238.html">
<time class="date" datetime="2021-09-23T22:02:15+04:00">22:02</time>
<span class="title">Armenia 1st President hosts Kyrgyzstan's ex-president</span></a><a class="news-item " href="eng/news/664236.html">
<time class="date" datetime="2021-09-23T21:52:11+04:00">21:52</time>
<span class="title">Armenia FM meets with Council of Europe Secretary General</span></a><a class="news-item " href="eng/news/664228.html">
<time class="date" datetime="2021-09-23T19:58:49+04:00">19:58</time>
<span class="title">Armenia PM sends congratulatory message to Catholicos Patriarch of Armenian Catholic Church</span></a><a class="news-item border" href="eng/news/664199.html">
<time class="date" datetime="2021-09-23T19:46:10+04:00">19:46</time>
<span class="title">Armenia Emergency Situations Ministry: Iranians didn't participate in putting out fire near park</span></a><a class="news-item " href="eng/news/664229.html">
<time class="date" datetime="2021-09-23T19:38:09+04:00">19:38</time>
<span class="title">Armenia PM orders to ensure enforcement of order for COVID-19 vaccination or PCR test starting October 1</span></a><a class="news-item " href="eng/news/664225.html">
<time class="date" datetime="2021-09-23T19:33:10+04:00">19:33</time>
<span class="title">Armenian lawyer: I won't force my employees to get PCR test for COVID-19 and will protect their rights in court</span></a><a class="news-item " href="eng/news/664190.html">
<time class="date" datetime="2021-09-23T19:24:19+04:00">19:24</time>
<span class="title">Armenia PM sacks Public Council Secretariat chief</span></a><a class="news-item " href="eng/news/664204.html">
<time class="date" datetime="2021-09-23T19:20:04+04:00">19:20</time>
<span class="title">Armenian man charged under organizing of illegal migration in Russia shows up to Armenia police station</span></a><a class="news-item " href="eng/news/664178.html">
<time class="date" datetime="2021-09-23T19:15:46+04:00">19:15</time>
<span class="title">France FM to meet with US counterpart</span></a><a class="news-item " href="//sport.news.am/eng/news/125544/" target="_blank">
<time class="date" datetime="2021-09-23T19:10:06+04:00">19:10</time>
<div class="icon-sport"></div>
<span class="title">Paulo Dybala and Juventus close to extending contract</span></a><a class="news-item " href="eng/news/664194.html">
<time class="date" datetime="2021-09-23T19:09:26+04:00">19:09</time>
<span class="title">Armenia justice minister introduces newly appointed head of Penitentiary Service</span></a><a class="news-item " href="eng/news/664175.html">
<time class="date" datetime="2021-09-23T19:00:06+04:00">19:00</time>
<div class="icon-video"></div>
<span class="title">Digest: US Congress demands Armenian POWs release in Baku, more on COVID-19 vaccination in Armenia</span></a><a class="news-item " href="eng/news/664207.html">
<time class="date" datetime="2021-09-23T18:53:50+04:00">18:53</time>
<span class="title">Armenian, Russian and Azerbaijani Prosecutors General meet in Kazakhstan</span></a><a class="news-item " href="//sport.news.am/eng/news/125545/" target="_blank">
<time class="date" datetime="2021-09-23T18:37:47+04:00">18:37</time>
<div class="icon-sport"></div>
<span class="title">Karen Khachanov defeated by world's 101st racket</span></a><a class="news-item " href="//sport.news.am/eng/news/125543/" target="_blank">
<time class="date" datetime="2021-09-23T18:09:13+04:00">18:09</time>
<div class="icon-sport"></div>
<span class="title">AS Roma opens coronavirus vaccination point at Stadio Olimpico</span></a><a class="news-item " href="eng/news/664213.html">
<time class="date" datetime="2021-09-23T18:02:53+04:00">18:02</time>
<span class="title">Russia ambassador to Armenia underscores continued development of multipolar cooperation ‘bridges’</span></a><a class="news-item " href="eng/news/664187.html">
<time class="date" datetime="2021-09-23T17:43:04+04:00">17:43</time>
<span class="title">Armenia peacekeepers in Kosovo mark Independence Day anniversary</span></a><a class="news-item border" href="eng/news/664191.html">
<time class="date" datetime="2021-09-23T17:34:03+04:00">17:34</time>
<span class="title">US Under Secretary of State: We look forward to progress, including via OSCE Minsk Group Co-Chair mechanism</span></a><a class="news-item border" href="eng/news/664202.html">
<time class="date" datetime="2021-09-23T17:30:30+04:00">17:30</time>
<span class="title">Azerbaijan FM declares country's willingness to normalize relations with Armenia</span></a><a class="news-item " href="eng/news/664143.html">
<time class="date" datetime="2021-09-23T17:25:46+04:00">17:25</time>
<span class="title">US, Russia start talks over sustainable development at level of business</span></a><a class="news-item border" href="eng/news/664189.html">
<time class="date" datetime="2021-09-23T17:21:20+04:00">17:21</time>
<span class="title">Mirziyoyev: Uzbekistan-Armenia cooperation will continue to consistently develop</span></a><a class="news-item " href="eng/news/664185.html">
<time class="date" datetime="2021-09-23T17:17:33+04:00">17:17</time>
<span class="title">Tehran says Georgia border guards' conduct against Iran citizens is unacceptable</span></a><a class="news-item border" href="eng/news/664198.html">
<time class="date" datetime="2021-09-23T17:14:26+04:00">17:14</time>
<span class="title">Karabakh emergency service: Remains of another fallen soldier found</span></a><a class="news-item border" href="eng/news/664192.html">
<time class="date" datetime="2021-09-23T17:10:33+04:00">17:10</time>
<span class="title">Iranian president invites Turkish counterpart to Iran for official visit</span></a><a class="news-item " href="eng/news/664183.html">
<time class="date" datetime="2021-09-23T17:09:13+04:00">17:09</time>
<span class="title">Dollar continues dropping in Armenia</span></a><a class="news-item border" href="eng/news/664181.html">
<time class="date" datetime="2021-09-23T16:58:14+04:00">16:58</time>
<span class="title">21st Catholicos Patriarch of Catholic Armenians elected</span></a><a class="news-item " href="eng/news/664113.html">
<time class="date" datetime="2021-09-23T16:49:53+04:00">16:49</time>
<span class="title">Biden plans to attend G20 summit in Rome</span></a><a class="news-item border" href="eng/news/664158.html">
<time class="date" datetime="2021-09-23T16:39:04+04:00">16:39</time>
<span class="title">4 new cases of coronavirus reported in Artsakh</span></a><a class="news-item " href="eng/news/664193.html">
<time class="date" datetime="2021-09-23T16:34:55+04:00">16:34</time>
<span class="title">Baku fires at Iranian helicopter</span></a><a class="news-item border" href="eng/news/664124.html">
<time class="date" datetime="2021-09-23T16:25:08+04:00">16:25</time>
<span class="title">Armenia Ombudsman assesses observation of Russian State Duma elections</span></a><a class="news-item " href="eng/news/664138.html">
<time class="date" datetime="2021-09-23T15:27:23+04:00">15:27</time>
<span class="title">Armenia health minister: There is differentiated attitude towards COVID-19 vaccines</span></a><a class="news-item " href="eng/news/664157.html">
<time class="date" datetime="2021-09-23T15:25:01+04:00">15:25</time>
<span class="title">EU envoy reaffirms their continued assistance to democratic reforms in Armenia</span></a><a class="news-item border" href="eng/news/664167.html">
<time class="date" datetime="2021-09-23T15:20:43+04:00">15:20</time>
<span class="title">Biden's advisor and Erdogan's spokesperson discuss situation in Caucasus after 44-day war</span></a><a class="news-item " href="eng/news/664144.html">
<time class="date" datetime="2021-09-23T15:16:06+04:00">15:16</time>
<span class="title">Poland to install 250 American Abrams tanks in east of country</span></a><a class="news-item border" href="eng/news/664152.html">
<time class="date" datetime="2021-09-23T14:43:12+04:00">14:43</time>
<span class="title">Armenia parliament opposition faction leader: Azerbaijan, Turkey have no desire to build their policy on logic of peace</span></a><a class="news-item border" href="eng/news/664137.html">
<time class="date" datetime="2021-09-23T14:29:09+04:00">14:29</time>
<span class="title">Turkey sends several thousand more troops to Syria</span></a><a class="news-item border" href="eng/news/664122.html">
<time class="date" datetime="2021-09-23T14:27:11+04:00">14:27</time>
<span class="title">EU urges Iranian foreign minister to resume talks on Tehran's nuclear dossier</span></a><a class="news-item " href="eng/news/664149.html">
<time class="date" datetime="2021-09-23T14:25:49+04:00">14:25</time>
<span class="title">Syrian citizen arrested in absentia for murder of Russian military pilot in Syria</span></a><a class="news-item " href="eng/news/664150.html">
<time class="date" datetime="2021-09-23T14:18:18+04:00">14:18</time>
<span class="title">Criminal case filed for writing insulting comment under Armenia PM's photo on Facebook</span></a><a class="news-item border" href="//style.news.am/eng/news/82935/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-23T14:11:18+04:00">14:11</time>
<div class="icon-style"></div>
<span class="title">Nicole Richie sets her hair on fire on her birthday (VIDEO)</span></a><a class="news-item border" href="eng/news/664151.html">
<time class="date" datetime="2021-09-23T14:06:43+04:00">14:06</time>
<span class="title">Chronicles of Aurora to leave Yerevan’s Matenadaran for first time to be displayed at San Lazzaro Island in Venice</span></a><a class="news-item " href="eng/news/664155.html">
<time class="date" datetime="2021-09-23T13:53:24+04:00">13:53</time>
<div class="icon-video"></div>
<span class="title">Armavir Province grape growers protesting outside Armenia government building</span></a><a class="news-item " href="eng/news/664142.html">
<time class="date" datetime="2021-09-23T13:50:50+04:00">13:50</time>
<span class="title">Health minister talks about getting 3rd dose of COVID-19 vaccine in Armenia</span></a><a class="news-item border" href="eng/news/664146.html">
<time class="date" datetime="2021-09-23T13:30:59+04:00">13:30</time>
<span class="title">Georgia PM to Armenia counterpart: Existing challenges make cooperation between our countries more significant</span></a><a class="news-item " href="eng/news/664134.html">
<time class="date" datetime="2021-09-23T13:15:15+04:00">13:15</time>
<span class="title">Iran, Turkey, Azerbaijan FMs to meet in Tehran</span></a><a class="news-item border" href="//style.news.am/eng/news/82934/" target="_blank" rel="nofollow">
<time class="date" datetime="2021-09-23T13:13:16+04:00">13:13</time>
<div class="icon-style"></div>
<span class="title">Selena Gomez body shamed for overweight</span></a><a class="news-item " href="eng/news/664135.html">
<time class="date" datetime="2021-09-23T13:03:00+04:00">13:03</time>
<span class="title">Armenia State Revenue Committee chief meets with US embassy drug enforcement program new director</span></a><a class="news-item " href="//sport.news.am/eng/news/125532/" target="_blank">
<time class="date" datetime="2021-09-23T12:48:05+04:00">12:48</time>
<div class="icon-sport"></div>
<div class="icon-video"></div>
<span class="title">Fans invade pitch again during Ligue 1 match</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Aliyev: Putin asked me not to humiliate Pashinyan in our presence during signing of November 9 statement </div>
<span itemprop="headline" style="display: none">Aliyev: Putin asked me not to humiliate Pashinyan in our presence during signing of November 9 statement</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2021-09-24T14:25:53+04:00">
14:25, 24.09.2021 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a>, <a href="eng/news/arcakh/allthemes/">Karabakh</a>, <a href="eng/news/azerbaijan/allthemes/">Azerbaijan</a>, <a href="eng/news/russia/allthemes/">Russia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/66/43/36/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>Russian President Vladimir Putin has played an active role in resolving the armed conflict in Nagorno-Karabakh [(Artsakh)] in the fall of 2020, said Azerbaijani President Ilham Aliyev in an interview with National Defense Magazine.</p>
<p>&quot;It was the evening of November 8. And on November 9, we agreed to have a phone conversation again, as Vladimir Vladimirovich [Putin] played a very active role in the events; he was conveying my messages to [Armenian PM Nikol] Pashinyan, and was conveying the messages from him to me. The agreement lasted until late at night and lasted until after midnight. It was November 10 in Baku time, so we call it the &lsquo;November 10 statement,&rsquo; whereas it was [still] November 9 in Moscow,&quot; Aliyev said.</p>
<p>According to him, the text of the trilateral statement on ceasefire was finally managed to be agreed.</p>
<p>&quot;Naturally, it was supposed to be signed, but Vladimir Vladimirovich asked me not to insist that Pashinyan sign it in our presence. The President of Russia is a very tactful person, very gentle, he treats everyone very respectfully. And I said that I will not insist, I do not need any additional moments related to the humiliation of Pashinyan, as it is not a humiliation of a person, but of a country, whereas we cannot allow that to ourselves,&quot; the Azerbaijani president said.</p>
<p>Aliyev stated that he first told Putin about the war in Karabakh on October 7.</p>
<p>&quot;Naturally, we were in regular contact with Russian President Vladimir Vladimirovich Putin at various phases of the hostilities. Our first telephone conversation since the start of the war took place on October 7, his birthday. I traditionally congratulate Vladimir Vladimirovich on his birthday. And this was our first phone contact from the moment when ten days had passed since the start of hostilities. We also discussed how and what to do to end the war,&quot; the Azerbaijani president said.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
 <a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/664336.html" class="marked">Հայերեն</a> and <a href="rus/news/664336.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/664336.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/september-2020-azerbaijan-attacks-artsakh/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/664376.html">
<img src="img/news/66/43/76/300x220.jpg">
<span class="title">Armenia Ombudsman receives US ex-Ambassador, presents Azerbaijan's violations of borderline residents' rights</span>
<div class="text">Tatoyan emphasized that demarcation of...</div>
</a><a class="news-item" href="/eng/news/664363.html">
<img src="img/news/66/43/63/300x220.jpg">
<span class="title">Armenian and Iranian FMs meet, Armenia's Goris-Kapan road also discussed</span>
<div class="text">The Armenian foreign minister emphasized that...</div>
</a><a class="news-item" href="/eng/news/664339.html">
<img src="img/news/66/43/39/300x220.jpg">
<span class="title">Armenia Security Council secretary: We raise Goris-Kapan road issue in discussions with Russia colleagues, Azerbaijan</span>
<div class="text">We are discussing this issue at all levels in order to get a solution as soon as possible…</div>
</a><a class="news-item" href="/eng/news/664325.html">
<img src="img/news/66/43/25/300x220.jpg">
<span class="title">Armenia Security Council chief: We need to normalize relations with Turkey</span>
<div class="text">This normalization should be gradual…</div>
</a><a class="news-item" href="/eng/news/664316.html">
<img src="img/news/66/43/16/300x220.jpg">
<span class="title">FM, Jordan deputy PM confer on Armenian POWs, Azerbaijan provocations</span>
<div class="text">Ararat Mirzoyan, who is in New York, met with Ayman Safadi, the Jordanian Deputy Prime Minister and Minister of Foreign Affairs and Expatriates...</div>
</a><a class="news-item" href="/eng/news/664329.html">
<img src="img/news/66/43/29/300x220.jpg">
<span class="title">Azerbaijan files lawsuit against Armenia with International Court of Justice</span>
<div class="text">The case was filed in court a week after Armenia filed a similar claim against Azerbaijan ...</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/48134.html"><img src="/img/videos/04/81/34/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/48134.html">Armenia PM, Tajikistan President discuss bilateral relations, CSTO</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/664193.html">
<span class="title">Baku fires at Iranian helicopter</span>
</a><a class="news-item" href="/eng/news/664247.html">
<span class="title">Turkey's Erdogan: We are receiving positive messages from Prime Minister of Armenia Nikol Pashinyan</span>
</a><a class="news-item" href="/eng/news/664225.html">
<span class="title">Armenian lawyer: I won't force my employees to get PCR test for COVID-19 and will protect their rights in court</span>
</a><a class="news-item" href="/eng/news/664229.html">
<span class="title">Armenia PM orders to ensure enforcement of order for COVID-19 vaccination or PCR test starting October 1</span>
</a><a class="news-item" href="/eng/news/664117.html">
<span class="title">US Congress demands release of all Armenian POWs in Azerbaijan</span>
</a></div>
<div class="news-list side" id="side-news-2"></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1425.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51500564231_0cd128cde3_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51500564231_0cd128cde3_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51501275819_7a5453d668_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51499768587_7c4ee9c828_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51500562666_b8315cc5fa_s.jpg">
</div>
</div>
<div class="title"> Event dedicated to the 30th anniversary of Armenia's Independence at Republic Square </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd data-reload></div></div></div><article class="report-article">
<a href="/eng/photos/session/1424.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51499053681_79ed6a2b7b_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51499053681_79ed6a2b7b_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51498260652_b2c476c527_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51498260577_81708b91b8_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51499983425_19f3d6ce6c_s.jpg">
</div>
</div>
<div class="title"> Opposition ‘Armenia’ Faction MPs visit Yerevan military pantheon </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1423.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51499007091_d64bf4233e_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51499007091_d64bf4233e_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51499937575_e2c859f243_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51499724884_7660400050_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51499937465_a61fea50eb_s.jpg">
</div>
</div>
<div class="title"> Armenia PM, other senior officials visit Yerevan military pantheon </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2021 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="395c5d504d564b79575c4e4a175854">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#9cf1fdeef7f9e8f5f2fbdcf2f9ebefb2fdf1"><span class="__cf_email__" data-cfemail="0964687b626c7d60676e49676c7e7a276864">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'693c33354b5b5949',m:'c4.xFzCj9PNbuihK6IqI7iITZV5.T74YNhwO5dtzKMk-1632488472-0-AfWC/3Puix8PhXaEl1wGq9T8AApgcYMHOH/DT3NKY6BDuyHhwKyn8KzUGHGbVXBgTtTARD7YngncWqPuGNvjag+6xYQjX4SZ6aG7lT6NwYPDPV3b6W4eWFmLdIbm1hDOIomVPAR54udHONYK+Of86tA=',s:[0xf00d6629f0,0x96b67c28ad],}})();</script></body>
</html>