<!DOCTYPE html>
<html lang="en">
<head>
<title>City council majority faction: Current situation will not enable  to work, serve Yerevan effectively for next 2 years</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="Armen Galjyan of the " My Step" Faction presented the matter of expressing no confidence in Mayor Hayk Marutyan…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="City council majority faction: Current situation will not enable  to work, serve Yerevan effectively for next 2 years"><meta property="og:url" content="https://news.am/eng/news/678711.html"><meta property="og:image" content="https://news.am/img/news/67/87/11/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/678711.html" class="switch-link ">Հայ</a><a href="/eng/news/678711.html" class="switch-link active">Eng</a><a href="/rus/news/678711.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> December 22</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 481.11 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">543.37 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.51 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/678711.html" class="switch-link ">Հայ</a><a href="/eng/news/678711.html" class="switch-link active">Eng</a><a href="/rus/news/678711.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> December 22</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/678711.html" class="switch-link ">Հայ</a><a href="/eng/news/678711.html" class="switch-link active">Eng</a><a href="/rus/news/678711.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 481.11 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">543.37 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.51 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>4°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item border" href="eng/news/678743.html">
<time class="date" datetime="2021-12-22T13:35:57+04:00">13:35</time>
<span class="title">Artsakh official: Why international leaders praise Baku for releasing Armenian captives if it’s international law duty?</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item border" href="eng/news/678738.html">
<time class="date" datetime="2021-12-22T12:59:48+04:00">12:59</time>
<span class="title">Armenia President signs law on 2022 state budget</span></a><a class="news-item " href="eng/news/678737.html">
<time class="date" datetime="2021-12-22T12:51:57+04:00">12:51</time>
<span class="title">1 more person dies of coronavirus in Artsakh</span></a><a class="news-item " href="eng/news/678721.html">
<time class="date" datetime="2021-12-22T12:02:43+04:00">12:02</time>
<span class="title">Iran FM heading for Azerbaijan</span></a><a class="news-item border" href="eng/news/678722.html">
<time class="date" datetime="2021-12-22T11:49:40+04:00">11:49</time>
<span class="title">152 new cases of COVID-19 confirmed in Armenia</span></a><div class="banner square"><div class="banner_click" data-banner="197">




<div id="adfox_16229961960947621"></div>
<script>
    window.Ya.adfoxCode.create({
        ownerId: 382064,
        containerId: 'adfox_16229961960947621',
        params: {
            pp: 'g',
            ps: 'ezdn',
            p2: 'hfno'
        }
    });
</script></div></div><a class="news-item border" href="eng/news/678715.html">
<time class="date" datetime="2021-12-22T11:27:40+04:00">11:27</time>
<div class="icon-video"></div>
<span class="title">Armenia premier, Russia deputy PM discuss prospects for restoration of communications in South Caucasus</span></a><a class="news-item " href="eng/news/678693.html">
<time class="date" datetime="2021-12-22T10:50:01+04:00">10:50</time>
<span class="title">World oil prices going up</span></a><a class="news-item " href="eng/news/678711.html">
<time class="date" datetime="2021-12-22T10:43:06+04:00">10:43</time>
<div class="icon-video"></div>
<span class="title">City council majority faction: Current situation will not enable to work, serve Yerevan effectively for next 2 years</span></a><a class="news-item " href="eng/news/678687.html">
<time class="date" datetime="2021-12-22T10:14:10+04:00">10:14</time>
<span class="title">Newspaper: Another bonus pay distributed in Armenia parliament</span></a><a class="news-item border" href="eng/news/678698.html">
<time class="date" datetime="2021-12-22T10:06:51+04:00">10:06</time>
<div class="icon-video"></div>
<span class="title">Yerevan city council convenes special session, no-confidence motion against Mayor Marutyan on agenda</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item border" href="eng/news/678689.html">
<time class="date" datetime="2021-12-22T09:50:46+04:00">09:50</time>
<span class="title">Newspaper: Heated discussion occurs during meeting with Armenia PM</span></a><a class="news-item " href="eng/news/678681.html">
<time class="date" datetime="2021-12-22T00:03:04+04:00">00:03</time>
<span class="title">Armenian judges address justice minister, say draft laws will put their independence at risk</span></a><a class="news-item " href="eng/news/678679.html">
<time class="date" datetime="2021-12-21T23:33:33+04:00">23:33</time>
<span class="title">26 Italian MPs express satisfaction with release of 10 Armenian POWs</span></a><a class="news-item " href="eng/news/678678.html">
<time class="date" datetime="2021-12-21T23:26:35+04:00">23:26</time>
<div class="icon-video"></div>
<span class="title">Mayor of Armenia's Kajaran Manvel Paramazyan greeted pompously after release from custody</span></a><a class="news-item " href="eng/news/678677.html">
<time class="date" datetime="2021-12-21T23:16:24+04:00">23:16</time>
<span class="title">Aliyev meets with Georgian defense minister</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/678676.html">
<time class="date" datetime="2021-12-21T23:12:58+04:00">23:12</time>
<span class="title">Iran's Ambassador to Yemen Hassan Irloo passes away after contracting COVID-19</span></a><a class="news-item " href="eng/news/678628.html">
<time class="date" datetime="2021-12-21T23:08:28+04:00">23:08</time>
<span class="title">Japan hangs three suicide bomber convicts</span></a><a class="news-item " href="eng/news/678673.html">
<time class="date" datetime="2021-12-21T21:59:22+04:00">21:59</time>
<div class="icon-video"></div>
<span class="title">It's snowing for the first time this year in Yerevan (PHOTOS)</span></a><a class="news-item " href="eng/news/678672.html">
<time class="date" datetime="2021-12-21T21:55:55+04:00">21:55</time>
<span class="title">Opposition and police clash in Sukhumi</span></a><a class="news-item " href="eng/news/678671.html">
<time class="date" datetime="2021-12-21T21:49:40+04:00">21:49</time>
<span class="title">Russian servicemen get stuck under an avalanche in South Ossetia</span></a><a class="news-item " href="eng/news/678670.html">
<time class="date" datetime="2021-12-21T21:45:44+04:00">21:45</time>
<span class="title">Turkey's TRT covers normalization of Armenian-Turkish relations</span></a><a class="news-item " href="eng/news/678639.html">
<time class="date" datetime="2021-12-21T21:42:23+04:00">21:42</time>
<span class="title">Islamabad-Tehran-Istanbul railway project launched</span></a><a class="news-item " href="eng/news/678668.html">
<time class="date" datetime="2021-12-21T21:36:17+04:00">21:36</time>
<span class="title">Armenia FM receives Ile-de-France's Regional Council president, humanitarian issues discussed</span></a><a class="news-item " href="eng/news/678664.html">
<time class="date" datetime="2021-12-21T21:25:07+04:00">21:25</time>
<span class="title">Armenian cross-stone placed and consecrated in Ukraine's Severodonetsk</span></a><a class="news-item " href="eng/news/678665.html">
<time class="date" datetime="2021-12-21T20:37:43+04:00">20:37</time>
<span class="title">Armenia Parliament ex-Speaker Karen Demirtchyan's widow dies at 88</span></a><a class="news-item " href="eng/news/678663.html">
<time class="date" datetime="2021-12-21T20:35:12+04:00">20:35</time>
<span class="title">EU Special Representative welcomes handover of 2 Azerbaijani servicemen by Armenia</span></a><a class="news-item " href="eng/news/678658.html">
<time class="date" datetime="2021-12-21T20:29:42+04:00">20:29</time>
<span class="title">Putin, Macron discuss settlement of Karabakh conflict</span></a><a class="news-item " href="eng/news/678666.html">
<time class="date" datetime="2021-12-21T20:27:40+04:00">20:27</time>
<span class="title">Georgians holding demonstration demanding Saakashvili's release in Tbilisi</span></a><a class="news-item " href="eng/news/678654.html">
<time class="date" datetime="2021-12-21T20:08:19+04:00">20:08</time>
<span class="title">Armenia Parliament Speaker receives head of France's Ile-de-France region</span></a><a class="news-item border" href="eng/news/678620.html">
<time class="date" datetime="2021-12-21T19:04:27+04:00">19:04</time>
<span class="title">Armenia customs attaché: There are nearly 400-500 Armenian truck drivers at Upper Lars checkpoint</span></a><a class="news-item " href="eng/news/678608.html">
<time class="date" datetime="2021-12-21T18:54:15+04:00">18:54</time>
<span class="title">Armenia Ombudsman, UNICEF release teacher's guide about children's rights</span></a><a class="news-item " href="eng/news/678646.html">
<time class="date" datetime="2021-12-21T18:26:44+04:00">18:26</time>
<span class="title">Armenia health minister receives leaders of several Russian companies</span></a><a class="news-item border" href="eng/news/678559.html">
<time class="date" datetime="2021-12-21T18:11:29+04:00">18:11</time>
<span class="title">Armenia President, Japan Ambassador discuss current agenda of Armenian-Japanese relations</span></a><a class="news-item " href="eng/news/678635.html">
<time class="date" datetime="2021-12-21T18:01:46+04:00">18:01</time>
<span class="title">Sarkissian to Pecresse: During war we were convinced once again that France is our real friend</span></a><a class="news-item border" href="eng/news/678611.html">
<time class="date" datetime="2021-12-21T17:59:29+04:00">17:59</time>
<span class="title">Putin assigns to enhance military-technical cooperation with Shanghai Cooperation Organization and CSTO</span></a><a class="news-item " href="eng/news/678637.html">
<time class="date" datetime="2021-12-21T17:54:15+04:00">17:54</time>
<span class="title">Armen Sarkissian receives India Ambassador</span></a><a class="news-item border" href="eng/news/678631.html">
<time class="date" datetime="2021-12-21T17:49:14+04:00">17:49</time>
<span class="title">Armenia ex-Prosecutor General Aghvan Hovsepyan files report to incumbent Attorney General</span></a><a class="news-item border" href="eng/news/678618.html">
<time class="date" datetime="2021-12-21T17:43:28+04:00">17:43</time>
<span class="title">Members of Armenia ruling party boycott first session of Council of Elders in Aparan</span></a><a class="news-item " href="eng/news/678621.html">
<time class="date" datetime="2021-12-21T17:35:09+04:00">17:35</time>
<span class="title">Deputies of Iranian Majles visit Armenian Genocide Memorial Complex</span></a><a class="news-item border" href="eng/news/678626.html">
<time class="date" datetime="2021-12-21T17:29:09+04:00">17:29</time>
<span class="title">Yerevan main Christmas tree to be lighted Thursday</span></a><a class="news-item " href="eng/news/678615.html">
<time class="date" datetime="2021-12-21T17:26:21+04:00">17:26</time>
<span class="title">Dollar gains value in Armenia</span></a><a class="news-item " href="eng/news/678587.html">
<time class="date" datetime="2021-12-21T16:26:47+04:00">16:26</time>
<div class="icon-video"></div>
<span class="title">Ruling power lawmaker: Azerbaijan servicemen’s capture by Armenia soldiers is deterrent for Baku</span></a><a class="news-item " href="eng/news/678577.html">
<time class="date" datetime="2021-12-21T15:57:17+04:00">15:57</time>
<div class="icon-video"></div>
<span class="title">Ruling force MP: Armenia envoy for dialogue with Turkey will have quite representative apparatus</span></a><a class="news-item border" href="eng/news/678609.html">
<time class="date" datetime="2021-12-21T15:51:28+04:00">15:51</time>
<div class="icon-video"></div>
<span class="title">Vladimir Putin: Humanitarian situation in Karabakh has improved thanks to Russian peacekeepers</span></a><a class="news-item " href="eng/news/678605.html">
<time class="date" datetime="2021-12-21T15:50:46+04:00">15:50</time>
<div class="icon-video"></div>
<span class="title">Armenia premier’s working visit to Georgia concludes</span></a><a class="news-item " href="eng/news/678546.html">
<time class="date" datetime="2021-12-21T15:47:37+04:00">15:47</time>
<span class="title">Russia, Turkey discuss current situation in Syria</span></a><a class="news-item border" href="eng/news/678610.html">
<time class="date" datetime="2021-12-21T15:42:33+04:00">15:42</time>
<span class="title">Russia deputy PM to arrive in Armenia today</span></a><a class="news-item border" href="eng/news/678560.html">
<time class="date" datetime="2021-12-21T15:15:52+04:00">15:15</time>
<span class="title">Armenia President congratulates Emmanuel Macron</span></a><a class="news-item " href="eng/news/678576.html">
<time class="date" datetime="2021-12-21T14:47:07+04:00">14:47</time>
<div class="icon-video"></div>
<span class="title">15th attempt to elect Armenia legislature committee deputy chair also fails</span></a><a class="news-item border" href="eng/news/678567.html">
<time class="date" datetime="2021-12-21T14:29:45+04:00">14:29</time>
<span class="title">Armenia National Security Service launches criminal case on fight in parliament</span></a><a class="news-item border" href="eng/news/678583.html">
<time class="date" datetime="2021-12-21T14:18:48+04:00">14:18</time>
<div class="icon-video"></div>
<span class="title">Armenia 2nd President Kocharyan: It is state’s duty to ensure MP Gevorgyan's participation in PACE work</span></a><a class="news-item " href="eng/news/678557.html">
<time class="date" datetime="2021-12-21T13:46:28+04:00">13:46</time>
<span class="title">Armenia opposition party leader detained</span></a><a class="news-item border" href="eng/news/678573.html">
<time class="date" datetime="2021-12-21T13:42:55+04:00">13:42</time>
<div class="icon-video"></div>
<span class="title">Armenia PM: Route connecting Persian Gulf to Black Sea can boost regional cooperation</span></a><a class="news-item border" href="eng/news/678565.html">
<time class="date" datetime="2021-12-21T13:25:36+04:00">13:25</time>
<div class="icon-video"></div>
<span class="title">Yerevan municipal council session not convened</span></a><a class="news-item border" href="eng/news/678562.html">
<time class="date" datetime="2021-12-21T13:13:44+04:00">13:13</time>
<div class="icon-video"></div>
<span class="title">Armenia ex-President Kocharyan, former deputy PM now MP Gevorgyan case trial resumes with recess</span></a><a class="news-item " href="eng/news/678561.html">
<time class="date" datetime="2021-12-21T13:12:33+04:00">13:12</time>
<div class="icon-video"></div>
<span class="title">Pashinyan: Armenia, Georgia have potential to expand cooperation in telecommunications, high tech, cybersecurity</span></a><a class="news-item border" href="eng/news/678542.html">
<time class="date" datetime="2021-12-21T13:07:25+04:00">13:07</time>
<div class="icon-video"></div>
<span class="title">Armenia revenue committee: Large drug smuggling exposed</span></a><a class="news-item border" href="eng/news/678539.html">
<time class="date" datetime="2021-12-21T12:46:49+04:00">12:46</time>
<span class="title">Pashinyan to Macron: Armenia stands with you and friendly France</span></a><a class="news-item border" href="eng/news/678547.html">
<time class="date" datetime="2021-12-21T12:32:06+04:00">12:32</time>
<div class="icon-video"></div>
<span class="title">Karen Vardanyan donates 11 medical equipment worth 100 million drams to ‘Muratsan’ hospital</span></a><a class="news-item border" href="eng/news/678533.html">
<time class="date" datetime="2021-12-21T12:28:50+04:00">12:28</time>
<span class="title">2 more persons die of coronavirus in Artsakh</span></a><a class="news-item " href="eng/news/678527.html">
<time class="date" datetime="2021-12-21T12:10:12+04:00">12:10</time>
<span class="title">Vahe Hakobyan, Seyed Mahdi Farshadan emphasize development of Meghri Free Economic Zone of Armenia</span></a><a class="news-item " href="eng/news/678507.html">
<time class="date" datetime="2021-12-21T12:02:55+04:00">12:02</time>
<span class="title">World gold prices dropping</span></a><a class="news-item border" href="eng/news/678529.html">
<time class="date" datetime="2021-12-21T11:52:04+04:00">11:52</time>
<span class="title">137 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item border" href="eng/news/678523.html">
<time class="date" datetime="2021-12-21T11:45:09+04:00">11:45</time>
<span class="title">Zas: CSTO supports Armenia steps to resolve situation through political means</span></a><a class="news-item border" href="eng/news/678508.html">
<time class="date" datetime="2021-12-21T11:32:14+04:00">11:32</time>
<div class="icon-video"></div>
<span class="title">Russia peacekeepers carry out peacekeeping tasks in Nagorno-Karabakh</span></a><a class="news-item " href="eng/news/678521.html">
<time class="date" datetime="2021-12-21T11:16:00+04:00">11:16</time>
<div class="icon-video"></div>
<span class="title">Armenia ombudsman: Hate speech has no relation to freedom of speech</span></a><a class="news-item border" href="eng/news/678528.html">
<time class="date" datetime="2021-12-21T11:09:20+04:00">11:09</time>
<div class="icon-video"></div>
<span class="title">Ruling majority faction boycotting Mayor Marutyan-led session of Yerevan city council</span></a><a class="news-item " href="eng/news/678496.html">
<time class="date" datetime="2021-12-21T11:03:22+04:00">11:03</time>
<span class="title">Biden family has new first puppy</span></a><a class="news-item " href="eng/news/678504.html">
<time class="date" datetime="2021-12-21T10:43:00+04:00">10:43</time>
<span class="title">World oil prices on the rise</span></a><a class="news-item border" href="eng/news/678503.html">
<time class="date" datetime="2021-12-21T10:28:17+04:00">10:28</time>
<div class="icon-video"></div>
<span class="title">Armenia, Georgia PMs arrive at their working dinner in Tbilisi via cable car (PHOTOS)</span></a><a class="news-item border" href="eng/news/678491.html">
<time class="date" datetime="2021-12-21T09:59:03+04:00">09:59</time>
<span class="title">Newspaper: Armenia authorities doing everything to appoint their people as community leaders</span></a><a class="news-item " href="eng/news/678494.html">
<time class="date" datetime="2021-12-21T09:57:52+04:00">09:57</time>
<span class="title">US says it will not allow Iran to develop nuclear weapon</span></a><a class="news-item " href="eng/news/678492.html">
<time class="date" datetime="2021-12-21T09:38:22+04:00">09:38</time>
<span class="title">Newspaper: If Armenia, Azerbaijan leaders meet again this year, it will be final</span></a><a class="news-item " href="eng/news/678328.html">
<time class="date" datetime="2021-12-21T09:04:21+04:00">09:04</time>
<span class="title">Elon Musk announces he will pay more than $11bn in taxes this year</span></a><a class="news-item border" href="eng/news/678484.html">
<time class="date" datetime="2021-12-20T23:18:30+04:00">23:18</time>
<span class="title">Armenia Ambassador to Russia Vardan Toghanyan awarded Order of Friendship</span></a><a class="news-item " href="eng/news/678481.html">
<time class="date" datetime="2021-12-20T22:43:51+04:00">22:43</time>
<span class="title">US Department of State advises citizens not to travel to Ukraine 'due to increased threats from Russia'</span></a><a class="news-item border" href="eng/news/678482.html">
<time class="date" datetime="2021-12-20T22:32:41+04:00">22:32</time>
<span class="title">"My Step" faction of Yerevan Council of Elders to not participate in tomorrow's session 'due to political crisis'</span></a><a class="news-item border" href="eng/news/678467.html">
<time class="date" datetime="2021-12-20T22:12:02+04:00">22:12</time>
<div class="icon-video"></div>
<span class="title">Armenia, Georgia will try to boost trade turnover to $ 1 bln - PMs sign protocol</span></a><a class="news-item border" href="eng/news/678478.html">
<time class="date" datetime="2021-12-20T22:08:53+04:00">22:08</time>
<span class="title">MOD: Armenian soldiers return 2 detained border trespassers of Azerbaijani army through Russia's mediation</span></a><a class="news-item " href="eng/news/678472.html">
<time class="date" datetime="2021-12-20T22:03:39+04:00">22:03</time>
<span class="title">Yerevan hosts event dedicated to 9th anniversary of European Youth Parliament-Armenia</span></a><a class="news-item " href="eng/news/678475.html">
<time class="date" datetime="2021-12-20T21:28:03+04:00">21:28</time>
<span class="title">Russia IrAero airline company permitted to organize flights to and from Moscow and Varanda</span></a><a class="news-item " href="eng/news/678474.html">
<time class="date" datetime="2021-12-20T20:55:25+04:00">20:55</time>
<span class="title">Photo of Turkish minister with commander who sent terrorists to Karabakh sparks great reaction</span></a><a class="news-item " href="eng/news/678469.html">
<time class="date" datetime="2021-12-20T20:19:04+04:00">20:19</time>
<span class="title">France welcomes Armenia's and Turkey's appointment of envoys for normalization of relations</span></a><a class="news-item border" href="eng/news/678465.html">
<time class="date" datetime="2021-12-20T20:03:04+04:00">20:03</time>
<span class="title">Armenia Investigative Committee: All 10 POWs returned yesterday have been interviewed</span></a><a class="news-item border" href="eng/news/678470.html">
<time class="date" datetime="2021-12-20T19:44:45+04:00">19:44</time>
<span class="title">Armenia Deputy PM delivers speech at session of Armenian-Georgian Intergovernmental Commission in Tbilisi</span></a><a class="news-item border" href="eng/news/678438.html">
<time class="date" datetime="2021-12-20T19:22:02+04:00">19:22</time>
<span class="title">Yazidi leaders urge world to prevent genocide at hands of Turkey</span></a><a class="news-item border" href="eng/news/678460.html">
<time class="date" datetime="2021-12-20T19:17:56+04:00">19:17</time>
<span class="title">Armenia President congratulates Emir of Qatar on occasion of National Day</span></a><a class="news-item " href="eng/news/678422.html">
<time class="date" datetime="2021-12-20T19:15:00+04:00">19:15</time>
<span class="title">Turkey and Qatar officials to leave for Kabul to consider operation of airport with Taliban</span></a><a class="news-item " href="eng/news/678439.html">
<time class="date" datetime="2021-12-20T19:07:19+04:00">19:07</time>
<span class="title">Armenia Central Bank, KfW sign loan contract for 3rd phase of Small and Medium-Sized Enterprises Lending Program</span></a><a class="news-item " href="eng/news/678413.html">
<time class="date" datetime="2021-12-20T19:00:26+04:00">19:00</time>
<div class="icon-video"></div>
<span class="title">NEWS.am daily digest: 20.12.21</span></a><a class="news-item border" href="eng/news/678452.html">
<time class="date" datetime="2021-12-20T18:34:14+04:00">18:34</time>
<span class="title">Armenian MFA: Public will be properly informed about periods for meeting of Armenia's and Turkey's envoys</span></a><a class="news-item border" href="eng/news/678427.html">
<time class="date" datetime="2021-12-20T18:29:56+04:00">18:29</time>
<span class="title">Armenia opposition 'With Honor' faction leader visits Vanadzor mayoral candidate at penitentiary institution</span></a><a class="news-item " href="eng/news/678428.html">
<time class="date" datetime="2021-12-20T18:26:22+04:00">18:26</time>
<span class="title">Armenia ex-Prosecutor General's house in Aragatsotn Province robbed</span></a><a class="news-item " href="eng/news/678437.html">
<time class="date" datetime="2021-12-20T18:20:53+04:00">18:20</time>
<span class="title">Iranian Majlis Speaker sends official invitation to Armenia Parliament Speaker visit Iran</span></a><a class="news-item border" href="eng/news/678436.html">
<time class="date" datetime="2021-12-20T18:10:27+04:00">18:10</time>
<span class="title">Armenia 1st President, Russia Ambassador discuss regional developments</span></a><a class="news-item " href="eng/news/678410.html">
<time class="date" datetime="2021-12-20T18:05:40+04:00">18:05</time>
<span class="title">Azerbaijan's Prosecutor General's Office reports reason for destruction of helicopter</span></a><a class="news-item " href="eng/news/678432.html">
<time class="date" datetime="2021-12-20T17:55:54+04:00">17:55</time>
<span class="title">Armenia, Greece, Cyprus hold joint snipers’ exercises</span></a><a class="news-item " href="eng/news/678357.html">
<time class="date" datetime="2021-12-20T17:52:40+04:00">17:52</time>
<span class="title">London declares state of emergency due to Omicron variant</span></a><a class="news-item " href="eng/news/678379.html">
<time class="date" datetime="2021-12-20T17:29:53+04:00">17:29</time>
<span class="title">Six new cases of coronavirus reported in Artsakh</span></a><a class="news-item " href="eng/news/678408.html">
<time class="date" datetime="2021-12-20T17:18:05+04:00">17:18</time>
<span class="title">Opposition MP: Turkey perceived Armenia authorities’ wording as concession on Genocide issue</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
City council majority faction: Current situation will not enable to work, serve Yerevan effectively for next 2 years </div>
<span itemprop="headline" style="display: none">City council majority faction: Current situation will not enable to work, serve Yerevan effectively for next 2 years</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2021-12-22T10:43:06+04:00">
10:43, 22.12.2021 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<iframe width="620" height="349" src="https://www.youtube.com/embed/nH2-A3y_W-Q" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br><br><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>First of all, I would like to thank Hayk Marutyan for the services he has provided to Yerevan during these three years. Of course, many results have been registered during these years. Armen Galjyan, a member of the ruling majority &quot;My Step&quot; Faction, stated this at Wednesday&rsquo;s special sitting of the Yerevan Council of Elders&mdash;and presenting the matter of expressing no confidence in Mayor Hayk Marutyan.</p>
<p>&quot;It is a difficult situation, we [i.e. the aforesaid faction] came to this decision with difficulty, but I believe this was a necessity in the current situation because there a real crisis had arisen between the institutions of the Council of Elders and the mayor. I really want us not to have personalized speeches today because there is no dislike for the person of Hayk Marutyan.</p>
<p>Although the press notes that Hayk Marutyan&#39;s departure from the &lsquo;My Step&rsquo; was the reason for this process, I want to say that it became just an occasion for this crisis. We have been working for a year and that work is difficult. The most important thing here is that the current situation will not enable&nbsp; to work and serve Yerevan effectively for the next two years.</p>
<p>Now the issue of effective management of the city is being resolved. I am confident that we, under the mayorship of [serving Deputy Mayor] Hrachya Sargsyan, will continue the reforms that you have started, Mr. Marutyan,&quot; he said.</p>
<p>Galjyan added that they are often asked why they do not go to snap elections in this regard.</p>
<p>&ldquo;There are two ways to go to snap elections. The first is that the mayor resigns and the Council of Elders does not elect a new mayor. The second is that the Council of Elders does not convene a session for three months and [as a result,] the Council of Elders is dissolved. This option will be to the detriment of the city,&quot; he said.</p>
<p>The Yerevan municipal council has convened a special session Wednesday&mdash;and with only one matter on the agenda: the draft decision of the Yerevan Council of Elders on expressing no confidence in Mayor Hayk Marutyan. Also, this draft proposes to elect Deputy Mayor Hrachya Sargsyan as the Mayor of Yerevan. The session is being chaired by Hayk Marutyan.</p>
<p>As reported earlier, the ruling majority &quot;My Step&quot; Faction of the Yerevan Council of Elders had collected signatures to express no confidence in Marutyan. This initiative is supported also by the members of the opposition &ldquo;Prosperous Armenia&rdquo; Faction and Ani Khachatryan from the opposition &ldquo;Luys&rdquo; Faction.</p>
<p>But several members of the &quot;My Step&quot; Faction have opposed this initiative and resigned from the Yerevan city council.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/678711.html" class="marked">Հայերեն</a> and <a href="rus/news/678711.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/678711.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
</div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/50670.html"><img src="/img/videos/05/06/70/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/50670.html">Karen Vardanyan donates 11 medical equipment worth 100 million drams to ‘Muratsan’ hospital</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/678665.html">
<span class="title">Armenia Parliament ex-Speaker Karen Demirtchyan's widow dies at 88</span>
</a><a class="news-item" href="/eng/news/678557.html">
<span class="title">Armenia opposition party leader detained</span>
</a><a class="news-item" href="/eng/news/678673.html">
<span class="title">It's snowing for the first time this year in Yerevan (PHOTOS)</span>
</a><a class="news-item" href="/eng/news/678503.html">
<span class="title">Armenia, Georgia PMs arrive at their working dinner in Tbilisi via cable car (PHOTOS)</span>
</a><a class="news-item" href="/eng/news/678528.html">
<span class="title">Ruling majority faction boycotting Mayor Marutyan-led session of Yerevan city council</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/50541.html">
<span class="title">Armenia PM attends 6th Eastern Partnership Summit</span>
</a><a class="news-item" href="/eng/videos/50670.html">
<span class="title">Karen Vardanyan donates 11 medical equipment worth 100 million drams to ‘Muratsan’ hospital</span>
</a><a class="news-item" href="/eng/videos/50528.html">
<span class="title">Armenia, Moldova leaders underscore developing of bilateral economic ties</span>
</a><a class="news-item" href="/eng/videos/50660.html">
<span class="title">Armenia, Georgia PMs arrive at their working dinner in Tbilisi via cable car</span>
</a><a class="news-item" href="/eng/videos/50661.html">
<span class="title">Russia peacekeepers carry out peacekeeping tasks in Nagorno-Karabakh</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1436.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51657089078_2421718007_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51657089078_2421718007_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51656052957_2dfb6d13c8_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51657731345_bd4a322d35_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51656052792_0aca3ae6e8_s.jpg">
</div>
</div>
<div class="title"> Armen Tavadyans exhibition </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd data-reload></div></div></div><article class="report-article">
<a href="/eng/photos/session/1433.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51655339592_cd37aa8041_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51655339592_cd37aa8041_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51656821794_4ff0a7fca6_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51657014125_62fb747be2_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51657014095_8494e40e01_s.jpg">
</div>
</div>
<div class="title"> ARARAT Craft & Twist: One Day, One Bar, Four New Cocktails </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1432.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51641379867_73918f8d37_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51641379867_73918f8d37_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51642858499_73dfd30aec_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51642858424_6ff6285357_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51643059555_7cac4c405a_s.jpg">
</div>
</div>
<div class="title"> Digitec Expo and Digitec Summit 2021 in Yerevan </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2021 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="ceabaaa7baa1bc8ea0abb9bde0afa3">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#315c50435a5445585f56715f5446421f505c"><span class="__cf_email__" data-cfemail="0964687b626c7d60676e49676c7e7a276864">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c186efd1b3456ce',m:'wxxuACgBRs9_cFmUumKwMVlN1ciW0HxHA5d5DgJM0cg-1640166497-0-AT4Eccl+EL/312bY6l7NgLxZ5vPPtFz1imf6evx2Yt8D6yluliaxozrtsTz38NvsWICahDTYP9zqQIS6NO/kYISwywyfYLFVMzG76yX4d1hHJA7O1n0pwgr2auZDgoO1bmqBczVdFKslIFdNN8Vzvn4=',s:[0x0f63a77539,0xd76b37389f],}})();</script></body>
</html>