<!DOCTYPE html>
<html lang="en">
<head>
<title>Ukraine plans third round of talks with Russia</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="" We did not get the results we had hoped for..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Ukraine plans third round of talks with Russia"><meta property="og:url" content="https://news.am/eng/news/689741.html"><meta property="og:image" content="https://news.am/img/news/68/97/41/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="https://cdnjam.com/cdn/push.min.js" async defer id="a6946c76-d468-4466-a8f8-48cbec390c29"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22094168/quadratic_300x300', [300, 300], 'div-gpt-ad-1643485234599-0').addService(googletag.pubads());
    googletag.defineSlot('/22094168/inread_620x300', [620, 300], 'div-gpt-ad-1643485266354-0').addService(googletag.pubads());
    googletag.defineSlot('/22094168/supertop_1260x250', [1260, 250], 'div-gpt-ad-1643485308528-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/689741.html" class="switch-link ">Հայ</a><a href="/eng/news/689741.html" class="switch-link active">Eng</a><a href="/rus/news/689741.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Thursday </div>
<div class="month"> March 03</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 496.48 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">550.4 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 4.26 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/689741.html" class="switch-link ">Հայ</a><a href="/eng/news/689741.html" class="switch-link active">Eng</a><a href="/rus/news/689741.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Thursday </div>
<div class="month"> March 03</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
 <div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/689741.html" class="switch-link ">Հայ</a><a href="/eng/news/689741.html" class="switch-link active">Eng</a><a href="/rus/news/689741.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 496.48 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">550.4 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 4.26 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>13°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/689695.html">
<time class="date" datetime="2022-03-03T22:48:39+04:00">22:48</time>
<span class="title">Sudan allows Russia to open military base
</span></a><a class="news-item " href="eng/news/689741.html">
<time class="date" datetime="2022-03-03T22:25:01+04:00">22:25</time>
<span class="title">Ukraine plans third round of talks with Russia</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item " href="eng/news/689682.html">
<time class="date" datetime="2022-03-03T22:16:43+04:00">22:16</time>
<span class="title">Kosovo parliament approves resolution calling on government to start talks on NATO membership
</span></a><a class="news-item " href="eng/news/689739.html">
<time class="date" datetime="2022-03-03T22:07:42+04:00">22:07</time>
<span class="title">Medinskiy: Russia and Ukraine managed to reach understanding on some issues</span></a><a class="news-item " href="eng/news/689731.html">
<time class="date" datetime="2022-03-03T21:46:50+04:00">21:46</time>
<span class="title">Moldova to apply for EU membership</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/689735.html">
<time class="date" datetime="2022-03-03T21:26:48+04:00">21:26</time>
<span class="title">Putin: Special military operation is proceeding strictly according to schedule</span></a><a class="news-item " href="eng/news/689734.html">
<time class="date" datetime="2022-03-03T21:21:29+04:00">21:21</time>
<span class="title">Zelenskyy appeals to NATO again</span></a><a class="news-item " href="eng/news/689598.html">
<time class="date" datetime="2022-03-03T21:20:28+04:00">21:20</time>
<span class="title">Ambassador says UAE-US relations are under 'stress test'</span></a><a class="news-item " href="eng/news/689733.html">
<time class="date" datetime="2022-03-03T21:19:21+04:00">21:19</time>
<span class="title">Putin: Hostilities in Ukraine show that Russia is at war with neo-Nazis</span></a><a class="news-item " href="eng/news/689730.html">
<time class="date" datetime="2022-03-03T21:01:21+04:00">21:01</time>
<span class="title">French president invites Armenia PM to Paris</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/689657.html">
<time class="date" datetime="2022-03-03T20:48:39+04:00">20:48</time>
<span class="title">ASEAN FMs call for immediate ceasefire in Ukraine</span></a><a class="news-item " href="eng/news/689727.html">
<time class="date" datetime="2022-03-03T20:24:38+04:00">20:24</time>
<span class="title">Macron speaks of Russia's intentions to 'take over whole of Ukraine'</span></a><a class="news-item " href="eng/news/689681.html">
<time class="date" datetime="2022-03-03T20:18:01+04:00">20:18</time>
<span class="title">Turkish inflation hits record 54% in February</span></a><a class="news-item " href="eng/news/689725.html">
<time class="date" datetime="2022-03-03T20:16:36+04:00">20:16</time>
<span class="title">Turkey deputy FM: Bayraktar was sold to Ukraine by private company</span></a><a class="news-item " href="eng/news/689707.html">
<time class="date" datetime="2022-03-03T20:00:12+04:00">20:00</time>
<div class="icon-video"></div>
<span class="title">NEWS.am digest: Armenian parliament elects news president, Ukraine-Russia talks held in Belarus</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/689722.html">
<time class="date" datetime="2022-03-03T19:51:58+04:00">19:51</time>
<span class="title">Rada approves Zelenskyy's decree on general mobilisation</span></a><a class="news-item " href="eng/news/689649.html">
<time class="date" datetime="2022-03-03T19:49:34+04:00">19:49</time>
<span class="title">British satellite company OneWeb suspends all launches from Russia's Baikonur Cosmodrome
</span></a><a class="news-item " href="eng/news/689718.html">
<time class="date" datetime="2022-03-03T19:30:13+04:00">19:30</time>
<span class="title">Chechen leader announces $500,000 reward for Ukrainian commanders heads</span></a><a class="news-item " href="eng/news/689623.html">
<time class="date" datetime="2022-03-03T19:20:06+04:00">19:20</time>
<span class="title">Israel to continue to do whatever it takes to prevent Iran from gaining a nuclear capability</span></a><a class="news-item " href="eng/news/689711.html">
<time class="date" datetime="2022-03-03T18:55:52+04:00">18:55</time>
<span class="title">Media report on arrival of Ukrainian delegation in Belarus for talks</span></a><a class="news-item " href="eng/news/689617.html">
<time class="date" datetime="2022-03-03T18:48:55+04:00">18:48</time>
<span class="title">IAEA Director General to visit Iran</span></a><a class="news-item " href="eng/news/689606.html">
<time class="date" datetime="2022-03-03T18:17:48+04:00">18:17</time>
<span class="title">State Department withdraws telegram saying India and UAE are in the camp of Russia</span></a><a class="news-item " href="eng/news/689703.html">
<time class="date" datetime="2022-03-03T18:08:40+04:00">18:08</time>
<span class="title">Russian Defence Ministry: Western mercenaries in Ukraine will not be given POW status</span></a><a class="news-item " href="eng/news/689602.html">
<time class="date" datetime="2022-03-03T17:47:32+04:00">17:47</time>
<span class="title">Germany considering possibility of supplying 2,700 anti-aircraft missiles to Ukraine</span></a><a class="news-item " href="eng/news/689696.html">
<time class="date" datetime="2022-03-03T17:44:49+04:00">17:44</time>
<span class="title">Putin speaks to Macron third time since Russian special operation launch in Ukraine</span></a><a class="news-item " href="eng/news/689692.html">
<time class="date" datetime="2022-03-03T17:33:42+04:00">17:33</time>
<span class="title">Georgia PM signs application for EU membership</span></a><a class="news-item " href="eng/news/689690.html">
<time class="date" datetime="2022-03-03T17:29:50+04:00">17:29</time>
<span class="title">Putin congratulates Armenian newly-elected president</span></a><a class="news-item " href="eng/news/689663.html">
<time class="date" datetime="2022-03-03T17:20:53+04:00">17:20</time>
<span class="title">ICC advance team leaves for Ukraine to start investigation of possible war crimes
</span></a><a class="news-item border" href="eng/news/689685.html">
<time class="date" datetime="2022-03-03T17:16:15+04:00">17:16</time>
<span class="title">Armenia parliament to hold additional session</span></a><a class="news-item " href="eng/news/689683.html">
<time class="date" datetime="2022-03-03T17:05:26+04:00">17:05</time>
<span class="title">EU about to receive membership applications from Georgia and Moldova</span></a><a class="news-item " href="eng/news/689669.html">
<time class="date" datetime="2022-03-03T17:02:30+04:00">17:02</time>
<div class="icon-video"></div>
<span class="title">Economy minister: Some problems, risks related to Russia-Ukraine conflict will become reality for Armenia</span></a><a class="news-item " href="eng/news/689652.html">
<time class="date" datetime="2022-03-03T16:49:15+04:00">16:49</time>
<span class="title">European Commissioner says EU sanctions on Russia will gradually hit Moscow's oil revenues
</span></a><a class="news-item " href="eng/news/689670.html">
<time class="date" datetime="2022-03-03T16:44:54+04:00">16:44</time>
<span class="title">One dollar exceeds AMD 496 mark in Armenia</span></a><a class="news-item " href="eng/news/689664.html">
<time class="date" datetime="2022-03-03T16:44:24+04:00">16:44</time>
<span class="title">Central Bank board member candidate: Armenia inflation situation is better than in partner countries</span></a><a class="news-item " href="eng/news/689671.html">
<time class="date" datetime="2022-03-03T16:33:43+04:00">16:33</time>
<span class="title">The Times: UK won't be able to impose sanctions on Abramovich and other Russian billionaires
</span></a><a class="news-item " href="eng/news/689575.html">
<time class="date" datetime="2022-03-03T16:18:49+04:00">16:18</time>
<span class="title">Egypt says US hasn't requested Suez closure to Russian ships</span></a><a class="news-item border" href="eng/news/689676.html">
<time class="date" datetime="2022-03-03T16:18:08+04:00">16:18</time>
<span class="title">Macron speaks with Putin, and then with Zelenskyy</span></a><a class="news-item border" href="eng/news/689672.html">
<time class="date" datetime="2022-03-03T16:08:48+04:00">16:08</time>
<span class="title">Ukraine delegation leaves for talks with Russia
</span></a><a class="news-item border" href="eng/news/689651.html">
<time class="date" datetime="2022-03-03T16:05:54+04:00">16:05</time>
<div class="icon-video"></div>
<span class="title">Armenia economy minister: There are big risks in sugar market</span></a><a class="news-item border" href="eng/news/689643.html">
<time class="date" datetime="2022-03-03T16:04:43+04:00">16:04</time>
<div class="icon-video"></div>
<span class="title">Parliament acting speaker: President’s legitimacy is determined by Armenia Constitution</span></a><a class="news-item border" href="eng/news/689662.html">
<time class="date" datetime="2022-03-03T15:49:47+04:00">15:49</time>
<span class="title">Armenian man is killed in Ukraine’s Kherson city</span></a><a class="news-item " href="eng/news/689570.html">
<time class="date" datetime="2022-03-03T15:48:01+04:00">15:48</time>
<span class="title">JPMorgan predicts Russia's default</span></a><a class="news-item " href="eng/news/689659.html">
<time class="date" datetime="2022-03-03T15:40:43+04:00">15:40</time>
<span class="title">Russia Defence Ministry: Humanitarian disaster looms in Kiev, Mariupol, Kharkov and Sumy</span></a><a class="news-item " href="eng/news/689622.html">
<time class="date" datetime="2022-03-03T15:33:38+04:00">15:33</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition MP: I do not see possibility of working with new President</span></a><a class="news-item border" href="eng/news/689653.html">
<time class="date" datetime="2022-03-03T15:32:18+04:00">15:32</time>
<span class="title">UK Foreign Secretary wants all Russian banks to be cut off from SWIFT</span></a><a class="news-item " href="eng/news/689569.html">
<time class="date" datetime="2022-03-03T15:17:39+04:00">15:17</time>
<span class="title">Japan to freeze assets of 4 more Russian banks</span></a><a class="news-item " href="eng/news/689605.html">
<time class="date" datetime="2022-03-03T15:09:55+04:00">15:09</time>
<span class="title">Armenia premier to Bulgaria colleague: Relations between our countries are steadily developing</span></a><a class="news-item " href="eng/news/689639.html">
<time class="date" datetime="2022-03-03T15:01:45+04:00">15:01</time>
<span class="title">PM: We are entering field work of Armenia section of Yeraskh-Sadarak-Julfa-Ordubad-Meghri-Horadiz railway</span></a><a class="news-item border" href="eng/news/689642.html">
<time class="date" datetime="2022-03-03T15:00:54+04:00">15:00</time>
<span class="title">EU to take additional steps on Russia if situation in Ukraine worsens
</span></a><a class="news-item border" href="eng/news/689647.html">
<time class="date" datetime="2022-03-03T14:59:00+04:00">14:59</time>
<span class="title">Kremlin not considering nationalization of foreign companies’ assets in Russia</span></a><a class="news-item " href="eng/news/689646.html">
<time class="date" datetime="2022-03-03T14:53:38+04:00">14:53</time>
<span class="title">Russia stops supplying US with rocket engines</span></a><a class="news-item " href="eng/news/689568.html">
<time class="date" datetime="2022-03-03T14:45:47+04:00">14:45</time>
<span class="title">LanceR MiG-21 pilot and seven soldiers die in Romania</span></a><a class="news-item border" href="eng/news/689624.html">
<time class="date" datetime="2022-03-03T14:36:51+04:00">14:36</time>
<span class="title">Legislature acting speaker: Armenia new President’s inauguration shall take place in 10 days</span></a><a class="news-item " href="eng/news/689564.html">
<time class="date" datetime="2022-03-03T14:16:16+04:00">14:16</time>
<span class="title">Half a million Australians to be evacuated due to flooding</span></a><a class="news-item border" href="eng/news/689621.html">
<time class="date" datetime="2022-03-03T14:11:17+04:00">14:11</time>
<span class="title">2 more die of coronavirus in Artsakh</span></a><a class="news-item " href="eng/news/689636.html">
<time class="date" datetime="2022-03-03T14:06:47+04:00">14:06</time>
<span class="title">Lavrov says West is hatching plans for nuclear war</span></a><a class="news-item " href="eng/news/689619.html">
<time class="date" datetime="2022-03-03T14:00:13+04:00">14:00</time>
<span class="title">Benny Gantz says war in Ukraine reminds Israel that it too can face complex threats</span></a><a class="news-item " href="eng/news/689603.html">
<time class="date" datetime="2022-03-03T13:56:24+04:00">13:56</time>
<div class="icon-video"></div>
<span class="title">Armenia’s Syunik has new provincial governor</span></a><a class="news-item border" href="eng/news/689633.html">
<time class="date" datetime="2022-03-03T13:55:14+04:00">13:55</time>
<div class="icon-video"></div>
<span class="title">Russian-Ukrainian 2nd round talks to start 3pm in Belarus</span></a><a class="news-item " href="eng/news/689599.html">
<time class="date" datetime="2022-03-03T13:53:34+04:00">13:53</time>
<span class="title">Armenia MOD: Situation on border with Azerbaijan is relatively stable</span></a><a class="news-item " href="eng/news/689559.html">
<time class="date" datetime="2022-03-03T13:45:41+04:00">13:45</time>
<span class="title">Toyota to shut down plant in Russia and supply cars to country
</span></a><a class="news-item " href="eng/news/689558.html">
<time class="date" datetime="2022-03-03T13:15:28+04:00">13:15</time>
<span class="title">Blinken to visit Belgium, Poland, Moldova, Latvia, Lithuania and Estonia
</span></a><a class="news-item " href="eng/news/689611.html">
<time class="date" datetime="2022-03-03T13:05:49+04:00">13:05</time>
<div class="icon-video"></div>
<span class="title">Vahagn Khachaturyan is elected President of Armenia in 2nd attempt</span></a><a class="news-item " href="eng/news/689609.html">
<time class="date" datetime="2022-03-03T12:53:07+04:00">12:53</time>
<span class="title">Armenia’s Hetq online newspaper chief editor: Before electing Vahagn Khachaturyan President study his decisions as mayor</span></a><a class="news-item " href="eng/news/689591.html">
<time class="date" datetime="2022-03-03T12:46:23+04:00">12:46</time>
<span class="title">PM: We have new, unprecedented phenomenon in history of newly independent Armenia</span></a><a class="news-item " href="eng/news/689600.html">
<time class="date" datetime="2022-03-03T12:05:25+04:00">12:05</time>
<span class="title">Hungary won't veto European Union sanctions on Russia</span></a><a class="news-item border" href="eng/news/689588.html">
<time class="date" datetime="2022-03-03T11:53:37+04:00">11:53</time>
<span class="title">Putin submits to Russia State Duma protocol amending CSTO peacekeeping agreement</span></a><a class="news-item " href="eng/news/689595.html">
<time class="date" datetime="2022-03-03T11:41:39+04:00">11:41</time>
<span class="title">Azerbaijan MOD levels new accusations against Armenia</span></a><a class="news-item border" href="eng/news/689587.html">
<time class="date" datetime="2022-03-03T11:39:50+04:00">11:39</time>
<span class="title">259 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item border" href="eng/news/689581.html">
<time class="date" datetime="2022-03-03T11:27:35+04:00">11:27</time>
<span class="title">Armenia PM to Russia counterpart: I highly appreciate relations of trust, mutual understanding between us</span></a><a class="news-item border" href="eng/news/689580.html">
<time class="date" datetime="2022-03-03T11:25:26+04:00">11:25</time>
<span class="title">Provincial governor of Armenia’s Syunik is dismissed</span></a><a class="news-item border" href="eng/news/689590.html">
<time class="date" datetime="2022-03-03T11:22:28+04:00">11:22</time>
<div class="icon-video"></div>
<span class="title">MOD: Russia troops rendered Kiev reserve radio, TV center inoperative</span></a><a class="news-item " href="eng/news/689549.html">
<time class="date" datetime="2022-03-03T11:19:37+04:00">11:19</time>
<span class="title">World Bank announces termination of all programs in Russia and Belarus</span></a><a class="news-item " href="eng/news/689578.html">
<time class="date" datetime="2022-03-03T10:50:44+04:00">10:50</time>
<span class="title">DHL and Nokian Tires will continue to operate in Russia</span></a><a class="news-item " href="eng/news/689550.html">
<time class="date" datetime="2022-03-03T10:48:07+04:00">10:48</time>
<span class="title">US supplies hundreds of Stinger anti-aircraft missiles to Ukraine for first time in recent days</span></a><a class="news-item " href="eng/news/689566.html">
<time class="date" datetime="2022-03-03T10:08:04+04:00">10:08</time>
<div class="icon-video"></div>
<span class="title">Vahagn Khachaturyan not elected Armenia President in first round</span></a><a class="news-item " href="eng/news/689541.html">
<time class="date" datetime="2022-03-03T10:04:03+04:00">10:04</time>
<span class="title">Newspaper: MFA not answering whether Armenia is restoring diplomatic relations with Hungary</span></a><a class="news-item border" href="eng/news/689565.html">
<time class="date" datetime="2022-03-03T10:02:02+04:00">10:02</time>
<div class="icon-video"></div>
<span class="title">Parliament continues debates on electing new President of Armenia</span></a><a class="news-item " href="eng/news/689544.html">
<time class="date" datetime="2022-03-03T09:41:17+04:00">09:41</time>
<span class="title">Biden says UN resolution shows Putin's ‘isolation’</span></a><a class="news-item border" href="eng/news/689504.html">
<time class="date" datetime="2022-03-03T09:18:04+04:00">09:18</time>
<span class="title">Trump calls Russia invasion of Ukraine ‘holocaust’</span></a><a class="news-item " href="eng/news/689547.html">
<time class="date" datetime="2022-03-03T09:17:09+04:00">09:17</time>
<span class="title">Pentagon postpones Minuteman III intercontinental ballistic missile test, to deescalate Russia tensions</span></a><a class="news-item border" href="eng/news/689370.html">
<time class="date" datetime="2022-03-03T09:01:00+04:00">09:01</time>
<span class="title">Mystery solved about origin of 30,000-year-old Venus of Willendorf</span></a><a class="news-item " href="eng/news/689425.html">
<time class="date" datetime="2022-03-03T05:13:51+04:00">05:13</time>
<span class="title">American wellness' Paceline releases a credit card that rewards you for working out</span></a><a class="news-item " href="eng/news/689418.html">
<time class="date" datetime="2022-03-03T04:20:53+04:00">04:20</time>
<span class="title">Whatsapp is getting a new feature</span></a><a class="news-item " href="eng/news/689392.html">
<time class="date" datetime="2022-03-03T03:10:04+04:00">03:10</time>
<span class="title">Instagram has a new feature</span></a><a class="news-item " href="eng/news/689478.html">
<time class="date" datetime="2022-03-02T23:19:00+04:00">23:19</time>
<span class="title">Dutch bank ING Groep NV says it would not conduct new business with Russian companies
</span></a><a class="news-item " href="eng/news/689477.html">
<time class="date" datetime="2022-03-02T22:48:00+04:00">22:48</time>
<span class="title">WHO announces decline in COVID-19 new cases worldwide</span></a><a class="news-item border" href="eng/news/689533.html">
<time class="date" datetime="2022-03-02T22:45:00+04:00">22:45</time>
<span class="title">US imposes additional sanctions against Russia and Belarus</span></a><a class="news-item " href="eng/news/689460.html">
<time class="date" datetime="2022-03-02T22:18:00+04:00">22:18</time>
<span class="title">European Commission studying whether crypto assets are used to circumvent Russian sanctions</span></a><a class="news-item border" href="eng/news/689531.html">
<time class="date" datetime="2022-03-02T22:10:00+04:00">22:10</time>
<span class="title">UN General Assembly adopts resolution condemning Russia: Armenia abstains from voting</span></a><a class="news-item " href="eng/news/689468.html">
<time class="date" datetime="2022-03-02T21:47:00+04:00">21:47</time>
<span class="title">Iran and Pakistan discuss development of military cooperation</span></a><a class="news-item border" href="eng/news/689529.html">
<time class="date" datetime="2022-03-02T21:42:00+04:00">21:42</time>
<span class="title">Georgia urgently applies for EU membership</span></a><a class="news-item border" href="eng/news/689528.html">
<time class="date" datetime="2022-03-02T21:37:00+04:00">21:37</time>
<span class="title">Russian defence ministry announces security corridors for those wishing to leave</span></a><a class="news-item border" href="eng/news/689527.html">
<time class="date" datetime="2022-03-02T21:35:00+04:00">21:35</time>
<span class="title">Zakharova: Moscow's nuclear button-pressing scenario will not be implemented under any circumstances</span></a><a class="news-item " href="eng/news/689521.html">
<time class="date" datetime="2022-03-02T21:30:00+04:00">21:30</time>
<span class="title">Biden administration announces panel to enforce sanctions against Russia</span></a><a class="news-item " href="eng/news/689526.html">
<time class="date" datetime="2022-03-02T21:25:00+04:00">21:25</time>
<span class="title">Kazakhstan and Ukraine presidents discuss Ukraine crisis</span></a><a class="news-item border" href="eng/news/689525.html">
<time class="date" datetime="2022-03-02T21:16:00+04:00">21:16</time>
<div class="icon-video"></div>
<span class="title">Ukrainian delegation leaves Kyiv and will arrive at talks on Thursday</span></a><a class="news-item border" href="eng/news/689524.html">
<time class="date" datetime="2022-03-02T21:10:00+04:00">21:10</time>
<div class="icon-video"></div>
<span class="title">Russian Defence Ministry provides data on Russian and Ukrainian casualties</span></a><a class="news-item " href="eng/news/689522.html">
<time class="date" datetime="2022-03-02T20:53:00+04:00">20:53</time>
<span class="title">Biden confirms sanctions on Russian oil exports still possible</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Ukraine plans third round of talks with Russia </div>
<span itemprop="headline" style="display: none">Ukraine plans third round of talks with Russia</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2022-03-03T22:25:01+04:00">
22:25, 03.03.2022 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/world/allthemes/">World News</a>, <a href="eng/news/russia/allthemes/">Russia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/68/97/41/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>Mykhailo Podoliyak, adviser to the head of the presidential office, shared the results of the second round of talks with Russia, RBC-Ukraine reported.</p>
<p>Prior to the talks, the Ukrainian authorities planned to resolve a number of issues. In particular, they talked about an immediate ceasefire, a truce and a humanitarian corridor for the removal of civilians.</p>
<p>&quot;We did not get the results we had hoped for. The parties will continue negotiations in a third round in the near future,&quot; Podoliyak said.</p>
<p>So far, the sides have made progress only on the humanitarian issue. Ukraine and Russia have agreed on the possibility of a temporary ceasefire to organize humanitarian corridors. A special communication channel will be established for interaction.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/689741.html" class="marked">Հայերեն</a> and <a href="rus/news/689741.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/689741.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/military-operation-ukraine/">All<span class="more-r"></span></a>
</div>
 </div><div class="news-list big"><a class="news-item" href="/eng/news/689739.html">
<img src="img/news/68/97/39/300x220.jpg">
<span class="title">Medinskiy: Russia and Ukraine managed to reach understanding on some issues</span>
<div class="text">Russia and Ukraine have agreed on humanitarian corridors for the population to leave...</div>
</a><a class="news-item" href="/eng/news/689735.html">
<img src="img/news/68/97/35/300x220.jpg">
<span class="title">Putin: Special military operation is proceeding strictly according to schedule</span>
<div class="text">His remarks came at a meeting with the permanent members of the Security Council...</div>
</a><a class="news-item" href="/eng/news/689733.html">
<img src="img/news/68/97/33/300x220.jpg">
<span class="title">Putin: Hostilities in Ukraine show that Russia is at war with neo-Nazis</span>
<div class="text">"There is objective data on the deployment of heavy equipment by nationalists and bandits in Ukraine near residential buildings," Putin said...</div>
</a><a class="news-item" href="/eng/news/689657.html">
<img src="img/news/68/96/57/300x220.jpg">
<span class="title">ASEAN FMs call for immediate ceasefire in Ukraine</span>
<div class="text">ASEAN consists of 10 states...</div>
</a><a class="news-item" href="/eng/news/689727.html">
<img src="img/news/68/97/27/300x220.jpg">
<span class="title">Macron speaks of Russia's intentions to 'take over whole of Ukraine'</span>
<div class="text">Macron said after talks with his Russian counterpart Vladimir Putin that the situation in Ukraine could worsen...</div>
</a><a class="news-item" href="/eng/news/689725.html">
<img src="img/news/68/97/25/300x220.jpg">
<span class="title">Turkey deputy FM: Bayraktar was sold to Ukraine by private company</span>
<div class="text">The deputy minister reiterated that this is not assistance from Turkey...</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/52016.html"><img src="/img/videos/05/20/16/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/52016.html">Konashenkov: Russian Armed Forces destroyed 821 objects of military infrastructure of Ukraine</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd data-reload style="width: 300px;"></div></div></div><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/689416.html">
<span class="title">After success in Ukraine, Russia's target will be Kars and Ardahan, says Turkey party leader</span>
</a><a class="news-item" href="/eng/news/689448.html">
<span class="title">Wearing face masks no longer mandatory in Armenia</span>
</a><a class="news-item" href="/eng/news/689445.html">
<span class="title">Dollar, euro gain value in Armenia</span>
</a><a class="news-item" href="/eng/news/689417.html">
<span class="title">Lavrov says 3rd world war would have become nuclear
</span>
</a><a class="news-item" href="/eng/news/689378.html">
<span class="title">Russia MOD informs about capture of Ukraine’s Kherson city</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/52016.html">
<span class="title">Konashenkov: Russian Armed Forces destroyed 821 objects of military infrastructure of Ukraine</span>
</a><a class="news-item" href="/eng/videos/52006.html">
<span class="title">NEWS.am digest: World leades impose sanctions on Russia, Armenia in touch with citizens in Ukraine</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1442.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51901060588_a28f696054_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51901060588_a28f696054_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51900969696_1c617dc6f6_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51901060498_b382d3324f_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51900007482_fbb69136c8_s.jpg">
</div>
</div>
<div class="title"> Protests against killing animals </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="176"><div id="div-insticator-ad-6" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1441.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51887645645_3d9ebb0f6d_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51887645645_3d9ebb0f6d_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51887645630_fecd7caa33_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51887316834_ac64e6cbd0_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51887316814_8c34df95c7_s.jpg">
</div>
</div>
<div class="title"> Robert Kocharyan's press conference </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1440.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51834523369_1fc3ea30cd_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51834523369_1fc3ea30cd_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51834901785_8544937f48_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51834901770_52c3d71b05_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51834522089_ebea80fc84_s.jpg">
</div>
</div>
<div class="title"> New "Primero" car loan introduced in Armenia </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2022 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="ed88898499829fad83889a9ec38c80">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#4825293a232d3c21262f08262d3f3b662925"><span class="__cf_email__" data-cfemail="b1dcd0c3dad4c5d8dfd6f1dfd4c6c29fd0dc">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e64a1d3892c8293',m:'23T8qaEF05mX5ttIKIFFwyx5y.PpCQ.lmcAul_b30UU-1646334206-0-AdtFaC19po7HyyOy1a5vzPVUUQxDgEpZjqycr/BgvfhPYrLGQQs46ZottF8K6bJkvgstE9dOUk/D4QdMHUEcoPutgKkTPSCVlfWByFyxb/iABwF0Rn7L0/jhqiMy9vTzNB2/UvNHVE9Twu/HEPe89/s=',s:[0x93e3ebd01b,0x889857a88f],}})();</script></body>
</html>