<!DOCTYPE html>
<html lang="en">
<head>
<title>Armenia PM visits Yerevan military pantheon</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="Pashinyan paid tribute to the casualties of the war…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Armenia PM visits Yerevan military pantheon"><meta property="og:url" content="https://news.am/eng/news/700763.html"><meta property="og:image" content="https://news.am/img/news/70/07/63/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>
    (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22094168/under-article-ad-unit', ['fluid', [300, 300], [300, 75], [580, 400], 
    [300, 50], [320, 100], [480, 320], [468, 60], [620, 300], [300, 250], [336, 280], [320, 480], [300, 600], 
    [300, 100], [320, 50]], 'div-gpt-ad-1650564799114-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>

<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1652079600'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/700763.html" class="switch-link ">Հայ</a><a href="/eng/news/700763.html" class="switch-link active">Eng</a><a href="/rus/news/700763.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Monday </div>
<div class="month"> May 09</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 474.38 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">502.08 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 7.08 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/700763.html" class="switch-link ">Հայ</a><a href="/eng/news/700763.html" class="switch-link active">Eng</a><a href="/rus/news/700763.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Monday </div>
<div class="month"> May 09</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/700763.html" class="switch-link ">Հայ</a><a href="/eng/news/700763.html" class="switch-link active">Eng</a><a href="/rus/news/700763.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 474.38 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">502.08 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 7.08 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>15°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item border" href="eng/news/700786.html">
<time class="date" datetime="2022-05-09T11:34:51+04:00">11:34</time>
<div class="icon-video"></div>
<span class="title">Armenia Investigative Committee chief on including PM Pashinyan as defendant: We have just accepted proceedings</span></a><a class="news-item " href="eng/news/700775.html">
<time class="date" datetime="2022-05-09T10:56:56+04:00">10:56</time>
<span class="title">Karabakh President: Shushi is in captivity again, Artsakh must always be Armenian and impregnable</span></a><a class="news-item " href="eng/news/700776.html">
<time class="date" datetime="2022-05-09T10:39:46+04:00">10:39</time>
<span class="title">Armenia’s Pashinyan to Russia’s Putin: Memory of great past obliges us to strengthen our inherited friendly ties</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/channel/UCDv-XtfgNGHXcpwu4ab0WnA" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item border" href="eng/news/700782.html">
<time class="date" datetime="2022-05-09T10:32:58+04:00">10:32</time>
<div class="icon-video"></div>
<span class="title">Armenia PM arrives at Victory Park accompanied by enhanced security</span></a><a class="news-item " href="eng/news/700769.html">
<time class="date" datetime="2022-05-09T10:00:51+04:00">10:00</time>
<span class="title">Armenia ex-President Serzh Sargsyan: For stateless servile creatures, cost of peace is homage paid to enemy</span></a><div class="banner square"><div class="banner_click" data-banner="187"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><a class="news-item " href="eng/news/700762.html">
<time class="date" datetime="2022-05-09T09:41:17+04:00">09:41</time>
<span class="title">Azerbaijanis desecrate Armenian church in occupied Togh village of Artsakh (VIDEO)</span></a><a class="news-item " href="eng/news/700766.html">
<time class="date" datetime="2022-05-09T09:24:45+04:00">09:24</time>
<div class="icon-video"></div>
<span class="title">Armenia premier, president, others are at Victory Park</span></a><a class="news-item " href="eng/news/700771.html">
<time class="date" datetime="2022-05-09T09:02:10+04:00">09:02</time>
<span class="title">Armenia marks May 9</span></a><a class="news-item border" href="eng/news/700763.html">
<time class="date" datetime="2022-05-09T08:45:38+04:00">08:45</time>
<div class="icon-video"></div>
<span class="title">Armenia PM visits Yerevan military pantheon</span></a><a class="news-item " href="eng/news/700745.html">
<time class="date" datetime="2022-05-08T23:23:54+04:00">23:23</time>
<span class="title">Zelenskyy and German Parliament Speaker discuss heavy weapons supply to Ukraine</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/700743.html">
<time class="date" datetime="2022-05-08T22:20:39+04:00">22:20</time>
<span class="title">Bloomberg: Hungary continues to block EU oil sanctions against Russia</span></a><a class="news-item " href="eng/news/700735.html">
<time class="date" datetime="2022-05-08T21:19:59+04:00">21:19</time>
<span class="title">Israel to abolish mandatory PCR testing at airport as of 20 May</span></a><a class="news-item border" href="eng/news/700747.html">
<time class="date" datetime="2022-05-08T20:27:18+04:00">20:27</time>
<span class="title">US and G7 countries introduce new package of sanctions against Russia and Belarus</span></a><a class="news-item " href="eng/news/700731.html">
<time class="date" datetime="2022-05-08T19:46:32+04:00">19:46</time>
<span class="title">Syrian President visits Iran</span></a><a class="news-item " href="eng/news/700742.html">
<time class="date" datetime="2022-05-08T18:47:14+04:00">18:47</time>
<span class="title">Canada PM visits city of Irpin in Ukraine</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/700741.html">
<time class="date" datetime="2022-05-08T18:23:49+04:00">18:23</time>
<span class="title">Armenia's ex-president Serzh Sargsyan is on France Square</span></a><a class="news-item " href="eng/news/700732.html">
<time class="date" datetime="2022-05-08T16:58:31+04:00">16:58</time>
<div class="icon-video"></div>
<span class="title">Ukrainian media report on US First Lady's visit to Uzhhorod, Ukraine</span></a><a class="news-item " href="eng/news/700714.html">
<time class="date" datetime="2022-05-08T16:09:15+04:00">16:09</time>
<span class="title">Marine Le Pen still hopes to defeat Macron in parliamentary elections</span></a><a class="news-item " href="eng/news/700720.html">
<time class="date" datetime="2022-05-08T15:38:33+04:00">15:38</time>
<span class="title">German Parliament Speaker arrives in Kiev</span></a><a class="news-item " href="eng/news/700704.html">
<time class="date" datetime="2022-05-08T15:07:26+04:00">15:07</time>
<span class="title">German media reports Russian hacker attack on German government website</span></a><a class="news-item " href="eng/news/700718.html">
<time class="date" datetime="2022-05-08T14:48:18+04:00">14:48</time>
<span class="title">Resistance Movement rally in Gyumri ends: next rally will take place tomorrow in France Square</span></a><a class="news-item " href="eng/news/700712.html">
<time class="date" datetime="2022-05-08T14:23:47+04:00">14:23</time>
<span class="title">Armenia Ombudsman's Office to monitor rallies also in Gyumri</span></a><a class="news-item " href="eng/news/700695.html">
<time class="date" datetime="2022-05-08T14:06:58+04:00">14:06</time>
<span class="title">Media: IS militants fire seven rockets at Tajik Armed Forces</span></a><a class="news-item " href="eng/news/700707.html">
<time class="date" datetime="2022-05-08T13:40:38+04:00">13:40</time>
<div class="icon-video"></div>
<span class="title">Rally of Resistance Movement in Gyumri</span></a><a class="news-item " href="eng/news/700691.html">
<time class="date" datetime="2022-05-08T13:05:38+04:00">13:05</time>
<span class="title">Germany registers steepest rise in diesel prices among EU countries since February</span></a><a class="news-item " href="eng/news/700699.html">
<time class="date" datetime="2022-05-08T12:35:07+04:00">12:35</time>
<span class="title">Minute of silence declared in Artsakh on 9 May in memory of those killed fighting for homeland</span></a><a class="news-item " href="eng/news/700689.html">
<time class="date" datetime="2022-05-08T12:35:02+04:00">12:35</time>
<span class="title">Bloomberg: G7 leaders to discuss possible new sanctions against Russia</span></a><a class="news-item " href="eng/news/700686.html">
<time class="date" datetime="2022-05-08T11:34:32+04:00">11:34</time>
<span class="title">Ex-security chief John Lee named new leader of Hong Kong</span></a><a class="news-item " href="eng/news/700680.html">
<time class="date" datetime="2022-05-08T10:01:00+04:00">10:01</time>
<span class="title">Xi Jinping Delivers a Keynote Speech at the Opening Ceremony of the Boao Forum for Asia Annual Conference 2022</span></a><a class="news-item " href="eng/news/700687.html">
<time class="date" datetime="2022-05-08T09:50:45+04:00">09:50</time>
<div class="icon-video"></div>
<span class="title">Resistance movement heads to Gyumri with car march</span></a><a class="news-item " href="eng/news/700673.html">
<time class="date" datetime="2022-05-08T09:01:00+04:00">09:01</time>
<span class="title">Andy Warhol's portrait of Marilyn Monroe breaks all records at auction in New York</span></a><a class="news-item " href="eng/news/700662.html">
<time class="date" datetime="2022-05-08T01:20:00+04:00">01:20</time>
<div class="icon-video"></div>
<span class="title">Ancient Roman 2,000-year-old relic bought in US for $35</span></a><a class="news-item " href="eng/news/700660.html">
<time class="date" datetime="2022-05-08T00:48:00+04:00">00:48</time>
<span class="title">Ferrari bans Justin Bieber from buying its sports cars</span></a><a class="news-item " href="eng/news/700681.html">
<time class="date" datetime="2022-05-08T00:10:00+04:00">00:10</time>
<span class="title">St. Kirakos Armenian Church in Diyarbakir reopened seven years later</span></a><a class="news-item " href="eng/news/700594.html">
<time class="date" datetime="2022-05-07T16:33:22+04:00">16:33</time>
<span class="title">NATO chief warns of further escalation of Ukraine situation in coming weeks</span></a><a class="news-item " href="eng/news/700634.html">
<time class="date" datetime="2022-05-07T16:06:59+04:00">16:06</time>
<span class="title">Azerbaijan intensely firing toward Armenia’s Sotk gold mine, 1 wounded</span></a><a class="news-item " href="eng/news/700584.html">
<time class="date" datetime="2022-05-07T15:51:16+04:00">15:51</time>
<span class="title">Iran FM discusses nuclear talks in Vienna with UN Secretary General</span></a><a class="news-item " href="eng/news/700619.html">
<time class="date" datetime="2022-05-07T14:58:55+04:00">14:58</time>
<div class="icon-video"></div>
<span class="title">Yerevan.Today: Azerbaijani journalists are in Armenia</span></a><a class="news-item " href="eng/news/700582.html">
<time class="date" datetime="2022-05-07T14:37:03+04:00">14:37</time>
<span class="title">Candidate with Turkish citizenship and served in Turkey army is nominated for US Senate</span></a><a class="news-item " href="eng/news/700610.html">
<time class="date" datetime="2022-05-07T14:13:13+04:00">14:13</time>
<span class="title">Opposition Yerevan rally participant remanded in custody</span></a><a class="news-item " href="eng/news/700601.html">
<time class="date" datetime="2022-05-07T13:38:20+04:00">13:38</time>
<div class="icon-video"></div>
<span class="title">Armenia Investigative Committee comments on cases of blocking streets with trucks</span></a><a class="news-item " href="eng/news/700606.html">
<time class="date" datetime="2022-05-07T13:09:59+04:00">13:09</time>
<div class="icon-video"></div>
<span class="title">Resistance Movement holding rally in Vanadzor</span></a><a class="news-item " href="eng/news/700588.html">
<time class="date" datetime="2022-05-07T12:45:29+04:00">12:45</time>
<span class="title">US accuses Russia of using chemical weapons in Syria</span></a><a class="news-item " href="eng/news/700600.html">
<time class="date" datetime="2022-05-07T12:29:38+04:00">12:29</time>
<div class="icon-video"></div>
<span class="title">Women kick off march in downtown Yerevan</span></a><a class="news-item border" href="eng/news/700583.html">
<time class="date" datetime="2022-05-07T12:12:11+04:00">12:12</time>
<span class="title">Man found dead under Yerevan bridge</span></a><a class="news-item " href="eng/news/700597.html">
<time class="date" datetime="2022-05-07T12:07:46+04:00">12:07</time>
<div class="icon-video"></div>
<span class="title">Armenia Judge Boris Bakhshiyan released from custody</span></a><a class="news-item " href="eng/news/700589.html">
<time class="date" datetime="2022-05-07T11:42:40+04:00">11:42</time>
<div class="icon-video"></div>
<span class="title">Armenia President meets with Security Council secretary</span></a><a class="news-item " href="eng/news/700576.html">
<time class="date" datetime="2022-05-07T10:40:32+04:00">10:40</time>
<span class="title">Biden demands to stop leaks of US intel sharing with Ukraine</span></a><a class="news-item " href="eng/news/700577.html">
<time class="date" datetime="2022-05-07T10:30:58+04:00">10:30</time>
<div class="icon-video"></div>
<span class="title">At least 22 dead in explosion at 5-star hotel in Cuba</span></a><a class="news-item " href="eng/news/700568.html">
<time class="date" datetime="2022-05-07T10:09:42+04:00">10:09</time>
<span class="title">Newspaper: Armenia PM had arrangement with ruling political team’s parliament faction</span></a><a class="news-item " href="eng/news/700533.html">
<time class="date" datetime="2022-05-07T10:05:00+04:00">10:05</time>
<span class="title">G7 leaders to discuss possible new sanctions on Russia</span></a><a class="news-item " href="eng/news/700564.html">
<time class="date" datetime="2022-05-07T10:04:31+04:00">10:04</time>
<span class="title">Armenia Security Council chief: No talk of withdrawing Russian peacekeepers from Artsakh</span></a><a class="news-item " href="eng/news/700581.html">
<time class="date" datetime="2022-05-07T09:59:39+04:00">09:59</time>
<div class="icon-video"></div>
<span class="title">Resistance Movement heading towards Vanadzor by motorcade</span></a><a class="news-item " href="eng/news/700575.html">
<time class="date" datetime="2022-05-07T08:40:25+04:00">08:40</time>
<span class="title">Newspaper: Armenia consumer market inflation was 2.3% in April compared to March</span></a><a class="news-item " href="eng/news/700572.html">
<time class="date" datetime="2022-05-07T08:29:19+04:00">08:29</time>
<span class="title">Pentagon announces additional $150M in aid to Ukraine</span></a><a class="news-item " href="eng/news/700558.html">
<time class="date" datetime="2022-05-06T23:04:00+04:00">23:04</time>
<span class="title">Sri Lanka's president declares state of emergency amid mass protests</span></a><a class="news-item " href="eng/news/700522.html">
<time class="date" datetime="2022-05-06T22:48:00+04:00">22:48</time>
<span class="title">Austria needs several years to give up on Russian gas</span></a><a class="news-item " href="eng/news/700557.html">
<time class="date" datetime="2022-05-06T21:55:00+04:00">21:55</time>
<span class="title">Biden to sign new arms package for Ukraine worth at least $100 million</span></a><a class="news-item border" href="eng/news/700554.html">
<time class="date" datetime="2022-05-06T21:30:00+04:00">21:30</time>
<span class="title">Armenia's third President Serzh Sargsyan in France Square</span></a><a class="news-item border" href="eng/news/700552.html">
<time class="date" datetime="2022-05-06T21:16:40+04:00">21:16</time>
<div class="icon-video"></div>
<span class="title">Armenia parliament speaker’s mother spits at protesters</span></a><a class="news-item border" href="eng/news/700551.html">
<time class="date" datetime="2022-05-06T21:06:00+04:00">21:06</time>
<span class="title">Resistance Movement to hold rally tomorrow in Vanadzor, women's march to take place in Yerevan</span></a><a class="news-item border" href="eng/news/700549.html">
<time class="date" datetime="2022-05-06T20:54:08+04:00">20:54</time>
<span class="title">2nd Chamber of Istanbul Regional Court dismisses appeals by lawyers in Hrant Dink case</span></a><a class="news-item " href="eng/news/700544.html">
<time class="date" datetime="2022-05-06T20:24:00+04:00">20:24</time>
<span class="title">European Parliament: Ankara deliberately 'destroyed' its chances of joining EU</span></a><a class="news-item " href="eng/news/700510.html">
<time class="date" datetime="2022-05-06T20:00:17+04:00">20:00</time>
<div class="icon-video"></div>
<span class="title">NEWS.am digest: Large scale protests continue in Yerevan, people forcibly arrested</span></a><a class="news-item " href="eng/news/700502.html">
<time class="date" datetime="2022-05-06T19:45:00+04:00">19:45</time>
<span class="title">Scholz to take part in G7 Ukraine discussion with Zelenskyy</span></a><a class="news-item " href="eng/news/700501.html">
<time class="date" datetime="2022-05-06T19:15:00+04:00">19:15</time>
<span class="title">Germany to supply Ukraine with seven self-propelled howitzers</span></a><a class="news-item border" href="eng/news/700528.html">
<time class="date" datetime="2022-05-06T19:07:00+04:00">19:07</time>
<div class="icon-video"></div>
<span class="title">Resistance Movement rallies in France Square</span></a><a class="news-item border" href="eng/news/700523.html">
<time class="date" datetime="2022-05-06T18:50:30+04:00">18:50</time>
<span class="title">Al-Monitor: More niceties, zero progress in third round of Turkey-Armenia peace talks</span></a><a class="news-item " href="eng/news/700461.html">
<time class="date" datetime="2022-05-06T17:40:04+04:00">17:40</time>
<span class="title">Apple, Google, Microsoft to introduce passwordless authorization before end of 2023
</span></a><a class="news-item " href="eng/news/700479.html">
<time class="date" datetime="2022-05-06T17:11:29+04:00">17:11</time>
<span class="title">Japan may start letting tourists into country in June</span></a><a class="news-item " href="eng/news/700487.html">
<time class="date" datetime="2022-05-06T16:51:29+04:00">16:51</time>
<div class="icon-video"></div>
<span class="title">Investigative Committee: Criminal case opened into hooliganism committed by marchers in downtown Yerevan</span></a><a class="news-item " href="eng/news/700489.html">
<time class="date" datetime="2022-05-06T16:39:00+04:00">16:39</time>
<span class="title">Six people injured in building explosion in Madrid</span></a><a class="news-item border" href="eng/news/700474.html">
<time class="date" datetime="2022-05-06T16:10:25+04:00">16:10</time>
<span class="title">Dollar, euro continue rising significantly in Armenia</span></a><a class="news-item border" href="eng/news/700421.html">
<time class="date" datetime="2022-05-06T16:09:00+04:00">16:09</time>
<span class="title">Swiss police seize more than 500kg of cocaine from cargo for Nespresso factory</span></a><a class="news-item " href="eng/news/700478.html">
<time class="date" datetime="2022-05-06T16:07:18+04:00">16:07</time>
<span class="title">Law enforcement apprehend 59 people during Friday’s civil disobedience actions in Yerevan</span></a><a class="news-item border" href="eng/news/700470.html">
<time class="date" datetime="2022-05-06T16:01:25+04:00">16:01</time>
<span class="title">Karabakh official: Azerbaijani truck committed deliberate crime in Artsakh</span></a><a class="news-item " href="eng/news/700468.html">
<time class="date" datetime="2022-05-06T15:56:12+04:00">15:56</time>
<div class="icon-video"></div>
<span class="title">Policeman hits woman during protest action in Yerevan</span></a><a class="news-item border" href="eng/news/700465.html">
<time class="date" datetime="2022-05-06T15:46:40+04:00">15:46</time>
<span class="title">Committee to Protect Journalists: Armenia law enforcement obstruct journalists covering Yerevan protests</span></a><a class="news-item " href="eng/news/700452.html">
<time class="date" datetime="2022-05-06T14:58:42+04:00">14:58</time>
<span class="title">Armenia ruling force MP calls on police to inspect opposition 'shelters' where drugs may be kept</span></a><a class="news-item " href="eng/news/700453.html">
<time class="date" datetime="2022-05-06T14:40:37+04:00">14:40</time>
<span class="title">Artsakh Police investigating Armenian car crash caused by Azerbaijani convoy</span></a><a class="news-item border" href="eng/news/700455.html">
<time class="date" datetime="2022-05-06T14:17:08+04:00">14:17</time>
<div class="icon-video"></div>
<span class="title">Situation gets tense on Marshal Baghramyan Avenue in Yerevan, ex-president Kocharyan’s son also there</span></a><a class="news-item " href="eng/news/700454.html">
<time class="date" datetime="2022-05-06T14:16:03+04:00">14:16</time>
<span class="title">Police apprehend 48 people during civil disobedience actions in Yerevan</span></a><a class="news-item border" href="eng/news/700447.html">
<time class="date" datetime="2022-05-06T13:47:41+04:00">13:47</time>
<div class="icon-video"></div>
<span class="title">Police special forces forcibly remove Armenia ex-Police chief from opposition march in Yerevan</span></a><a class="news-item " href="eng/news/700446.html">
<time class="date" datetime="2022-05-06T13:37:17+04:00">13:37</time>
<div class="icon-video"></div>
<span class="title">Situation gets tense during opposition march in Yerevan</span></a><a class="news-item border" href="eng/news/700429.html">
<time class="date" datetime="2022-05-06T13:03:40+04:00">13:03</time>
<span class="title">Ararat Mirzoyan briefs US Senator McConnell on details of Armenia-Turkey normalization process</span></a><a class="news-item " href="eng/news/700439.html">
<time class="date" datetime="2022-05-06T12:55:50+04:00">12:55</time>
<span class="title">Azerbaijan holding international regatta in occupied Armenian Mataghis town of Karabakh</span></a><a class="news-item " href="eng/news/700407.html">
<time class="date" datetime="2022-05-06T12:33:39+04:00">12:33</time>
<span class="title">Many members of US Congress give green light for F-16s to Turkey</span></a><a class="news-item " href="eng/news/700433.html">
<time class="date" datetime="2022-05-06T12:32:58+04:00">12:32</time>
<span class="title">Law amendments propose that Armenia councils of elders’ members will also be able to be elected community leaders</span></a><a class="news-item " href="eng/news/700427.html">
<time class="date" datetime="2022-05-06T12:22:41+04:00">12:22</time>
<div class="icon-video"></div>
<span class="title">Resistance Movement holding marches in Yerevan in 4 directions</span></a><a class="news-item " href="eng/news/700428.html">
<time class="date" datetime="2022-05-06T12:19:55+04:00">12:19</time>
<div class="icon-video"></div>
<span class="title">Armenia parliament holding special sitting</span></a><a class="news-item " href="eng/news/700406.html">
<time class="date" datetime="2022-05-06T12:04:52+04:00">12:04</time>
<span class="title">Copper prices falling</span></a><a class="news-item " href="eng/news/700418.html">
<time class="date" datetime="2022-05-06T11:51:34+04:00">11:51</time>
<span class="title">Armenia FM Mirzoyan, US Senator Menendez stress inadmissibility of provoking tension by Azerbaijan</span></a><a class="news-item " href="eng/news/700404.html">
<time class="date" datetime="2022-05-06T11:32:12+04:00">11:32</time>
<span class="title">Oil rises in price
</span></a><a class="news-item " href="eng/news/700401.html">
<time class="date" datetime="2022-05-06T11:23:24+04:00">11:23</time>
<span class="title">Bishkek reports that Uzbekistan border guards shoot, kill 3 Kyrgyzstan citizens at border</span></a><a class="news-item border" href="eng/news/700409.html">
<time class="date" datetime="2022-05-06T11:07:22+04:00">11:07</time>
<span class="title">Azerbaijani military convoy throws Armenian taxi into gorge in Artsakh (PHOTOS)</span></a><a class="news-item border" href="eng/news/700411.html">
<time class="date" datetime="2022-05-06T10:42:01+04:00">10:42</time>
<span class="title">Armenia Police: All roads open in Yerevan, provinces</span></a><a class="news-item " href="eng/news/700403.html">
<time class="date" datetime="2022-05-06T10:32:44+04:00">10:32</time>
<span class="title">Armenia FM in US, meets with International Republican Institute Eurasia regional director</span></a><a class="news-item " href="eng/news/700372.html">
 <time class="date" datetime="2022-05-06T10:16:55+04:00">10:16</time>
<span class="title">US Strategic Command chief warns of deterrence ‘crisis’ against Russia, China</span></a><a class="news-item border" href="eng/news/700402.html">
<time class="date" datetime="2022-05-06T10:06:39+04:00">10:06</time>
<div class="icon-video"></div>
<span class="title">Armenia ex-Prosecutor General, Investigative Committee former chief to remain in custody</span></a><a class="news-item border" href="eng/news/700391.html">
<time class="date" datetime="2022-05-06T09:59:52+04:00">09:59</time>
<span class="title">Newspaper: Armenia President reacts to opposition’s struggle</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Armenia PM visits Yerevan military pantheon </div>
<span itemprop="headline" style="display: none">Armenia PM visits Yerevan military pantheon</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2022-05-09T08:45:38+04:00">
08:45, 09.05.2022 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<iframe width="620" height="349" src="https://www.youtube.com/embed/76Xe2wg9D6g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br><br><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>Armenian Prime Minister Nikol Pashinyan&mdash;accompanied by President Vahagn Khachaturyan, National Assembly (NA) speaker Alen Simonyan, members of the government, and MPs from the ruling majority faction in the NA&mdash;visited Yerablur Military Pantheon Monday morning, and paid tribute to the casualties of the war.</p>
<p>As in previous times, however, reporters were not allowed to cover the PM&#39;s visit to Yerablur&mdash;let alone approaching him.</p>
<p>A large number of security officers and police force were at the military pantheon.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/700763.html" class="marked">Հայերեն</a> and <a href="rus/news/700763.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/700763.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div class="banner square"><div class="banner_click" data-banner="209"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "newsam1-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Jewelry Collection";
amzn_assoc_linkid = "0bf32c6c7dda4e6d6f831430ce12e283";
amzn_assoc_search_bar = "false";
amzn_assoc_asins = "B00G256GGO,B00394F4AA,B003P1KXYE,B007SS3OZA";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/pol-sit-arm/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/700775.html">
<img src="img/news/70/07/75/300x220.jpg">
<span class="title">Karabakh President: Shushi is in captivity again, Artsakh must always be Armenian and impregnable</span>
<div class="text">Arayik Harutyunyan issued message on the occasion of May 9…</div>
</a><a class="news-item" href="/eng/news/700769.html">
<img src="img/news/70/07/69/300x220.jpg">
<span class="title">Armenia ex-President Serzh Sargsyan: For stateless servile creatures, cost of peace is homage paid to enemy</span>
<div class="text">He issued a message on the occasion of Victory and Peace Day…</div>
</a><a class="news-item" href="/eng/news/700766.html">
<img src="img/news/70/07/66/300x220.jpg">
<span class="title">Armenia premier, president, others are at Victory Park</span>
<div class="text">But ordinary citizens and reporters are not allowed to enter the park…</div>
</a><a class="news-item" href="/eng/news/700568.html">
<img src="img/news/70/05/68/300x220.jpg">
<span class="title">Newspaper: Armenia PM had arrangement with ruling political team’s parliament faction</span>
<div class="text">What was going to happen on the day of the National Assembly session?...</div>
</a><a class="news-item" href="/eng/news/700575.html">
<img src="img/news/70/05/75/300x220.jpg">
<span class="title">Newspaper: Armenia consumer market inflation was 2.3% in April compared to March</span>
<div class="text">Consumer prices in the capital Yerevan increased by 2.4 percent…</div>
</a><a class="news-item" href="/eng/news/700468.html">
<img src="img/news/70/04/68/300x220.jpg">
<span class="title">Policeman hits woman during protest action in Yerevan</span>
<div class="text">The procession led by Ishkhan Saghatelyan, deputy speaker...</div>
</a></div>
<style>  div.mgheader {    display: none !important; }	</style>
<div id="M476192ScriptRootC906026"></div><script src="https://jsc.mgid.com/n/e/news.am.906026.js" async></script> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/53831.html"><img src="/img/videos/05/38/31/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/53831.html">Armenia premier, president, others are at Victory Park</a> </div>
</article><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd data-reload style="width: 300px;"></div></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/700707.html">
<span class="title">Rally of Resistance Movement in Gyumri</span>
</a><a class="news-item" href="/eng/news/700687.html">
<span class="title">Resistance movement heads to Gyumri with car march</span>
</a><a class="news-item" href="/eng/news/700681.html">
<span class="title">St. Kirakos Armenian Church in Diyarbakir reopened seven years later</span>
</a><a class="news-item" href="/eng/news/700718.html">
<span class="title">Resistance Movement rally in Gyumri ends: next rally will take place tomorrow in France Square</span>
</a><a class="news-item" href="/eng/news/700741.html">
<span class="title">Armenia's ex-president Serzh Sargsyan is on France Square</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/53664.html">
<span class="title">NEWS.am digest: Blinken meets Mirzoyan in US, people detained during protests in Yerevan</span>
</a><a class="news-item" href="/eng/videos/53828.html">
<span class="title">Armenia PM visits Yerevan military pantheon</span>
</a><a class="news-item" href="/eng/videos/53830.html">
<span class="title">Armenia PM arrives at Victory Park accompanied by enhanced security</span>
</a><a class="news-item" href="/eng/videos/53831.html">
<span class="title">Armenia premier, president, others are at Victory Park</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1466.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52056559449_1bf812bf5f_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52056559449_1bf812bf5f_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52056811295_a2c5ee3f0f_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52055275007_b63d465b90_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52056811250_ff793f64f7_s.jpg">
</div>
</div>
<div class="title"> Womens march from France square </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd data-reload></div></div></div><article class="report-article">
<a href="/eng/photos/session/1464.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52054232011_2f45bd7e8a_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52054232011_2f45bd7e8a_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52054263243_8f07a8ba86_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52054263213_e99ed1d4d8_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52054717355_cc7c7feff1_s.jpg">
</div>
</div>
<div class="title"> Scuffle broke out between police and peaceful protesters on Baghramyan Avenue </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1463.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52050195904_6df90f7695_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52050195904_6df90f7695_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52048902922_fed8bea1f1_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52050454070_efbf6759a9_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52050454010_e73ffb3c37_s.jpg">
</div>
</div>
<div class="title"> Opposition march from France Square to the National Assembly </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2022 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="ddb8b9b4a9b2af9db3b8aaaef3bcb0">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#cfa2aebda4aabba6a1a88fa1aab8bce1aea2"><span class="__cf_email__" data-cfemail="a1ccc0d3cac4d5c8cfc6e1cfc4d6d28fc0cc">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'7088cf72b9c85ae1',m:'EeVjKj2WM00iZBDPRkpuaGS1uz6wX6QKbpDQ1hTgusc-1652082271-0-AeaF5PnviLzZvjHmC4GVEr5X7nbM3AERZfb21U1xMZL4+71WtN9PCM9RplC4RjvOwI1Iwi1yAdeuCxRsDp+LVnWgOsFKIM1YdDXqBfxKlGCDciGFzAc+GwV2DS14wmTsITMwGi3CBP8WJCJUvBJwTmw=',s:[0x9b174fec31,0xa8cc88f941],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>