<!DOCTYPE html>
<html lang="en">
<head>
<title>Germany hands over Mars II MLRS and three Panzerhaubitzen 2000 self-propelled howitzers to Ukraine
</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content=" The promised Mars II multiple launch rocket systems and three more Panzerhaubitzen 2000 self-propelled howitzers have been delivered..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:type" content="article" /><meta property="og:title" content="Germany hands over Mars II MLRS and three Panzerhaubitzen 2000 self-propelled howitzers to Ukraine
"><meta property="og:url" content="https://news.am/eng/news/713602.html"><meta property="og:image" content="https://news.am/img/news/71/36/02/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>
    (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22094168/under-article-ad-unit', ['fluid', [300, 300], [300, 75], [580, 400], 
    [300, 50], [320, 100], [480, 320], [468, 60], [620, 300], [300, 250], [336, 280], [320, 480], [300, 600], 
    [300, 100], [320, 50]], 'div-gpt-ad-1650564799114-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/713602.html" class="switch-link ">Հայ</a><a href="/eng/news/713602.html" class="switch-link active">Eng</a><a href="/rus/news/713602.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> July 27</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 409.43 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">415.57 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.98 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link viber" href="https://vb.me/news_am_icon" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/713602.html" class="switch-link ">Հայ</a><a href="/eng/news/713602.html" class="switch-link active">Eng</a><a href="/rus/news/713602.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> July 27</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/713602.html" class="switch-link ">Հայ</a><a href="/eng/news/713602.html" class="switch-link active">Eng</a><a href="/rus/news/713602.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 409.43 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">415.57 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.98 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>25°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link viber" href="https://vb.me/news_am_icon" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/713602.html">
<time class="date" datetime="2022-07-26T23:49:23+04:00">23:49</time>
<span class="title">Germany hands over Mars II MLRS and three Panzerhaubitzen 2000 self-propelled howitzers to Ukraine
</span></a><a class="news-item " href="eng/news/713606.html">
<time class="date" datetime="2022-07-26T23:19:00+04:00">23:19</time>
<span class="title">Lebanon's parliament votes to use World Bank loan to pay for wheat imports</span></a><a class="news-item " href="eng/news/713575.html">
<time class="date" datetime="2022-07-26T22:48:00+04:00">22:48</time>
<span class="title">Sri Lanka ex-president may return to his homeland after fleeing country
</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/channel/UCDv-XtfgNGHXcpwu4ab0WnA" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item " href="eng/news/713596.html">
<time class="date" datetime="2022-07-26T22:18:06+04:00">22:18</time>
<span class="title">Washington Examiner: How Russia unbalances the West</span></a><a class="news-item " href="eng/news/713592.html">
<time class="date" datetime="2022-07-26T21:47:46+04:00">21:47</time>
<span class="title">At least 5 dead, 50 injured during demonstrations against UN mission in Congo</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/713599.html">
<time class="date" datetime="2022-07-26T21:30:01+04:00">21:30</time>
<span class="title">Conflicting and intertwined interests of major players: What should Armenia do?</span></a><a class="news-item " href="eng/news/713586.html">
<time class="date" datetime="2022-07-26T21:17:12+04:00">21:17</time>
<span class="title">EU may review sanctions on Russia on fertilizers and food</span></a><a class="news-item " href="eng/news/713618.html">
<time class="date" datetime="2022-07-26T20:48:00+04:00">20:48</time>
<span class="title">Armenian Foreign Ministry: OSCE Minsk Group co-chairmanship plays key role in Karabakh conflict settlement</span></a><a class="news-item " href="eng/news/713617.html">
<time class="date" datetime="2022-07-26T20:47:00+04:00">20:47</time>
<span class="title">Price of gas in Europe exceeds $2200 per thousand cubic meters</span></a><a class="news-item " href="eng/news/713584.html">
<time class="date" datetime="2022-07-26T20:46:18+04:00">20:46</time>
<span class="title">Indonesian president officially invites Chinese president to G20 summit</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/713582.html">
<time class="date" datetime="2022-07-26T20:16:20+04:00">20:16</time>
<span class="title">Reuters: German companies are weighing options to save gas, production cuts possible</span></a><a class="news-item " href="eng/news/713611.html">
<time class="date" datetime="2022-07-26T20:03:00+04:00">20:03</time>
<span class="title">Media: Two Pakistani planes nearly collided in sky over Iran</span></a><a class="news-item " href="eng/news/713576.html">
<time class="date" datetime="2022-07-26T19:45:26+04:00">19:45</time>
<span class="title">Benny Gantz says Israel could seriously damage Iran's nuclear program</span></a><a class="news-item " href="eng/news/713607.html">
<time class="date" datetime="2022-07-26T19:32:00+04:00">19:32</time>
<span class="title">U.S. to sell another 20 million barrels of oil from Strategic Petroleum Reserve</span></a><a class="news-item " href="eng/news/713604.html">
<time class="date" datetime="2022-07-26T19:16:00+04:00">19:16</time>
<span class="title">Resistance movement will hold rally</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/713598.html">
<time class="date" datetime="2022-07-26T19:15:00+04:00">19:15</time>
<span class="title">Russia to withdraw from ISS project after 2024</span></a><a class="news-item " href="eng/news/713570.html">
<time class="date" datetime="2022-07-26T18:44:00+04:00">18:44</time>
<span class="title">Greek PM proposes EU to pay industrial enterprises to reduce gas use</span></a><a class="news-item border" href="eng/news/713491.html">
<time class="date" datetime="2022-07-26T18:14:00+04:00">18:14</time>
<span class="title">Biden administration plans to plant 1 billion trees</span></a><a class="news-item " href="eng/news/713594.html">
<time class="date" datetime="2022-07-26T18:10:00+04:00">18:10</time>
<span class="title">Converse Bank completes distribution of bonds ahead of schedule
</span></a><a class="news-item border" href="eng/news/713548.html">
<time class="date" datetime="2022-07-26T17:48:00+04:00">17:48</time>
<span class="title">Bloomberg: Turkish elections mean economy has little time
</span></a><a class="news-item " href="eng/news/713588.html">
<time class="date" datetime="2022-07-26T17:32:54+04:00">17:32</time>
<span class="title">Media: Presidents of Russia and Turkey will hold talks in Sochi</span></a><a class="news-item " href="eng/news/713546.html">
<time class="date" datetime="2022-07-26T17:18:00+04:00">17:18</time>
<span class="title">US and Taliban make progress on Afghan reserves, but big gaps remain</span></a><a class="news-item " href="eng/news/713579.html">
<time class="date" datetime="2022-07-26T17:11:19+04:00">17:11</time>
<span class="title">Attempt made to bring in unregistered medication to Armenia by air
</span></a><a class="news-item " href="eng/news/713502.html">
<time class="date" datetime="2022-07-26T16:51:01+04:00">16:51</time>
<span class="title">Saudi Arabia plans to build two huge mirror buildings with a height of about 500 m</span></a><a class="news-item " href="eng/news/713581.html">
<time class="date" datetime="2022-07-26T16:50:07+04:00">16:50</time>
<span class="title">Generals to be sentenced to long prison terms in Azerbaijan</span></a><a class="news-item " href="eng/news/713578.html">
<time class="date" datetime="2022-07-26T16:47:14+04:00">16:47</time>
<span class="title">Dollar, euro continue falling in Armenia</span></a><a class="news-item " href="eng/news/713577.html">
<time class="date" datetime="2022-07-26T16:21:14+04:00">16:21</time>
<span class="title">UK extends sanctions on Russia
</span></a><a class="news-item " href="eng/news/713519.html">
<time class="date" datetime="2022-07-26T16:20:24+04:00">16:20</time>
<span class="title">Over 20 people die in India due to illegal alcohol</span></a><a class="news-item " href="eng/news/713566.html">
<time class="date" datetime="2022-07-26T15:54:37+04:00">15:54</time>
<span class="title">Finance minister, US envoy discuss possibilities of creating favorable investment climate in Armenia</span></a><a class="news-item " href="eng/news/713508.html">
<time class="date" datetime="2022-07-26T15:49:58+04:00">15:49</time>
<span class="title">France imposes water restrictions due to drought</span></a><a class="news-item border" href="eng/news/713571.html">
<time class="date" datetime="2022-07-26T15:38:18+04:00">15:38</time>
<span class="title">Armenia FM’s working visit to Czech Rep. kicks off (PHOTOS)</span></a><a class="news-item " href="eng/news/713559.html">
<time class="date" datetime="2022-07-26T15:34:33+04:00">15:34</time>
<span class="title">Karabakh’s Martuni, California’s Glendale to become sister cities</span></a><a class="news-item border" href="eng/news/713569.html">
<time class="date" datetime="2022-07-26T15:20:10+04:00">15:20</time>
<div class="icon-video"></div>
<span class="title">Armenia Police special forces seize Security Dream company computers</span></a><a class="news-item " href="eng/news/713563.html">
<time class="date" datetime="2022-07-26T15:05:59+04:00">15:05</time>
<span class="title">EU countries commit to cut gas consumption by 15%</span></a><a class="news-item " href="eng/news/713547.html">
<time class="date" datetime="2022-07-26T14:56:18+04:00">14:56</time>
<div class="icon-video"></div>
<span class="title">Ruling power MP: Armenia defends only its interests in talks for normalization of relations with Turkey</span></a><a class="news-item " href="eng/news/713527.html">
<time class="date" datetime="2022-07-26T14:56:03+04:00">14:56</time>
<span class="title">Spain expects EU to agree to cut gas use by less than 15%</span></a><a class="news-item " href="eng/news/713561.html">
<time class="date" datetime="2022-07-26T14:45:08+04:00">14:45</time>
<span class="title">Moscow to take retaliatory measures in case of depriving Russians of access to Schengen visa</span></a><a class="news-item " href="eng/news/713560.html">
<time class="date" datetime="2022-07-26T14:44:38+04:00">14:44</time>
<span class="title">Kremlin: Sanctions complicate gas supplies via Nord Stream</span></a><a class="news-item " href="eng/news/713554.html">
<time class="date" datetime="2022-07-26T14:23:18+04:00">14:23</time>
<span class="title">Iran and Russia exclude dollar from trade between countries</span></a><a class="news-item " href="eng/news/713501.html">
<time class="date" datetime="2022-07-26T14:20:09+04:00">14:20</time>
<span class="title">Le Monde: EU countries do not intend to voluntarily deprive themselves of Russian gas</span></a><a class="news-item border" href="eng/news/713553.html">
<time class="date" datetime="2022-07-26T14:16:24+04:00">14:16</time>
<span class="title">Armenian PM's wife shares new photos from holidays with husband</span></a><a class="news-item " href="eng/news/713529.html">
<time class="date" datetime="2022-07-26T14:09:44+04:00">14:09</time>
<div class="icon-video"></div>
<span class="title">Ruling force MP: Armenia refuses to discuss ‘Zangezur corridor’ issue</span></a><a class="news-item border" href="eng/news/713500.html">
<time class="date" datetime="2022-07-26T13:45:59+04:00">13:45</time>
<span class="title">Hungary to receive 44 new Leopard 2A7 tanks</span></a><a class="news-item " href="eng/news/713534.html">
<time class="date" datetime="2022-07-26T13:37:44+04:00">13:37</time>
<span class="title">BP appoints new vice president on financial affairs in Azerbaijan, Georgia, Turkey</span></a><a class="news-item " href="eng/news/713549.html">
<time class="date" datetime="2022-07-26T13:25:50+04:00">13:25</time>
<span class="title">Armenia ruling force lawmaker: Stopping process of normalizing relations with Turkey is counterproductive</span></a><a class="news-item border" href="eng/news/713499.html">
<time class="date" datetime="2022-07-26T13:19:10+04:00">13:19</time>
<span class="title">Athens and Ankara may improve relations after presidential elections in Turkey</span></a><a class="news-item " href="eng/news/713531.html">
<time class="date" datetime="2022-07-26T13:17:40+04:00">13:17</time>
<span class="title">Armenia to participate in International Astronautical Congress 2022</span></a><a class="news-item " href="eng/news/713545.html">
<time class="date" datetime="2022-07-26T13:14:31+04:00">13:14</time>
<span class="title">Erdogan: Turkey will increase oil and gas imports from Iran</span></a><a class="news-item " href="eng/news/713543.html">
<time class="date" datetime="2022-07-26T13:09:59+04:00">13:09</time>
<span class="title">Armenia ruling force legislator slams OSCE Parliamentary Assembly</span></a><a class="news-item " href="eng/news/713541.html">
<time class="date" datetime="2022-07-26T13:00:06+04:00">13:00</time>
<div class="icon-video"></div>
<span class="title">Ruling power lawmaker: Negotiations underway on holding talk between Armenia, Azerbaijan leaders</span></a><a class="news-item " href="eng/news/713530.html">
<time class="date" datetime="2022-07-26T12:53:15+04:00">12:53</time>
<span class="title">Zangezur Copper and Molybdenum Combine tops Armenia major taxpayers’ list</span></a><a class="news-item " href="eng/news/713538.html">
<time class="date" datetime="2022-07-26T12:43:37+04:00">12:43</time>
<span class="title">EU close to gas rationing deal amid fears of cutting off gas supplies from Russia</span></a><a class="news-item " href="eng/news/713498.html">
<time class="date" datetime="2022-07-26T12:42:30+04:00">12:42</time>
<span class="title">Slovakia may consider transferring its fleet of MiG fighters to Ukraine</span></a><a class="news-item " href="eng/news/713497.html">
<time class="date" datetime="2022-07-26T12:16:22+04:00">12:16</time>
<span class="title">Biden doesn't believe US will face recession
</span></a><a class="news-item " href="eng/news/713522.html">
<time class="date" datetime="2022-07-26T12:05:11+04:00">12:05</time>
<span class="title">EU says Gazprom's statement on further cuts in supplies is 'politically motivated'</span></a><a class="news-item " href="eng/news/713515.html">
<time class="date" datetime="2022-07-26T11:41:55+04:00">11:41</time>
<div class="icon-video"></div>
<span class="title">Those who fell on battlefield are remembered at Yerevan military pantheon</span></a><a class="news-item " href="eng/news/713507.html">
<time class="date" datetime="2022-07-26T11:18:37+04:00">11:18</time>
<span class="title">California's largest wildfire: locals evacuated</span></a><a class="news-item " href="eng/news/713484.html">
<time class="date" datetime="2022-07-26T11:07:07+04:00">11:07</time>
<span class="title">Japan executes man, 39, who killed 7 people in Tokyo in 2008</span></a><a class="news-item " href="eng/news/713513.html">
<time class="date" datetime="2022-07-26T11:04:19+04:00">11:04</time>
<span class="title">Russian, Turkish delegations negotiating to increase trade in national currencies</span></a><a class="news-item border" href="eng/news/713506.html">
<time class="date" datetime="2022-07-26T10:49:40+04:00">10:49</time>
<span class="title">Media close to Azerbaijan president accuse US State Department of ‘disseminating misinformation’ and ‘incompetence’</span></a><a class="news-item " href="eng/news/713489.html">
<time class="date" datetime="2022-07-26T10:43:31+04:00">10:43</time>
<span class="title">EU countries agree on emergency plan to reduce gas consumption</span></a><a class="news-item " href="eng/news/713451.html">
<time class="date" datetime="2022-07-26T10:35:05+04:00">10:35</time>
<span class="title">3 dead after gunman shoots at homeless people in Canada</span></a><a class="news-item " href="eng/news/713487.html">
<time class="date" datetime="2022-07-26T10:17:18+04:00">10:17</time>
<span class="title">Erdogan: Russia and Iran must determine their positions on Syria</span></a><a class="news-item " href="eng/news/713488.html">
<time class="date" datetime="2022-07-26T10:13:01+04:00">10:13</time>
<span class="title">Newspaper: Armenia outgoing Prosecutor General’s departure, incoming one’s arrival will not go smoothly</span></a><a class="news-item " href="eng/news/713493.html">
<time class="date" datetime="2022-07-26T09:57:53+04:00">09:57</time>
<span class="title">Newspaper: Money sent to Armenia from abroad increases considerably</span></a><a class="news-item " href="eng/news/713482.html">
<time class="date" datetime="2022-07-26T09:51:08+04:00">09:51</time>
<span class="title">Erdogan: Azerbaijan is red line for us regarding normalization of relations with Armenia</span></a><a class="news-item border" href="eng/news/713481.html">
<time class="date" datetime="2022-07-26T09:50:00+04:00">09:50</time>
<span class="title">Blinken urges Aliyev to release all remaining Armenian detainees</span></a><a class="news-item " href="eng/news/713480.html">
<time class="date" datetime="2022-07-26T09:07:09+04:00">09:07</time>
<span class="title">Blinken commends Pashinyan on concrete agreements towards Armenia-Turkey relations’ normalization</span></a><a class="news-item " href="eng/news/713353.html">
<time class="date" datetime="2022-07-26T03:33:23+04:00">03:33</time>
<span class="title">Apple Watch Pro to feature largest display yet
</span></a><a class="news-item " href="eng/news/713424.html">
<time class="date" datetime="2022-07-26T00:15:00+04:00">00:15</time>
<span class="title">Pakistan's largest city paralyzed by monsoon rains</span></a><a class="news-item " href="eng/news/713434.html">
<time class="date" datetime="2022-07-25T23:49:15+04:00">23:49</time>
<span class="title">Sri Lanka to restrict fuel imports for next 12 months</span></a><a class="news-item border" href="eng/news/713477.html">
<time class="date" datetime="2022-07-25T23:30:12+04:00">23:30</time>
<span class="title">Armenia PM Pashinyan holds phone talk with Antony Blinken</span></a><a class="news-item " href="eng/news/713462.html">
<time class="date" datetime="2022-07-25T23:13:00+04:00">23:13</time>
<span class="title">Energy Department: U.S. to become world's largest LNG exporter in first half of 2022</span></a><a class="news-item " href="eng/news/713423.html">
<time class="date" datetime="2022-07-25T22:48:36+04:00">22:48</time>
<span class="title">CNN: US and Ukraine develop 'Plan B' for grain exports</span></a><a class="news-item border" href="eng/news/713467.html">
<time class="date" datetime="2022-07-25T22:44:15+04:00">22:44</time>
<span class="title">Representative of ruling party in Turkey links normalization of relations with Yerevan to how Armenia keeps its word</span></a><a class="news-item " href="eng/news/713475.html">
<time class="date" datetime="2022-07-25T22:44:00+04:00">22:44</time>
<div class="icon-video"></div>
<span class="title">Woman opens fire at Dallas airport</span></a><a class="news-item " href="eng/news/713446.html">
<time class="date" datetime="2022-07-25T22:18:00+04:00">22:18</time>
<span class="title">EU allocates 1.59 billion euros to Ukraine</span></a><a class="news-item " href="eng/news/713400.html">
<time class="date" datetime="2022-07-25T22:00:31+04:00">22:00</time>
<span class="title">Double-digit growth in economic activity that will burst like bubble</span></a><a class="news-item " href="eng/news/713408.html">
<time class="date" datetime="2022-07-25T21:17:00+04:00">21:17</time>
<span class="title">One of Germany's biggest landlords wants to cut heat this winter</span></a><a class="news-item " href="eng/news/713399.html">
<time class="date" datetime="2022-07-25T20:16:00+04:00">20:16</time>
<span class="title">German business confidence falls to two-year low</span></a><a class="news-item " href="eng/news/713393.html">
<time class="date" datetime="2022-07-25T19:45:00+04:00">19:45</time>
<span class="title">Italy to allocate about EUR 13 billion to help Italians cope with rising prices for electricity, gas and gasoline</span></a><a class="news-item " href="eng/news/713456.html">
<time class="date" datetime="2022-07-25T19:34:00+04:00">19:34</time>
<span class="title">Republican Party of Armenia: Armenian authorities have satisfied all preconditions, both voiced and unvoiced by Turks</span></a><a class="news-item border" href="eng/news/713452.html">
<time class="date" datetime="2022-07-25T19:20:00+04:00">19:20</time>
<span class="title">Indian citizen hits pedestrian in Yerevan</span></a><a class="news-item " href="eng/news/713390.html">
<time class="date" datetime="2022-07-25T19:15:00+04:00">19:15</time>
<span class="title">Beijing reiterates drastic action if Pelosi visits Taiwan</span></a><a class="news-item " href="eng/news/713449.html">
<time class="date" datetime="2022-07-25T19:03:00+04:00">19:03</time>
<span class="title">Gazprom to stop another turbine of Nord Stream</span></a><a class="news-item " href="eng/news/713387.html">
<time class="date" datetime="2022-07-25T18:44:00+04:00">18:44</time>
<span class="title">EU countries rewrite plan to reduce gas consumption</span></a><a class="news-item " href="eng/news/713379.html">
<time class="date" datetime="2022-07-25T18:14:00+04:00">18:14</time>
<span class="title">Iranian MFA: Mohammed bin Salman expressed readiness to hold official talks with Iran</span></a><a class="news-item " href="eng/news/713438.html">
<time class="date" datetime="2022-07-25T17:55:00+04:00">17:55</time>
<span class="title">Converse Bank offers new loans to SME’s
</span></a><a class="news-item " href="eng/news/713376.html">
<time class="date" datetime="2022-07-25T17:48:00+04:00">17:48</time>
<span class="title">Wang Yi: South China Sea is not a safari park for countries outside</span></a><a class="news-item border" href="eng/news/713430.html">
<time class="date" datetime="2022-07-25T17:27:00+04:00">17:27</time>
<span class="title">Armenia Defense Ministry reports incident and hospitalization of serviceman week later</span></a><a class="news-item " href="eng/news/713428.html">
<time class="date" datetime="2022-07-25T17:21:00+04:00">17:21</time>
<span class="title">Media: Turkish military base in Iraq under rocket attack</span></a><a class="news-item " href="eng/news/713373.html">
<time class="date" datetime="2022-07-25T17:18:00+04:00">17:18</time>
<span class="title">Rishi Sunak: China is Britain's biggest threat</span></a><a class="news-item border" href="eng/news/713415.html">
<time class="date" datetime="2022-07-25T17:09:11+04:00">17:09</time>
<span class="title">Armenia Investigative Committee analyst Vasili Arustamyan dies
</span></a><a class="news-item " href="eng/news/713372.html">
<time class="date" datetime="2022-07-25T16:49:09+04:00">16:49</time>
<span class="title">Chinese astronauts enter Chinese space station's new laboratory module for the first time</span></a><a class="news-item " href="eng/news/713402.html">
<time class="date" datetime="2022-07-25T16:48:50+04:00">16:48</time>
<span class="title">Armenia air temperature to gradually increase by 5-8 degrees Celsius in next 4 days</span></a><a class="news-item " href="eng/news/713422.html">
<time class="date" datetime="2022-07-25T16:32:07+04:00">16:32</time>
<span class="title">Dollar falls, euro rises in Armenia</span></a><a class="news-item " href="eng/news/713413.html">
<time class="date" datetime="2022-07-25T16:27:08+04:00">16:27</time>
<span class="title">Kapan-Chakaten bypass motorway section of Armenia being asphalted</span></a><a class="news-item border" href="eng/news/713337.html">
<time class="date" datetime="2022-07-25T16:18:41+04:00">16:18</time>
<span class="title">Telegraph: UK forced to ask Belgium for electricity</span></a><a class="news-item border" href="eng/news/713412.html">
<time class="date" datetime="2022-07-25T16:12:03+04:00">16:12</time>
<span class="title">Armenia ombudswoman representatives to conduct 4-day monitoring at Tavush Province border villages</span></a><a class="news-item " href="eng/news/713410.html">
<time class="date" datetime="2022-07-25T16:09:52+04:00">16:09</time>
<span class="title">Former ruling party official: Armenia incumbent authorities are classical neo-Bolsheviks</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="147"><div id="87325-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=87325&formatId=1"></script></div></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Germany hands over Mars II MLRS and three Panzerhaubitzen 2000 self-propelled howitzers to Ukraine
</div>
<span itemprop="headline" style="display: none">Germany hands over Mars II MLRS and three Panzerhaubitzen 2000 self-propelled howitzers to Ukraine
</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2022-07-26T23:49:23+04:00">
23:49, 26.07.2022 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/world/allthemes/">World News</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/71/36/02/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>Ukraine received additional heavy weapons from Germany, German Defense Minister Christine Lambrecht said, Nau.ch writes.</p>
<p>&nbsp;The promised Mars II multiple launch rocket systems and three more Panzerhaubitzen 2000 self-propelled howitzers have been delivered, Lambrecht said Tuesday.</p>
<p>Earlier, the Minister of Defense of Ukraine Oleksiy Reznikov said that the first three Cheetah anti-aircraft tanks arrived from Germany.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/713602.html" class="marked">Հայերեն</a> and <a href="rus/news/713602.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/713602.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div class="banner square"><div class="banner_click" data-banner="209"><div class="outbrain-tm" id="87325-16"><script src="//ads.themoneytizer.com/s/gen.js?type=16"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=87325&formatId=16"></script></div></div></div><div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/military-operation-ukraine/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/713543.html">
<img src="img/news/71/35/43/300x220.jpg">
<span class="title">Armenia ruling force legislator slams OSCE Parliamentary Assembly</span>
<div class="text">OSCE PA has focused virtually all of its attention on the issue of Ukraine, Eduard Aghajanyan stated…</div>
</a><a class="news-item" href="/eng/news/713235.html">
<img src="img/news/71/32/35/300x220.jpg">
<span class="title">UN Secretary-General condemns missile attacks on Odessa</span>
<div class="text">"Yesterday, all parties made clear commitments on the global stage...</div>
</a><a class="news-item" href="/eng/news/713220.html">
<img src="img/news/71/32/20/300x220.jpg">
<span class="title">Ukrainian Foreign Ministry calls on UN and Turkey to monitor Russia's fulfillment of its obligations</span>
<div class="text">"We call on the UN and Turkey to ensure Russia's compliance with...</div>
</a><a class="news-item" href="/eng/news/713214.html">
<img src="img/news/71/32/14/300x220.jpg">
<span class="title">Zelenskyy thanks Kazakh President for non-recognition of Donetsk and Luhansk</span>
<div class="text">Zelenskyy also noted that they discussed specific projects of cooperation...</div>
</a><a class="news-item" href="/eng/news/713149.html">
<img src="img/news/71/31/49/300x220.jpg">
<span class="title">Pentagon considers sending fighter jets to Ukraine in future</span>
<div class="text">The US Department of Defense is considering the possibility of sending fighter jets to Ukraine...</div>
</a><a class="news-item" href="/eng/news/713110.html">
<img src="img/news/71/31/10/300x220.jpg">
<span class="title">Russian and Turkish defense ministers discuss Ukraine and Syria</span>
<div class="text">The head of the Russian military department drew Akar's attention to the...</div>
</a></div>
<style> div.mgheader { display: none !important;} </style>
<div id="M476192ScriptRootC906026"></div><script src="https://jsc.mgid.com/n/e/news.am.906026.js" async></script> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/55585.html"><img src="/img/videos/05/55/85/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/55585.html">Taner Akcam: Azerbaijan’s shadow is in the Armenia-Turkey process and will continue to stay there</a> </div>
</article><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd data-reload style="width: 300px;"></div></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/713553.html">
<span class="title">Armenian PM's wife shares new photos from holidays with husband</span>
</a><a class="news-item" href="/eng/news/713506.html">
<span class="title">Media close to Azerbaijan president accuse US State Department of ‘disseminating misinformation’ and ‘incompetence’</span>
</a><a class="news-item" href="/eng/news/713481.html">
<span class="title">Blinken urges Aliyev to release all remaining Armenian detainees</span>
</a><a class="news-item" href="/eng/news/713529.html">
<span class="title">Ruling force MP: Armenia refuses to discuss ‘Zangezur corridor’ issue</span>
</a><a class="news-item" href="/eng/news/713482.html">
<span class="title">Erdogan: Azerbaijan is red line for us regarding normalization of relations with Armenia</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/55564.html">
<span class="title">Armenia defense minister says frontline security issues will be properly resolved</span>
</a><a class="news-item" href="/eng/videos/55585.html">
<span class="title">Taner Akcam: Azerbaijan’s shadow is in the Armenia-Turkey process and will continue to stay there</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1481.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52220206628_dd58570afe_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52220206628_dd58570afe_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52220206603_cd8dd89328_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52219189287_2b51e25816_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52220683420_44102f8c18_s.jpg">
</div>
</div>
<div class="title"> Khachik village </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd data-reload></div></div></div><article class="report-article">
<a href="/eng/photos/session/1480.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52166332997_3645e39b73_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52166332997_3645e39b73_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52167357441_e8d882829f_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52167839490_e723d20074_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52167839460_f24b38b046_s.jpg">
</div>
</div>
<div class="title"> Orion Summit 2022: Part 3 </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1479.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52165068348_a154f50e57_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52165068348_a154f50e57_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52165068323_0957df00c2_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52164038462_914d08da30_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52165068198_c5f9d43f1f_s.jpg">
</div>
</div>
<div class="title"> Orion Summit 2022: Part 2 </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2022 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="31545558455e43715f5446421f505c">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#5b363a29303e2f32353c1b353e2c28753a36"><span class="__cf_email__" data-cfemail="127f73607977667b7c75527c7765613c737f">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://vb.me/news_am_icon" class="social-link viber" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script>(function(){var js = "window['__CF$cv$params']={r:'73106721cbfa7ffa',m:'Xwq0V8RYELiIuNGFGVXao7KeNDVRCIZ7yLJmsY4bLZo-1658872771-0-ASLT15XbFO43VxyMxFYllnmbx90yAPisRqMmR0bjIvk+lGJlH4yf2oTzJStVTFIgE0uFeb6bdZLl8SIjtqEUpl7pLOmv0tYj26Lj+McfiIzfgNqkihgZx3uElVboQLXEWYvMd6LwimYt7duO6OXWaAA=',s:[0x8562a67876,0x1b04c308ae],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>