<!DOCTYPE html>
<html lang="en">
<head>
<title>Iranian expert: Russia and IRI may determine common security system in Caucasus with help of regional countries</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="Speaking about the independence of Caucasian countries..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:type" content="article" /><meta property="og:title" content="Iranian expert: Russia and IRI may determine common security system in Caucasus with help of regional countries"><meta property="og:url" content="https://news.am/eng/news/734473.html"><meta property="og:image" content="https://news.am/img/news/73/44/73/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?3009" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script async src='https://www.googletagmanager.com/gtag/js?id=UA-17458432-1'></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

	gtag('config', 'UA-17458432-1');
	</script>
<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>
    (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22094168/under-article-ad-unit', ['fluid', [300, 300], [300, 75], [580, 400], 
    [300, 50], [320, 100], [480, 320], [468, 60], [620, 300], [300, 250], [336, 280], [320, 480], [300, 600], 
    [300, 100], [320, 50]], 'div-gpt-ad-1650564799114-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/734473.html" class="switch-link ">Հայ</a><a href="/eng/news/734473.html" class="switch-link active">Eng</a><a href="/rus/news/734473.html" class="switch-link ">Рус</a></div>
<div class="date">
<div class="day"> Sunday </div>
<div class="month"> December 11</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 395.53 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">393.43 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.42 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link viber" href="https://vb.me/news_am_icon" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="//tech.news.am/eng/" target="_blank">Tech</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/734473.html" class="switch-link ">Հայ</a><a href="/eng/news/734473.html" class="switch-link active">Eng</a><a href="/rus/news/734473.html" class="switch-link ">Рус</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
 <div class="day"> Sunday </div>
<div class="month"> December 11</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/734473.html" class="switch-link ">Հայ</a><a href="/eng/news/734473.html" class="switch-link active">Eng</a><a href="/rus/news/734473.html" class="switch-link ">Рус</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 395.53 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">393.43 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.42 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>6°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item tech"> <a href="//tech.news.am/eng/" target="_blank">Tech</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link viber" href="https://vb.me/news_am_icon" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/734494.html">
<time class="date" datetime="2022-12-11T22:55:08+04:00">22:55</time>
<span class="title">James Cleverly: Britain must maintain its influence all over world</span></a><a class="news-item " href="eng/news/734490.html">
<time class="date" datetime="2022-12-11T21:21:37+04:00">21:21</time>
<span class="title">Saudi Arabia's Energy Minister sees no clear results from limiting the price of Russian oil so far
</span></a><style>
								.youtube-subscriber {display: flex;height: 150px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>

<a href="/visa.php" class="youtube-subscriber" target="_blank">
<img src="/img/visa_banner.jpg" alt="">
</a>
<a class="news-item " href="eng/news/734489.html">
<time class="date" datetime="2022-12-11T20:51:39+04:00">20:51</time>
<span class="title">London: Peace talks in Ukraine cannot be fig leaf for Russian rearmament</span></a><a class="news-item " href="eng/news/734488.html">
<time class="date" datetime="2022-12-11T20:20:21+04:00">20:20</time>
<span class="title">Australian gas industry representatives are not happy with plan to cap gas prices</span></a><a class="news-item " href="eng/news/734486.html">
<time class="date" datetime="2022-12-11T19:28:59+04:00">19:28</time>
<span class="title">India may become one of first places in world where abnormal heat exceeds human survival limits</span></a><div class="banner square"><div class="banner_click" data-banner="187"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><a class="news-item " href="eng/news/734514.html">
<time class="date" datetime="2022-12-11T19:09:10+04:00">19:09</time>
<span class="title">Serbian president to hold urgent meeting of Security Council due to worsening of situation in northern Kosovo</span></a><a class="news-item " href="eng/news/734483.html">
<time class="date" datetime="2022-12-11T18:28:33+04:00">18:28</time>
<span class="title">High-level U.S. delegation to visit China</span></a><a class="news-item " href="eng/news/734481.html">
<time class="date" datetime="2022-12-11T17:55:46+04:00">17:55</time>
<span class="title">Air Force wants to send its Reaper drones to Ukraine: The Pentagon is not sure</span></a><a class="news-item " href="eng/news/734509.html">
<time class="date" datetime="2022-12-11T17:48:48+04:00">17:48</time>
<span class="title">Baku sends note to Russian side demanding to provide access to Drmbon and Kashen oilfields</span></a><a class="news-item " href="eng/news/734506.html">
<time class="date" datetime="2022-12-11T16:08:27+04:00">16:08</time>
<span class="title">Putin and Erdogan discuss Ukraine and Syria
</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/734473.html">
<time class="date" datetime="2022-12-11T15:21:12+04:00">15:21</time>
<span class="title">Iranian expert: Russia and IRI may determine common security system in Caucasus with help of regional countries</span></a><a class="news-item " href="eng/news/734472.html">
<time class="date" datetime="2022-12-11T14:50:10+04:00">14:50</time>
<span class="title">Kosovo plans to officially apply for EU membership in the coming days</span></a><a class="news-item " href="eng/news/734470.html">
<time class="date" datetime="2022-12-11T13:48:17+04:00">13:48</time>
<span class="title">China wants to buy more oil from Saudi Arabia, and this could be the beginning of de-dollarization</span></a><a class="news-item " href="eng/news/734469.html">
<time class="date" datetime="2022-12-11T13:18:35+04:00">13:18</time>
<span class="title">Germany calls for joint European response to the U.S. Inflation Reduction Act</span></a><a class="news-item " href="eng/news/734466.html">
<time class="date" datetime="2022-12-11T12:45:54+04:00">12:45</time>
<span class="title">Turkish authorities order banks to limit foreign currency reserves</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/734465.html">
<time class="date" datetime="2022-12-11T12:18:30+04:00">12:18</time>
<span class="title">EU 12 member states criticize latest proposal on gas ceiling</span></a><a class="news-item " href="eng/news/734468.html">
<time class="date" datetime="2022-12-11T11:43:39+04:00">11:43</time>
<span class="title">The Times: Pentagon more likely to support Ukraine's missile strikes against Russia</span></a><a class="news-item " href="eng/news/734462.html">
<time class="date" datetime="2022-12-11T11:18:57+04:00">11:18</time>
<span class="title">Bulgaria to send first military aid to Ukraine</span></a><a class="news-item " href="eng/news/734461.html">
<time class="date" datetime="2022-12-11T10:43:00+04:00">10:43</time>
<span class="title">Serbia to ask NATO peacekeepers to allow it to station Serbian military and police in Kosovo
</span></a><a class="news-item " href="eng/news/734392.html">
<time class="date" datetime="2022-12-11T08:00:54+04:00">08:00</time>
<span class="title">Indian single-handedly built staircase of 400 stones to temple on steep hill in 8 years
</span></a><a class="news-item " href="eng/news/734389.html">
<time class="date" datetime="2022-12-11T00:48:40+04:00">00:48</time>
<span class="title">Archaeologists discover oldest rice harvesting tools 10,000 years old</span></a><a class="news-item " href="eng/news/734432.html">
<time class="date" datetime="2022-12-10T17:53:15+04:00">17:53</time>
<span class="title">EU Special Representative for South Caucasus: Turkey can offer a lot for Armenia-Azerbaijan relations’ normalization</span></a><a class="news-item " href="eng/news/734408.html">
<time class="date" datetime="2022-12-10T17:39:31+04:00">17:39</time>
<span class="title">Denis Gonchar: Armenia constructively accepts Russia initiatives on forming legal basis for biosecurity cooperation</span></a><a class="news-item " href="eng/news/734424.html">
<time class="date" datetime="2022-12-10T16:15:14+04:00">16:15</time>
<span class="title">Man takes hostages in Germany shopping center</span></a><a class="news-item " href="eng/news/734414.html">
<time class="date" datetime="2022-12-10T15:47:19+04:00">15:47</time>
<span class="title">Armenia MP: Another attempt of provocation by Azerbaijan ‘reporters’ was staged in area adjacent to Karabakh’s Shushi</span></a><a class="news-item border" href="eng/news/734412.html">
<time class="date" datetime="2022-12-10T15:29:32+04:00">15:29</time>
<span class="title">Ruben Rubinyan: Armenia, Turkey may soon start direct air cargo transportation</span></a><a class="news-item border" href="eng/news/734410.html">
<time class="date" datetime="2022-12-10T15:06:33+04:00">15:06</time>
<span class="title">Russia MFA: ‘3+3’ South Caucasus cooperation platform 2nd meeting may take place in coming months</span></a><a class="news-item " href="eng/news/734387.html">
<time class="date" datetime="2022-12-10T14:53:26+04:00">14:53</time>
<span class="title">US reaffirms commitment to seek justice, accountability for those who commit genocide</span></a><a class="news-item border" href="eng/news/734409.html">
<time class="date" datetime="2022-12-10T14:39:01+04:00">14:39</time>
<span class="title">Toivo Klaar: EU has worked extensively with Azerbaijan, Armenia to build trust</span></a><a class="news-item border" href="eng/news/734282.html">
<time class="date" datetime="2022-12-10T14:17:33+04:00">14:17</time>
<div class="icon-video"></div>
<span class="title">Nikolay Silaev: Russia will not revise its approaches to peacekeeping mission in Karabakh</span></a><a class="news-item " href="eng/news/734399.html">
<time class="date" datetime="2022-12-10T12:35:35+04:00">12:35</time>
<span class="title">Artsakh President has meetings in Marseille, declaration condemning Azerbaijan military aggression is signed</span></a><a class="news-item " href="eng/news/734363.html">
<time class="date" datetime="2022-12-10T12:24:28+04:00">12:24</time>
<span class="title">Russia imposes 35% customs duty on perfumes, cosmetics import from some ‘unfriendly countries’</span></a><a class="news-item border" href="eng/news/734398.html">
<time class="date" datetime="2022-12-10T12:10:00+04:00">12:10</time>
<span class="title">Karabakh state minister: We will be able to change our present, guarantee future for Artsakh</span></a><a class="news-item border" href="eng/news/734353.html">
<time class="date" datetime="2022-12-10T11:39:48+04:00">11:39</time>
<span class="title">Bloomberg: India’s Modi to skip annual summit with Russia’s Putin over Ukraine nuke threats</span></a><a class="news-item " href="eng/news/734396.html">
<time class="date" datetime="2022-12-10T11:27:10+04:00">11:27</time>
<span class="title">Karabakh ombudsman: Expert conclusion summed up whole picture which has been voiced for 2 years</span></a><a class="news-item " href="eng/news/734351.html">
<time class="date" datetime="2022-12-10T10:26:19+04:00">10:26</time>
<span class="title">Poland to install electronic barrier along Russia border</span></a><a class="news-item " href="eng/news/734341.html">
<time class="date" datetime="2022-12-10T09:59:49+04:00">09:59</time>
<span class="title">North Korea executes 3 high-school students for watching K-dramas, South Korea media claim</span></a><a class="news-item " href="eng/news/734373.html">
<time class="date" datetime="2022-12-10T09:59:09+04:00">09:59</time>
<span class="title">Newspaper: Many people in Armenia may be ‘cut off’ from money</span></a><a class="news-item " href="eng/news/734368.html">
<time class="date" datetime="2022-12-10T07:40:00+04:00">07:40</time>
<span class="title">Newspaper: Armenia ruling party preparing for Yerevan municipal elections in major way</span></a><a class="news-item border" href="eng/news/734269.html">
<time class="date" datetime="2022-12-09T23:49:00+04:00">23:49</time>
<span class="title">TotalEnergies to buy 19.4% of its shares from Russian energy giant Novatek for $3.7 billion</span></a><a class="news-item border" href="eng/news/734174.html">
<time class="date" datetime="2022-12-09T23:48:44+04:00">23:48</time>
<span class="title">Azerbaijani Armed Forces open fire at Armenian positions in direction of Nerkin Hand
</span></a><a class="news-item " href="eng/news/734209.html">
<time class="date" datetime="2022-12-09T23:19:00+04:00">23:19</time>
<span class="title">Europe needs huge volumes of LNG next year
</span></a><a class="news-item " href="eng/news/734359.html">
<time class="date" datetime="2022-12-09T23:16:00+04:00">23:16</time>
<span class="title">US State Department imposes sanctions against individuals from Russia, Ukraine, China, Iran, and Azerbaijan
</span></a><a class="news-item " href="eng/news/734358.html">
<time class="date" datetime="2022-12-09T23:02:00+04:00">23:02</time>
<span class="title">US to send HIMARS ammunition to Ukraine as part of new aid package
</span></a><a class="news-item " href="eng/news/734308.html">
<time class="date" datetime="2022-12-09T22:48:00+04:00">22:48</time>
<span class="title">Mongolian government to declassify part of coal case contracts</span></a><a class="news-item " href="eng/news/734301.html">
<time class="date" datetime="2022-12-09T22:18:19+04:00">22:18</time>
<span class="title">China and Gulf countries to create investment center</span></a><a class="news-item " href="eng/news/734195.html">
<time class="date" datetime="2022-12-09T21:47:39+04:00">21:47</time>
<span class="title">Japan, Great Britain and Italy to create joint fighter jet</span></a><a class="news-item " href="eng/news/734214.html">
<time class="date" datetime="2022-12-09T21:17:11+04:00">21:17</time>
<span class="title">Diplomat: Saudi Arabia likely to normalize relations with Israel within the next year</span></a><a class="news-item " href="eng/news/734225.html">
<time class="date" datetime="2022-12-09T20:46:34+04:00">20:46</time>
<span class="title">Australia to cap coal and gas prices for a year</span></a><a class="news-item " href="eng/news/734337.html">
<time class="date" datetime="2022-12-09T20:16:30+04:00">20:16</time>
<span class="title">Russian thinks reducing oil production in response to introduction of price ceiling</span></a><a class="news-item " href="eng/news/734333.html">
<time class="date" datetime="2022-12-09T19:45:38+04:00">19:45</time>
<span class="title">Miller and Erdogan discuss prospects of creating gas hub
</span></a><a class="news-item border" href="eng/news/734335.html">
<time class="date" datetime="2022-12-09T19:34:05+04:00">19:34</time>
<span class="title">Armenian FM and US undersecretary of state discuss regional security and stability issues</span></a><a class="news-item " href="eng/news/734254.html">
<time class="date" datetime="2022-12-09T19:15:51+04:00">19:15</time>
<span class="title">Beijing and Riyadh highlightsimportance of resolving conflict in Ukraine peacefully
</span></a><a class="news-item border" href="eng/news/734332.html">
<time class="date" datetime="2022-12-09T19:12:31+04:00">19:12</time>
<span class="title">Azerbaijani MP urges to jam Iranian radio and TV channels
</span></a><a class="news-item " href="eng/news/734329.html">
<time class="date" datetime="2022-12-09T18:53:00+04:00">18:53</time>
<span class="title">Putin: Settlement process in Ukraine will not be easy and will take time</span></a><a class="news-item " href="eng/news/734253.html">
<time class="date" datetime="2022-12-09T18:44:57+04:00">18:44</time>
<span class="title">Saudi Arabia and China pledge to prioritize relations</span></a><a class="news-item border" href="eng/news/734323.html">
<time class="date" datetime="2022-12-09T18:31:35+04:00">18:31</time>
<span class="title">Azerbaijan uses phosphorus munitions in 44-day war
</span></a><a class="news-item border" href="eng/news/734322.html">
<time class="date" datetime="2022-12-09T18:28:50+04:00">18:28</time>
<span class="title">Nikol Pashinyan and Vladimir Putin meet in Bishkek</span></a><a class="news-item " href="eng/news/734203.html">
<time class="date" datetime="2022-12-09T18:14:20+04:00">18:14</time>
<span class="title">Central Asia trapped between China and the West</span></a><a class="news-item " href="eng/news/734303.html">
<time class="date" datetime="2022-12-09T18:06:22+04:00">18:06</time>
<span class="title">Dollar, euro gain value in Armenia</span></a><a class="news-item " href="eng/news/734315.html">
<time class="date" datetime="2022-12-09T18:02:27+04:00">18:02</time>
<span class="title">Lukashenko: Eurasian Union member states are not ready to hurry with formation of single gas market</span></a><a class="news-item border" href="eng/news/734314.html">
<time class="date" datetime="2022-12-09T17:57:33+04:00">17:57</time>
<span class="title">Putin says steady development of ruble is well reflected in Eurasian Union
</span></a><a class="news-item " href="eng/news/734309.html">
<time class="date" datetime="2022-12-09T17:46:57+04:00">17:46</time>
<span class="title">Declaration of Artsakh and Lyon signed: Azerbaijan is not going to honor its commitments
</span></a><a class="news-item " href="eng/news/734196.html">
<time class="date" datetime="2022-12-09T17:44:17+04:00">17:44</time>
<span class="title">EU is trying to promote joint arms purchases
</span></a><a class="news-item " href="eng/news/734289.html">
<time class="date" datetime="2022-12-09T17:35:53+04:00">17:35</time>
<span class="title">Armenia ombudswoman: 44-day war of 2020, September military aggression by Azerbaijan are signs of genocidal intentions</span></a><a class="news-item " href="eng/news/734304.html">
<time class="date" datetime="2022-12-09T17:26:36+04:00">17:26</time>
<span class="title">Holiday concerts kicks off in central Yerevan</span></a><a class="news-item border" href="eng/news/734302.html">
<time class="date" datetime="2022-12-09T17:15:07+04:00">17:15</time>
<span class="title">Body found in canal of Ranchpar village</span></a><a class="news-item " href="eng/news/734298.html">
<time class="date" datetime="2022-12-09T17:12:32+04:00">17:12</time>
<span class="title">Germany issues arrest warrants for 23 putsch suspects, including Russian woman
</span></a><a class="news-item " href="eng/news/734273.html">
<time class="date" datetime="2022-12-09T16:43:57+04:00">16:43</time>
<span class="title">EU tries to absolve itself of responsibility for oil tanker jams in the Bosphorus Strait</span></a><a class="news-item border" href="eng/news/734295.html">
<time class="date" datetime="2022-12-09T16:42:04+04:00">16:42</time>
<span class="title">Legislature deputy speaker briefs France envoy on state of normalizing Armenia’s relations with Turkey</span></a><a class="news-item " href="eng/news/734294.html">
<time class="date" datetime="2022-12-09T16:41:25+04:00">16:41</time>
<span class="title">Putin: Russia remains Armenia's leading trade and economic partner
</span></a><a class="news-item border" href="eng/news/734293.html">
<time class="date" datetime="2022-12-09T16:39:28+04:00">16:39</time>
<span class="title">Armenia, Russia defense ministers meet, sign 2023 military cooperation plan</span></a><a class="news-item " href="eng/news/734292.html">
<time class="date" datetime="2022-12-09T16:37:49+04:00">16:37</time>
<div class="icon-video"></div>
<span class="title">Armenian PM Pashinyan: Situation in Karabakh remains tense in the zone of responsibility of Russian peacekeepers
</span></a><a class="news-item " href="eng/news/734287.html">
<time class="date" datetime="2022-12-09T16:30:41+04:00">16:30</time>
<span class="title">Putin and Pashinyan meet on margins of EEU summit
</span></a><a class="news-item " href="eng/news/734274.html">
<time class="date" datetime="2022-12-09T16:15:03+04:00">16:15</time>
<span class="title">EU approves 20 million euro assistance package for Georgia to improve defense capabilities
</span></a><a class="news-item border" href="eng/news/734279.html">
<time class="date" datetime="2022-12-09T15:52:27+04:00">15:52</time>
<span class="title">Shoigu: Armenia is our CSTO ally and a key strategic partner in the Transcaucasus
</span></a><a class="news-item " href="eng/news/734248.html">
<time class="date" datetime="2022-12-09T15:18:34+04:00">15:18</time>
<span class="title">Iran: Uncontrolled supply of American and European weapons to Ukraine has complicated the situation
</span></a><a class="news-item border" href="eng/news/734272.html">
<time class="date" datetime="2022-12-09T15:11:30+04:00">15:11</time>
<span class="title">Azerbaijani PM talks about importance of non-existent 'Zangezur corridor' for Azerbaijan's development
</span></a><a class="news-item " href="eng/news/734270.html">
<time class="date" datetime="2022-12-09T15:02:47+04:00">15:02</time>
<span class="title">Eurasian Economic Union countries’ leaders sign 15 documents</span></a><a class="news-item " href="eng/news/734201.html">
<time class="date" datetime="2022-12-09T14:47:57+04:00">14:47</time>
<span class="title">White House challenges UAE-Saudi Arabia mediation of Britney Griner's release
</span></a><a class="news-item " href="eng/news/734266.html">
<time class="date" datetime="2022-12-09T14:34:48+04:00">14:34</time>
<span class="title">EU FMs and their colleagues from Eastern Partnership countries to meet in Brussels on December 12</span></a><a class="news-item border" href="eng/news/734265.html">
<time class="date" datetime="2022-12-09T14:33:35+04:00">14:33</time>
<span class="title">Armenia Security Council head: Agreement is reached between Yerevan, Baku on only one point in peace treaty</span></a><a class="news-item border" href="eng/news/734263.html">
<time class="date" datetime="2022-12-09T14:19:00+04:00">14:19</time>
<div class="icon-video"></div>
<span class="title">Putin announces informal pre-New Year's meeting of CIS leaders in St. Petersburg</span></a><a class="news-item " href="eng/news/734262.html">
<time class="date" datetime="2022-12-09T14:15:02+04:00">14:15</time>
<div class="icon-video"></div>
<span class="title">Putin: Work on the transition to national currencies in mutual settlements between EAEU countries has accelerated
</span></a><a class="news-item border" href="eng/news/734257.html">
<time class="date" datetime="2022-12-09T13:55:01+04:00">13:55</time>
<span class="title">Armenia legislature ratifies 2 loan agreements</span></a><a class="news-item " href="eng/news/734256.html">
<time class="date" datetime="2022-12-09T13:52:40+04:00">13:52</time>
<span class="title">Armenian authorities intend to build over 500 schools</span></a><a class="news-item " href="eng/news/734252.html">
<time class="date" datetime="2022-12-09T13:37:47+04:00">13:37</time>
<div class="icon-video"></div>
<span class="title">Armenian PM: Digital transformation will create foundation of trust between Eurasian Union countries
</span></a><a class="news-item " href="eng/news/734251.html">
<time class="date" datetime="2022-12-09T13:36:03+04:00">13:36</time>
<span class="title">Parliament speaker to new Algeria envoy: Arabic direction in Armenia foreign policy is important</span></a><a class="news-item border" href="eng/news/734247.html">
<time class="date" datetime="2022-12-09T13:26:07+04:00">13:26</time>
<div class="icon-video"></div>
<span class="title">Armenia Security Council chief responds to Aliyev aide's refutation: American side was also present in the room</span></a><a class="news-item " href="eng/news/734246.html">
 <time class="date" datetime="2022-12-09T13:24:28+04:00">13:24</time>
<span class="title">Armenia PM: EEU launching new mechanism of financial support for industrial cooperation</span></a><a class="news-item " href="eng/news/734243.html">
<time class="date" datetime="2022-12-09T13:16:06+04:00">13:16</time>
<div class="icon-video"></div>
<span class="title">Premier: Creating single EEU natural gas market remains sensitive matter for Armenia</span></a><a class="news-item border" href="eng/news/734237.html">
<time class="date" datetime="2022-12-09T13:06:47+04:00">13:06</time>
<div class="icon-video"></div>
<span class="title">PM: Armenia trade with other EEU countries increased by 80%, amounted to more than $3 billion</span></a><a class="news-item " href="eng/news/734236.html">
<time class="date" datetime="2022-12-09T13:05:38+04:00">13:05</time>
<span class="title">Fitch Ratings reaffirmed Ardshinbank at 'B+', upgrading outlook to Stable</span></a><a class="news-item border" href="eng/news/734233.html">
<time class="date" datetime="2022-12-09T12:57:05+04:00">12:57</time>
<span class="title">Armenian Defense Ministry delegation takes part in NATO international conference in Brussels
</span></a><a class="news-item border" href="eng/news/734223.html">
<time class="date" datetime="2022-12-09T12:53:51+04:00">12:53</time>
<span class="title">Armenia ombudsperson meets with US Deputy Assistant Secretary for Democracy, Human Rights, Labor Bureau</span></a><a class="news-item " href="eng/news/734222.html">
<time class="date" datetime="2022-12-09T12:46:17+04:00">12:46</time>
<span class="title">EU Special Representative for South Caucasus heads for Istanbul after talks in Armenia</span></a><a class="news-item " href="eng/news/734229.html">
<time class="date" datetime="2022-12-09T12:43:48+04:00">12:43</time>
<span class="title">Finance Ministry: $100 million and €100 million loans will be given to Armenia</span></a><a class="news-item " href="eng/news/734193.html">
<time class="date" datetime="2022-12-09T12:18:48+04:00">12:18</time>
<span class="title">Head of Space Command: China puts most US space assets at risk</span></a><a class="news-item " href="eng/news/734187.html">
<time class="date" datetime="2022-12-09T11:46:08+04:00">11:46</time>
<span class="title">US plans to introduce new sanctions on Russia and China</span></a><a class="news-item " href="eng/news/734207.html">
<time class="date" datetime="2022-12-09T11:35:06+04:00">11:35</time>
<span class="title">Transparency International: There are negative trends that question efficiency of fight against corruption in Armenia</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Iranian expert: Russia and IRI may determine common security system in Caucasus with help of regional countries </div>
<span itemprop="headline" style="display: none">Iranian expert: Russia and IRI may determine common security system in Caucasus with help of regional countries</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2022-12-11T15:21:12+04:00">
15:21, 11.12.2022 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/world/allthemes/">World News</a>, <a href="eng/news/armenia/allthemes/">Armenia</a>, <a href="eng/news/azerbaijan/allthemes/">Azerbaijan</a>, <a href="eng/news/russia/allthemes/">Russia</a>, <a href="eng/news/turkey/allthemes/">Turkey</a>, <a href="eng/news/iran/allthemes/">Iran</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/73/44/73/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>Iran does not accept any geopolitical changes in its borders, Iranian political analyst Seyyed Reza Sadr al-Hosseini said in an interview with Mehr news agency.</p>
<p>According to him, the provision of security in the region with the participation of neighboring countries is one of the important issues in the Caucasus.</p>
<p>Speaking about the independence of Caucasian countries, he noted that these countries have a certain dependence on Russia in terms of strengthening public security in the Caucasus region. According to the analyst, large neighbors, such as Russia and the Islamic Republic of Iran, with the help of smaller countries, can determine the overall security system in the region.</p>
<p>Unfortunately, some of these countries pay less attention to neighborhood issues and try to define extra-regional ties with the help of trans-regional countries, Sadr al-Hosseini noted. For example, Azerbaijan is getting closer to Turkey, putting pressure on some countries in the region, such as Armenia, he said, adding that military exercises (by Azerbaijan and Turkey) will definitely not be effective in maintaining the region's security.</p>
<p>According to the expert, the issue of security in the region can definitely be solved through dialogue. He criticized some countries for resorting to foreign assistance in security and military matters. Such steps will definitely not be constructive, he said.</p>
<p>No country, government or nation will accept any change in its borders, he said, adding that the history of the Islamic Republic of Iran during the imposed war has proven that it will not accept geopolitical changes in its borders.<br /><br /></p><div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/734473.html" class="marked">Հայերեն</a> and <a href="rus/news/734473.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/734473.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div class="banner square"><div class="banner_click" data-banner="209"><div class="outbrain-tm" id="87325-16"><script src="//ads.themoneytizer.com/s/gen.js?type=16"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=87325&formatId=16"></script></div></div></div>
<style> div.mgheader { display: none !important;} </style>
<div id="M476192ScriptRootC906026"></div><script src="https://jsc.mgid.com/n/e/news.am.906026.js" async></script> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/58099.html"><img src="/img/videos/05/80/99/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/58099.html">Armenia PM arrives in Kyrgyzstan on working visit</a> </div>
</article><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd data-reload style="width: 300px;"></div></div></div><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>

<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/734282.html">
<span class="title">Nikolay Silaev: Russia will not revise its approaches to peacekeeping mission in Karabakh</span>
</a><a class="news-item" href="/eng/news/734373.html">
<span class="title">Newspaper: Many people in Armenia may be ‘cut off’ from money</span>
</a><a class="news-item" href="/eng/news/734353.html">
<span class="title">Bloomberg: India’s Modi to skip annual summit with Russia’s Putin over Ukraine nuke threats</span>
</a><a class="news-item" href="/eng/news/734412.html">
<span class="title">Ruben Rubinyan: Armenia, Turkey may soon start direct air cargo transportation</span>
</a><a class="news-item" href="/eng/news/734398.html">
<span class="title">Karabakh state minister: We will be able to change our present, guarantee future for Artsakh</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/58099.html">
<span class="title">Armenia PM arrives in Kyrgyzstan on working visit</span>
</a></div>
<div class="news-list side" id="side-news-3"><a class="news-item" href="/eng/news/733987.html">
<span class="title">Oil grows more expensive
</span>
</a><a class="news-item" href="/eng/news/733886.html">
<span class="title">Armenian Defense Minister: Contract soldiers will be able to serve near their small motherland</span>
</a><a class="news-item" href="/eng/news/734237.html">
<span class="title">PM: Armenia trade with other EEU countries increased by 80%, amounted to more than $3 billion</span>
</a><a class="news-item" href="/eng/news/734078.html">
<span class="title">Security Council chief: Armenia will welcome if Europe makes move to extend EU observation mission’s term</span>
</a><a class="news-item" href="/eng/news/734273.html">
<span class="title">EU tries to absolve itself of responsibility for oil tanker jams in the Bosphorus Strait</span>
</a></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1496.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52547003019_994f923a4e_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52547003019_994f923a4e_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52547002889_10efb4901e_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52546706096_13d886a03e_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52547181830_14fc3a9a7b_s.jpg">
</div>
</div>
<div class="title"> Pharm Etalon LLC presents famous Italian brand products to combat alopecia and dandruff </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="176"><div id="div-insticator-ad-6" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1494.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52442106138_3eeaa77078_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52442106138_3eeaa77078_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52441855994_b2530d311f_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52442035620_f35eaffaf1_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52442035555_480f98c05e_s.jpg">
</div>
</div>
<div class="title"> Eurasian Intergovernmental Council meeting begins in Yerevan </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1493.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/52439344366_3b0ac65032_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/52439344366_3b0ac65032_m.jpg">
<img src="https://farm66.staticflickr.com/65535/52439866578_5690f11a76_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52438843777_6270635f64_s.jpg">
<img src="https://farm66.staticflickr.com/65535/52439799415_c7b0b1033c_s.jpg">
</div>
</div>
<div class="title"> Connoisseurs of "What? Where? When?" visited PMI Science Center </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2022 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
 <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="//tech.news.am/eng/" target="_blank">Tech</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
<div class="info-link"> <a href="/eng/services/">NEWS.am Promotion Factory</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="10757479647f62507e7567633e717d">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#076a66756c62736e6960476962707429666a"><span class="__cf_email__" data-cfemail="4f222e3d242a3b2621280f212a383c612e22">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://vb.me/news_am_icon" class="social-link viber" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script>(function(){var js = "window['__CF$cv$params']={r:'778072012f3637f9',m:'E7CEQLSv_ILHaI2vhKS4ItWIQcix5lHPqn3C3qoPynE-1670785039-0-AUHRTOA+S05+8VNAI04n45mID2mVWw1Cp2QVEhDXMMsAk2xO+DJbEsu2J5meRPpYREoqXXAtOLD5ruXh+j3IUVwNBEvav1nB0pBjFVKn/qLCAv4lXSc4pnTMqsZZ1O/Eowg/30xxUAkyUvYuA67jbJM=',s:[0xbae344e2cb,0x64d1811e9a],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>