<!DOCTYPE html>
<html lang="en">
    <head>
	<title>Mikael Minasyan: The Time to Come Out of Trenches</title>
	<base href=https://news.am/>
	<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
	<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
	<meta property="fb:pages" content="136273049729218,160111214030709" />
	<meta property="fb:app_id" content="318186228278257"/>
	<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly"/>
	<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463"/>
	<meta name="description" content="Former Armenia’s Ambassador to the Holy See publishes article..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/"/>
	<meta property="og:title" content="Mikael Minasyan: The Time to Come Out of Trenches"><meta property="og:url" content="https://news.am/eng/news/518525.html"><meta property="og:image" content="https://news.am/img/news/51/85/25/default.jpg">
	
	<link rel="icon" href="favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
	<link href="/css/application.css?" rel="stylesheet" type="text/css">

	<!-- AdStock.pro -->
	<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.0/adstock.js','adstock',1010);
	</script>
	<!-- End AdStock.pro -->

	<!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>
	<!-- End Google Analytics -->

	<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>
<!-- End Header Tag Code -->
                               
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!--
<script src="https://p.mandal.ai/engine/engine.js" crossorigin="anonymous"></script>
-->

</head>
    <body>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
        <div class="bg-transparent"></div>
        <div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd ></div></div></div>
		 <div class="layout">
<div class="layout-middle">

<div class="layout-header mini news">
  <header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
  	<section class="section-info">
      <div class="lang-switch"><a href="/arm/news/518525.html" class="switch-link ">Հայ</a><a href="/eng/news/518525.html" class="switch-link active">Eng</a><a href="/rus/news/518525.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      <div class="date">
        <div class="day"> Saturday </div>
        <div class="month"> June 15</div>
      </div>
	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 478.4 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">539.06 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.43 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.14 </div>
        </div>
      </div>
      <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </section>
    <section class="section-nav collapsed-search closed"> 
	  
			<div class="nav">
				<ul>
					<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
					<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					
					
				</ul>
			</div>
      <div class="header-search ">
        <form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
    </section>
  </header>
</div>

<!-- mobile menu -->

<div class="header-mobile news">
  <header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
	  <a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
      <div class="lang-switch"><a href="/arm/news/518525.html" class="switch-link ">Հայ</a><a href="/eng/news/518525.html" class="switch-link active">Eng</a><a href="/rus/news/518525.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
    <a class="btn-menu" id="mobile-menu-trigger"></a>
    <div class="date">
        <div class="day"> Saturday </div>
        <div class="month"> June 15</div>
    </div>
    <div class="mobile-menu">
      <div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
        <div class="hint">  </div>
      	<div class="lang-switch"><a href="/arm/news/518525.html" class="switch-link ">Հայ</a><a href="/eng/news/518525.html" class="switch-link active">Eng</a><a href="/rus/news/518525.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
      </div>
      <div class="header-search">
        <form method="get" action="https://news.am/eng/search/">
          <input class="search-input" placeholder="Search" name="q" type="text" value="">
          <input class="search-submit" type="submit" value="">
        </form>
      </div>
     	  <div class="currency-value">
        <div class="value-col">
          <div class="title"> USD </div>
          <div class="value"> 478.4 </div>
        </div>
        <div class="value-col">
          <div class="title"> EUR </div>
          <div class="value">539.06 </div>
        </div>
        <div class="value-col">
          <div class="title"> RUB </div>
          <div class="value"> 7.43 </div>
        </div>
        <div class="value-col">
          <div class="title"> ME-USD </div>
          <div class="value"> 0.14 </div>
        </div>
      </div>
      	  <div class="nav">
				<ul>
					<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>28°C</span> </li>
					<li class="nav-item news"> <a href="eng/">Home</a> </li>
					<li class="nav-item news"> <a href="eng/news/">News</a> </li>
					<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
					<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
					<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
					<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
					<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
					<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
					<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
					<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
					<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
				</ul>
     		 </div>
      	  <div class="header-social">
		<a class="social-link rss" href="https://news.am/eng/rss/"  target="_blank"></a>
		<a class="social-link tw" href="https://twitter.com/NEWSam_English"  target="_blank"></a>
		<a class="social-link fb" href="https://www.facebook.com/newsamenglish"  target="_blank"></a>
		<a class="social-link all" href="https://all.me/newsameng"  target="_blank"></a>
		<!--<a class="social-link vk" href=""></a> -->
	  </div>
    </div>
  </header>
</div><section class="content article-page">
	<div class="relative "><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd ></div></div></div>	<aside class="sidebar ">
					<div class="news-feed">
						<header class="feed-head">
							<div class="title">
								<a class="feed-close" id="feed-popup-close" ></a>
								<span><a href="eng/news/allregions/allthemes/" >Newsfeed</a></span>
								<a class="rss-button" href="eng/rss/" ></a>
								<a class="collapse-enable" id="collapse-enable"></a>
							</div>
						</header>
					<div class="mobile-scroll">
						<div class="feed-list" id="scrollable-content" style="height:500px">
							<div class="news-list short"><a class="news-item " href="eng/news/518581.html"   >
							<time class="date" datetime="2019-06-15+0417:43:30" >17:43</time>
							
							
							<span class="title" >Putin gives Russian ice cream to China president, as birthday gift</span></a><a class="news-item " href="eng/news/518578.html"   >
							<time class="date" datetime="2019-06-15+0417:24:54" >17:24</time>
							
							
							<span class="title" >Zuzana Caputova inaugurated as first female president of Slovakia</span></a><a class="news-item " href="eng/news/518591.html"   >
							<time class="date" datetime="2019-06-15+0417:08:06" >17:08</time>
							
							
							<span class="title" >Karabakh President visits Askeran, Martakert Regions</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
								<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
									<img src="/img/youtube.png" alt="">
								</a><a class="news-item border" href="eng/news/518584.html"   >
							<time class="date" datetime="2019-06-15+0416:54:00" >16:54</time>
							
							
							<span class="title" >Armenia defense minister monitors Azerbaijan military units across border (PHOTOS)</span></a><a class="news-item border" href="eng/news/518572.html"   >
							<time class="date" datetime="2019-06-15+0416:34:57" >16:34</time>
							
							
							<span class="title" >Merkel: Germany will increase defense spending</span></a><div class="banner square"><div class="banner_click" data-banner="178"><div id="div-insticator-ad-8"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-8");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/518565.html"   >
							<time class="date" datetime="2019-06-15+0415:52:52" >15:52</time>
							
							
							<span class="title" >Russia’s Putin, Turkey’s Erdoğan have brief conversation while standing</span></a><a class="news-item " href="eng/news/518573.html"   >
							<time class="date" datetime="2019-06-15+0415:38:44" >15:38</time>
							
							
							<span class="title" >Armenia MOD: Our people’s treatment of their heroes is unique</span></a><a class="news-item " href="eng/news/518570.html"   >
							<time class="date" datetime="2019-06-15+0415:07:03" >15:07</time>
							
							<div class="icon-video"></div>
							<span class="title" >Yerevan music school 100-year-old teacher is awarded Medal of Gratitude (PHOTOS)</span></a><a class="news-item border" href="eng/news/518568.html"   >
							<time class="date" datetime="2019-06-15+0414:25:00" >14:25</time>
							
							
							<span class="title" >Karabakh MOD: Azerbaijan army fired over 1,000 shots in passing week</span></a><a class="news-item " href="eng/news/518556.html"   >
							<time class="date" datetime="2019-06-15+0414:07:00" >14:07</time>
							
							
							<span class="title" >Defense minister meets with Armenian Wounded Heroes Foundation director</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba55" data-azd></div></div></div><a class="news-item border" href="eng/news/518557.html"   >
							<time class="date" datetime="2019-06-15+0413:43:33" >13:43</time>
							
							
							<span class="title" >Armenia military troops’ combat-readiness is discussed</span></a><a class="news-item " href="eng/news/518553.html"   >
							<time class="date" datetime="2019-06-15+0413:19:23" >13:19</time>
							
							
							<span class="title" >Prosperous Armenia Party leader is summoned 2nd time for interview, Investigative Committee says</span></a><a class="news-item " href="eng/news/518545.html"   >
							<time class="date" datetime="2019-06-15+0413:04:21" >13:04</time>
							
							
							<span class="title" >Putin names only solution to settle Iranian crisis</span></a><a class="news-item " href="eng/news/518551.html"   >
							<time class="date" datetime="2019-06-15+0412:53:13" >12:53</time>
							
							
							<span class="title" >Sarkissian: Armenia attaches great importance to development, expansion of cooperation with China</span></a><a class="news-item " href="eng/news/518544.html"   >
							<time class="date" datetime="2019-06-15+0412:33:03" >12:33</time>
							
							
							<span class="title" >Shots fired at Armenia town mayor, he is in stable condition</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/518550.html"   >
							<time class="date" datetime="2019-06-15+0412:14:00" >12:14</time>
							
							
							<span class="title" >Armenian Americans urge Secretary Pompeo to lift restrictions on US-Artsakh dialogue</span></a><a class="news-item " href="eng/news/518534.html"   >
							<time class="date" datetime="2019-06-15+0412:03:18" >12:03</time>
							
							
							<span class="title" >Armenia retired general, ex-MP Manvel Grigoryan transferred to another hospital</span></a><a class="news-item " href="eng/news/518513.html"   >
							<time class="date" datetime="2019-06-15+0411:33:14" >11:33</time>
							
							
							<span class="title" >Newspaper: Armenian participants of Turkey, Georgia are banned from going to Karabakh</span></a><a class="news-item " href="eng/news/518488.html"   >
							<time class="date" datetime="2019-06-15+0411:04:41" >11:04</time>
							
							
							<span class="title" >Trump, Abe discuss recent alleged attacks on 2 oil tankers in Gulf of Oman</span></a><a class="news-item " href="eng/news/518517.html"   >
							<time class="date" datetime="2019-06-15+0410:41:34" >10:41</time>
							
							
							<span class="title" >Newspaper: US Secretary of State Pompeo will not attend Armenia, Azerbaijan FMs’ meeting in Washington</span></a><!--banner_news_feed_4--><a class="news-item " href="eng/news/518507.html"   >
							<time class="date" datetime="2019-06-15+0410:10:37" >10:10</time>
							
							
							<span class="title" >7th Pan-Armenian Summer Games’ torch heads from Turkey’s Van to Karabakh’s Stepanakert</span></a><a class="news-item border" href="eng/news/518525.html"   >
							<time class="date" datetime="2019-06-15+0409:36:00" >09:36</time>
							
							
							<span class="title" >Mikael Minasyan: The Time to Come Out of Trenches</span></a><a class="news-item border" href="eng/news/518506.html"   >
							<time class="date" datetime="2019-06-15+0409:25:58" >09:25</time>
							
							
							<span class="title" >Armenia ex-ruling party convenes executive body session</span></a><a class="news-item " href="eng/news/518500.html"   >
							<time class="date" datetime="2019-06-15+0400:01:01" >00:01</time>
							
							
							<span class="title" >Armenia National Security Service: Some people have decided to target Service</span></a><a class="news-item " href="eng/news/518493.html"   >
							<time class="date" datetime="2019-06-14+0423:43:10" >23:43</time>
							
							
							<span class="title" >Karabakh MFA issues statement on French cities' support</span></a><!--banner_news_feed_5--><a class="news-item " href="eng/news/518490.html"   >
							<time class="date" datetime="2019-06-14+0423:31:49" >23:31</time>
							
							
							<span class="title" >Armenia diplomat posthumously awarded</span></a><a class="news-item " href="eng/news/518486.html"   >
							<time class="date" datetime="2019-06-14+0423:29:22" >23:29</time>
							
							
							<span class="title" >Armenia deputy defense minister participates in Requiem Service for soldier</span></a><a class="news-item border" href="eng/news/518473.html"   >
							<time class="date" datetime="2019-06-14+0423:23:00" >23:23</time>
							
							
							<span class="title" >Armenia PM receives Vice-President of German Bundestag</span></a><a class="news-item border" href="eng/news/518474.html"   >
							<time class="date" datetime="2019-06-14+0420:55:07" >20:55</time>
							
							
							<span class="title" >Meeting with Armenia Nairit Factory CJSC creditors council members</span></a><a class="news-item " href="eng/news/518460.html"   >
							<time class="date" datetime="2019-06-14+0420:33:32" >20:33</time>
							
							
							<span class="title" >CIS countries follow exercises of Armenian army units in Yerevan</span></a><a class="news-item border" href="eng/news/518457.html"   >
							<time class="date" datetime="2019-06-14+0420:14:13" >20:14</time>
							
							
							<span class="title" >Karabakh police chief holds consultation</span></a><a class="news-item " href="eng/news/518417.html"   >
							<time class="date" datetime="2019-06-14+0420:00:00" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >NEWS.am daily digest: 14.06.2019</span></a><a class="news-item border" href="eng/news/518440.html"   >
							<time class="date" datetime="2019-06-14+0419:30:44" >19:30</time>
							
							
							<span class="title" >Gyumri deputy major resigns-aravot.am</span></a><a class="news-item border" href="eng/news/518449.html"   >
							<time class="date" datetime="2019-06-14+0419:26:42" >19:26</time>
							
							
							<span class="title" >Armenia judge leaves for consultation room to render decision on second self-recusal motion</span></a><a class="news-item " href="eng/news/518420.html"   >
							<time class="date" datetime="2019-06-14+0419:20:28" >19:20</time>
							
							
							<span class="title" >Trump blames Iran for Gulf tanker attacks: They're a nation of terror</span></a><a class="news-item " href="eng/news/518416.html"   >
							<time class="date" datetime="2019-06-14+0419:02:22" >19:02</time>
							
							
							<span class="title" >Ankara to take retaliatory steps if US imposes sanctions
</span></a><a class="news-item border" href="eng/news/518432.html"   >
							<time class="date" datetime="2019-06-14+0418:22:02" >18:22</time>
							
							<div class="icon-video"></div>
							<span class="title" >Armenia PM receives newly appointed Chief Commissioner for Diaspora Affairs</span></a><a class="news-item " href="eng/news/518425.html"   >
							<time class="date" datetime="2019-06-14+0418:06:32" >18:06</time>
							
							
							<span class="title" >Armenia President meets with state and political figure Paruyr Hayrikyan</span></a><a class="news-item border" href="eng/news/518414.html"   >
							<time class="date" datetime="2019-06-14+0417:53:20" >17:53</time>
							
							
							<span class="title" >Dollar continues to decline in Armenia</span></a><a class="news-item " href="eng/news/518423.html"   >
							<time class="date" datetime="2019-06-14+0417:36:42" >17:36</time>
							
							
							<span class="title" >German Embassy in Armenia to no longer issue visas to the Netherlands starting in July</span></a><a class="news-item border" href="eng/news/518418.html"   >
							<time class="date" datetime="2019-06-14+0417:32:12" >17:32</time>
							
							
							<span class="title" >Armenia Inter-Agency Commission on POWs, Hostages and Missing Persons holds session</span></a><a class="news-item " href="eng/news/518413.html"   >
							<time class="date" datetime="2019-06-14+0417:16:59" >17:16</time>
							
							
							<span class="title" >Melkonian Global Overture opens its office in Yerevan</span></a><a class="news-item border" href="eng/news/518408.html"   >
							<time class="date" datetime="2019-06-14+0417:08:02" >17:08</time>
							
							
							<span class="title" >Prosperous Armenia Party leader: They offended me and sent me notice</span></a><a class="news-item " href="eng/news/518409.html"   >
							<time class="date" datetime="2019-06-14+0416:41:16" >16:41</time>
							
							
							<span class="title" >Armenia Parliament Speaker receives German Bundestag Vice-President</span></a><a class="news-item " href="eng/news/518392.html"   >
							<time class="date" datetime="2019-06-14+0416:27:00" >16:27</time>
							
							
							<span class="title" >No self-recusal from Armenia judge examining Robert Kocharyan, other ex-officials case</span></a><a class="news-item " href="eng/news/518373.html"   >
							<time class="date" datetime="2019-06-14+0416:12:22" >16:12</time>
							
							
							<span class="title" >Tragic road accident in Armenia’s Hrazdan, 2 pedestrians dead</span></a><a class="news-item border" href="eng/news/518385.html"   >
							<time class="date" datetime="2019-06-14+0415:54:29" >15:54</time>
							
							
							<span class="title" >Another member of Armenia Supreme Judicial Council resigns</span></a><a class="news-item border" href="eng/news/518399.html"   >
							<time class="date" datetime="2019-06-14+0415:50:19" >15:50</time>
							
							
							<span class="title" >Armenia deputy PM holds discussion on construction projects in Yerevan</span></a><a class="news-item " href="eng/news/518382.html"   >
							<time class="date" datetime="2019-06-14+0415:49:16" >15:49</time>
							
							
							<span class="title" >Mirzoyan: Sweden has decided to develop collaboration with Armenia</span></a><a class="news-item border" href="eng/news/518397.html"   >
							<time class="date" datetime="2019-06-14+0415:45:44" >15:45</time>
							
							
							<span class="title" >Armenia Supreme Judicial Council session to not be held</span></a><a class="news-item " href="eng/news/518391.html"   >
							<time class="date" datetime="2019-06-14+0415:38:11" >15:38</time>
							
							
							<span class="title" >Rouhani: US becomes serious threat to global stability
</span></a><a class="news-item " href="eng/news/518348.html"   >
							<time class="date" datetime="2019-06-14+0415:34:29" >15:34</time>
							
							
							<span class="title" >European Parliament delegate: Armenia is European country, bears European values</span></a><a class="news-item " href="eng/news/518344.html"   >
							<time class="date" datetime="2019-06-14+0415:26:00" >15:26</time>
							
							
							<span class="title" >Putin grants Russia citizenship to 13 Armenia nationals</span></a><a class="news-item border" href="eng/news/518389.html"   >
							<time class="date" datetime="2019-06-14+0415:22:56" >15:22</time>
							
							<div class="icon-video"></div>
							<span class="title" >Son of murder convict addresses Armenia PM</span></a><a class="news-item border" href="eng/news/518345.html"   >
							<time class="date" datetime="2019-06-14+0415:17:02" >15:17</time>
							
							
							<span class="title" >First trial over Manvel Grigoryan vs Silva Hambardzumyan case begins</span></a><a class="news-item " href="eng/news/518349.html"   >
							<time class="date" datetime="2019-06-14+0415:07:01" >15:07</time>
							
							
							<span class="title" >Ireland official hopes her country will ratify Armenia-EU agreement by year’s end</span></a><a class="news-item " href="eng/news/518365.html"   >
							<time class="date" datetime="2019-06-14+0414:41:21" >14:41</time>
							
							
							<span class="title" >Cars plunge into river after bridge collapses in China
</span></a><a class="news-item " href="eng/news/518340.html"   >
							<time class="date" datetime="2019-06-14+0414:34:18" >14:34</time>
							
							
							<span class="title" >US: Man faces death penalty after killing his five kids</span></a><a class="news-item " href="eng/news/518363.html"   >
							<time class="date" datetime="2019-06-14+0414:07:34" >14:07</time>
							
							
							<span class="title" >Armenia FM at Brussels: We are looking forward to be judged on our own merits</span></a><a class="news-item border" href="eng/news/518335.html"   >
							<time class="date" datetime="2019-06-14+0413:57:16" >13:57</time>
							
							
							<span class="title" >Turkish MFA: We condemn attack on two oil tankers in Oman Strait
</span></a><a class="news-item " href="eng/news/518354.html"   >
							<time class="date" datetime="2019-06-14+0413:21:52" >13:21</time>
							
							
							<span class="title" >MP: Armenia not ready to deepen cooperation with EU within customs union</span></a><a class="news-item " href="eng/news/518347.html"   >
							<time class="date" datetime="2019-06-14+0413:16:19" >13:16</time>
							
							
							<span class="title" >Russian Embassy provides details of meeting between envoy and Armenia ex-President Kocharyan</span></a><a class="news-item " href="eng/news/518337.html"   >
							<time class="date" datetime="2019-06-14+0413:12:31" >13:12</time>
							
							
							<span class="title" >Estonian envoy to Armenia, Georgia: EU-Armenia cooperation has its own characteristics</span></a><a class="news-item " href="eng/news/518321.html"   >
							<time class="date" datetime="2019-06-14+0412:59:58" >12:59</time>
							
							
							<span class="title" >Mexico envoy: We are interested in deepening economic cooperation with Armenia</span></a><a class="news-item " href="eng/news/518328.html"   >
							<time class="date" datetime="2019-06-14+0412:59:50" >12:59</time>
							
							
							<span class="title" >Karabakh President bestows posthumous award upon soldier</span></a><a class="news-item " href="eng/news/518320.html"   >
							<time class="date" datetime="2019-06-14+0411:59:47" >11:59</time>
							
							
							<span class="title" >Armenia Minister of High-Tech Industry discusses cooperation with Tajik ambassador</span></a><a class="news-item " href="eng/news/518309.html"   >
							<time class="date" datetime="2019-06-14+0411:50:14" >11:50</time>
							
							
							<span class="title" >Iran FM: US accusations of attacking tankers are without circumstantial evidence
</span></a><a class="news-item " href="eng/news/518336.html"   >
							<time class="date" datetime="2019-06-14+0411:47:39" >11:47</time>
							
							
							<span class="title" >Yerevan hosting seminar on Estonian track-record in European integration</span></a><a class="news-item border" href="eng/news/518307.html"   >
							<time class="date" datetime="2019-06-14+0411:45:48" >11:45</time>
							
							
							<span class="title" >Earthquake hits near Armenia’s Dilijan, also felt in Hrazdan</span></a><a class="news-item " href="eng/news/518303.html"   >
							<time class="date" datetime="2019-06-14+0411:41:25" >11:41</time>
							
							
							<span class="title" >Huawei to launch Hongmeng operating system
</span></a><a class="news-item " href="eng/news/518314.html"   >
							<time class="date" datetime="2019-06-14+0411:36:25" >11:36</time>
							
							
							<span class="title" >Criminal case opened into Karabakh army soldier’s murder by Azerbaijan armed forces</span></a><a class="news-item " href="eng/news/518327.html"   >
							<time class="date" datetime="2019-06-14+0411:31:57" >11:31</time>
							
							
							<span class="title" >Glendale, California, ex-mayor is appointed Armenia Chief Commissioner for Diaspora Affairs</span></a><a class="news-item " href="eng/news/518331.html"   >
							<time class="date" datetime="2019-06-14+0411:22:20" >11:22</time>
							
							
							<span class="title" >Armenia, Azerbaijan FMs to meet in Washington on June 20</span></a><a class="news-item " href="eng/news/518317.html"   >
							<time class="date" datetime="2019-06-14+0411:10:10" >11:10</time>
							
							<div class="icon-video"></div>
							<span class="title" >Appellate court continues considering appeals on case of Armenia ex-President Kocharyan, other former officials</span></a><a class="news-item " href="eng/news/518287.html"   >
							<time class="date" datetime="2019-06-14+0410:38:50" >10:38</time>
							
							
							<span class="title" >Newspaper: Investigative Committee decides to detain Prosperous Armenia Party leader</span></a><a class="news-item border" href="eng/news/518265.html"   >
							<time class="date" datetime="2019-06-14+0409:31:16" >09:31</time>
							
							
							<span class="title" >US senators warn Trump to not use Huawei as chip in trade talks with China</span></a><a class="news-item " href="eng/news/518252.html"   >
							<time class="date" datetime="2019-06-13+0423:57:28" >23:57</time>
							
							
							<span class="title" >Ankara hopes Pentagon abandons current attitude toward Turkey</span></a><a class="news-item " href="eng/news/518240.html"   >
							<time class="date" datetime="2019-06-13+0423:49:30" >23:49</time>
							
							
							<span class="title" >US to continue assessing situation in Gulf of Oman</span></a><a class="news-item border" href="eng/news/518275.html"   >
							<time class="date" datetime="2019-06-13+0423:47:13" >23:47</time>
							
							
							<span class="title" >Trump: US, Iran not ready for deal</span></a><a class="news-item border" href="eng/news/518277.html"   >
							<time class="date" datetime="2019-06-13+0423:42:30" >23:42</time>
							
							
							<span class="title" >Another member of Armenia Supreme Judicial Council to resign</span></a><a class="news-item " href="eng/news/518279.html"   >
							<time class="date" datetime="2019-06-13+0423:37:51" >23:37</time>
							
							
							<span class="title" >Armenia PM on Karabakh President's direct influence on trial over Kocharyan case</span></a><a class="news-item border" href="eng/news/518281.html"   >
							<time class="date" datetime="2019-06-13+0423:30:50" >23:30</time>
							
							
							<span class="title" >Armenia PM: Elections in Armenian cities need to be held through proportional voting system</span></a><a class="news-item border" href="eng/news/518269.html"   >
							<time class="date" datetime="2019-06-13+0423:00:47" >23:00</time>
							
							
							<span class="title" >US Congresswoman Jackie Speier calls on government to allocate $40 million to Armenia</span></a><a class="news-item " href="eng/news/518264.html"   >
							<time class="date" datetime="2019-06-13+0421:36:50" >21:36</time>
							
							
							<span class="title" >Armenia soldier killed today was going to be demobilized in 20 days</span></a><a class="news-item " href="eng/news/518262.html"   >
							<time class="date" datetime="2019-06-13+0421:29:59" >21:29</time>
							
							
							<span class="title" >CIS Defense Ministers' Council Field Training Committee holds session in Yerevan</span></a><a class="news-item border" href="eng/news/518216.html"   >
							<time class="date" datetime="2019-06-13+0421:06:05" >21:06</time>
							
							
							<span class="title" >Karabakh MOD on Azerbaijan's statement</span></a><a class="news-item " href="eng/news/518211.html"   >
							<time class="date" datetime="2019-06-13+0420:58:48" >20:58</time>
							
							
							<span class="title" >Iran President: Termination of US sanctions on Iran to change situation</span></a><a class="news-item border" href="eng/news/518259.html"   >
							<time class="date" datetime="2019-06-13+0420:44:05" >20:44</time>
							
							
							<span class="title" >Karabakh army soldier killed by shot fired by Azerbaijan</span></a><a class="news-item border" href="eng/news/518249.html"   >
							<time class="date" datetime="2019-06-13+0420:38:55" >20:38</time>
							
							
							<span class="title" >Deputy of My Step faction recalls bill to supplement Criminal Code of Armenia</span></a><a class="news-item " href="eng/news/518246.html"   >
							<time class="date" datetime="2019-06-13+0420:30:08" >20:30</time>
							
							
							<span class="title" >Valence mayor: French courts' rulings won't impact Valence-Stepanakert friendship</span></a><a class="news-item " href="eng/news/518181.html"   >
							<time class="date" datetime="2019-06-13+0420:02:26" >20:02</time>
							
							
							<span class="title" >Turkish FM criticizes letter of Acting Pentagon head on S-400s, F-35s situation</span></a><a class="news-item " href="eng/news/518183.html"   >
							<time class="date" datetime="2019-06-13+0420:00:00" >20:00</time>
							
							<div class="icon-video"></div>
							<span class="title" >News.am daily digest: 13.06.2019</span></a><a class="news-item " href="eng/news/518247.html"   >
							<time class="date" datetime="2019-06-13+0419:54:32" >19:54</time>
							
							
							<span class="title" >Baroness Cox: I'm certain that Artsakh (Karabakh) will be internationally recognized someday</span></a><a class="news-item " href="eng/news/518232.html"   >
							<time class="date" datetime="2019-06-13+0419:35:56" >19:35</time>
							
							
							<span class="title" >Kremlin: Putin and Trump will have opportunity to talk briefly</span></a><a class="news-item " href="eng/news/518239.html"   >
							<time class="date" datetime="2019-06-13+0419:17:55" >19:17</time>
							
							<div class="icon-video"></div>
							<span class="title" >Lawyer Vahe Grigoryan insists that Armenia President is illegitimate</span></a><a class="news-item " href="eng/news/518233.html"   >
							<time class="date" datetime="2019-06-13+0419:07:34" >19:07</time>
							
							
							<span class="title" >Armenia President signs law on support to persons affected during March 1-2, 2008 events</span></a><a class="news-item border" href="eng/news/518218.html"   >
							<time class="date" datetime="2019-06-13+0418:59:22" >18:59</time>
							
							
							<span class="title" >Karabakh MFA: Suggestions on signing new declarations are under discussion
</span></a><a class="news-item border" href="eng/news/518230.html"   >
							<time class="date" datetime="2019-06-13+0418:54:39" >18:54</time>
							
							
							<span class="title" >Karabakh President receives delegation of Yerevan Municipality</span></a><a class="news-item " href="eng/news/518217.html"   >
							<time class="date" datetime="2019-06-13+0418:34:18" >18:34</time>
							
							
							<span class="title" >Armenia PM on reasons behind ex-justice minister's resignation</span></a><a class="news-item border" href="eng/news/518222.html"   >
							<time class="date" datetime="2019-06-13+0418:29:15" >18:29</time>
							
							
							<span class="title" >Karabakh Parliament to convene special session</span></a></div>
				</div>
				  <div class="feed-calender">
					<div id="home-calender"></div>
				  </div>
				</div>
			  </div>
			</aside>	<section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
	 		<span itemprop="name" style="display: none;">newsam</span>
	 	</span>
    	<div class="article-head">
        	<div class="feed-header-hidden">
                <a class="collapse-disable" id="collapse-disable"></a>
                <div class="title">Show news feed</div>
            </div>
            <div class="resizable-banner"><div class="banner_click" data-banner="147"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba68" data-azd ></div></div></div>            <div class="article-info">
                <div class="article-title" itemprop="name"  >
                   Mikael Minasyan: The Time to Come Out of Trenches                </div>
                <span itemprop="headline" style="display: none">Mikael Minasyan: The Time to Come Out of Trenches</span>
                <div class="info-short">
                    <div class="time" itemprop="datePublished" content="2019-06-15T09:36:00+04:00">
                    	09:36, 15.06.2019                    </div>
                    <div class="rubrics">
                    	<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span>                    </div>

                </div>
            </div>
            <!--<div class="article-share">
                <a>Share this news</a>
            </div>-->
        </div>

        <div class="section-left">
        	<span></span>
        	 <div class="article-body">
        	 		
             	             	<div class="social-share">
                	<div class="fb-like" data-href="https://news.am/eng/news/518525.html" data-width="620px" data-layout="standard" data-action="recommend" data-show-faces="false" data-share="true"></div>
                </div>
                                <div class="article-text">
                	<img src="img/news/51/85/25/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p><em>&nbsp;Former Armenia&rsquo;s Ambassador to the Holy See, Portugal and Sovereign Maltese Order Mikael Minasyan published &ldquo;The Time to Come Out of Trenches&rdquo; in <a href="https://en.168.am/2019/06/15/33326.html" target="_blank">168zham </a>newspaper.</em></p>

<p>Armenian women can curse, and they are really good at it. This discovery was perhaps the biggest surprise on social media this past year, and this refers to very real Armenian women living in Armenia and abroad. Of course, it&rsquo;s the level of mutual intolerance that a shock delivers any public discourse impossible.</p>

<p>Clearly, this is a global phenomenon that did not occur overnight but has gradually gained momentum. In 2015, the Pew Institute conducted a survey to find out if people can write a public comment, if that comment might offend another group of people. Some 35% of those surveyed said they could. In other words, one out of three people believe it is normal to post something on a social media, knowing for sure it might offend someone. Taking into consideration the polarizing policy in the world and Armenia, it is no accident that the numbers of such people and the degree of aggression in comments have hiked since 2015.</p>

<p>On the one hand, a divided, polarized and hostile society is extremely predictable. On the other hand, it is extremely vulnerable. Societies have become internally hostile, clashed and weakened before suffering defeat from an external enemy. This has many precedents in history, starting from the Roman Empire and leading up to our days.</p>

<p>To understand the societies you are dealing with explore its urban legends. In this sense, Armenia operates on medieval morals:</p>

<p>The purpose of the struggle between the government and the opposition is to eliminate each other politically and morally. If you don&rsquo;t curse at or eliminate your opponent, you are neither a real government nor a real opposition.</p>

<p>The foreign relations discourse does not go beyond unfeasable dreams or unrealistic notions, and the person who proposes an idea about advancing Armenia&rsquo;s interests immediately becomes pro-Russian, a pro-Western or pro- something else.</p>

<p>In regard to the Artsakh issue, Azerbaijan borders Artsakh, but we Armenians have dug the trenches among ourselves. Those trenches enclose the political parties of peace and war, patriots and traitors, patriots and bigger patriots, traitors and bigger traitors, as well as people who are ready to make concessions and concessions-over-my-dead-body attitudes.</p>

<p>&nbsp;</p>

<p>The society is polarized, and the public evaluations are at extremes:</p>

<p>In Armenia, people are either heroes or criminals.</p>

<p>In Armenia, the government is either always right or always wrong.</p>

<p>In Armenia, the opposition is either in prison or a cheap puppet.</p>

<p>In Armenia, a beloved artist is either posthumous or lives abroad.</p>

<p>In Armenia, a businessman is either a benefactor or an oligarch.</p>

<p>As for oligarchs, we Armenians declare our wealthy compatriots abroad as heroes, but refer to the local manufacturers and businessmen in Armenia as internal enemies or &ldquo;nation&rsquo;s leaches&rdquo;. Instead of seeking more effective mechanisms for social justice, we proclaim that nobody should live well until everyone lives well. &nbsp;It&rsquo;s like the well-known joke when the widow of a participant of the October Revolution asks the Bolsheviks what the people are fighting for, the Bolsheviks say people are fighting to make sure there are no wealthy people. After that, the widow says her husband was fighting to make sure there are no poor people.</p>

<p>Examples are plenty and destructivism continues. It sure is one way to live &mdash;by hating, dividing, labeling and discrediting. After all, you can eliminate, align, remove, empty and desert everyone, but what happens after that? Does that make us happier? Based on the happiness index, it doesn&rsquo;t! Armenia has always been in the list of the unhappy, holding the 116th&nbsp;place out of 157 countries in recent years.</p>

<p>They say the memory of mankind is fortunately limited. It must be true; otherwise the erosive and useless debates about the past, as well as hindsight stand-offs would be more far-reaching. Groping along the post-independence years we keep opposing one decade to another, one leader to another, clashing teams, destroying achievements gained by predecessors, and we do it with a very special cruelty and thoroughness.</p>

<p>What is, after all, the purpose? What is the purpose of the cursing on social media, feeding social frustrations, cleansing and judging, revolutions and reforms, governments and oppositions? What is all this for and what will happen? What will be the consequence of removing, splitting, labeling and discrediting? Does it improve people&rsquo;s lives or will it? &nbsp;If so, then everything is right. But clearly there are no paths leading these actions to those results, are they? However, people want to see their dreams come true. People want to live a good life, as they always did. People aspire for welfare and look up to a leader who can take them there. Do the recent or ongoing events serve the purpose of creative the good life or is it simply an end in itself?</p>

<p>We can go on and on. This way we are building a punitive and aggressive society in which everyone lives and works to get to a point when it&rsquo;s their turn to punish and be punished. In fact, the society of the future has to be encouraging, multiplying a good model, accomplishing a good initiative, and developing good thinking. There is simply no other path to live the good life and live prosperously. It is impossible to keep a war of hating, humiliating and eliminating each other with rotating success and still claim the good life. World experience shows that only societies capable of reaching an agreement on how they can create a good future will have the opportunity to live the good life. The right to live the good life can only be gained in an environment of realizing common interest, solidarity, mutual trust and partnership.</p>

<p>We have a collective choice to make &mdash; to live in solidarity or fight and eliminate everyone and everything, or move forward by fixing the mistakes. Today we have all we need &mdash; the same mistakes that several generations have made along with the consequences. We have the chance to not make those mistakes again and the opportunity to avoid making new ones. We have citizens who are ready and a generation that is able. All we need to do is to stop, take a deep breath, draw a line and start from scratch, and this is possible.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd  data-container="span.article-body"></div></div></div></span>                    <div class="article-author" >
                        <a href="https://news.am/eng/" itemprop="name">Armenia News - NEWS.am</a>
                        <img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;"/>
                    </div>
                    <div class="article-warning">
                    <div class="lang-available">
                            <div class="icon-warning">
											!
										  </div>
										  <span>  This text available in &nbsp; </span><a href="arm/news/518525.html" class="marked">Հայերեն</a> and <a href="rus/news/518525.html" class="marked">Русский</a></div>
                        <a class="print-link" href="eng/print/news/518525.html" rel="nofollow" target="_blank">Print</a>
                    </div>
                   	                    <div style="padding:20px 0;"><!-- Go to www.addthis.com/dashboard to customize your tools -->
			<div class="addthis_sharing_toolbox"></div></div>
                                        <div class="social-comments">
                       <!-- <div class="fb-comments" data-href="https://news.am/eng/news/518525.html" data-width="620" data-numposts="5" data-colorscheme="light" ></div> -->
                    </div>
                                    </div>
             </div>

             	<!--
             	<div class="news-list big">
             		<iframe src="/MarketGidNews.php" frameborder="0" width="100%"  height="700" scrolling="no"></iframe>
				</div>
				-->
			<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>



			<!-- cached --><div class="articles-similar">
		             	<div class="list-head">
		                    <div class="title">
		                        Read more:
		                    </div>
		                    <a href="/eng/news/subject/pol-sit-arm/">All<span class="more-r"></span></a>
		                </div>
		             </div><div class="news-list big"><a class="news-item" href="/eng/news/518392.html">
						<img src="img/news/51/83/92/300x220.jpg">
						<span class="title" >No self-recusal from Armenia judge examining Robert Kocharyan, other ex-officials case</span>
						<div class="text" >The attorneys of Robert Kocharyan, Seyran Ohanyan and Yuri Khachaturov had filed a...</div>
						</a><a class="news-item" href="/eng/news/518287.html">
						<img src="img/news/51/82/87/300x220.jpg">
						<span class="title" >Newspaper: Investigative Committee decides to detain Prosperous Armenia Party leader</span>
						<div class="text" >If he does not voluntarily come in until Saturday evening for an interview…</div>
						</a><a class="news-item" href="/eng/news/518249.html">
						<img src="img/news/51/82/49/300x220.jpg">
						<span class="title" >Deputy of My Step faction recalls bill to supplement Criminal Code of Armenia</span>
						<div class="text" >In an interview with Armenian News-NEWS.am, Armen Khachatryan said...</div>
						</a><a class="news-item" href="/eng/news/518239.html">
						<img src="img/news/51/82/39/300x220.jpg">
						<span class="title" >Lawyer Vahe Grigoryan insists that Armenia President is illegitimate</span>
						<div class="text" >Vahe Grigoryan stressed the fact that the fourth President of Armenia should have been...</div>
						</a><a class="news-item" href="/eng/news/518170.html">
						<img src="img/news/51/81/70/300x220.jpg">
						<span class="title" >Armenia Parliament majority member proposes to criminalize publicly insulting of authorities’ representative</span>
						<div class="text" >The bill provides for legal safeguards for all representatives of the powers that be…</div>
						</a><a class="news-item" href="/eng/news/518177.html">
						<img src="img/news/51/81/77/300x220.jpg">
						<span class="title" >Armenia President meets with Public Council President</span>
						<div class="text" >The interlocutors exchanged views on Armenia’s domestic and...</div>
						</a></div>        </div>
        <section class="rightbar">
     	<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="196"><a href="https://emerging-europe.com/awards/ " rel="nofollow" target="_blank"><img src="banners/86610fa07e2ae8d8b15e9ff1aa3ed8f4.png"></a></div></div><article class="live-video-side" > 
					<a class="image-link" href="eng/videos/24761.html"><img  src="/img/videos/02/47/61/300x220.jpg">
				  <!--<div class="live-badge"> live </div>-->
				  </a>
				  <div class="title">
					<div class="icon-video-d"></div>
					<a href="eng/videos/24761.html">Putin gives ice cream, cake to China president, as birthday gift</a> </div>
				</article><div class="side-banner square"><div class="banner_click" data-banner="175"><div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script></div></div><div class="side-tabs">
				  <div class="head"> Most </div>
				  <div class="tab-switch">
						<a class="tab-control active" data-href="side-news-1">Read</a>
						<a class="tab-control" data-href="side-news-2">Viewed</a>
						<a class="tab-control" data-href="side-news-3">Commented</a>
						<br>
				  </div>
				  <div class="tab-lists">
				  	 <div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/518408.html">
						<span class="title">Prosperous Armenia Party leader: They offended me and sent me notice</span>
					   </a><a class="news-item" href="/eng/news/518317.html">
						<span class="title">Appellate court continues considering appeals on case of Armenia ex-President Kocharyan, other former officials</span>
					   </a><a class="news-item" href="/eng/news/518344.html">
						<span class="title">Putin grants Russia citizenship to 13 Armenia nationals</span>
					   </a><a class="news-item" href="/eng/news/518287.html">
						<span class="title">Newspaper: Investigative Committee decides to detain Prosperous Armenia Party leader</span>
					   </a><a class="news-item" href="/eng/news/518331.html">
						<span class="title">Armenia, Azerbaijan FMs to meet in Washington on June 20</span>
					   </a></div>
			<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/24735.html" >
						<span class="title">In USA woman uses scooter to break up fight </span>
					   </a><a class="news-item" href="/eng/videos/24748.html" >
						<span class="title">Kim Kardashian West talks criminal justice at White House</span>
					   </a><a class="news-item" href="/eng/videos/24665.html" >
						<span class="title">12 rare animal species spotted in SW China</span>
					   </a><a class="news-item" href="/eng/videos/24761.html" >
						<span class="title">Putin gives ice cream, cake to China president, as birthday gift</span>
					   </a></div>
			<div class="news-list side" id="side-news-3"></div>
			</div>
		</div><div class="side-banner square"><div class="banner_click" data-banner="165"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></div><div class="photo-reports">
				  <div class="head">
					<div class="title"> Photos </div>
				  </div><article class="report-article"> 
						<a href="/eng/photos/session/1223.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/48048652426_910b465709_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/48048652426_910b465709_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48048736567_3ba75167b6_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48048655041_dbe5552a2d_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48048736297_85800828f0_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Court hearing on Kocharyan case  </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd ></div></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1221.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/48024095196_eba3e0061e_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/48024095196_eba3e0061e_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48024095056_d8e29905cf_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48024199837_ca9ca881dd_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/48024199682_2e3f991b0b_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Anthology, entitled “Attention, It’s Beginning,” is published </div>
						</a> 
					  </article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article"> 
						<a href="/eng/photos/session/1217.html">
						<div class="image-wrp"> 
						  <img src="https://farm66.staticflickr.com/65535/47994808397_bdf1d63169_s.jpg">
						  <div class="small-group"> 
							  <img src="https://farm66.staticflickr.com/65535/47994808397_bdf1d63169_m.jpg">
							  <img src="https://farm66.staticflickr.com/65535/47994805068_204b78f37a_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/47994802123_7d47fe1cde_s.jpg">
							  <img src="https://farm66.staticflickr.com/65535/47994810152_b6c47fd928_s.jpg"> 
						  </div>
						</div>
						<div class="title"> Concert of Armenian and British military bands  in Yerevan </div>
						</a> 
					  </article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>     	</section>
    </section>
</section>
<!--news_page_fixed_footer-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
	</div>
	<div class="layout-footer">
  <footer class="footer">
    <section class="footer-describe"> <a class="logo-footer" href=""></a>
      <div class="copy"> © 2009-2019 NEWS.am </div>
      <div class="site-describe">
	  	<p>
        The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
		</p>
      </div>
    </section>
    <section class="footer-menu">
      <div class="menu-category">
        <div class="category-item"> <a href="">News</a> </div>
        <div class="sub-categories">
          <div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>

        </div>
      </div>
      <div class="menu-category additional">
        <div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
        <div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
        <div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
        <div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
        <div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
        <div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
      </div>
    </section>
    <section class="footer-info">
      <div class="section-info">
        <div class="info-col">
          <div class="info-link"> <a href="/eng/about/">About agency</a> </div>
          <div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
          <div class="info-link"> <a href="/eng/job/"></a> </div>
          <div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>
          <!--<div class="info-link"> <a href="/eng/privacy-notice/">Privacy Notice</a> </div>
          <div class="info-link"> <a href="/eng/ad-choices/">Ad Choices</a> </div>-->
        </div>
        <div class="address-col" itemscope="" itemtype="http://data-vocabulary.org/Address">
          <div class="address-item">
            <div class="title"> Address </div>
            <div class="row"> <span itemprop="street-address">#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span itemprop="country-name">Armenia</span> </div>
            <div class="row"> Tel.: <span >+37477 26 64 13</span>, <span >+37499 20 32 12</span> </div>
            <div class="row"> <span>E-mail:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="9cf9f8f5e8f3eedcf2f9ebefb2fdf1">[email&#160;protected]</span></a> </div>
          </div>
          <div class="address-item">
            <div class="title"> Marketing office phone </div>
            <div class="row"> Mobile: <span >+374 91 073313</span> </div>
            <div class="row"> <span>email:</span><a itemprop="email"><span class="__cf_email__" data-cfemail="ee838f9c858b9a878089ae808b999dc08f83">[email&#160;protected]</span></a> </div>
          </div>
        </div>
      </div>
      <div class="footer-social">
	  	<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
		<a href="https://twitter.com/NEWSam_English" class="social-link tw"  target="_blank"></a>
		<a href="https://www.facebook.com/newsamenglish" class="social-link fb"  target="_blank"></a>
		<a href="https://all.me/newsameng" class="social-link all"  target="_blank"></a>
		<!--<a class="social-link vk"></a> -->
	  </div>
    </section>
  </footer>
</div></div>

	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
	<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
	<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
	<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
	<script src="/js/require_first/lib.js" type="text/javascript"></script>
    <script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
	<script src="/js/application/project-desktop.js" type="text/javascript"></script>
	<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>

	<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>

	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
        <script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script></body>
</html>