<!DOCTYPE html>
<html lang="en">
<head>
<title>Armenia acting PM receives Deputy Chief of General Staff of Russia Armed Forces</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="The interlocutors discussed the..."><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Armenia acting PM receives Deputy Chief of General Staff of Russia Armed Forces"><meta property="og:url" content="https://news.am/eng/news/654045.html"><meta property="og:image" content="https://news.am/img/news/65/40/45/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">
<link href="https://adstock.pro/player/mplyr.css" rel="stylesheet" type="text/css">

<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.2/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://p.intent.ai/engine/intentai.js?key=5d233fe1ac82cf00018b7186" crossorigin="anonymous"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js" crossorigin="anonymous"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>
<div class="banner square"><div class="banner_click" data-banner="164"><div id="azd-a9ded1e5ce5d75814730bb4caaf49419" data-azd></div></div></div>
<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/654045.html" class="switch-link ">Հայ</a><a href="/eng/news/654045.html" class="switch-link active">Eng</a><a href="/rus/news/654045.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> July 16</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 494.78 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">584.78 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.68 </div>
</div>
<div class="value-col">
<div class="title"> ME-USD </div>
<div class="value"> 0 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/654045.html" class="switch-link ">Հայ</a><a href="/eng/news/654045.html" class="switch-link active">Eng</a><a href="/rus/news/654045.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Friday </div>
<div class="month"> July 16</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/654045.html" class="switch-link ">Հայ</a><a href="/eng/news/654045.html" class="switch-link active">Eng</a><a href="/rus/news/654045.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 494.78 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">584.78 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 6.68 </div>
</div>
<div class="value-col">
<div class="title"> ME-USD </div>
<div class="value"> 0 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="https://www.youtube.com/playlist?list=PLPErxQATi-wRda-vRy-5_xomSpkuezLVF" target="blank">#Corner Football</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/654052.html">
<time class="date" datetime="2021-07-16T20:56:09+04:00">20:56</time>
<span class="title">Armenia Chamber of Advocates holds 3rd meeting to provide legal aid to Armenian captives in Azerbaijan</span></a><a class="news-item border" href="eng/news/654065.html">
<time class="date" datetime="2021-07-16T20:20:07+04:00">20:20</time>
<span class="title">European Council President Charles Michel arrives in Armenia</span></a><a class="news-item " href="eng/news/654061.html">
<time class="date" datetime="2021-07-16T19:56:04+04:00">19:56</time>
<span class="title">Yerevan court to announce decision on pre-trial measure against Sisian mayor tomorrow</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item " href="eng/news/654020.html">
<time class="date" datetime="2021-07-16T19:44:00+04:00">19:44</time>
<span class="title">Alexander Lapshin on Yerkir.am's article about his talks with journalist, Armenia acting PM and ex-spokesperson</span></a><a class="news-item " href="eng/news/654058.html">
<time class="date" datetime="2021-07-16T19:28:00+04:00">19:28</time>
<div class="icon-video"></div>
<span class="title">Young members of ARF-D protesting against EU representative's visit to Armenia</span></a><div class="banner square"><div class="banner_click" data-banner="187"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd></div></div></div><a class="news-item border" href="eng/news/654051.html">
<time class="date" datetime="2021-07-16T19:19:05+04:00">19:19</time>
<span class="title">Lukashevich at OSCE: Assistance in future solution to Nagorno-Karabakh issue in South Caucasus is required</span></a><a class="news-item " href="eng/news/654012.html">
<time class="date" datetime="2021-07-16T19:00:49+04:00">19:00</time>
<div class="icon-video"></div>
<span class="title">Digest: Azerbaijan opens fire near Armenia border, EU to lift restrictions for Armenian citizens?</span></a><a class="news-item border" href="eng/news/654024.html">
<time class="date" datetime="2021-07-16T18:38:31+04:00">18:38</time>
<span class="title">Opposition 'Armenia' bloc member: Law-enforcement authorities need to explore disclosure of Lapshin-Karapetyan talk</span></a><a class="news-item border" href="eng/news/654045.html">
<time class="date" datetime="2021-07-16T18:18:03+04:00">18:18</time>
<div class="icon-video"></div>
<span class="title">Armenia acting PM receives Deputy Chief of General Staff of Russia Armed Forces</span></a><a class="news-item border" href="eng/news/654000.html">
<time class="date" datetime="2021-07-16T17:10:05+04:00">17:10</time>
<div class="icon-video"></div>
<span class="title">Armenia’s Karahunj village head testified against Goris city mayor, says lawyer</span></a><div class="banner square"><div class="banner_click" data-banner="148"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd></div></div></div><a class="news-item " href="eng/news/653996.html">
<time class="date" datetime="2021-07-16T17:05:04+04:00">17:05</time>
<span class="title">Armenian National Committee addresses letter to Belgian FM condemning Ambassador’s visit to Shushi</span></a><a class="news-item border" href="eng/news/654017.html">
<time class="date" datetime="2021-07-16T16:41:53+04:00">16:41</time>
<span class="title">Dollar goes down again Armenia</span></a><a class="news-item " href="eng/news/654002.html">
<time class="date" datetime="2021-07-16T15:59:38+04:00">15:59</time>
<span class="title">Azerbaijan starts construction of tunnels in Karabakh occupied territories</span></a><a class="news-item " href="eng/news/654011.html">
<time class="date" datetime="2021-07-16T15:51:39+04:00">15:51</time>
<span class="title">Armenia Prosecutor General's Office charges head of Lori Province's Jrashen village with abuse of official powers</span></a><a class="news-item " href="eng/news/653989.html">
<time class="date" datetime="2021-07-16T15:22:28+04:00">15:22</time>
<span class="title">Armenia ambassador to Indonesia, Malaysia, Singapore is recalled</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/653936.html">
<time class="date" datetime="2021-07-16T15:12:48+04:00">15:12</time>
<div class="icon-video"></div>
<span class="title">At least 70 people die in Germany and Belgium due to floods
</span></a><a class="news-item " href="eng/news/653988.html">
<time class="date" datetime="2021-07-16T15:06:59+04:00">15:06</time>
<span class="title">Armenia ambassador to US to now serve as envoy to UK</span></a><a class="news-item " href="eng/news/653993.html">
<time class="date" datetime="2021-07-16T14:46:09+04:00">14:46</time>
<span class="title">France and US urge Lebanese politicians to form cabinet</span></a><a class="news-item " href="eng/news/653985.html">
<time class="date" datetime="2021-07-16T14:29:52+04:00">14:29</time>
<span class="title">Armenia funeral commission set up in connection with Djivan Gasparyan's passing</span></a><a class="news-item " href="eng/news/653995.html">
<time class="date" datetime="2021-07-16T14:26:22+04:00">14:26</time>
<div class="icon-video"></div>
<span class="title">Mayor of Armenia’s Goris to be arrested</span></a><a class="news-item " href="eng/news/653994.html">
<time class="date" datetime="2021-07-16T14:24:12+04:00">14:24</time>
 <span class="title">European Council chief's Armenia visit agenda is announced</span></a><a class="news-item " href="eng/news/653982.html">
<time class="date" datetime="2021-07-16T14:14:42+04:00">14:14</time>
<span class="title">Beijing urges WHO to investigate theory that COVID-19 was imported to Wuhan</span></a><a class="news-item " href="eng/news/653976.html">
<time class="date" datetime="2021-07-16T14:12:41+04:00">14:12</time>
<span class="title">2022 US federal budget envisages $950K for Glendale Armenian museum, says Congressman Schiff</span></a><a class="news-item " href="eng/news/653957.html">
<time class="date" datetime="2021-07-16T13:53:45+04:00">13:53</time>
<span class="title">Condition of newborn left at Yerevan building entrance continues to stabilize</span></a><a class="news-item " href="eng/news/653972.html">
<time class="date" datetime="2021-07-16T13:33:04+04:00">13:33</time>
<span class="title">Azerbaijan setting up new military unit in occupied Aghdam of Artsakh</span></a><a class="news-item " href="eng/news/653963.html">
<time class="date" datetime="2021-07-16T13:24:32+04:00">13:24</time>
<span class="title">1,200 apartments to be built in capital Stepanakert, 20 new districts to be constructed in Karabakh villages</span></a><a class="news-item " href="eng/news/653975.html">
<time class="date" datetime="2021-07-16T13:17:45+04:00">13:17</time>
<span class="title">Reuters photojournalist killed in Afghanistan</span></a><a class="news-item " href="eng/news/653961.html">
<time class="date" datetime="2021-07-16T12:56:32+04:00">12:56</time>
<span class="title">Armenia ex-President Kocharyan: Fear, uncertainty not respected in international relations</span></a><a class="news-item " href="eng/news/653934.html">
<time class="date" datetime="2021-07-16T12:52:34+04:00">12:52</time>
<span class="title">About 20,000 translators from Afghanistan in US apply for evacuation
</span></a><a class="news-item border" href="eng/news/653973.html">
<time class="date" datetime="2021-07-16T12:29:14+04:00">12:29</time>
<span class="title">MOD: Azerbaijan army opened fire on Armenia positions</span></a><a class="news-item " href="eng/news/653955.html">
<time class="date" datetime="2021-07-16T12:23:02+04:00">12:23</time>
<span class="title">Turks open fire at Cyprus Coast Guard ship</span></a><a class="news-item border" href="eng/news/653953.html">
<time class="date" datetime="2021-07-16T11:33:18+04:00">11:33</time>
<span class="title">162 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item " href="eng/news/653947.html">
<time class="date" datetime="2021-07-16T11:25:29+04:00">11:25</time>
<span class="title">US State Department responds to questions related to Nagorno-Karabakh conflict</span></a><a class="news-item " href="eng/news/653926.html">
<time class="date" datetime="2021-07-16T10:53:59+04:00">10:53</time>
<span class="title">Situation in Cuba calm after riots</span></a><a class="news-item " href="eng/news/653928.html">
<time class="date" datetime="2021-07-16T10:40:46+04:00">10:40</time>
<span class="title">Biden says US not planning on sending troops to Haiti after assassination of its president</span></a><a class="news-item " href="eng/news/653924.html">
<time class="date" datetime="2021-07-16T10:17:38+04:00">10:17</time>
<span class="title">US considering possibility of restoring internet access in Cuba, Biden says</span></a><a class="news-item " href="eng/news/653922.html">
<time class="date" datetime="2021-07-16T10:04:37+04:00">10:04</time>
<span class="title">Biden: Russia must not be allowed to use energy as a weapon</span></a><a class="news-item " href="eng/news/653923.html">
<time class="date" datetime="2021-07-16T09:26:04+04:00">09:26</time>
<span class="title">Newspaper: New developments occur in case on dishonoring of Armenian soldiers' remains</span></a><a class="news-item " href="eng/news/653925.html">
<time class="date" datetime="2021-07-16T09:10:40+04:00">09:10</time>
<span class="title">Newspaper: Armenia’s European agenda</span></a><a class="news-item " href="eng/news/653916.html">
<time class="date" datetime="2021-07-16T08:52:42+04:00">08:52</time>
<span class="title">Erdogan wants to do the same with Afghanistan as with Artsakh</span></a><a class="news-item " href="eng/news/653883.html">
<time class="date" datetime="2021-07-16T08:51:36+04:00">08:51</time>
<span class="title">US senators call on Biden to put pressure on Turkey’s Erdogan over Cyprus</span></a><a class="news-item border" href="eng/news/653887.html">
<time class="date" datetime="2021-07-16T00:12:55+04:00">00:12</time>
<span class="title">Karabakh Ombudsman: Azerbaijani side briefly fired gunshots from rifles 4-5 times in direction of Shushi</span></a><a class="news-item " href="eng/news/653910.html">
<time class="date" datetime="2021-07-15T23:50:46+04:00">23:50</time>
<span class="title">Ukraine citizens organize disco party near Internal Affairs Ministry building for Avakov's resignation</span></a><a class="news-item " href="eng/news/653909.html">
<time class="date" datetime="2021-07-15T23:43:15+04:00">23:43</time>
<span class="title">European Council calls on EU member states to lift travel restrictions for Armenia citizens</span></a><a class="news-item " href="eng/news/653908.html">
<time class="date" datetime="2021-07-15T23:02:24+04:00">23:02</time>
<div class="icon-video"></div>
<span class="title">Opposition 'Armenia' bloc member: Syunik Province is being attacked by Baku and Yerevan</span></a><a class="news-item " href="eng/news/653873.html">
<time class="date" datetime="2021-07-15T22:56:21+04:00">22:56</time>
<span class="title">Armenia President grants high state award to merited architect Sashur Kalashyan</span></a><a class="news-item " href="eng/news/653898.html">
<time class="date" datetime="2021-07-15T22:43:57+04:00">22:43</time>
<div class="icon-video"></div>
<span class="title">Armenia acting PM hosts participants of Summer Olympics</span></a><a class="news-item " href="eng/news/653893.html">
<time class="date" datetime="2021-07-15T22:31:21+04:00">22:31</time>
<span class="title">Armenia MOD clarifies which servicemen can receive free food in post-war period</span></a><a class="news-item " href="eng/news/653899.html">
<time class="date" datetime="2021-07-15T22:23:06+04:00">22:23</time>
<span class="title">Armenia MOD hosts Armenian-Italian military-political consultations</span></a><a class="news-item " href="eng/news/653896.html">
<time class="date" datetime="2021-07-15T21:16:53+04:00">21:16</time>
<span class="title">New member of Armenia ruling party's faction drops mandate</span></a><a class="news-item " href="eng/news/653895.html">
<time class="date" datetime="2021-07-15T21:12:22+04:00">21:12</time>
<span class="title">Stent placed in heart of Armenia Central Electoral Commission chairman, he feels fine</span></a><a class="news-item " href="eng/news/653888.html">
<time class="date" datetime="2021-07-15T21:03:30+04:00">21:03</time>
<span class="title">Armenia acting high-tech industry minister receives China Ambassador</span></a><a class="news-item " href="eng/news/653878.html">
<time class="date" datetime="2021-07-15T20:17:51+04:00">20:17</time>
<span class="title">Armenia acting PM receives Anthony Parsamian and Arpi Vartanian</span></a><a class="news-item " href="eng/news/653868.html">
<time class="date" datetime="2021-07-15T19:44:20+04:00">19:44</time>
<span class="title">Armenia State Revenue Committee chairman resigned?</span></a><a class="news-item " href="eng/news/653884.html">
<time class="date" datetime="2021-07-15T19:37:01+04:00">19:37</time>
<span class="title">Yerevan court to examine motion for arrest of Goris mayor Arush Arushanyan today at 8:30pm</span></a><a class="news-item " href="eng/news/653880.html">
<time class="date" datetime="2021-07-15T19:20:22+04:00">19:20</time>
<span class="title">Body of hero of Four-Day Artsakh War of April 2016 Artur Aghasyan found</span></a><a class="news-item border" href="eng/news/653866.html">
<time class="date" datetime="2021-07-15T19:12:45+04:00">19:12</time>
<span class="title">Armenia Military Prosecutor pays regular visit to MOD central recruitment station</span></a><a class="news-item border" href="eng/news/653828.html">
<time class="date" datetime="2021-07-15T19:00:50+04:00">19:00</time>
<div class="icon-video"></div>
<span class="title">Digest: 104 Armenian POWs thus far returned from Baku, 111,000 people vaccinated against COVID-19 in Armenia</span></a><a class="news-item border" href="eng/news/653860.html">
<time class="date" datetime="2021-07-15T18:43:41+04:00">18:43</time>
<span class="title">Armenia acting deputy minister receives Georgia Ambassador, discusses transport-related issues</span></a><a class="news-item border" href="eng/news/653856.html">
<time class="date" datetime="2021-07-15T18:07:31+04:00">18:07</time>
<div class="icon-video"></div>
<span class="title">Armenia outgoing parliament increases monthly compensation five times</span></a><a class="news-item " href="eng/news/653862.html">
<time class="date" datetime="2021-07-15T17:52:42+04:00">17:52</time>
<span class="title">Ameriabank Receives Euromoney Award for Excellence 2021 as the Best Bank in Armenia</span></a><a class="news-item " href="eng/news/653847.html">
<time class="date" datetime="2021-07-15T17:48:10+04:00">17:48</time>
<span class="title">Le Drian, Blinken discuss Karabakh conflict</span></a><a class="news-item " href="eng/news/653836.html">
<time class="date" datetime="2021-07-15T17:47:08+04:00">17:47</time>
<span class="title">Istanbul court charges Gulen's supporters with murder of Hrant Dink</span></a><a class="news-item border" href="eng/news/653846.html">
<time class="date" datetime="2021-07-15T17:36:54+04:00">17:36</time>
<span class="title">New Iran President to Armenia acting PM: Deepening of cooperation between our countries is inevitable</span></a><a class="news-item " href="eng/news/653770.html">
<time class="date" datetime="2021-07-15T17:31:45+04:00">17:31</time>
<span class="title">Armenia President congratulates Vice-President and PM of UAE, ruler of Dubai on his birthday</span></a><a class="news-item border" href="eng/news/653834.html">
<time class="date" datetime="2021-07-15T17:20:13+04:00">17:20</time>
<div class="icon-video"></div>
<span class="title">Businessman Jevan Cheloyants presents new investment programs to Armenia acting PM</span></a><a class="news-item border" href="eng/news/653777.html">
<time class="date" datetime="2021-07-15T17:15:56+04:00">17:15</time>
<span class="title">Dutch PM congratulates Armenia's Pashinyan on victory in snap parliamentary elections</span></a><a class="news-item " href="eng/news/653811.html">
<time class="date" datetime="2021-07-15T16:48:38+04:00">16:48</time>
<div class="icon-video"></div>
<span class="title">Foreigners must be in Armenia for at least 10 days to receive 2nd component of coronavirus vaccine in country</span></a><a class="news-item border" href="eng/news/653825.html">
<time class="date" datetime="2021-07-15T16:26:29+04:00">16:26</time>
<span class="title">Dollar drops somewhat Armenia</span></a><a class="news-item " href="eng/news/653820.html">
<time class="date" datetime="2021-07-15T15:56:39+04:00">15:56</time>
<span class="title">Armenia acting health minister comments on news about corruption linked to her deputy</span></a><a class="news-item " href="eng/news/653797.html">
<time class="date" datetime="2021-07-15T15:52:48+04:00">15:52</time>
<span class="title">Aliyev conveys message to Erdogan, says Azerbaijan-Turkey relations are at the highest point</span></a><a class="news-item " href="eng/news/653784.html">
<time class="date" datetime="2021-07-15T15:44:31+04:00">15:44</time>
<span class="title">Armenia parliament approves several sensational bills in first reading</span></a><a class="news-item " href="eng/news/653798.html">
<time class="date" datetime="2021-07-15T15:31:54+04:00">15:31</time>
<span class="title">Armenia government to support businesses that provided shelter to Karabakh residents in Syunik Province</span></a><a class="news-item " href="eng/news/653802.html">
<time class="date" datetime="2021-07-15T15:23:06+04:00">15:23</time>
<div class="icon-video"></div>
<span class="title">Armenia acting health minister: 111,000 people vaccinated against coronavirus so far in Armenia</span></a><a class="news-item border" href="eng/news/653812.html">
<time class="date" datetime="2021-07-15T15:14:36+04:00">15:14</time>
<div class="icon-video"></div>
<span class="title">Armenia Supreme Judicial Council considering case on imposing disciplinary action against judge</span></a><a class="news-item " href="eng/news/653764.html">
<time class="date" datetime="2021-07-15T14:33:55+04:00">14:33</time>
<span class="title">Taliban offer Kabul truce in exchange for prisoners release</span></a><a class="news-item border" href="eng/news/653796.html">
<time class="date" datetime="2021-07-15T14:17:18+04:00">14:17</time>
<span class="title">Armenia MOD: Search continues for 2 servicemen who went missing due to fog</span></a><a class="news-item border" href="eng/news/653768.html">
<time class="date" datetime="2021-07-15T14:07:07+04:00">14:07</time>
<div class="icon-video"></div>
<span class="title">Acting PM: Armenia will defend its sovereignty, territorial integrity</span></a><a class="news-item " href="eng/news/653745.html">
<time class="date" datetime="2021-07-15T14:05:56+04:00">14:05</time>
<span class="title">Syndicate uncovered in Hong Kong that laundered $ 113 million through cryptocurrency</span></a><a class="news-item " href="eng/news/653767.html">
<time class="date" datetime="2021-07-15T13:52:38+04:00">13:52</time>
<div class="icon-video"></div>
<span class="title">Armenia’s Pashinyan: Azerbaijan is against border delimitation, demarcation</span></a><a class="news-item " href="eng/news/653789.html">
<time class="date" datetime="2021-07-15T13:49:23+04:00">13:49</time>
<div class="icon-video"></div>
<span class="title">Daughter of Armenia town's arrested mayor addresses international community</span></a><a class="news-item " href="eng/news/653769.html">
<time class="date" datetime="2021-07-15T13:16:37+04:00">13:16</time>
<div class="icon-video"></div>
<span class="title">Armenia acting premier: We so far were able to have 104 POWs returned from Azerbaijan</span></a><a class="news-item border" href="eng/news/653752.html">
<time class="date" datetime="2021-07-15T12:54:45+04:00">12:54</time>
<div class="icon-video"></div>
<span class="title">Armenia acting PM: Azerbaijan makes ‘corridor’ statements to prevent opening of regional communications</span></a><a class="news-item " href="eng/news/653771.html">
<time class="date" datetime="2021-07-15T12:40:22+04:00">12:40</time>
<span class="title">Armenia’s Zangezur Copper-Molybdenum Combine administrative building sealed</span></a><a class="news-item " href="eng/news/653755.html">
<time class="date" datetime="2021-07-15T12:31:00+04:00">12:31</time>
<div class="icon-video"></div>
<span class="title">Armenia ombudsman video message broadcast at UN Human Rights Council session</span></a><a class="news-item " href="eng/news/653750.html">
<time class="date" datetime="2021-07-15T12:16:44+04:00">12:16</time>
<div class="icon-video"></div>
<span class="title">Armenia MPs pay tribute to soldier who died near Azerbaijan border</span></a><a class="news-item border" href="eng/news/653749.html">
<time class="date" datetime="2021-07-15T12:03:54+04:00">12:03</time>
<span class="title">European Council President Charles Michel to visit Armenia</span></a><a class="news-item border" href="eng/news/653742.html">
<time class="date" datetime="2021-07-15T11:26:22+04:00">11:26</time>
<span class="title">163 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item border" href="eng/news/653746.html">
<time class="date" datetime="2021-07-15T11:25:57+04:00">11:25</time>
<span class="title">Armenia Central Electoral Commission decides to allow arresting Goris city mayor</span></a><a class="news-item " href="eng/news/653740.html">
<time class="date" datetime="2021-07-15T11:19:36+04:00">11:19</time>
<span class="title">Lufthansa entering Armenia market</span></a><a class="news-item border" href="eng/news/653728.html">
<time class="date" datetime="2021-07-15T10:51:33+04:00">10:51</time>
<span class="title">World oil prices dropping</span></a><a class="news-item border" href="eng/news/653722.html">
<time class="date" datetime="2021-07-15T10:25:00+04:00">10:25</time>
<span class="title">At least 4 dead, 30 missing in Germany floods</span></a><a class="news-item " href="eng/news/653707.html">
<time class="date" datetime="2021-07-15T10:18:19+04:00">10:18</time>
<span class="title">Miami mayor proposes considering US air strikes against Cuba</span></a><a class="news-item " href="eng/news/653718.html">
<time class="date" datetime="2021-07-15T10:03:07+04:00">10:03</time>
<span class="title">Newspaper: Artsakh President manages to 'shut' some of Armenia acting PM critics’ 'mouths'</span></a><a class="news-item " href="eng/news/653709.html">
<time class="date" datetime="2021-07-15T10:02:30+04:00">10:02</time>
<span class="title">George W. Bush calls US troop withdrawal from Afghanistan a mistake</span></a><a class="news-item border" href="eng/news/653713.html">
<time class="date" datetime="2021-07-15T09:33:29+04:00">09:33</time>
<span class="title">Armenian brothers' startup raises $14.5m in investments</span></a><a class="news-item " href="eng/news/653687.html">
<time class="date" datetime="2021-07-15T09:30:20+04:00">09:30</time>
<span class="title">Facebook Inc to invest over $ 1 billion in support of content creators</span></a><a class="news-item " href="eng/news/653715.html">
<time class="date" datetime="2021-07-15T09:17:36+04:00">09:17</time>
<span class="title">Newspaper: What decision will Armenia Constitutional Court make on petition challenging election results?</span></a><a class="news-item border" href="eng/news/653672.html">
<time class="date" datetime="2021-07-15T08:36:34+04:00">08:36</time>
<span class="title">Jerusalem Post: Israel should be wary of Turkey's gifts</span></a><a class="news-item " href="eng/news/653685.html">
<time class="date" datetime="2021-07-15T08:18:07+04:00">08:18</time>
<div class="icon-video"></div>
<span class="title">Pininfarina unveils TEOREMA concept car</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Armenia acting PM receives Deputy Chief of General Staff of Russia Armed Forces </div>
<span itemprop="headline" style="display: none">Armenia acting PM receives Deputy Chief of General Staff of Russia Armed Forces</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2021-07-16T18:18:03+04:00">
18:18, 16.07.2021 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/armenia/allthemes/">Armenia</a>, <a href="eng/news/russia/allthemes/">Russia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<iframe width="620" height="349" src="https://www.youtube.com/embed/StyANFJqdbo" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br><br><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd></div></div></div><span class="article-body" itemprop="articleBody"><p>Acting Prime Minister of Armenia Nikol Pashinyan today received Deputy Chief of the General Staff of the Armed Forces of Russia, Colonel General Sergey Istrakov.</p>
<p>Pashinyan highly appreciated the Armenian-Russian cooperation in the defense and security sectors and attached importance to the effective cooperation in the future.</p>
<p>The interlocutors discussed the current situation on the Armenian-Azerbaijani border, the agenda of cooperation between the General Staffs of the Armed Forces of Armenia and Russia, as well as regional security issues.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/654045.html" class="marked">Հայերեն</a> and <a href="rus/news/654045.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/654045.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/arm-rus-rel/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/653635.html">
<img src="img/news/65/36/35/300x220.jpg">
<span class="title">Armenian acting PM receives Russia Ambassador</span>
<div class="text">During the meeting, the interlocutors touched upon...</div>
</a><a class="news-item" href="/eng/news/653594.html">
<img src="img/news/65/35/94/300x220.jpg">
<span class="title">Russia army General Staff deputy chief visiting Armenia</span>
<div class="text">He was received by the chief of the General Staff of the Armed Forces of Armenia…</div>
</a><a class="news-item" href="/eng/news/653485.html">
<img src="img/news/65/34/85/300x220.jpg">
<span class="title">Armenia acting MOD receives Deputy Chief of General Staff of Russian Armed Forces</span>
<div class="text">As reported the Armenian Ministry of Defense...</div>
</a><a class="news-item" href="/eng/news/652898.html">
<img src="img/news/65/28/98/300x220.jpg">
<span class="title">Armenia acting economy minister: My Russian counterpart and I agreed to create new plan for economic cooperation</span>
<div class="text">The new cooperation will be in...</div>
</a><a class="news-item" href="/eng/news/652785.html">
<img src="img/news/65/27/85/300x220.jpg">
<span class="title">Armenia acting MOD, Russia defense minister discuss Armenian-Russian military cooperation issues</span>
<div class="text">Harutyunyan and Gerasimov also touched upon...</div>
</a><a class="news-item" href="/eng/news/652590.html">
<img src="img/news/65/25/90/300x220.jpg">
<span class="title">Armenia Prosecutor General attending international conference of Prosecutors General in St. Petersburg</span>
<div class="text">The conference, which is being held under the...</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="202"><div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div></div></div><div class="side-banner square"><div class="banner_click" data-banner="203"><div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/46565.html"><img src="/img/videos/04/65/65/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/46565.html">Armenia Security Council holds session chaired by Nikol Pashinyan</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd style="width: 300px;"></div></div></div><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/653880.html">
<span class="title">Body of hero of Four-Day Artsakh War of April 2016 Artur Aghasyan found</span>
</a><a class="news-item" href="/eng/news/653868.html">
<span class="title">Armenia State Revenue Committee chairman resigned?</span>
</a><a class="news-item" href="/eng/news/653895.html">
<span class="title">Stent placed in heart of Armenia Central Electoral Commission chairman, he feels fine</span>
</a><a class="news-item" href="/eng/news/653771.html">
<span class="title">Armenia’s Zangezur Copper-Molybdenum Combine administrative building sealed</span>
</a><a class="news-item" href="/eng/news/653752.html">
<span class="title">Armenia acting PM: Azerbaijan makes ‘corridor’ statements to prevent opening of regional communications</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/46565.html">
<span class="title">Armenia Security Council holds session chaired by Nikol Pashinyan</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1414.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51254841732_c117ebac21_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51254841732_c117ebac21_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51256321184_a1bd39d8c1_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51256321169_fe50d27894_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51254841657_db5e86a356_s.jpg">
</div>
</div>
<div class="title"> "Armenia" bloc's concluding rally and march </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="169"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba65" data-azd></div></div></div><article class="report-article">
<a href="/eng/photos/session/1413.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51252743432_da370856de_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51252743432_da370856de_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51254517465_a443bd798d_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51253675518_1733fcf4e0_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51254219884_4402d9fa4d_s.jpg">
</div>
</div>
<div class="title"> China's new embassy building in Armenia </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1412.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51251428128_d4345b688e_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51251428128_d4345b688e_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51252278615_56a196bbce_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51251985634_1e22fd9853_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51251428063_22c86e5fc6_s.jpg">
</div>
</div>
<div class="title"> China citizens get vaccinated in Armenia </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2021 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="aecbcac7dac1dceec0cbd9dd80cfc3">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#a2cfc3d0c9c7d6cbccc5e2ccc7d5d18cc3cf"><span class="__cf_email__" data-cfemail="d9b4b8abb2bcadb0b7be99b7bcaeaaf7b8b4">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66fce0afcb775944',m:'56b7e6fdcde4defe6e1d1ee9743da37c22b65990-1626455780-1800-AYPt7zmUj2fkWD9u9FAB217u4nFj+dYZ1t4KooxSNNBL9hoPCv5laTrypk24KfZEzJlWR70nNALbyA1LgoFSN0Kuf6nZ/N3hRhcwqRJLWPhFovIOm3LLhfGCCDYFvidrsY1XtWFcszvFH/EepZ/JcoU=',s:[0x762216fa2c,0x2415123578],}})();</script></body>
</html>