<!DOCTYPE html>
<html lang="en">
<head>
<title>Blinken says meeting with Lavrov is off</title>
<base href=https://news.am/>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
<meta property="fb:pages" content="136273049729218,160111214030709" />
<meta property="fb:app_id" content="318186228278257" />
<meta property="fb:restricted-to" otherlogins="fbOnly" content="fbOnly" />
<meta property="fb:admins" content="1020410409,1457856367,100000027310340,100000461932416,100000632702463" />
<meta name="description" content="He added, however, that the US remains committed to diplomacy…"><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://news.am/eng/rss/" />
<meta property="og:title" content="Blinken says meeting with Lavrov is off"><meta property="og:url" content="https://news.am/eng/news/688148.html"><meta property="og:image" content="https://news.am/img/news/68/81/48/default.jpg">
<link rel="icon" href="favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<link href="/css/application.css?" rel="stylesheet" type="text/css">


<script>
	(function(i,s,g,r,c,a,m){i[r]=function(){(i[r].q=i[r].q||[]).push(c)};i[r]();a=s.createElement('script'),m=s.getElementsByTagName('script')[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
	})(window,document,'https://cdn.adstock.pro/as/js/0.2.4/adstock.js','adstock',1010);
	</script>


<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 ga('create', 'UA-17458432-1', 'news.am');
	 ga('require', 'displayfeatures');
	 ga('send', 'pageview');
	</script>

<meta name="google-site-verification" content="1agLRpnrwPTOhS41sKfmeOWfXQhZUl_MsJQ7iroTVzs" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/55f24e22-6f26-4597-a6ee-6b6b7f7ae9e8.js');/*]]>*/</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsam-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="https://cdnjam.com/cdn/push.min.js" async defer id="a6946c76-d468-4466-a8f8-48cbec390c29"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22094168/quadratic_300x300', [300, 300], 'div-gpt-ad-1643485234599-0').addService(googletag.pubads());
    googletag.defineSlot('/22094168/inread_620x300', [620, 300], 'div-gpt-ad-1643485266354-0').addService(googletag.pubads());
    googletag.defineSlot('/22094168/supertop_1260x250', [1260, 250], 'div-gpt-ad-1643485308528-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=318186228278257&version=v2.6";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="bg-transparent"></div>

<div class="layout">
<div class="layout-middle">
<div class="layout-header mini news">
<header class="header " style="position:relative"> <a class="logo" href="https://news.am/eng/"></a><div class="header-title ">News </div>
<section class="section-info">
<div class="lang-switch"><a href="/arm/news/688148.html" class="switch-link ">Հայ</a><a href="/eng/news/688148.html" class="switch-link active">Eng</a><a href="/rus/news/688148.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> February 23</div>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.43 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">541.68 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 5.99 </div>
</div>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</section>
<section class="section-nav collapsed-search closed">
<div class="nav">
<ul>
<li class="nav-item"> <a href="eng/news/"><span class="icon-news"></span>News</a> </li>
<li class="nav-item"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
</ul>
</div>
<div class="header-search ">
<form method="get" action="https://news.am/eng/search/" enctype="application/x-www-form-urlencoded">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
</section>
</header>
</div>

<div class="header-mobile news">
<header class="header"> <a class="feed-switch" id="feed-switch-btn">Newsfeed</a>
<a class="logo" href="https://news.am/eng/"></a><div class="header-title"> News </div>
<div class="lang-switch"><a href="/arm/news/688148.html" class="switch-link ">Հայ</a><a href="/eng/news/688148.html" class="switch-link active">Eng</a><a href="/rus/news/688148.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
<a class="btn-menu" id="mobile-menu-trigger"></a>
<div class="date">
<div class="day"> Wednesday </div>
<div class="month"> February 23</div>
</div>
<div class="mobile-menu">
<div class="menu-close"> <a class="btn-menu-close" id="mobile-menu-close"></a>
<div class="hint"> </div>
<div class="lang-switch"><a href="/arm/news/688148.html" class="switch-link ">Հայ</a><a href="/eng/news/688148.html" class="switch-link active">Eng</a><a href="/rus/news/688148.html" class="switch-link ">Рус</a><a href="tur/" class="switch-link ">Tür</a></div>
</div>
<div class="header-search">
<form method="get" action="https://news.am/eng/search/">
<input class="search-input" placeholder="Search" name="q" type="text" value="">
<input class="search-submit" type="submit" value="">
</form>
</div>
<div class="currency-value">
<div class="value-col">
<div class="title"> USD </div>
<div class="value"> 478.43 </div>
</div>
<div class="value-col">
<div class="title"> EUR </div>
<div class="value">541.68 </div>
</div>
<div class="value-col">
<div class="title"> RUB </div>
<div class="value"> 5.99 </div>
</div>
</div>
<div class="nav">
<ul>
<li class="nav-item weather"> <span>Yerevan</span><span class="icon-cloud"></span><span>6°C</span> </li>
<li class="nav-item news"> <a href="eng/">Home</a> </li>
<li class="nav-item news"> <a href="eng/news/">News</a> </li>
<li class="nav-item sport"> <a href="//sport.news.am/eng/" target="_blank">Sport</a> </li>
<li class="nav-item style"> <a href="//style.news.am/eng/" target="_blank">Style</a> </li>
<li class="nav-item medicine"> <a href="//med.news.am/eng/" target="_blank">Medicine</a> </li>
<li class="nav-item"> <a href="eng/videos/">Video</a> </li>
<li class="nav-item"> <a href="eng/news-am-tv/">NEWS.am TV</a> </li>
<li class="nav-item reviews"> <a href="eng/reviews/">Reviews</a> </li>
<li class="nav-item photos"> <a href="eng/photos/">Photo</a> </li>
<li class="nav-item "> <a href="eng/vacancies/">Vacancies</a></li>
</ul>
</div>
<div class="header-social">
<a class="social-link rss" href="https://news.am/eng/rss/" target="_blank"></a>
<a class="social-link tw" href="https://twitter.com/NEWSam_English" target="_blank"></a>
<a class="social-link fb" href="https://www.facebook.com/newsamenglish" target="_blank"></a>
<a class="social-link all" href="https://all.me/newsameng" target="_blank"></a>

</div>
</div>
</header>
</div><section class="content article-page">
<div class="banner square"><div class="banner_click" data-banner="168"><div class="banner" id="azd-904c60af8e602d4cc86a2e680e4419b2" data-azd data-reload></div></div></div> <aside class="sidebar ">
<div class="news-feed">
<header class="feed-head">
<div class="title">
<a class="feed-close" id="feed-popup-close"></a>
<span><a href="eng/news/allregions/allthemes/">Newsfeed</a></span>
<a class="rss-button" href="eng/rss/"></a>
<a class="collapse-enable" id="collapse-enable"></a>
</div>
</header>
<div class="mobile-scroll">
<div class="feed-list" id="scrollable-content" style="height:500px">
<div class="news-list short"><a class="news-item " href="eng/news/688148.html">
<time class="date" datetime="2022-02-23T10:53:39+04:00">10:53</time>
<span class="title">Blinken says meeting with Lavrov is off</span></a><style>
								.youtube-subscriber {display: flex;height: 80px; align-items: center; padding: 0}
								.youtube-subscriber img {width: 100%;}
								</style>
<a href="https://www.youtube.com/user/NewsamChannel" class="youtube-subscriber" target="_blank">
<img src="/img/youtube.png" alt="">
</a><a class="news-item " href="eng/news/688140.html">
<time class="date" datetime="2022-02-23T10:32:30+04:00">10:32</time>
<span class="title">Japan imposes sanctions on Russia over Ukraine</span></a><a class="news-item border" href="eng/news/688143.html">
 <time class="date" datetime="2022-02-23T10:23:31+04:00">10:23</time>
<span class="title">Armenia MOD: Azerbaijan has disseminated another disinformation</span></a><a class="news-item " href="eng/news/688138.html">
<time class="date" datetime="2022-02-23T10:16:28+04:00">10:16</time>
<span class="title">Newspaper: Criminal case on assassination attempt against Artsakh ex-defense minister to be dropped</span></a><a class="news-item " href="eng/news/688133.html">
<time class="date" datetime="2022-02-23T10:02:05+04:00">10:02</time>
<span class="title">Newspaper: What is Armenia position on Donetsk and Luhansk?</span></a><div class="banner square"><div class="banner_click" data-banner="206">
<div id='div-gpt-ad-1643395118305-0' style='min-width: 300px; min-height: 300px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643395118305-0'); });
  </script>
</div></div></div><a class="news-item " href="eng/news/688129.html">
<time class="date" datetime="2022-02-22T23:59:23+04:00">23:59</time>
<span class="title">Biden announces first tranche of sanctions against Russia</span></a><a class="news-item " href="eng/news/688118.html">
<time class="date" datetime="2022-02-22T23:23:15+04:00">23:23</time>
<span class="title">Turkmenistan nominates three more candidates for president</span></a><a class="news-item " href="eng/news/688125.html">
<time class="date" datetime="2022-02-22T23:13:29+04:00">23:13</time>
<span class="title">Ukrainian FM calls on West to impose more sanctions against Russia</span></a><a class="news-item " href="eng/news/688116.html">
<time class="date" datetime="2022-02-22T22:55:55+04:00">22:55</time>
<span class="title">Johnson and Macron agree on need to work together on Russian sanctions</span></a><a class="news-item " href="eng/news/688100.html">
<time class="date" datetime="2022-02-22T22:24:53+04:00">22:24</time>
<span class="title">Georgia to ease coronavirus restrictions as of 1 March</span></a><div class="banner square"><div class="banner_click" data-banner="179"><div id="div-insticator-ad-9" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-9");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/688120.html">
<time class="date" datetime="2022-02-22T22:11:01+04:00">22:11</time>
<span class="title">Putin comments on possible use of military abroad</span></a><a class="news-item " href="eng/news/688117.html">
<time class="date" datetime="2022-02-22T21:48:33+04:00">21:48</time>
<span class="title">Russia to evacuate embassy staff from Ukraine</span></a><a class="news-item " href="eng/news/688114.html">
<time class="date" datetime="2022-02-22T21:22:34+04:00">21:22</time>
<span class="title">Stoltenberg: NATO Response Force remains on high alert</span></a><a class="news-item " href="eng/news/688112.html">
<time class="date" datetime="2022-02-22T21:06:44+04:00">21:06</time>
<div class="icon-video"></div>
<span class="title">Aliyev: Withdrawal of Armenian forces from Karabakh is legal obligation of Armenia</span></a><a class="news-item " href="eng/news/688110.html">
<time class="date" datetime="2022-02-22T20:53:45+04:00">20:53</time>
<span class="title">Putin says Minsk agreements no longer exist</span></a><div class="banner square"><div class="banner_click" data-banner="180"><div id="div-insticator-ad-10" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-10");/*]]>*/
</script></div></div><a class="news-item " href="eng/news/688096.html">
<time class="date" datetime="2022-02-22T20:51:03+04:00">20:51</time>
<span class="title">6 EU countries send team of experts to Ukraine to combat cyber threats</span></a><a class="news-item border" href="eng/news/688107.html">
<time class="date" datetime="2022-02-22T20:17:12+04:00">20:17</time>
<span class="title">Russian and Azerbaijani Presidents discuss settlement of Nagorno Karabakh situation</span></a><a class="news-item border" href="eng/news/688105.html">
<time class="date" datetime="2022-02-22T20:11:38+04:00">20:11</time>
<div class="icon-video"></div>
<span class="title">ARF Dashnaktsutyun members arrested in Yerevan</span></a><a class="news-item " href="eng/news/688098.html">
<time class="date" datetime="2022-02-22T20:00:41+04:00">20:00</time>
<div class="icon-video"></div>
<span class="title">NEWS.am digest: Putin declares Eastern Ukraine regions independent; Putin invites Pashinyan to Moscow</span></a><a class="news-item " href="eng/news/688084.html">
<time class="date" datetime="2022-02-22T19:52:35+04:00">19:52</time>
<span class="title">EU to facilitate entry into its territory for tourists vaccinated, recovered from COVID-19</span></a><a class="news-item border" href="eng/news/688104.html">
<time class="date" datetime="2022-02-22T19:46:56+04:00">19:46</time>
<span class="title">Russia and Azerbaijan Presidents sign declaration on alliance cooperation</span></a><a class="news-item " href="eng/news/688101.html">
<time class="date" datetime="2022-02-22T19:06:05+04:00">19:06</time>
<span class="title">Russian Foreign Ministry comments on Germany's decision on Nord Stream 2</span></a><a class="news-item " href="eng/news/688080.html">
<time class="date" datetime="2022-02-22T18:48:10+04:00">18:48</time>
<span class="title">Sri Lankan authorities introduce periodic power outages due to financial crisis</span></a><a class="news-item " href="eng/news/688091.html">
<time class="date" datetime="2022-02-22T18:43:05+04:00">18:43</time>
<span class="title">Germany ready to send more troops to Lithuania after Putin recognizes Donetsk and Luhansk regions</span></a><a class="news-item " href="eng/news/688095.html">
<time class="date" datetime="2022-02-22T18:33:27+04:00">18:33</time>
<span class="title">Zelenskyy thanks Erdogan for his stance on Putin's recognition of Donetsk and Luhansk</span></a><a class="news-item " href="eng/news/688094.html">
<time class="date" datetime="2022-02-22T18:18:06+04:00">18:18</time>
<span class="title">Armenian MP claims: It is necessary to defend right of peoples to self-determination</span></a><a class="news-item border" href="eng/news/688092.html">
<time class="date" datetime="2022-02-22T18:10:42+04:00">18:10</time>
<span class="title">Psaki says White House welcomes Germany's decision on Nord Stream 2</span></a><a class="news-item " href="eng/news/688076.html">
<time class="date" datetime="2022-02-22T18:05:18+04:00">18:05</time>
<span class="title">Qatar says it cannot replace Russian gas supplies to Europe with liquefied natural gas</span></a><a class="news-item border" href="eng/news/688073.html">
<time class="date" datetime="2022-02-22T17:34:43+04:00">17:34</time>
<span class="title">EU prepares sanctions against Russian MPs</span></a><a class="news-item " href="eng/news/688072.html">
<time class="date" datetime="2022-02-22T17:23:19+04:00">17:23</time>
<span class="title">UK imposes sanctions on five Russian banks and wealthy individuals</span></a><a class="news-item " href="eng/news/688077.html">
<time class="date" datetime="2022-02-22T17:18:48+04:00">17:18</time>
<div class="icon-video"></div>
<span class="title">Putin says he spoke with Tokayev before Aliyev's visit</span></a><a class="news-item " href="eng/news/688070.html">
<time class="date" datetime="2022-02-22T17:11:17+04:00">17:11</time>
<span class="title">Russian MFA says they are ready to European sanctions</span></a><a class="news-item " href="eng/news/688067.html">
<time class="date" datetime="2022-02-22T17:03:30+04:00">17:03</time>
<div class="icon-video"></div>
<span class="title">Armenia Security Council meeting takes place chaired by Pashinyan</span></a><a class="news-item border" href="eng/news/688058.html">
<time class="date" datetime="2022-02-22T17:00:16+04:00">17:00</time>
<span class="title">European Parliament member pledges to make efforts to bring Azerbaijan to account (PHOTOS)</span></a><a class="news-item border" href="eng/news/688066.html">
<time class="date" datetime="2022-02-22T16:58:33+04:00">16:58</time>
<span class="title">Politico: EU ambassadors agree on non-recognition of Russian passports from Donetsk and Luhansk</span></a><a class="news-item " href="eng/news/688069.html">
<time class="date" datetime="2022-02-22T16:49:51+04:00">16:49</time>
<span class="title">Protest against Azerbaijani MPs' arrival in Yerevan ends</span></a><a class="news-item border" href="eng/news/688056.html">
<time class="date" datetime="2022-02-22T16:48:23+04:00">16:48</time>
<span class="title">Dollar drops in Armenia</span></a><a class="news-item border" href="eng/news/688064.html">
<time class="date" datetime="2022-02-22T16:46:51+04:00">16:46</time>
<span class="title">British Foreign Ministry summons Russian ambassador</span></a><a class="news-item " href="eng/news/688055.html">
<time class="date" datetime="2022-02-22T16:34:25+04:00">16:34</time>
<span class="title">Queen Elizabeth II cancels all video conferences due to coronavirus</span></a><a class="news-item border" href="eng/news/688045.html">
<time class="date" datetime="2022-02-22T16:32:34+04:00">16:32</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition MP: EU must give unequivocal, targeted political assessment to actions of Azerbaijan, Turkey</span></a><a class="news-item border" href="eng/news/688062.html">
<time class="date" datetime="2022-02-22T16:29:22+04:00">16:29</time>
<div class="icon-video"></div>
<span class="title">Russia President speaks about settlement of Nagorno Karabakh situation</span></a><a class="news-item border" href="eng/news/688053.html">
<time class="date" datetime="2022-02-22T15:54:00+04:00">15:54</time>
<div class="icon-video"></div>
<span class="title">Putin, Aliyev begin talks in Kremlin</span></a><a class="news-item " href="eng/news/688052.html">
<time class="date" datetime="2022-02-22T15:51:45+04:00">15:51</time>
<span class="title">German Chancellor: Commissioning of Nord Stream 2 is on hold</span></a><a class="news-item " href="eng/news/688048.html">
<time class="date" datetime="2022-02-22T15:35:37+04:00">15:35</time>
<div class="icon-video"></div>
<span class="title">European Parliament fails to recognize final outcome of 44-day war in Karabakh</span></a><a class="news-item " href="eng/news/688043.html">
<time class="date" datetime="2022-02-22T15:26:21+04:00">15:26</time>
<span class="title">Kremlin spokesman: Russian side remains open to diplomatic contacts at all levels</span></a><a class="news-item " href="eng/news/688038.html">
<time class="date" datetime="2022-02-22T15:03:15+04:00">15:03</time>
<span class="title">Iran urges sides to show restraint amid escalation of tensions in Ukraine</span></a><a class="news-item border" href="eng/news/688031.html">
<time class="date" datetime="2022-02-22T14:28:33+04:00">14:28</time>
<span class="title">Zelenskyy to consider breaking diplomatic relations with Russia</span></a><a class="news-item " href="eng/news/687989.html">
<time class="date" datetime="2022-02-22T14:16:31+04:00">14:16</time>
<div class="icon-video"></div>
<span class="title">Armenia ruling force MP does not vote in favor of Euronest statement on Ukraine</span></a><a class="news-item " href="eng/news/687986.html">
<time class="date" datetime="2022-02-22T13:57:10+04:00">13:57</time>
<span class="title">1 more person dies of coronavirus in Artsakh</span></a><a class="news-item border" href="eng/news/688019.html">
<time class="date" datetime="2022-02-22T13:52:44+04:00">13:52</time>
<div class="icon-video"></div>
<span class="title">Scuffle breaks out in front of Yerevan Sports and Concert Complex</span></a><a class="news-item border" href="eng/news/688017.html">
<time class="date" datetime="2022-02-22T13:49:00+04:00">13:49</time>
<div class="icon-video"></div>
<span class="title">Armenia 2nd President Kocharyan: I have always said that I do not understand what they are accusing me of</span></a><a class="news-item " href="eng/news/687999.html">
<time class="date" datetime="2022-02-22T13:47:45+04:00">13:47</time>
<span class="title">Ethiopia launches unique mega-project</span></a><a class="news-item " href="eng/news/687982.html">
<time class="date" datetime="2022-02-22T13:26:27+04:00">13:26</time>
<div class="icon-video"></div>
<span class="title">Armenia ruling power legislator: Karabakh issue is not resolved</span></a><a class="news-item " href="eng/news/687979.html">
<time class="date" datetime="2022-02-22T13:16:03+04:00">13:16</time>
<span class="title">Singapore simplify entering country procedure</span></a><a class="news-item border" href="eng/news/687981.html">
<time class="date" datetime="2022-02-22T13:08:36+04:00">13:08</time>
<div class="icon-video"></div>
<span class="title">Armenia opposition lawmaker: Karabakh will never become part of Azerbaijan</span></a><a class="news-item " href="eng/news/687983.html">
<time class="date" datetime="2022-02-22T13:00:00+04:00">13:00</time>
<div class="icon-video"></div>
<span class="title">Armenia ex-President Kocharyan, former deputy PM and now MP Gevorgyan criminal case court session reconvenes</span></a><a class="news-item " href="eng/news/687996.html">
<time class="date" datetime="2022-02-22T12:56:46+04:00">12:56</time>
<span class="title">India speaks out about crisis in Ukraine</span></a><a class="news-item border" href="eng/news/687995.html">
<time class="date" datetime="2022-02-22T12:54:07+04:00">12:54</time>
<span class="title">FM: Artsakh also has all grounds for recognition of its independent statehood</span></a><a class="news-item " href="eng/news/687980.html">
<time class="date" datetime="2022-02-22T12:46:04+04:00">12:46</time>
<div class="icon-video"></div>
<span class="title">Ruling force MP: Restoration of regional communications is priority for Armenia</span></a><a class="news-item " href="eng/news/687974.html">
<time class="date" datetime="2022-02-22T12:45:37+04:00">12:45</time>
<span class="title">Colombian Constitutional Court decriminalizes abortions before 24th week of pregnancy</span></a><a class="news-item border" href="eng/news/687985.html">
<time class="date" datetime="2022-02-22T12:22:17+04:00">12:22</time>
<span class="title">Nicaragua President support Russia's recognition of Donetsk and Luhansk regions</span></a><a class="news-item border" href="eng/news/687971.html">
<time class="date" datetime="2022-02-22T12:17:48+04:00">12:17</time>
<span class="title">Gold prices are rising</span></a><a class="news-item border" href="eng/news/687976.html">
<time class="date" datetime="2022-02-22T12:12:08+04:00">12:12</time>
<span class="title">Inmate, 41, found dead in Armenia prison</span></a><a class="news-item " href="eng/news/687984.html">
<time class="date" datetime="2022-02-22T12:11:24+04:00">12:11</time>
<div class="icon-video"></div>
<span class="title">Protest being staged near Yerevan Sports and Concert Complex</span></a><a class="news-item " href="eng/news/687970.html">
<time class="date" datetime="2022-02-22T11:45:53+04:00">11:45</time>
<span class="title">Copper rises in price</span></a><a class="news-item border" href="eng/news/687963.html">
<time class="date" datetime="2022-02-22T11:44:53+04:00">11:44</time>
<span class="title">753 new cases of COVID-19 confirmed in Armenia</span></a><a class="news-item " href="eng/news/687962.html">
<time class="date" datetime="2022-02-22T11:23:47+04:00">11:23</time>
<span class="title">President: Artsakh has earned international recognition of its sovereign state</span></a><a class="news-item " href="eng/news/687954.html">
<time class="date" datetime="2022-02-22T11:16:46+04:00">11:16</time>
<span class="title">Iran Supreme Court head expresses satisfaction with Armenia authorities’ efforts to restore regional peace</span></a><a class="news-item " href="eng/news/687960.html">
<time class="date" datetime="2022-02-22T11:14:30+04:00">11:14</time>
<span class="title">Oil rises in price
</span></a><a class="news-item " href="eng/news/687952.html">
<time class="date" datetime="2022-02-22T10:53:18+04:00">10:53</time>
<span class="title">Statue symbolizing Armenian-French friendship to be installed in France</span></a><a class="news-item " href="eng/news/687940.html">
<time class="date" datetime="2022-02-22T10:20:51+04:00">10:20</time>
<span class="title">Newspaper: Armenia PM goes to exhibition ‘covertly’</span></a><a class="news-item border" href="eng/news/687935.html">
<time class="date" datetime="2022-02-22T09:57:22+04:00">09:57</time>
<span class="title">Newspaper: Armenia opposition MPs refuse to attend dinner with visiting Azerbaijan delegation</span></a><a class="news-item border" href="eng/news/687951.html">
<time class="date" datetime="2022-02-22T09:44:47+04:00">09:44</time>
<div class="icon-video"></div>
<span class="title">Yerevan hosting Euronest Parliamentary Assembly committees’ sessions</span></a><a class="news-item border" href="eng/news/687950.html">
<time class="date" datetime="2022-02-22T09:38:12+04:00">09:38</time>
<div class="icon-video"></div>
<span class="title">Azerbaijan MPs arrive at Yerevan Sports and Concert Complex, accompanied by large number of security officers</span></a><a class="news-item border" href="eng/news/687942.html">
<time class="date" datetime="2022-02-22T09:07:13+04:00">09:07</time>
<span class="title">Zelenskyy: Ukraine reserves right to self-defense</span></a><a class="news-item " href="eng/news/687932.html">
<time class="date" datetime="2022-02-22T01:02:48+04:00">01:02</time>
<span class="title">Biden to block investments and trade of Americans with Donetsk and Luhansk regions</span></a><a class="news-item border" href="eng/news/687931.html">
<time class="date" datetime="2022-02-22T00:33:51+04:00">00:33</time>
<span class="title">NATO responds to Putin's recognition of Donetsk, Luhansk regions</span></a><a class="news-item " href="eng/news/687928.html">
<time class="date" datetime="2022-02-22T00:10:00+04:00">00:10</time>
<span class="title">Putin: 'Civilized world' prefers not to notice the horror and genocide in Donbas</span></a><a class="news-item border" href="eng/news/687927.html">
<time class="date" datetime="2022-02-22T00:06:00+04:00">00:06</time>
<span class="title">Johnson says Putin's decision to recognize Ukraine's separatist states is a bad omen</span></a><a class="news-item " href="eng/news/687929.html">
<time class="date" datetime="2022-02-22T00:02:20+04:00">00:02</time>
<span class="title">EU speaks on Putin's recognition of Donetsk and Luhansk</span></a><a class="news-item border" href="eng/news/687926.html">
<time class="date" datetime="2022-02-21T23:56:00+04:00">23:56</time>
<span class="title">Zelenskyy convenes meeting of National Security and Defense Council</span></a><a class="news-item " href="eng/news/687923.html">
<time class="date" datetime="2022-02-21T23:49:00+04:00">23:49</time>
<span class="title">EU approves €1.2bn aid package for Ukraine</span></a><a class="news-item border" href="eng/news/687925.html">
<time class="date" datetime="2022-02-21T23:41:30+04:00">23:41</time>
<span class="title">Putin to recognize Donestk and Luhansk independent</span></a><a class="news-item " href="eng/news/687921.html">
<time class="date" datetime="2022-02-21T23:01:00+04:00">23:01</time>
<span class="title">Macron to hold meetings of Security Council on situation around Ukraine and Russia</span></a><a class="news-item " href="eng/news/687919.html">
<time class="date" datetime="2022-02-21T22:41:51+04:00">22:41</time>
<span class="title">Explosion outside Luhansk representation to JCCC</span></a><a class="news-item border" href="eng/news/687916.html">
<time class="date" datetime="2022-02-21T22:25:00+04:00">22:25</time>
<span class="title">EU warns of sanctions if Russia recognizes Donetsk and Luhansk</span></a><a class="news-item border" href="eng/news/687914.html">
<time class="date" datetime="2022-02-21T22:19:00+04:00">22:19</time>
<span class="title">Putin tells Macron and Scholz he will sign decree on Donetsk and Luhansk</span></a><a class="news-item " href="eng/news/687901.html">
<time class="date" datetime="2022-02-21T22:18:00+04:00">22:18</time>
<span class="title">Jordanian PM finds out he contracted COVID-19 in Egypt</span></a><a class="news-item " href="eng/news/687911.html">
<time class="date" datetime="2022-02-21T21:40:00+04:00">21:40</time>
<span class="title">US and UK at OSCE extraordinary meeting declare Russia threat to Ukraine</span></a><a class="news-item " href="eng/news/687909.html">
<time class="date" datetime="2022-02-21T21:16:00+04:00">21:16</time>
<span class="title">Russian and German foreign ministers discuss situation around Ukraine</span></a><a class="news-item " href="eng/news/687907.html">
<time class="date" datetime="2022-02-21T21:07:00+04:00">21:07</time>
<span class="title">Media: Biden will meet with his national security team over situation in Russia, Ukraine</span></a><a class="news-item " href="eng/news/687906.html">
<time class="date" datetime="2022-02-21T20:51:45+04:00">20:51</time>
<span class="title">Ukraine demands immediate consultations at UN Security Council</span></a><a class="news-item " href="eng/news/687889.html">
<time class="date" datetime="2022-02-21T20:49:00+04:00">20:49</time>
<span class="title">Canada aims to end coronavirus protests with fines</span></a><a class="news-item " href="eng/news/687903.html">
<time class="date" datetime="2022-02-21T20:38:44+04:00">20:38</time>
<span class="title">Education Ministers of Georgia and Azerbaijan sign bilateral cooperation agreement
</span></a><a class="news-item " href="eng/news/687902.html">
<time class="date" datetime="2022-02-21T20:35:19+04:00">20:35</time>
<span class="title">Earthquake hits Georgia</span></a><a class="news-item border" href="eng/news/687897.html">
<time class="date" datetime="2022-02-21T20:10:30+04:00">20:10</time>
<span class="title">Armenia PM invites Vladimir Putin to visit Armenia</span></a><a class="news-item " href="eng/news/687872.html">
<time class="date" datetime="2022-02-21T20:00:00+04:00">20:00</time>
<div class="icon-video"></div>
<span class="title">NEWS.am digest: Latest on situation in eastern Ukraine, Azerbaijani MPs arrive in Armenia</span></a><a class="news-item border" href="eng/news/687896.html">
<time class="date" datetime="2022-02-21T19:59:48+04:00">19:59</time>
<span class="title">Putin and Pashinyan discuss Nagorno-Karabakh by phone</span></a><a class="news-item " href="eng/news/687882.html">
<time class="date" datetime="2022-02-21T19:45:41+04:00">19:45</time>
<span class="title">Taliban creates 'grand army' for Afghanistan</span></a><a class="news-item border" href="eng/news/687893.html">
<time class="date" datetime="2022-02-21T19:44:34+04:00">19:44</time>
<span class="title">Putin says he will decide today on recognition of Donetsk and Luhansk</span></a></div>
</div>
<div class="feed-calender">
<div id="home-calender"></div>
</div>
</div>
</div>
</aside> <section class="section-article" id="feed_height_param" itemscope itemtype="http://schema.org/Article">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<span itemprop="name" style="display: none;">newsam</span>
</span>
<div class="article-head">
<div class="feed-header-hidden">
<a class="collapse-disable" id="collapse-disable"></a>
<div class="title">Show news feed</div>
</div>
<div class="resizable-banner"><div class="banner_click" data-banner="171"><div id="div-insticator-ad-4" style="height: 90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div> <div class="article-info">
<div class="article-title" itemprop="name">
Blinken says meeting with Lavrov is off </div>
<span itemprop="headline" style="display: none">Blinken says meeting with Lavrov is off</span>
<div class="info-short">
<div class="time" itemprop="datePublished" content="2022-02-23T10:53:39+04:00">
10:53, 23.02.2022 </div>
<div class="rubrics">
<span>Region:</span><a href="eng/news/world/allthemes/">World News</a>, <a href="eng/news/russia/allthemes/">Russia</a><br><span>Theme:</span> <span itemprop="articleSection"><a href="eng/news/allregions/politics/">Politics</a></span> </div>
</div>
</div>

</div>
<div class="section-left">
<span></span>
<div class="article-body">
<div class="social-share" style="margin: 10px 0 5px">
<div style="padding:10px 0;">
<div class="addthis_sharing_toolbox"></div></div>



</div>
<div class="article-text">
<img src="img/news/68/81/48/default.jpg" style="float:left" itemprop="image"><div class="banner square"><div class="banner_click" data-banner="190"><div id="azd-d9e521f9402039e30bf8cf480090e5a2" data-azd data-reload></div></div></div><span class="article-body" itemprop="articleBody"><p>US Secretary of State Antony Blinken canceled a planned meeting with Russian Foreign Minister Sergey Lavrov in Geneva this week, he announced Tuesday, CNN <a href="https://edition.cnn.com/2022/02/22/politics/blinken-cancels-lavrov-meeting/index.html" target="_blank">reported</a>.</p>
<p>&quot;Now that we see the invasion is beginning and Russia has made clear its wholesale rejection of diplomacy, it does not make sense to go forward with that meeting at this time,&quot; Blinken said at the State Department on Tuesday. &quot;I consulted with our allies and partners&mdash;all agree.&quot;</p>
<p>His announcement comes a day after Russian President Vladimir Putin recognized separatist Donetsk and Luhansk regions in Ukraine as independent and announced he would deploy &quot;peacekeeping&quot; forces there.</p>
<p>Blinken said he sent a letter to Lavrov on Tuesday to inform him of the decision.</p>
<p>He added, however, that the US remains committed to diplomacy.</p>
<div class="banner square"><div class="banner_click" data-banner="166"><div class="banner" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd data-reload data-container="span.article-body"></div></div></div><div class="banner square"><div class="banner_click" data-banner="205"><div id="azd-03e88f3c3bc443f5d8485adf60c0d63b" data-azd data-reload></div></div></div> </span> <div class="article-author">
<a href="https://news.am/eng/" itemprop="name">Armenia News -
NEWS.am</a>
<img itemprop="logo" src="https://news.am/css/images/desktop/logo.png" alt="NEWS.am" style="display: none;" />
</div>
<div class="article-warning">
<div class="lang-available">
<div class="icon-warning">
!
</div>
<span> This text available in &nbsp; </span><a href="arm/news/688148.html" class="marked">Հայերեն</a> and <a href="rus/news/688148.html" class="marked">Русский</a></div>
<a class="print-link" href="eng/print/news/688148.html" rel="nofollow" target="_blank">Print</a>
</div>

<div class="social-comments">

</div>
</div>
</div>
<div class="banner square"><div class="banner_click" data-banner="204"><div id="5fbf4b817fe4f294d31e056cc6d94dd8"></div>
<script type="text/javascript">
     var script = document.createElement('script');
     script.onload =setTimeout(function () {
         initadvbuilder();
     },500)
     script.src = " https://advbuilder.itr.am/api.js";
     document.getElementsByTagName('body')[0].appendChild(script);
 </script>
</div></div> 
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            </script>
<div class="articles-similar">
<div class="list-head">
<div class="title">
Read more:
</div>
<a href="/eng/news/subject/situation-in-ukraine/">All<span class="more-r"></span></a>
</div>
</div><div class="news-list big"><a class="news-item" href="/eng/news/688091.html">
<img src="img/news/68/80/91/300x220.jpg">
<span class="title">Germany ready to send more troops to Lithuania after Putin recognizes Donetsk and Luhansk regions</span>
<div class="text">Germany is now evaluating reinforcement needs and will make a decision in the near future...</div>
</a><a class="news-item" href="/eng/news/688073.html">
<img src="img/news/68/80/73/300x220.jpg">
<span class="title">EU prepares sanctions against Russian MPs</span>
<div class="text">Reuters earlier reported on the development of such measures...</div>
</a><a class="news-item" href="/eng/news/688072.html">
<img src="img/news/68/80/72/300x220.jpg">
<span class="title">UK imposes sanctions on five Russian banks and wealthy individuals</span>
<div class="text">"Any assets they hold in the UK will be frozen, the individuals concerned will be banned from travelling...</div>
</a><a class="news-item" href="/eng/news/688070.html">
<img src="img/news/68/80/70/300x220.jpg">
<span class="title">Russian MFA says they are ready to European sanctions</span>
<div class="text">EU countries threaten to impose more extensive sanctions against Russia in connection with the recognition...</div>
</a><a class="news-item" href="/eng/news/688066.html">
<img src="img/news/68/80/66/300x220.jpg">
<span class="title">Politico: EU ambassadors agree on non-recognition of Russian passports from Donetsk and Luhansk</span>
<div class="text">It is specified that the sanctions were drafted under restrictions on the Crimean republic in 2014...</div>
</a><a class="news-item" href="/eng/news/688064.html">
<img src="img/news/68/80/64/300x220.jpg">
<span class="title">British Foreign Ministry summons Russian ambassador</span>
<div class="text">Russian ambassador to London Andrey Kelin has been summoned to the British Foreign Office...</div>
</a></div> </div>
<section class="rightbar">
<div class="side-banner square"><div class="banner_click" data-banner="174"><div id="div-insticator-ad-3" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div><div class="side-banner square"><div class="banner_click" data-banner="192"><div id="azd-cc3cdbdd4155b2cffb48f3c53276ba54" data-azd data-reload></div></div></div><article class="live-video-side">
<a class="image-link" href="eng/videos/51908.html"><img src="/img/videos/05/19/08/300x220.jpg">

</a>
<div class="title">
<div class="icon-video-d"></div>
<a href="eng/videos/51908.html">Takes place Armenia Security Council meeting chaired by Pashinyan</a> </div>
</article><div class="side-banner square"><div class="banner_click" data-banner="150"><div class="banner" id="azd-cc3cdbdd4155b2cffb48f3c53276ba63" data-azd data-reload style="width: 300px;"></div></div></div><div id="M476192ScriptRootC729489"></div><script src="https://jsc.mgid.com/n/e/news.am.729489.js" async></script><div class="side-tabs">
<div class="head"> Most </div>
<div class="tab-switch">
<a class="tab-control active" data-href="side-news-1">Read</a>
<a class="tab-control" data-href="side-news-2">Viewed</a>
<a class="tab-control" data-href="side-news-3">Commented</a>
<br>
</div>
<div class="tab-lists">
<div class="news-list side" id="side-news-1"><a class="news-item" href="/eng/news/687931.html">
<span class="title">NATO responds to Putin's recognition of Donetsk, Luhansk regions</span>
</a><a class="news-item" href="/eng/news/688062.html">
<span class="title">Russia President speaks about settlement of Nagorno Karabakh situation</span>
</a><a class="news-item" href="/eng/news/688112.html">
<span class="title">Aliyev: Withdrawal of Armenian forces from Karabakh is legal obligation of Armenia</span>
</a><a class="news-item" href="/eng/news/687950.html">
<span class="title">Azerbaijan MPs arrive at Yerevan Sports and Concert Complex, accompanied by large number of security officers</span>
</a><a class="news-item" href="/eng/news/688053.html">
<span class="title">Putin, Aliyev begin talks in Kremlin</span>
</a></div>
<div class="news-list side" id="side-news-2"><a class="news-item" href="/eng/videos/51883.html">
<span class="title">Azerbaijan MPs arrive at Yerevan Sports and Concert Complex, accompanied by large number of security officers</span>
</a><a class="news-item" href="/eng/videos/51830.html">
<span class="title">France Armenians protest during football match against Azerbaijan club</span>
</a><a class="news-item" href="/eng/videos/51908.html">
<span class="title">Takes place Armenia Security Council meeting chaired by Pashinyan</span>
</a><a class="news-item" href="/eng/videos/51907.html">
<span class="title">Putin, Aliyev begin talks in Kremlin</span>
</a><a class="news-item" href="/eng/videos/51827.html">
<span class="title">NEWS.am digest: What NATO and EU say on Ukraine-Russia conflict? Beijing Olympics 2022 updates</span>
</a></div>
<div class="news-list side" id="side-news-3"></div>
</div>
</div><div class="side-banner square"><div class="banner_click" data-banner="165"><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "c54f0210-7681-458d-8ca3-e0f6f5552a47"})/*]]>*/</script></div></div></div><div class="photo-reports">
<div class="head">
<div class="title"> Photos </div>
</div><article class="report-article">
<a href="/eng/photos/session/1441.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51887645645_3d9ebb0f6d_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51887645645_3d9ebb0f6d_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51887645630_fecd7caa33_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51887316834_ac64e6cbd0_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51887316814_8c34df95c7_s.jpg">
</div>
</div>
<div class="title"> Robert Kocharyan's press conference </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="176"><div id="div-insticator-ad-6" style="height: 280px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1440.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51834523369_1fc3ea30cd_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51834523369_1fc3ea30cd_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51834901785_8544937f48_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51834901770_52c3d71b05_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51834522089_ebea80fc84_s.jpg">
</div>
</div>
<div class="title"> New "Primero" car loan introduced in Armenia </div>
</a>
</article><div class="side-banner small no-margin"><div class="banner_click" data-banner="177"><div id="div-insticator-ad-7" style="height: 280px">></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script></div></div><article class="report-article">
<a href="/eng/photos/session/1438.html">
<div class="image-wrp">
<img src="https://farm66.staticflickr.com/65535/51789083032_c2112729d3_s.jpg">
<div class="small-group">
<img src="https://farm66.staticflickr.com/65535/51789083032_c2112729d3_m.jpg">
<img src="https://farm66.staticflickr.com/65535/51790021881_fae08a9336_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51790400349_0d86f7fc5d_s.jpg">
<img src="https://farm66.staticflickr.com/65535/51790146163_1bc89312ab_s.jpg">
</div>
</div>
<div class="title"> New Year’s Eve at Yerablur Military Pantheon of Yerevan </div>
</a>
</article></div><div class="fb-like-box" data-href="https://www.facebook.com/newsamenglish" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div> <div id="azd-407d57d1474bce394e3c4c65848717ab" data-azd></div>
<div id="azd-431e24d2dbd264f9a21d6e5836a88b8f" data-azd></div>
</section>
</section>
</section>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81592/tag"></script>
</div>
<div class="layout-footer">
<footer class="footer">
<section class="footer-describe"> <a class="logo-footer" href=""></a>
<div class="copy"> © 2009-2022 NEWS.am </div>
<div class="site-describe">
<p>
The copyright for information published on this web site is owned exclusively by Armenian News-NEWS.am information-analytical agency. All information materials published on this website are intended solely for personal use. For full or partial reproduction of any material in other media it is required to acquire written permission from Armenian News-NEWS.am information-analytical agency. Those, who have committed copyright violations, will be prosecuted accordingly.
</p>
</div>
</section>
<section class="footer-menu">
<div class="menu-category">
<div class="category-item"> <a href="">News</a> </div>
<div class="sub-categories">
<div class="item"> <a href="eng/news/allregions/politics/">Politics</a> </div>
<div class="item"> <a href="eng/news/allregions/economics/">Economics</a> </div>
<div class="item"> <a href="eng/news/allregions/analytics/">Analytics</a> </div>
<div class="item"> <a href="eng/news/allregions/society/">Society</a> </div>
<div class="item"> <a href="eng/news/allregions/innovations/">Innovations</a> </div>
<div class="item"> <a href="eng/news/allregions/incidents/">Incidents</a> </div>
<div class="item"> <a href="eng/news/allregions/culture/">Culture</a> </div>
<div class="item"> <a href="eng/news/allregions/carworld/">Car World</a> </div>
</div>
</div>
<div class="menu-category additional">
<div class="category-item"> <a href="//sport.news.am/eng/" target="_blank">Sports</a> </div>
<div class="category-item"> <a href="//style.news.am/eng/" target="_blank">Style</a> </div>
<div class="category-item"> <a href="//medicine.news.am/eng/" target="_blank">Medicine</a> </div>
<div class="category-item"> <a href="/eng/reviews/" target="_blank">Reviews</a> </div>
<div class="category-item"> <a href="/eng/videos/" target="_blank">Video</a> </div>
<div class="category-item"> <a href="/eng/photos/" target="_blank">Photo</a> </div>
</div>
</section>
<section class="footer-info">
<div class="section-info">
<div class="info-col">
<div class="info-link"> <a href="/eng/about/">About agency</a> </div>
<div class="info-link"> <a href="/eng/editorial-policy/"></a> </div>
<div class="info-link"> <a href="/eng/job/"></a> </div>
<div class="info-link"> <a href="/eng/terms/">Terms of use</a> </div>

</div>
<div class="address-col">
<div class="address-item">
<div class="title"> Address </div>
<div class="row"> <span>#7/1, Verin Shenga vit, 2nd street</span>, Yerevan, <span>Armenia</span> </div>
<div class="row"> Tel.: <span>+37477 26 64 13</span>, <span>+37499 20 32 12</span> </div>
<div class="row"> <span>E-mail:</span><a><span class="__cf_email__" data-cfemail="1a7f7e736e75685a747f6d69347b77">[email&#160;protected]</span></a> </div>
</div>
<div class="address-item">
<div class="title"> Marketing office phone </div>
<div class="row"> Mobile: <span>+374 91 073313</span> </div>
<div class="row"> <span>Email:</span><a href="/cdn-cgi/l/email-protection#c1aca0b3aaa4b5a8afa681afa4b6b2efa0ac"><span class="__cf_email__" data-cfemail="f09d91829b9584999e97b09e958783de919d">[email&#160;protected]</span></a> </div>
<div class="row"> <span>Web:</span><a href="https://pradix.io/ads/" target="_blank">//pradix.io/ads/</a></div>
</div>
</div>
</div>
<div class="footer-social">
<a href="https://news.am/eng/rss/" class="social-link rss" target="_blank"></a>
<a href="https://twitter.com/NEWSam_English" class="social-link tw" target="_blank"></a>
<a href="https://www.facebook.com/newsamenglish" class="social-link fb" target="_blank"></a>
<a href="https://all.me/newsameng" class="social-link all" target="_blank"></a>

</div>
</section>
</footer>
</div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/require_first/jquery.mCustomScrollbar.min.js" type="text/javascript"></script>
<script src="/js/require_first/jquery-ui.js" type="text/javascript"></script>
<script src="/js/require_first/masonry.pkgd.min.js" type="text/javascript"></script>
<script src="/js/require_first/lib.js" type="text/javascript"></script>
<script src="/js/require_first/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/application/project-desktop.js" type="text/javascript"></script>
<script src="/js/application.mobile/project-mobile.js" type="text/javascript"></script>
<!--[if lt IE 10]>
	<script src="/js/require_first/html5.js"></script>
	<![endif]--><!--[if IE 9]>
	<link href="/css/application.ie.9.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie.9/ie-fix.js"></script>
	<![endif]--><!--[if lt IE 9]>
	<link href="/css/application.ie.css" rel="stylesheet" type="text/css">
	<script src="/js/application.ie/ie-fix.js"></script>
	<![endif]-->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551b3a09727870a8"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div data-id='_mwayss-2a0da024a95e8b33873e6534a178f59c'></div>
<script>
            (function(window, document, undefined) {
                var script_tag = document.createElement('script');
                script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=3973&height=288&width=512&tld=news.am&ctype=div';
                var container = document.querySelectorAll('[data-id=_mwayss-2a0da024a95e8b33873e6534a178f59c]')[0];
                container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                container.removeAttribute('data-id');
                container.parentNode.insertBefore(script_tag, container);
            })(window, document);
        </script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e1ea209fc395c53',m:'ui3fZ7q6lWYW1WIF5izs0ZWMeeDo9aItfWMghUj8OIY-1645600211-0-AQ2CSvYWZiOXbrwLpMBYM+sfHHa0EfvDoZhJfT3Lw8iy6AueYDxphuMJnD/1aWg4EiqUu0FvCKakbGtzmoXXJbx8I7VddVtlNBLO0nGf97HQmRBynlEbHpRwebhFB3WV9QAH8iGAUjLRefJI9G5En/M=',s:[0x2f079f21f3,0xa7bba82aa4],}})();</script></body>
</html>